You are not logged in.

Dear visitor, welcome to Dein Meerwasser Forum für Nanoriffe. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

sMo66

Trainee

  • "sMo66" started this thread
  • info.dtcms.flags.de

Posts: 131

wcf.message.sidebar.activityPointsPerDay

Thanks: 17

  • Send private message

1

Wednesday, June 24th 2015, 11:46am

ATI Sirius X1 Spritzschutz "verbrannt"

Hallo liebes ATI-Team.

Heute morgen wollte ich meine ATI Sirius X1 neu konfigurieren. Währenddessen roch ich etwas verkoppeltes. Ich schaltete sofort alles ab um zu sehen woher der Gestank kam.

Nach kurzer Suche fand ich dann den Übeltäter.

Der Spritzwasserschutz meiner ATI Sirius X1 war angekokelt.

Da bei euch leider zur Zeit das Servicetelefon besetzt ist bitte ich hier um Hilfe!

Sobald ich die Sirius nun wieder anschließe kokelt das Plexiglas an der Stelle weiter!
Ich benötige die Lampe, da ich mit ihr gerade ein 2. Becken einfahre!

Kann ich ohne Garantieverlust den Spritzwasserschutz tauschen? Oder ihn einfach entfernen?

Das Becken an sich ist mit einer Glasscheibe abgedeckt und es kann nichts nach oben spritzen!

Könnt ihr mir einen neuen Spritzschutz zukommen lassen, sodass ich ihn selber einbauen kann?


Ich bitte um schnelle Rückmeldung!

Anbei die Bilder.


LG, Simon






CeiBaer

Korallensammler

    info.dtcms.flags.de

Posts: 23,054

Location: Seevetal/Hamburg

wcf.message.sidebar.activityPointsPerDay

Thanks: 7277

  • Send private message

2

Wednesday, June 24th 2015, 12:47pm

oha, das wird wohl mit nem neuen spritzschutz nicht getan sein. da scheint die led viel zu heiss zu werden. vielleicht wird sie falsch geregelt.
-


Hilfreiche Informationen von der Einrichtung
bis zum Betrieb des Beckens
-

Ben@ATI

Hersteller

Posts: 420

wcf.message.sidebar.activityPointsPerDay

Thanks: 581

  • Send private message

3

Wednesday, June 24th 2015, 12:54pm

Hallo Simon,

in solchen Fällen wendest du dich am besten direkt an support@atiaquaristik.com.

In der E-Mail solltest du das Problem möglichst genau beschreiben. Die hier gezeigten Bilder und eine Kopie der Rechnung solltest du ebenfalls als Dateien anhängen, damit die Bearbeitung so schnell wie möglich voranschreiten kann.

LG,

Ben

sMo66

Trainee

  • "sMo66" started this thread
  • info.dtcms.flags.de

Posts: 131

wcf.message.sidebar.activityPointsPerDay

Thanks: 17

  • Send private message

4

Wednesday, June 24th 2015, 1:12pm

Danke für eure Tips!

Nach dem Telefonat mit dem ATI Support gab es Fix eine Lösung.

Ich hoffe, dass es mit einem neuen Spritzschutz erst einmal getan ist!

Lg, Simon

Essilor

Beginner

Posts: 60

Location: Mainz

wcf.message.sidebar.activityPointsPerDay

Thanks: 21

  • Send private message

5

Wednesday, June 24th 2015, 1:36pm

Also ich bin kein Elektroniker, aber wenn EINE Led so heiß wird
Das der Spritzschutz schmilzt, wird dir der nächste auch verkokeln und kurz danach die led.
So eine hohe Hitze verkürzt die Led Lebensdauer enorm!
Die Temperatur an der Led ist jenseits der 170 Grad gewesen....

This post has been edited 1 times, last edit by "Essilor" (Jun 24th 2015, 1:38pm)


R0cc0Naut

Intermediate

    info.dtcms.flags.de

Posts: 617

Location: Euskirchen

wcf.message.sidebar.activityPointsPerDay

Thanks: 151

  • Send private message

6

Wednesday, June 24th 2015, 1:46pm

Es kann aber auch sein, dass der Spritzschutz an der Stelle defekt war und sich das Licht dort gebündelt hat, dann treten auch sehr hohe Temperaturen auf, aber nur an dem Ort der Bündelung.
Hatte ich mal bei einem Autoscheinwerfer, durch einen Steinschlag.
Gruß,

Sebastian

sMo66

Trainee

  • "sMo66" started this thread
  • info.dtcms.flags.de

Posts: 131

wcf.message.sidebar.activityPointsPerDay

Thanks: 17

  • Send private message

7

Wednesday, June 24th 2015, 3:03pm

So etwas in der Art vermute ich auch! Ich habe den Spritzschutz demontiert und nutze die Lampe im Moment weiter.

Wenn ich allerdings den Spritzschutz an einer "heilen" Stelle und der LED halte und der er angefangen hat zu kokeln passiert nichts!

Ich glaube in dem Spritzschutz war eine Art Fehler mit eingearbeitet, wo es dort zur enormen Bündelung des Lichts kommt / kam.

LG, Simon

Oliver Pritzel

Hersteller

Posts: 1,235

wcf.message.sidebar.activityPointsPerDay

Thanks: 826

  • Send private message

8

Thursday, June 25th 2015, 9:14am

oha, das wird wohl mit nem neuen spritzschutz nicht getan sein. da scheint die led viel zu heiss zu werden. vielleicht wird sie falsch geregelt.


Zur Info: Eine "Überhitzung" der LEDs ist bei uns quasi unmöglich, da wir neben dem aktiven Temperaturmanagement auch eine Sichheitsabschaltung ab 61 Grad haben.

Konkret: Auf jeder LED-Platine sitzt auch ein Wärmesensor, der permanent die aktuelle Temperatur der LED-Platine misst. Diese Temperatur sieht man auch im Display. Wird diese Platine wärmer springt der Lüfter an und regelt die Temperatur wieder runter. Je wärmer die Platine wird, desto stärker kühlt der Lüfter. Diese Regelung ist dafür verantwortlich, das die LEDs immer im optimalen Temperaturbereich gehalten werden. Sollte aus irgend einem Grund aber die Temperatur doch über 60 Grad steigen (z.B. durch den Ausfall eines Lüfters) werden die LEDs automatisch ausgeschaltet. Durch diese Schutzschaltung ist ein Überhitzen der LEDs zuverlässig verhindert. Unsere gute Kühlung und unsere permanente Temperatur-Überwachung ist eines der Gründe, warum unsere LEDs so effizient arbeiten.

Der Effekt, der hier an dem Plexiglas beobachtet werden konnte, hat nichts mit der Betriebstemperatur der LEDs zu tun, sondern beruht auf eine Überhitzung im Plexiglas selber. Sowas ist sehr selten und kommt auch nur vor, wenn vorher auch ein Defekt im Plexiglas oder ähnliches vorhanden war.

Gruß
Oliver


Ihr Spezialist für effiziente Aquarienbeleuchtung, effektive Hochleistungs-Abschäumer und Wasserpflege

1 registered user thanked already.

Users who thanked for this post:

Sascha1983 (25.06.2015)

Cisi78

Trainee

    info.dtcms.flags.de

Posts: 216

Location: Voerde

Occupation: Angestellter

wcf.message.sidebar.activityPointsPerDay

Thanks: 14

  • Send private message

9

Saturday, June 27th 2015, 3:52pm

Hallo Oliver,


an meiner Plexiglasscheibe der Hybrid sind in Bereich der LED´s leichte Verformungen durch die Hitze entstanden. Sind nur minimal aber sie sind da. Wird dadurch der Abstrahlwinkel beeinflusst oder das Licht anders gestreut ?



Gruss,


Christian

couki

Trainee

    info.dtcms.flags.de

Posts: 106

Location: Duisburg

Occupation: Angestellter

wcf.message.sidebar.activityPointsPerDay

Thanks: 6

  • Send private message

10

Sunday, June 28th 2015, 7:51am

Muss nicht unbedingt am Plexiglas liegen, kann auch Reste von Salz sein was sich durch einen Wasserspritzer dort abgelagert hat. Dadurch kann das Licht an dieser Stelle das Plexiglas nicht verlustfrei passieren und es erwärmt sich. dann wird es ein wenig blind... erwärmt sich weiter... verformt sich...
Und schon wird diese Stelle immer weiter erwärmt. Das ist aber schon Zufall denn wäre das Salzkristall einen zehntel Millimeter woanders gelandet wäre evtl. überhaupt nix passiert. Ich könnte mir vorstellen das es bei Lampen mit Reflektoren oder Linsen (durch die Bündelung) schon mal eher auftreten kann wie bei Lampen wo die LEDs einen breiten Abstrahlwinkel haben.

lG Herri

CeiBaer

Korallensammler

    info.dtcms.flags.de

Posts: 23,054

Location: Seevetal/Hamburg

wcf.message.sidebar.activityPointsPerDay

Thanks: 7277

  • Send private message

11

Sunday, June 28th 2015, 9:51am

ich denke es liegt an der verwendeten qualität des plexiglases.
kleinste einschlüsse, feinste verformungen vom produktionsprozess oder die materialzusammensetzung.

aber sei es wie es ist. das muss neu. am besten wäre man nimmt glas.
-


Hilfreiche Informationen von der Einrichtung
bis zum Betrieb des Beckens
-

Cisi78

Trainee

    info.dtcms.flags.de

Posts: 216

Location: Voerde

Occupation: Angestellter

wcf.message.sidebar.activityPointsPerDay

Thanks: 14

  • Send private message

12

Saturday, July 4th 2015, 9:39pm

push :D

ellobo

Unregistered

13

Sunday, July 5th 2015, 9:31am

moin,

die plexischeibe meiner hybrid hat sich unter den weißen leds auch verformt. hatte das schon ati vor monaten gemeldet..
mehr als ein müdes und irgendwie genervtes " kann nicht sein " kam nicht.

gruß rené

This post has been edited 1 times, last edit by "ellobo" (Jul 5th 2015, 9:35am)


PeterPan

Beginner

    info.dtcms.flags.de

Posts: 29

Location: Freising

wcf.message.sidebar.activityPointsPerDay

Thanks: 10

  • Send private message

14

Sunday, July 5th 2015, 11:51am

Hallo.

warum macht man diesen Schutz nicht aus einem speziellen Glas? ?(

Wenn man nicht zu Hause ist, kann doch aus so eine Überhitzung sehr schnell ein Brand entstehen.

Viele Grüsse

Peter

Social bookmarks

Counter:

HTML Editor - Full Version
Hits today: 64,041 Clicks today: 82,426
Average hits: 21,158.83 Clicks avarage: 50,468.09