Sie sind nicht angemeldet.

schaefff

Schüler

  • »schaefff« ist der Autor dieses Themas

Beiträge: 189

Wohnort: Hamburg

Aktivitätspunkte: 1005

Danksagungen: 52

  • Nachricht senden

1

Sonntag, 24. Dezember 2017, 00:22

Probleme mit RE RD3 Mini Speedy 50W im Reefer 250

Moin,

ich ziehe Pech irgendwie magisch an. Ich wollte heute meineue neue RD3 Mini Speedy 50W in meinem Reefer 250 Becken in Betrieb nehmen und damit die Vectra M1 ablösen.

2 Probleme habe ich dabei.

1.Problem: Die einzige Schraube, die von hinten geschraubt wird lässt sich nicht richtig festziehen bzw. auch nicht lösen, da sich die Mutter mitdreht. Keine Ahnung was RE sich bei dieser Schwachsinnkonstruktion gedacht hat. Die Mutter ist so tief in der Plastik versenkt, dass ich nicht mal mit einer Zange oder so gegenhalten kann. :dash:
Weiß jemand ob das Problem öfter vorkommt?

2. Problem: Ich habe die Vectra auf Stufe 6 von 12 laufen gehabt, also bei ca. 40W. Das Membranventil habe ich so gelassen und nix verändert. Nachdem ich die Mini Speedy angeschlossen und angeschaltet habe war ich doch etwas verdutzt. Erst bei über 20W kam oben ein Rinnsal aus dem Ausströmer. Das Problem ist, dass selbst bei Volllast, also 50W, die vorherige Leistung der Vectra nicht erreicht werden kann. Da hat eine Menge gefehlt. Haben die REs so wenig Power? Das kann ich mir irgendwie nicht vorstellen.

Ich vermute, dass die Pumep einen weg hat? Was sagt ihr?

Einsiedler

Schüler

Beiträge: 218

Aktivitätspunkte: 1095

Danksagungen: 53

  • Nachricht senden

2

Sonntag, 24. Dezember 2017, 01:43

Hi,
zu 1. Problem Welche Schraube meinst Du?

zu 2. Du vergleichst 5000 L/H mit 7500 L/H. Die Watt Angabe ist da nicht so aussagekräftig. Du müsstest mit der Leistungskurve vergleichen

HenryHH

Schüler

    Deutschland

Beiträge: 116

Wohnort: Hamburg

Aktivitätspunkte: 590

Danksagungen: 31

  • Nachricht senden

3

Sonntag, 24. Dezember 2017, 08:43

Hatte mein RD3 diese Woche gereinigt und die eine Mutter war fest, so daß die Schraube sich lösen ließ. Also ich würde den Pumpenkopf tauschen oder du darfst versuchen, die Mutter z.B mit Sekundenkleber festzukleben.
Red Sea Reefer 425 XL
Royal Exclusiv Double Cone 200 mit RD3 speedy
Sander Ozonisator C50
Ecotech Vectra M1
2xRossmont XM9800 + Waver
UltraReef Algenrefugium
2xOrphek V4 compact
AquaMedic 18W UV + reefdoser EVO 4
Vertex Deluxe Puratek 200
reefloat AWC 28

CeiBaer

Korallensammler

    Deutschland

Beiträge: 15 836

Wohnort: Seevetal/Hamburg

Aktivitätspunkte: 81460

Danksagungen: 2740

  • Nachricht senden

4

Sonntag, 24. Dezember 2017, 10:13

mach mal ein foto von der betreffenden schraube...
-

-

schaefff

Schüler

  • »schaefff« ist der Autor dieses Themas

Beiträge: 189

Wohnort: Hamburg

Aktivitätspunkte: 1005

Danksagungen: 52

  • Nachricht senden

5

Dienstag, 26. Dezember 2017, 22:53

Gemeint ist diese Schraube hier:



Hier sieht man gut die in Plastik eingebettete Mutter. Die dreht sich mit, d.h. ich bekomme die entsprechende Schraube nicht richtig fest.
Keine Ahnung ob das daran liegen könnte, dass sie zu "wenig" Leistung hat, weil dort eventuel der Pumpenkopf nicht ganz dicht ist und dort Wasser austritt.
Ich habe eben extra nochmal bei RE geschaut. Selbst bei einer Steighöhe von 1,5m hat sie bei Volllast einen Fördermenge von mehr als 3500l/h was bei weitem mehr ist, als ich an meinem Becken eingestellt habe. Das würde 1l/s an dem Ausströmer bedeuten. Dann dürfte bei mir vorne kein Sand mehr liegen. :D

tommy2fast

Schüler

Beiträge: 199

Aktivitätspunkte: 1065

Danksagungen: 13

  • Nachricht senden

6

Mittwoch, 27. Dezember 2017, 15:12

Hi,

ich würde versuchen,vorsichtig,einen Schlitzschraubendreher zwischen Gehäuse und Mutter zu klemmen ,um diese ,somit,zu blockieren....

MfG
Mit freundlichen Grüßen

Thomas

Ähnliche Themen

Social Bookmarks

Counter:

HTML Editor - Full Version
Hits heute: 6 914 Klicks heute: 17 157
Hits pro Tag: 19 276,7 Klicks pro Tag: 46 927,67