You are not logged in.

Dear visitor, welcome to Dein Meerwasser Forum für Nanoriffe. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

CeiBaer

Korallensammler

  • "CeiBaer" started this thread
  • info.dtcms.flags.de

Posts: 24,185

Location: Seevetal/Hamburg

wcf.message.sidebar.activityPointsPerDay

Thanks: 7576

  • Send private message

1

Monday, May 29th 2017, 11:56am

ATI Sirius X1 Clustertausch

ich habe den cluster meiner sirius x1 gegen den aktuellen mit den 2017er led getauscht. für alle die es selber mal machen wollen hier ein paar bilder dazu.

gut verpackt kam er an



ausgepackt





zum einbau:


seitendeckel abbauen und spritzschutz entfernen. es wird ein torx 6 benötigt.



reflektor mittels zweier schrauben entfernen. dafür ein torx 10 verwenden.



schraube vom cluster lösen und diesen dann vorsichtig anheben. es ist wärmeleitpaste drunter. die steckanschlüsse lassen sich ein wenig herausziehen. dann kann man die steckverbindungen links und rechts vorsichtig lösen. sind recht fest zusammen. mit fingerspitzengefühl arbeiten um die kabel nicht zu sehr zu belasten.
auf dem bild der vergleich des alten (unten) und des neuen clusters.



ich habe nochmal sehr dünn frische wärmeleitpaste draufgemacht, die verbindungen zusammengesteckt und das cluster und reflektor wieder angeschraubt. auf richtigen sitz aller teile achten!
bei dieser version kann der original reflektor weiterverwendet werden. bei den vorgängern muss der reflektor ebenfalls getauscht werden.



zu letzt noch den spritzschutz wieder rein und seitendeckel angeschraubt



lampe neu programmieren und alle led leuchten wieder.



kleines problem hab ich trotz aktueller version noch bei der software. diese zeigt immernoch die alten farben an. da muss man etwas probieren was was ist. das ist schade.
vielleicht benötigt die lampe aber noch ein update der firmware. ich warte diesbezüglich noch auf informationen.

fazit:
mit estwas handwerklichem geschick und fingerspitzengefühl ist es kein sehr grosser aufwand und relativ leicht zu bewerkstelligen.

viel spass beim tauschen.
-


Hilfreiche Informationen von der Einrichtung
bis zum Betrieb des Beckens
-

3 registered users thanked already.

Users who thanked for this post:

Cisi78 (29.05.2017), Oj4you (30.05.2017), derlange2 (11.02.2018)

Wassermaus

Pfützenteufel

    info.dtcms.flags.de

Posts: 6,764

Location: Bogel

Occupation: Fachinformatikerin Systemintegration

wcf.message.sidebar.activityPointsPerDay

Thanks: 2151

  • Send private message

2

Monday, May 29th 2017, 12:05pm

Danke für den ausführlichen Bericht. Welche Kosten kämen denn da auf einen zu und vor allen Dingen sieht man da wirklich einen Unterschied? :EVERYD~16:
------------------------------------------------------------------
Viele Grüße

Carmen
------------------------------------------------------------------
Reefer 250, Deltec 1000i+ Sander C50, 2x MP40QD W, DCT4000, 2x Hydra 26 HD
Bogeler Reefer

Innovativ Nano Fusion 20G, 1x AI Nero 5, 1 Radio XR30 G4 Pro, Bubble Magus QQ1
Fusion Nano 20G

CeiBaer

Korallensammler

  • "CeiBaer" started this thread
  • info.dtcms.flags.de

Posts: 24,185

Location: Seevetal/Hamburg

wcf.message.sidebar.activityPointsPerDay

Thanks: 7576

  • Send private message

3

Monday, May 29th 2017, 1:07pm

Kosten allein für das Cluster sind 70 Euro. Braucht man den Reflektor, dann nochmals 10 Euro drauf. Also 80 Euro pro Cluster all in.

Wenn man die Lampe vorher schon nicht gerade mit viel rot laufen hatte und nahe den bekannten Empfehlungen lag, dann gibt es keinen sehr grossen Unterschied, rein optisch. Ein kleinwenig Unterschied schon, wenn man weiss das man gewechselt hat. Liegt natürlich auch an den Einstellungen. Was ich sagen kann ist, dass ich die Fluoressenz, rein subjektiv, bei den reinen blauen Kanälen um einiges ausgeprägter empfinde.

Was die Tiere angeht muss man abwarten wie diese darauf reagieren.
-


Hilfreiche Informationen von der Einrichtung
bis zum Betrieb des Beckens
-

1 registered user thanked already.

Users who thanked for this post:

Wassermaus (29.05.2017)

Wassermaus

Pfützenteufel

    info.dtcms.flags.de

Posts: 6,764

Location: Bogel

Occupation: Fachinformatikerin Systemintegration

wcf.message.sidebar.activityPointsPerDay

Thanks: 2151

  • Send private message

4

Monday, May 29th 2017, 2:58pm

Danke, aber ein Fan von rot war ich noch nie... :MALL_~12:
------------------------------------------------------------------
Viele Grüße

Carmen
------------------------------------------------------------------
Reefer 250, Deltec 1000i+ Sander C50, 2x MP40QD W, DCT4000, 2x Hydra 26 HD
Bogeler Reefer

Innovativ Nano Fusion 20G, 1x AI Nero 5, 1 Radio XR30 G4 Pro, Bubble Magus QQ1
Fusion Nano 20G

Obelix

Beginner

Posts: 6

wcf.message.sidebar.activityPointsPerDay

Thanks: 2

  • Send private message

5

Sunday, February 11th 2018, 5:24pm

Hallo Michael,

gestern habe ich bei meiner Sirius X4 ebenfalls den Clustertausch vorgenommen. Dabei hatte ich dieselben Cluster verbaut, die du - wie einem anderen Betrag entnommen - bei deiner Sirius X4 hattest.

Nun passen natürlich die voreingestellten Farbspektren nicht mehr zu den neuen LED-Clustern. Nachdem ich nach doch umfangreicher Recherche noch nicht herausgefunden habe, wie ich die ursprüngliche Belegung auf die neuen LED-Cluster umarbeiten kann, wollte ich fragen, wie du die Cluster deiner X4 letztlich programmiert hattest. Sofern du die Einstellungen noch hast und mir mitteilen magst, wäre mir sehr geholfen.

Schöne Grüße

Christian

PS: Den Artikel von ATI bezüglich Farbeinstellungen und deren Auswirkungen habe ich übrigens gelesen, allerdings weiß ich trotzdem noch immer nicht, in welcher Reihenfolge die angegebenen Werte in Verbindung mit den Kanälen der Sirius zu sehen sind.

GamboSBK

Trainee

    info.dtcms.flags.de

Posts: 188

Location: Eggersdorf 39221

Occupation: KFZ-Meister

wcf.message.sidebar.activityPointsPerDay

Thanks: 1

  • Send private message

6

Sunday, February 11th 2018, 8:00pm

Guten Tag,

ich habe meine auch schon gewechselt und Ja Ihr braucht neue Firmware schreibt ATI an bekommt Ihr per Mail und dann passen auch die Farben in der Software auf dem Rechner.

Liebe Grüße

Denis

1 registered user thanked already.

Users who thanked for this post:

Obelix (11.02.2018)

CeiBaer

Korallensammler

  • "CeiBaer" started this thread
  • info.dtcms.flags.de

Posts: 24,185

Location: Seevetal/Hamburg

wcf.message.sidebar.activityPointsPerDay

Thanks: 7576

  • Send private message

7

Sunday, February 11th 2018, 8:57pm

ich hatte es nur bei der x1 gewechselt. die x4 war noch original.

firmware gab es für meine x1 leider keine aktuelle.

rot = uv
royalblau = blau
blau = royalblau
weiss = weiss

erstmal ohne gewähr. müsste ich nochmal selber probieren.
-


Hilfreiche Informationen von der Einrichtung
bis zum Betrieb des Beckens
-

1 registered user thanked already.

Users who thanked for this post:

Obelix (11.02.2018)

Obelix

Beginner

Posts: 6

wcf.message.sidebar.activityPointsPerDay

Thanks: 2

  • Send private message

8

Sunday, February 11th 2018, 10:21pm

Danke euch beiden! Ich werd mich mal an ATI wenden und zwischenzeitlich mit den Infos von Michael probieren ;)
LG
Christian

PS: Bin natürlich über weiterführende Infos dankbar :)

fabofab

Intermediate

Posts: 608

wcf.message.sidebar.activityPointsPerDay

Thanks: 267

  • Send private message

9

Sunday, February 11th 2018, 10:49pm

Lässt jemand von euch die neuen Cluster mit Nacht/Mondlicht laufen?

Ich vermisse mein weißes Mondlicht ;(
Viele Grüße,

Fabian

------------------------------------

95 x 45 x 45 Raumteiler
, ATI Hybrid 4x39 + 2x75W, 2x Vortech MP10QD

30l Dennerle-Cube Nano, AI Prime Nano, Eheim Skim 350, Vortech MP10QD

Obelix

Beginner

Posts: 6

wcf.message.sidebar.activityPointsPerDay

Thanks: 2

  • Send private message

10

Monday, February 12th 2018, 4:17pm

Hallo Fabian!

Noch nicht, ich möchte zuerst die neuen Einstellungen optimieren. Zuvor hatte ich einen Cluster Blau auf 1%.

LG

Christian

1 registered user thanked already.

Users who thanked for this post:

fabofab (15.02.2018)

1 user apart from you is browsing this thread:

1 guests

Similar threads

Social bookmarks

Counter:

HTML Editor - Full Version
Hits today: 11,636 Clicks today: 26,890
Average hits: 22,720.35 Clicks avarage: 52,716.6