You are not logged in.

Dear visitor, welcome to Dein Meerwasser Forum für Nanoriffe. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

saarstefan

Beginner

  • "saarstefan" started this thread
  • info.dtcms.flags.de

Posts: 32

Location: nähe Saarbrücken

Occupation: Elekrtriker

wcf.message.sidebar.activityPointsPerDay

Thanks: 2

  • Send private message

1

Sunday, September 16th 2018, 1:07pm

Sicce WIFI Controller in Betrieb nehmen

Hallo zusammen, ich hoffe hier im Forum kann mir wer weiterhelfen.
Ich habe seit kurzem die Rückförderpumpe 7.0 von Sicce.
Soweit funktioniert die auch einwandfrei.
Womit ich allerdings nicht klar komme:
Ich bekomme den Controler nicht in mein WLAN Netz eingebunden und somit keinen

Zugriff übder die App.
Hat jemand von euch auch die Pumpe in Betrieb und kann mir sagen was ich falsch mache.
Vielen Dank schon mal für eure Hilfe

BigBlue007

Trainee

Posts: 109

wcf.message.sidebar.activityPointsPerDay

Thanks: 92

  • Send private message

2

Sunday, September 23rd 2018, 7:33pm

Ich habe die Pumpe zwar nicht, weiß allerdings, dass so ziemlich jedes WiFi-Equipment aus dem Aquaristik-Bereich nicht mit den WLAN-Kanälen 12 und 13 funktioniert. Insbes. wenn Du eine Fritzbox hast, könnte es sein, dass Du diese Kanäle aktiviert hast (ist eine Checkbox in der WLAN-Konfiguration in der Fritzbox). Hatte ich früher auch. Muss ausgeschaltet werden, ansonsten funktionieren alle möglichen Geräte nicht.
VG
Kay

Becken: Red Sea Reefer 250 weiß
AS: Aqua Medic Powerflotor L
RFP: Aqua Medic DC Runner 3.2
Strömung: 2x Maxspect Gyre XF-230, Appsteuerung via ICV6
Licht: Philips CoralCare 2018 + Controller
Versorgung: ATI Essentials via Aqua Medic Reefdoser EVO 4
Osmoseanlage: FilterMaster Osmopower 2.0 + Dupla Resinfilter, mit Bewässerungscomputer als Timer
Sonstige Gadgets: Gardena Wassermengenzähler (zur RFP-Kontrolle), HOBBY Aqua Cooler (für'n Sommer)

Roman

Trainee

Posts: 113

Location: Witten

wcf.message.sidebar.activityPointsPerDay

Thanks: 78

  • Send private message

3

Sunday, September 23rd 2018, 9:58pm

Hi,
sowas hab ich mal mit meiner Dosierpumpe gehabt.
Da lief das W-Lan mit 5GHz da konnte die Dosierpumpe nichts mit anfangen,

hab dan auf 2,4 GHz umgestellt und schon war das problem beseitigt.
Lg Roman
Die Kunst des Aquarianers ist das Gleichgewicht der Natur im Becken zu halten

saarstefan

Beginner

  • "saarstefan" started this thread
  • info.dtcms.flags.de

Posts: 32

Location: nähe Saarbrücken

Occupation: Elekrtriker

wcf.message.sidebar.activityPointsPerDay

Thanks: 2

  • Send private message

4

Monday, September 24th 2018, 12:49pm

Hallo und erst mal danke für die Tips.
Es funktioniert. Warum? Kein Ahnung.
Ich habe die Sicce aus dem Wlan gelöscht-sonst nix mehr getan.
Am nächsten Tag-die WIFI Controll LED am Controller blinkt und ich habe den Zugriff!
Möchte aber jetzt nicht herumtesten woran es lag.

Danke nochmal an alle.
Was ich vergessen habe: Ja das ganze läuft über eine Fritz-Box.

This post has been edited 1 times, last edit by "saarstefan" (Sep 24th 2018, 12:50pm)


BigBlue007

Trainee

Posts: 109

wcf.message.sidebar.activityPointsPerDay

Thanks: 92

  • Send private message

5

Monday, September 24th 2018, 3:07pm

Naja, es kann natürlich sein, dass es jetzt einfach nur zufällig geht, weil Dein WLAN zu dem Zeitpunkt, als Du es erneut versucht hast, dann eben gerade nicht auf Kanal 12 oder 13 war. In diesem Fall funktioniert es dann natürlich - allerdings nur solange, bis sich die Fritzbox das nächste Mal überlegt, wieder Kanal 12 oder 13 nutzen zu wollen. :)

Ich würde also an Deiner Stelle immernoch checken, ob die Kanäle 12 und 13 in Deiner Fritzbox aktiviert sind, und wenn ja, entweder abschalten, oder zumindest im Hinterkopf behalten, denn wenn's irgendwann nicht mehr geht, wird es dann eben sehr wahrscheinlich daran liegen.
VG
Kay

Becken: Red Sea Reefer 250 weiß
AS: Aqua Medic Powerflotor L
RFP: Aqua Medic DC Runner 3.2
Strömung: 2x Maxspect Gyre XF-230, Appsteuerung via ICV6
Licht: Philips CoralCare 2018 + Controller
Versorgung: ATI Essentials via Aqua Medic Reefdoser EVO 4
Osmoseanlage: FilterMaster Osmopower 2.0 + Dupla Resinfilter, mit Bewässerungscomputer als Timer
Sonstige Gadgets: Gardena Wassermengenzähler (zur RFP-Kontrolle), HOBBY Aqua Cooler (für'n Sommer)

This post has been edited 1 times, last edit by "BigBlue007" (Sep 24th 2018, 3:09pm)


Molokai

Schüler

    info.dtcms.flags.de

Posts: 196

Location: Söhrewald

Occupation: Datenbankadministrator

wcf.message.sidebar.activityPointsPerDay

Thanks: 32

  • Send private message

6

Monday, September 24th 2018, 3:07pm

Hallo,
so ähnlich wars bei mir auch. Nach ein paar Stunden rumprobieren wollte ich schon aufgeben, doch plötzlich ging es dann. Die Pumpe selbst läuft super.
Gruß, Karl-Heinz

AM Xenia 130 425 Liter | 2 x AI Hydra 52HD in Giesemann Stellar Hybrid | Aqua Medic K2 Abschäumer | 2 x Maxspect Gyre XF350 | CoralBox WF-04 WiFi Dosing Pump | JBL UV-C 11 Watt | Sicce Syncra SDC 7.0 | Knepo Double | Balling Light

BigBlue007

Trainee

Posts: 109

wcf.message.sidebar.activityPointsPerDay

Thanks: 92

  • Send private message

7

Monday, September 24th 2018, 3:10pm

Auch bei Dir spricht dann einiges dafür, dass es an der Kanal-Geschichte liegt. :)
VG
Kay

Becken: Red Sea Reefer 250 weiß
AS: Aqua Medic Powerflotor L
RFP: Aqua Medic DC Runner 3.2
Strömung: 2x Maxspect Gyre XF-230, Appsteuerung via ICV6
Licht: Philips CoralCare 2018 + Controller
Versorgung: ATI Essentials via Aqua Medic Reefdoser EVO 4
Osmoseanlage: FilterMaster Osmopower 2.0 + Dupla Resinfilter, mit Bewässerungscomputer als Timer
Sonstige Gadgets: Gardena Wassermengenzähler (zur RFP-Kontrolle), HOBBY Aqua Cooler (für'n Sommer)

Similar threads

Social bookmarks

Counter:

HTML Editor - Full Version
Hits today: 5,102 Clicks today: 19,809
Average hits: 20,225.69 Clicks avarage: 49,238.17