You are not logged in.

Dear visitor, welcome to Dein Meerwasser Forum für Nanoriffe. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

metallus

Trainee

  • "metallus" started this thread

Posts: 161

wcf.message.sidebar.activityPointsPerDay

Thanks: 35

  • Send private message

1

Friday, November 24th 2017, 2:39pm

Problem Hanna Phosphat Test

Hallo Leute,

da ich so viel Gutes über die Hanna Tests gelesen habe und sämtliche Phosphat-Tests der letzten Monate totaler Schrott waren, hab eich mir nun das Gerät: Hanna Checker HI 713 gekauft.

Nun hab ich 3 Messungen durchgeführt und der Test zeigt mir mal wieder nix an. Einmal hab ich ne Multireferenz gemessen und 2 mal mein Beckenwasser. So langsam bin ich es leid mit diesen Phosphat-Tests, egal was ich probiere es klappt einfach nicht einen Wert zu ermitteln.

Das Reagenz HI713-25 soll ja zugeführt werden. Das steht auch auf der Pappverpackung. Aber auf den Tütchen steht dann HI713-0. Sind das überhaupt die richtigen Reagenzien?

Was kann noch schiefgelaufen sein? Ich hab erst ohne Reagenz gemessen, dann Tütchen rein, langsam schütteln, dann nach nach 2 Minuten wieder in das Gerät und den Countdown abwarten. Zeigt immer 0.00 an.

Weiß jemand einen Rat? Wenn das jetzt auch nicht klappt messe ich meinen Phosphatwert einfach gar nicht mehr, nie wieder!!! So ein scheiß...

Gruß Alex
Gruß Alex

Wassermaus

Pfützenteufel

    info.dtcms.flags.de

Posts: 6,682

Location: Bogel

Occupation: Fachinformatikerin Systemintegration

wcf.message.sidebar.activityPointsPerDay

Thanks: 2131

  • Send private message

2

Friday, November 24th 2017, 2:59pm

Also ich habe zwar nur den anderen im ULR-Bereich, aber ich gehe da immer wie folgt vor:
  • Aufschneiden des Reagenzientütchens entlang der Linie wobei ich zuvor via Fingernägel versuche durch schnicken gegen das Tütchen dafür zu sorgen, dass alles Pulver unten ist.
  • Vorsichtig öffnen und einen kleinen Knick in das Tütchen machen, so dass es eine Schüttrinne hat.
  • Tütchen aufrechtstehend zur Seite stellen (ich Klemme es immer in die Tastatur)
  • Reagenzglas mit Beckenwasser füllen und untere Rand in der Mitte sollte auf der Linie sein.
  • Reagenzglas verschließen und mit Mikrofasertuch von Fett, Fingerabdrücken und Staub befreien
  • Damit ich mir sicher sein kann es bei beiden Messung fast gleich in das Gerät zu verbringen, lasse ich den ml-Aufdruck zu mir zeigen
  • Taste drücken C1 blinkt, Taste drücken C2 erscheint
  • Ich nehme das Glas raus, drehe es auf, fülle das Tütchen über den Knick ein, drücke es ganz auf klopfe dagegen, dass alles raus kommt
  • Verschließe das Glas und drücke den Knopf am Hanna-Checker bis der Countdown startet.
  • Dann schüttel ich bis sich das Pulver auflöst und wische das Glas wieder sauber, stecke es wieder mit der ml-Seite zu mir in den Checker, schließe diesen bIs der Wert angezeigt wird
  • Bei mir muss ich noch umrechnen und fertig
------------------------------------------------------------------
Viele Grüße

Carmen
------------------------------------------------------------------
Reefer 250, Deltec 1000i+ Sander C50, 2x MP40QD W, DCT4000, 2x Hydra 26 HD, 1xSkimz MBR127
Bogeler Reefer

Innovativ Nano Fusion 20G, 1x AI Nero 5, 1 Hydra 26 HD, Bubble Magus QQ1
Fusion Nano 20G

This post has been edited 5 times, last edit by "Wassermaus" (Nov 24th 2017, 3:04pm)


Wassermaus

Pfützenteufel

    info.dtcms.flags.de

Posts: 6,682

Location: Bogel

Occupation: Fachinformatikerin Systemintegration

wcf.message.sidebar.activityPointsPerDay

Thanks: 2131

  • Send private message

3

Friday, November 24th 2017, 4:10pm

Nachdem Messen schütte ich alles aus, Spüle mit Leitungswasser, leere es aus und Fülle es bis zum Anschlag mit Osmosewasser, so lager ich es bis zur nächsten Messung und beuge vor, dass sich da irgendetwas wie z.B. Klak absetzt.
Sonst mach doch mal ein Video dann sehen wir wo es klemmt.
Bei Nullwerten oder wenn ich den Eindruck habe das kann nicht stimmen Messe ich zweimal :EVERYD~16:
------------------------------------------------------------------
Viele Grüße

Carmen
------------------------------------------------------------------
Reefer 250, Deltec 1000i+ Sander C50, 2x MP40QD W, DCT4000, 2x Hydra 26 HD, 1xSkimz MBR127
Bogeler Reefer

Innovativ Nano Fusion 20G, 1x AI Nero 5, 1 Hydra 26 HD, Bubble Magus QQ1
Fusion Nano 20G

xxDomi25xx

Professional

    info.dtcms.flags.de

Posts: 1,091

wcf.message.sidebar.activityPointsPerDay

Thanks: 444

  • Send private message

4

Friday, November 24th 2017, 4:14pm

Hey Alex,
da hast du leider den falschen Hanna erwischt/gekauft. Für den Einsatz im Meerwasser solltest du den HI 736 nehmen, da dieser auch für unsere sehr niedrigen Werte geeignet ist. Und dann brauchst du natürlich auch die Hi 736-25 Reagenz.
Viele Grüße :3_small30:

Dominic

Beckenvideos auf meinem Youtube-Kanal: https://www.youtube.com/channel/UCI7G3vgc03uTFV69diNnpQA

Mein Projekt: Einstieg in die fabelhafte Welt der Meerwasseraquaristik Xenia 100


Aquarium = Aqua Medic Xenia 100 / 100x65x55
Beleuchtung = Pacific Sun Pandora Hyperion S2 4x39W 2x 75W LED
Abschäumer = Royal Exclusiv Mini Bubble King 160 VS12
RF-Pumpe = Ecotech Vectra M1
Strömungspumpe = 3x Tunze 6095 + 7095 Tunze Controller
Osmoseanlage = Vertex Puratek Deluxe 200
Nachfüllautomatik = Tunze Osmolator + 16L Becken
Dosieranlage = GHL Doser 2.1.
Heizer = Eheim Jäger 250W + AquaMedic T-Controller
Fließbettfilter = KnePo Intern Smart DOUBLE 1,5 L
Versorgung = Fauna Marin Balling Light

Travetown

Intermediate

    info.dtcms.flags.de

Posts: 437

Location: Travemünde

wcf.message.sidebar.activityPointsPerDay

Thanks: 105

  • Send private message

5

Friday, November 24th 2017, 4:36pm

Hallo,

es sollte eigentlich so sein, dass man C2 einsetzt und dann erst den Countdown startet. So wird es auch im Video von Hanna gezeigt.

Gruß

Harro


Gesendet von iPhone mit Tapatalk Pro
AM Blenny - Beleuchtung: AI Hydra 26HD - RF: AM EcoDrift 4.1 - Abschäumer: AM EVO 500 (mit FM skim breeze)- Strömung: 2x Akamai KPS - Heizung: Eheim 150W mit AM T-Controller Twin - Kühlung: Hailea HC-150A mit Jebao DC 1200 - Dosierpumpe: Kamoer X4 - Tunze Osmolator Nano - Versorgung: FM Balling Light - Osmoseanlage: Aqua Medic Platinum Line plus + Mischbettharzfilter 3l

Wassermaus

Pfützenteufel

    info.dtcms.flags.de

Posts: 6,682

Location: Bogel

Occupation: Fachinformatikerin Systemintegration

wcf.message.sidebar.activityPointsPerDay

Thanks: 2131

  • Send private message

6

Friday, November 24th 2017, 4:56pm

Hallo Haro,
Das stimmt, allerdings haben viele mitunter Probleme mit der Zeit hinzukommen bis das Gerät abschaltet. Ich für meinen Teil hab beides oft genug getestet und festgestellt, dass sich an den Messungen erst nach 1min. oder mehr was am Wert ändert.
Das Video von Hannah finde ich So Lala, denn darauf wo es ankommt, halten sie sich vornehm raus. Das Tütchen wie es dort geschnitten und Halbherzig gewölbt wurde, geht mit Sicherheit was daneben. Auch der Füllstand des Wassers wird nur schwammig dargestellt. :EV48CE~136:
------------------------------------------------------------------
Viele Grüße

Carmen
------------------------------------------------------------------
Reefer 250, Deltec 1000i+ Sander C50, 2x MP40QD W, DCT4000, 2x Hydra 26 HD, 1xSkimz MBR127
Bogeler Reefer

Innovativ Nano Fusion 20G, 1x AI Nero 5, 1 Hydra 26 HD, Bubble Magus QQ1
Fusion Nano 20G

metallus

Trainee

  • "metallus" started this thread

Posts: 161

wcf.message.sidebar.activityPointsPerDay

Thanks: 35

  • Send private message

7

Friday, November 24th 2017, 5:03pm

Hi,

also die Multireferenz hat nen Wert von 0,09. Das kann der Test nicht anzeigen? Ich kaufe mir nur Schrott, echt...
Gruß Alex

Wiggum

Beginner

    info.dtcms.flags.de

Posts: 71

Location: Schmölln

wcf.message.sidebar.activityPointsPerDay

Thanks: 54

  • Send private message

8

Friday, November 24th 2017, 5:15pm

Hallo Alex..

du hast dir wirklich den weniger geeigneten Hanna Checker zugelegt.. aber das hast du ja nun selbst schon mitbekommen.

Bei den (für niedrige Po4 - Werte) besseren 736 gibt es auf Riffaquaristik-journal.net ein sehr verständliches Video zum Gebrauch.. so hab ich es sogar kapiert :D

Grüße.. Christian

Similar threads

Social bookmarks

Counter:

HTML Editor - Full Version
Hits today: 10,237 Clicks today: 22,254
Average hits: 20,220.74 Clicks avarage: 49,242.69