You are not logged in.

Dear visitor, welcome to Dein Meerwasser Forum für Nanoriffe. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "Red Sea Max Nano" started this thread

Posts: 59

wcf.message.sidebar.activityPointsPerDay

Thanks: 10

  • Send private message

1

Sunday, February 24th 2019, 7:54pm

Meine Starter Settings der AI Prime HD

Hallo,nach ein paar Start Problemen wollte ich euch mal Fragen welche Starter Settings ihr benutz für die Einfahrzeit, und ob ihr meine Einstellungen so empfehlen könnt oder ob ich was ändern sollte.
Red Sea Max Nano has attached the following image:
  • IMG_0427.PNG

klopfer

Intermediate

Posts: 681

Location: Limburg

Occupation: Staatlich geprüfter Techniker in Maschinentechnik / Konstrukteur

wcf.message.sidebar.activityPointsPerDay

Thanks: 269

  • Send private message

2

Monday, February 25th 2019, 8:52am

Hey, stell die Lampe am besten so ein, wie sie später auch laufen soll!
Wenn du sie in Einstellung XX fährst und dann nach 2 Wochen zb umstellst auf Einstellung YY kann es zu Problemen kommen..
Mir fällt da zb Starkes Algenwachstum ein!
Schau am besten mal hier im Forum nach Settings für die Prime. Da gibt es ein paar ganz gute.

Schau mal ihr bei Post 177. da wurde die Prime mal vermessen:

AI Prime
Bis neulich,

Grüße Kai :drink:

120x50x50 inkl. Technikschacht
Abschäumer: AM Midifloter
Beleuchtung: Esmart Sea Nemo Glass 3
Strömung: Jebao RW8 und Tunze 6015
RFP: Sicce Syncra 1.5
Filter: Bartelt WF mit TM Bio Pellet



Tagebuch 120x50x50 inkl. Technikabteil

Social bookmarks

Counter:

HTML Editor - Full Version
Hits today: 17 Clicks today: 42
Average hits: 21,336 Clicks avarage: 50,619.13