You are not logged in.

Dear visitor, welcome to Dein Meerwasser Forum für Nanoriffe. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Pina2013

Trainee

  • "Pina2013" started this thread

Posts: 176

wcf.message.sidebar.activityPointsPerDay

Thanks: 13

  • Send private message

1

Monday, September 7th 2020, 1:19pm

Abschäumer einstellen Hilfeeeeee

Hallo!

Ich bin's mal wieder...
Gestern habe ich endlich mein kleines Becken gestartet (brutto 52l, netto 41l). Im Technikabteil befindet sich u.a. ein Eheim Skimmarine 100 Luftabschäumer, betrieben mit einer Eheim Luftpumpe 100. Ich hab ihn so eingebaut, dass die Wasserlinie auf Höhe der Markierung ist. Zunächst ist für ein paar Stunden gar nichts passiert. Kurz bevor ich gestern Abend ins Bett bin, habe ich nochmal nach dem Becken gesehen. Zum Glück - denn der Schaumtoff war komplett voll mit Wasser und der Abschäumer sprudelte wie wild. Ich hab ihn dann über Nacht vorsichtshalber abgestellt und wollte es heute nochmal probieren, aber wieder das gleiche Spiel. Entweder er kocht innerhalb von Sekunden über oder, wenn ich ihn viel weiter als die Markierung rausnehme, passiert gar nix mehr!
Bitte helft mir, ich hab keine Ahnung was ich falsch mache! Liegt's an der Eintauchtiefe, muss ich die Luftpumpe anders regeln? Ich bin am Verzweifeln!

Danke! :hail:
Pina2013 has attached the following image:
  • 20200906_160520_compress16.jpg
Liebe Grüße
Kathrin

-Saithron-

Doktorenfanatiker

    info.dtcms.flags.de

Posts: 3,399

Location: Berlin

Occupation: Teamleiter / Informatiker

wcf.message.sidebar.activityPointsPerDay

Thanks: 1632

  • Send private message

2

Monday, September 7th 2020, 1:26pm

Dann nimm ihn zu weit aus dem Wasser raus. Wenn nichts passiert, dann passiert eben erstmal nichts. Evtl. dauert es aber auch einfach etwas Zeit.
Wenn auch nach 1-2 Tage nichts passiert, dann senkst du ihn wieder leicht ab usw. bis du ein gutes Maß findest.

Das mit der Strömungspumpe wird vermutlich nicht gut gehen. Korallen mögen keine direkte Strömung aus so kurzer Entfernung.
SPS Hauptbecken: DIY Weißglas 295x70x55
- 5x ATI Straton - Tunze 6105 - Tunze Stream 3 - Deltec 3000i - Jebao DCP-10000 -
- ClariSea SK 5000 Gen2 - Tunze Osmolator - Aqua Medic T controller twin 2018 - GHL Doser 2.1 4-fach -

LPS LowMaintenance: Juwel Lido 200
- Kessil A360X - Tunze 6055 - Tunze Osmolator - Deltec MCE 601 -
- Kamoer X1 - Aqua Medic T Controller twin -

This post has been edited 1 times, last edit by "-Saithron-" (Sep 7th 2020, 1:28pm)


HeroHiro

Intermediate

Posts: 300

Location: Münster

wcf.message.sidebar.activityPointsPerDay

Thanks: 12

  • Send private message

3

Monday, September 7th 2020, 1:43pm

Lass den doch erstmal werkeln. Das dauert halt ein wenig, bis sich die Abschäumer eingelaufen haben. Falls möglich kannst du ja auch einfach den Topf abnehmen und so laufen lassen.
Cheers,
Hendrik

-125L Weißglaswürfel (50cm Kantenlänge)
Versorgung mit Balling Light und Sangokai Basic
AI Hydra 32 HD / Red Sea Reefwave 25 / Jebao SLW-10 / Tunze Doc Skimmer 9004 / Seachem Tidal 35
Reef Factory Levelkeeper / Reef Factory ThermoControl

Pina2013

Trainee

  • "Pina2013" started this thread

Posts: 176

wcf.message.sidebar.activityPointsPerDay

Thanks: 13

  • Send private message

4

Monday, September 7th 2020, 1:52pm

Ok... dann lass ich ihn jetzt erstmal ganz weit draußen...
Schaumtopf abnehmen und offen lassen geht leider nicht, der spritzt so sehr, dass ich dann im Abstand von 50cm überall Salzkrusten habe.

@Saithron: die Strömungspumpe ist nicht direkt auf die Steine gerichtet, ich denke, das täuscht einfach auf dem Bild...
Liebe Grüße
Kathrin

CeiBaer

Korallensammler

    info.dtcms.flags.de

Posts: 24,390

Location: Seevetal/Hamburg

wcf.message.sidebar.activityPointsPerDay

Thanks: 7621

  • Send private message

5

Monday, September 7th 2020, 4:53pm

mittels luftmenge werden diese abschäumer doch eigentlich reguliert.
kannst du die luft für den abschäumer nicht weiter runterregeln? damit sollte er zu beruhigen sein. zur not ne schlauchklemme oder nen kleinen schlauchhahn nutzen.
-


Hilfreiche Informationen von der Einrichtung
bis zum Betrieb des Beckens
-

    info.dtcms.flags.de

Posts: 5,625

wcf.message.sidebar.activityPointsPerDay

Thanks: 250

  • Send private message

6

Monday, September 7th 2020, 5:53pm

Im Normalfall ist bei einem luftbetriebenen Abschäumer auch ein Regulierhähnchen dabei, wenn zu viel Wasser in den Schaumtopf kommt, Luftzufuhr reduzieren, kommt nix mehr an Schaum oben an, vorsichtig wieder aufdrehen, Braucht etwas Geduld, das kannst du dann auch öfter üben, wenn der Lindenholzausströmer hin ist :yeah: Der muss regelmäßig getauscht werden.

War ein Rückschlagventil dabei? Das auf jeden Fall einbauen.
Grüße,
Stef

Pina2013

Trainee

  • "Pina2013" started this thread

Posts: 176

wcf.message.sidebar.activityPointsPerDay

Thanks: 13

  • Send private message

7

Monday, September 7th 2020, 9:02pm

Alsoooo...
Ich hab jetzt den Abschäumer wieder in Normalposition, aber die Luftzufuhr auf unterste Stufe gestellt. Jetzt kommt zwar gar nix mehr, aber zumindest schäumt er nicht innerhalb von Sekunden über. Das passiert leider sofort, wenn ich die Luftzufuhr auch nur minimalst erhöhe... Ich beobachte das morgen nochmal und berichte dann.
Danke schon mal!
Ach ja, Rückschlagventil ist dran! ;-)
Liebe Grüße
Kathrin

Social bookmarks

Counter:

HTML Editor - Full Version
Hits today: 16,387 Clicks today: 37,386
Average hits: 22,924.37 Clicks avarage: 53,133.14