Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Dein Meerwasser Forum für Nanoriffe. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

DargorHSK

Fortgeschrittener

    Deutschland

Beiträge: 307

Wohnort: Aalen

Beruf: Systemingenieur

Aktivitätspunkte: 1600

Danksagungen: 52

  • Nachricht senden

41

Mittwoch, 31. Mai 2017, 19:03

Zitat


Wer die Pumpe haben will: PN ;-)

PN!

Gesendet von meinem SM-G930F mit Tapatalk
Bilder zum Aufbau des 20l Nudeleimers gibt es hier (Google Album)
Die Leiden des nicht mehr so jungen Noobs und seines ersten Nudeleimers:
Beckenvorstellung

Woohsa

Schüler

Beiträge: 177

Aktivitätspunkte: 980

Danksagungen: 31

  • Nachricht senden

42

Sonntag, 25. Juni 2017, 22:57

Hi Leute,

ich möchte auch kurz meine Erfahrung dazu abgeben.

Erstmal paar Daten:
- AQ 90x40x40 (wassersäule 37cm)
- Raumteiler
- auf kurzer Seite 2 x Aqamai KPS

Ich bin von der Leistung etwas enttäuscht auch wenn ich zuvor informiert war über den eher breiten Strahl.
Trotz dessen, dass mein Aquarium noch halb leer ist schaffen es die Pumpen nicht das wasser in Bewegung zu bringen.
Normalerweise alles kein Problem, wenn nicht noch etwas dazukäme.
Die W-Lang Verbindung per Android klappt einwandfrei, auch ist es möglich in der Demo Version die verschiedenen Strömungsbilder zu sehen und zu testen. Nach mehreren Stunden testens habe ich es leider nicht geschafft einen Zeitplan auf den controller zu laden. Ganz konkret wird mir eine Leiste angezeigt die v0n 0 auf 100% hochgeht. Danach ist aber kein "Set" (Set steht für Zeitplan in dem App) verfügbar. Mit dem Iphone meiner Freundin hat es auf anhieb funktioniert, sogar für beide Pumpen.

Zusammengefasst würde ich diese Pumpen nicht noch einmal kaufen. Wer also interesse hat ich verkaufe beide!

Werner F.

Fortgeschrittener

    Bahamas

Beiträge: 704

Wohnort: AC Land

Beruf: Freiberuflicher Journalist

Aktivitätspunkte: 3855

Danksagungen: 172

  • Nachricht senden

43

Mittwoch, 12. Juli 2017, 21:47

Tach Mark,

was gibt es bitte zwischenzeitlich zur Pumpe zu sagen? Lautstärke, Kapselung de rMagnete, ... .

Danke vorab!
Schöne Grüße vom Nordeifelrand,
Werner


RS Reefer 170.
Ai Hydra 26 HD + seitlich 6 + oben 2 je 20 W LED-Leisten 13.000 K.
Strömung Tunze 6055 mit Nachtabsenkung. Rückförder Tunze 1073.050, <500 l/h. 45 ' Futterstop-Automatik.
Knepo 0,7 mit 50 ml Kohle + 50 ml PO4 Adsorber (Fe).
AM Multireaktor M mit 150 ml Zeolith, 150 l/h im 3-Stunden-Rhythmus.
Abschäumer Bubble Magus C3.5.
Salz FaunaMarin pro; Salinität 34 PSU/ 52 mS.
KH und Ca Dosierung 'Balling light' je per GroTech TEC 1.
FM T-Control + 250 W Schego Titan.
5 % Wasserwechsel jeden 3. Tag.

Täglich schlupffrische Artemia und Phytoplankton.

Wassermaus

Pfützenteufel

    Deutschland

Beiträge: 6 288

Wohnort: Bogel

Beruf: Fachinformatikerin Systemintegration

Aktivitätspunkte: 32525

Danksagungen: 1439

  • Nachricht senden

44

Mittwoch, 12. Juli 2017, 23:11

Ich bin zwar nicht der Mark,
aber ich bin nach wie vor begeistert, die Magneten sind weiterhin versiegelt sowie der Motorblock, zerlegen und reinigen geht 1a. Bei der Abnahme des Gitterkorbes der Pumpe muss man jedoch vorsichtig sein, da dieser recht weich ist. :EVERYD~16:
------------------------------------------------------------------
Viele Grüße

Carmen
------------------------------------------------------------------
Reefer 250, Bubble Magus A8, 2x MP40QD W, DCT4000, M90-LED, 1xKnepo
Bogeler Reefer

Werner F.

Fortgeschrittener

    Bahamas

Beiträge: 704

Wohnort: AC Land

Beruf: Freiberuflicher Journalist

Aktivitätspunkte: 3855

Danksagungen: 172

  • Nachricht senden

45

Mittwoch, 12. Juli 2017, 23:26

N'Abend Carmen,

danke Dir für die Rückmeldung.

Ich besitze kein Smartdingens und werde in diesem Leben auch keines anschaffen. Ist dann diese Pumpe wegen der dann eingeschränkten Möglichkeiten immer noch empfehlenswert? Sie soll stillschweigend im Hintergrund laufen, um die Ringströmung der Tunze zu unterstützen.
Schöne Grüße vom Nordeifelrand,
Werner


RS Reefer 170.
Ai Hydra 26 HD + seitlich 6 + oben 2 je 20 W LED-Leisten 13.000 K.
Strömung Tunze 6055 mit Nachtabsenkung. Rückförder Tunze 1073.050, <500 l/h. 45 ' Futterstop-Automatik.
Knepo 0,7 mit 50 ml Kohle + 50 ml PO4 Adsorber (Fe).
AM Multireaktor M mit 150 ml Zeolith, 150 l/h im 3-Stunden-Rhythmus.
Abschäumer Bubble Magus C3.5.
Salz FaunaMarin pro; Salinität 34 PSU/ 52 mS.
KH und Ca Dosierung 'Balling light' je per GroTech TEC 1.
FM T-Control + 250 W Schego Titan.
5 % Wasserwechsel jeden 3. Tag.

Täglich schlupffrische Artemia und Phytoplankton.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Werner F.« (12. Juli 2017, 23:28)


DargorHSK

Fortgeschrittener

    Deutschland

Beiträge: 307

Wohnort: Aalen

Beruf: Systemingenieur

Aktivitätspunkte: 1600

Danksagungen: 52

  • Nachricht senden

46

Donnerstag, 13. Juli 2017, 08:27

Hallo Werner,

ich habe gestern eine gebrauchte AQAMAI von Woohsa übernommen. Konnte mich noch nicht voll einfuchsen, aber der Controller macht ein eigenes WLAN und es gibt soweit ich das gesehen habe nur Smartphone apps. und die Pumpe macht sonst nichts :-/

Angabe ohne Gewähr
Bilder zum Aufbau des 20l Nudeleimers gibt es hier (Google Album)
Die Leiden des nicht mehr so jungen Noobs und seines ersten Nudeleimers:
Beckenvorstellung

Travetown

Fortgeschrittener

    Deutschland

Beiträge: 350

Wohnort: Travemünde

Aktivitätspunkte: 1780

Danksagungen: 54

  • Nachricht senden

47

Donnerstag, 13. Juli 2017, 09:00

Hallo,

ja, am Controller gibt es nur eine Futtertaste und sonst nichts. Ohne App wohl kaum zu gebrauchen.

Gruß

Harro
AM Blenny - Beleuchtung: AI Hydra 26HD - RF: AM EcoDrift 4.1 - Abschäumer: AM EVO 500 (mit FM skim breeze)- Strömung: 2x Akamai KPS - Heizung: Eheim 150W mit AM T-Controller Twin - Kühlung: Hailea HC-150A mit Jebao DC 1200 - Dosierpumpe: Kamoer X4 - Tunze Osmolator Nano - Versorgung: FM Balling Light - Osmoseanlage: Aqua Medic Platinum Line plus + Mischbettharzfilter 3l

scotty23

Fortgeschrittener

Beiträge: 533

Wohnort: Königs Wusterhausen

Aktivitätspunkte: 2905

Danksagungen: 97

  • Nachricht senden

48

Donnerstag, 13. Juli 2017, 09:11

Hi,

definitiv brauchst du die App um Sie zu steuern, weil genau das macht diese Pumpe ja aus :)

Sonst halt ne Jebao oder sonstige mit "normalen" Controller nehmen.

Ich hatte auch die Aqamai und fand die super... nur für mein Becken zu klein.

Sollten davon mal größere Modelle erscheinen wird die gekauft, tolle Strömung, schöne Steuerung, sehr leise

Grüße

Nico

Wassermaus

Pfützenteufel

    Deutschland

Beiträge: 6 288

Wohnort: Bogel

Beruf: Fachinformatikerin Systemintegration

Aktivitätspunkte: 32525

Danksagungen: 1439

  • Nachricht senden

49

Donnerstag, 13. Juli 2017, 09:41

Ja, alles nur über App. Ich hoffe auch, dass sie noch ein Web-Interface heraus bringen. Ähnlich der AI-Lampe. Das Einstellen ging Fix und kann dann zu Pumpengruppen zusammen gefasst werden, so dass alle Pumpen gleich laufen. Dazu kann ich aber auch erst dann was sagen, wenn ich 4 von denen im 270l laufen habe.
------------------------------------------------------------------
Viele Grüße

Carmen
------------------------------------------------------------------
Reefer 250, Bubble Magus A8, 2x MP40QD W, DCT4000, M90-LED, 1xKnepo
Bogeler Reefer

nanokoralle

Schüler

Beiträge: 254

Aktivitätspunkte: 1345

Danksagungen: 76

  • Nachricht senden

50

Donnerstag, 13. Juli 2017, 10:30

Dies ganze App-Steuerung ist sicher nicht optimal, und bei der vielzahl von Mobiltelefonen auch teuer in der Entwicklung. Ein Webinterface benötigt zwar einen besseren Microcontroler aber jeder RPi kann das und die sind ja echt billig. Webinterface ist dafür universell von überall nutzbar, auch von jedem Smartphone egal wie alt, neu.

Ich steuer mein ganzes Aquarium über ein Programm und Webinterface (selbstgeschrieben), sowas macht es auch einfach von unterwegs zu checken ob alles gut ist. Wenn was passiert kann der Computer selbstständig eingreifen weil er auf alle Systeme zugreifen kann.

Ich weiß nicht warum jeder Hersteller auf Appeinstellung Wert legt, wahrscheinlich weil es hip ist. Aber mich würde es nerven wenn ich 10 Apps benutzen muss um alle Geräte einzustellen und zu überprüfen. Ich fände es viel sinnvoller ein Interface zu definieren so das verschiedene Geräte von ein und demselben Programm gesteuert werden können aber die jetzigen Insellösungen scheinen sich besser zu verkaufen.

Sorry, wenn das zu Off-topic war.
Viele Grüße,
Tobias

Alles über mein Nanoriff könnt ihr auf meinem Blog lesen:
www.dasnanoriff.de

anemonenkrabbe

Erleuchteter

    Deutschland

Beiträge: 3 681

Beruf: MTA

Aktivitätspunkte: 18805

Danksagungen: 829

  • Nachricht senden

51

Donnerstag, 13. Juli 2017, 13:02

Super Pumpe...aber auf meinem Smartphon ließ sich die App nicht installieren...läuft also nicht auf allen Versionen :115E17~112: LG
Becken 90l Cube Blau Aquaristik , Bubble Magus QQ1 , Jebao SW 2 , Eheim Skim 350 , Next-one LED...Versorgung mit Triton Core 7

BigBlue007

Anfänger

Beiträge: 86

Aktivitätspunkte: 465

Danksagungen: 7

  • Nachricht senden

52

Freitag, 27. Oktober 2017, 15:51

Folgendes Problem mit dem Teil bzw. der App:

Es gelingt mir nicht, ein Set auszuwählen. Ich bin so weit gekommen, dass ich mir aus den vordefinierten Sets ein eigenes gebaut habe, welches auf dem Reiter "Personal Set" auch auftaucht. Wenn ich dieses nun antippe, fragt er "Are you sure you want to create this set?". Dann sage ich "Ok", dann läuft für einige Sekunden ein gelber Fortschrittsbalken durch, und dann passiert... nix. Ich bin dann wieder auf der Seite "Choose Set", und wenn ich eins zurück auf die Seite "Manage Single Device" gehe, steht dort nur "Select Set", dahinter der Schalter lässt sich nicht aktivieren, und wenn ich "Select Set" antippe, komme ich wieder in die Set-Auswahl, und dasselbe beginnt von vorn. Normalerweise müsste das gewählte Set ja auf der Seite "Manage Single Device" auftauchen und dort dann aktivierbar sein.

Könnte es damit zusammenhängen, dass ich, während ich mit dem WLAN des KPS-Controllers verbunden bin, de facto keine Internetverbindung habe, weil ich hier bestenfalls schlechtes Edge habe? Wenn ich z.B. im Menü "Sync" auswähle und dann "Synchronize" antippe, sagt er "Network not available".
VG
Kay

Becken: Red Sea Reefer 250 weiß
AS: BM NAC 3.5
RFP: Viper 2.0
Strömung: 2x Maxspect Gyre XF-230, Appsteuerung via ICV6
Licht: Maxspect Recurve R6-060, Appsteuerung via ICV6
Fütterungsschaltung von RFP und Strömung via Philips Hue + Alexa
Versorgung: ATI Essentials via Aqua Medic Reefdoser EVO 4
Osmoseanlage: FilterMaster Osmopower 2.0 + Dupla Resinfilter, mit Bewässerungscomputer als Timer

Travetown

Fortgeschrittener

    Deutschland

Beiträge: 350

Wohnort: Travemünde

Aktivitätspunkte: 1780

Danksagungen: 54

  • Nachricht senden

53

Freitag, 27. Oktober 2017, 16:03

Hallo,

wenn Du bei Chose Set bist, sollte ganz oben „All Set“ ausgewählt sein. Es gibt dort 3 Optionen.

Es sollte nach dem Ändern eines Sets eigentlich die Auswahl „Save and aktivate(?)“ und nur „Save“ geben.

Sync geht nur über das normale WLAN.


Gesendet von iPhone mit Tapatalk Pro
AM Blenny - Beleuchtung: AI Hydra 26HD - RF: AM EcoDrift 4.1 - Abschäumer: AM EVO 500 (mit FM skim breeze)- Strömung: 2x Akamai KPS - Heizung: Eheim 150W mit AM T-Controller Twin - Kühlung: Hailea HC-150A mit Jebao DC 1200 - Dosierpumpe: Kamoer X4 - Tunze Osmolator Nano - Versorgung: FM Balling Light - Osmoseanlage: Aqua Medic Platinum Line plus + Mischbettharzfilter 3l

BigBlue007

Anfänger

Beiträge: 86

Aktivitätspunkte: 465

Danksagungen: 7

  • Nachricht senden

54

Freitag, 27. Oktober 2017, 16:30

Auf der Seite "Choose Set" gibt es "All Settings", "Set" und "Personal Set". Auf der ersten Seite stehen alle vordefinierten Settings, auf der zweiten die vordefinierten und die selbst erstellten, und auf der dritten nur die selbst erstellten. Egal auf welcher Seite ich ein Set antippe, kommt immer die Frage "Are you sure you want to create this set?". Die von Dir genannte Frage kam allerdings, als ich mein eigenes Set (auf der Basis eines vorhandenen) erstellt hatte, da fragte er das am Ende. Ich hatte "Save and Activate" gewählt.

Was mich auch wundert, ist, dass bei jeder Aktion, also wenn ich ein Set z.B. lösche oder neu erstelle, immer eine Popupmessage "SYNCHRONIZE" kommt, die, wenn ich sie auswähle, dann auf die Seite "Sync" führt, was aber wie gesagt nicht geht, weil ich ja kein Netz habe.
VG
Kay

Becken: Red Sea Reefer 250 weiß
AS: BM NAC 3.5
RFP: Viper 2.0
Strömung: 2x Maxspect Gyre XF-230, Appsteuerung via ICV6
Licht: Maxspect Recurve R6-060, Appsteuerung via ICV6
Fütterungsschaltung von RFP und Strömung via Philips Hue + Alexa
Versorgung: ATI Essentials via Aqua Medic Reefdoser EVO 4
Osmoseanlage: FilterMaster Osmopower 2.0 + Dupla Resinfilter, mit Bewässerungscomputer als Timer

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »BigBlue007« (27. Oktober 2017, 16:32)


Travetown

Fortgeschrittener

    Deutschland

Beiträge: 350

Wohnort: Travemünde

Aktivitätspunkte: 1780

Danksagungen: 54

  • Nachricht senden

55

Freitag, 27. Oktober 2017, 17:01

Ja, das Syc kommt immer. Ist normal und geht nur im eigenen WLAN. Ist aber auch nicht zwingend.
Nachdem Du das Set gewählt hast, sollte es auch bei der Pumpe angezeigt werden. Dazu ist der Schalter daneben rot. Um es zu aktivieren, musst Du den Schalter noch auf grün schieben.

Beispiel:




Gesendet von iPhone mit Tapatalk Pro
AM Blenny - Beleuchtung: AI Hydra 26HD - RF: AM EcoDrift 4.1 - Abschäumer: AM EVO 500 (mit FM skim breeze)- Strömung: 2x Akamai KPS - Heizung: Eheim 150W mit AM T-Controller Twin - Kühlung: Hailea HC-150A mit Jebao DC 1200 - Dosierpumpe: Kamoer X4 - Tunze Osmolator Nano - Versorgung: FM Balling Light - Osmoseanlage: Aqua Medic Platinum Line plus + Mischbettharzfilter 3l

BigBlue007

Anfänger

Beiträge: 86

Aktivitätspunkte: 465

Danksagungen: 7

  • Nachricht senden

56

Freitag, 27. Oktober 2017, 21:08

Und genau das geht nicht. Und ich sehe auch gerade, warum es bei Dir geht: Du hast ein iPhone. Ich bin Android-Nutzer.

Hat hier irgend jemand das Teil mit Android laufen?

Das Problem ist offenbar genereller Natur; eine der beiden Bewertungen im Play Store beschreibt genau dieses Problem.

Ich werde mal den Hersteller anschreiben, ob er eine Betaversion der App hat, wo es geht. Das ist so ehrlich gesagt völlig inakzeptabel.
VG
Kay

Becken: Red Sea Reefer 250 weiß
AS: BM NAC 3.5
RFP: Viper 2.0
Strömung: 2x Maxspect Gyre XF-230, Appsteuerung via ICV6
Licht: Maxspect Recurve R6-060, Appsteuerung via ICV6
Fütterungsschaltung von RFP und Strömung via Philips Hue + Alexa
Versorgung: ATI Essentials via Aqua Medic Reefdoser EVO 4
Osmoseanlage: FilterMaster Osmopower 2.0 + Dupla Resinfilter, mit Bewässerungscomputer als Timer

Wassermaus

Pfützenteufel

    Deutschland

Beiträge: 6 288

Wohnort: Bogel

Beruf: Fachinformatikerin Systemintegration

Aktivitätspunkte: 32525

Danksagungen: 1439

  • Nachricht senden

57

Freitag, 27. Oktober 2017, 22:21

Da bist du genau an meiner Stelle gelandet, wo ich ebenfalls Probleme mit der Software hatte. Ich habe sie nicht zum Laufen bekommen, da ich diesen Schalter nie umlegen konnte und auch die Funktion den Hersteller diesbezüglich wie im Video beschrieben zu kontaktieren fehlt unter Android genauso. Mein Workaround war mit einem Ipad leider etwas teuer. :115E17~112: . Auch dieser ständiger Netzwerkwechsel, wenn man die Pumpen einstellen möchte nervt doch etwas auf Dauer :11B95E~110: . Aber wenn sie läuft ein klasse kleine Pumpe.
------------------------------------------------------------------
Viele Grüße

Carmen
------------------------------------------------------------------
Reefer 250, Bubble Magus A8, 2x MP40QD W, DCT4000, M90-LED, 1xKnepo
Bogeler Reefer

BigBlue007

Anfänger

Beiträge: 86

Aktivitätspunkte: 465

Danksagungen: 7

  • Nachricht senden

58

Freitag, 27. Oktober 2017, 22:35

Ich ziehe mir gerade via APKPure ältere Versionen der App und versuche es damit nochmal. Man könnte sich auch für einen Fuffi ein gebrauchtes iPhone 4 holen, aber ich seh's eigentlich nicht ein...
VG
Kay

Becken: Red Sea Reefer 250 weiß
AS: BM NAC 3.5
RFP: Viper 2.0
Strömung: 2x Maxspect Gyre XF-230, Appsteuerung via ICV6
Licht: Maxspect Recurve R6-060, Appsteuerung via ICV6
Fütterungsschaltung von RFP und Strömung via Philips Hue + Alexa
Versorgung: ATI Essentials via Aqua Medic Reefdoser EVO 4
Osmoseanlage: FilterMaster Osmopower 2.0 + Dupla Resinfilter, mit Bewässerungscomputer als Timer

Mark

Administrator

  • »Mark« ist der Autor dieses Themas
  • Deutschland

Beiträge: 11 120

Wohnort: Meerbusch

Beruf: Reef Builder

Aktivitätspunkte: 61030

Danksagungen: 976

  • Nachricht senden

59

Freitag, 27. Oktober 2017, 22:37

Nabend,

das Problem liegt wo anders.

Die Apple Phones loggen sich in ein Wlan ein und bleiben dort.

Die Android loggen sich ein und fragen die Internet Konnektivität ab,
diese ist ja auf der Pumpe nicht gegeben, daher loggt das Handy wieder aus.
Dies passiert meist dann wenn man Speichern will, und genau dann bleibt alles
hängen.

Ich habe mir diese App runter geladen, damit kann ich das wechseln das WLan
verhindern.

App: WiFi Priority Lite

Dann klappt das auch alles, bei einigen kommt das Problem nicht, weil
hier eben das Wlan nicht immer nur eine Verbindung sucht, die Netz hat.
Gruß Mark :2_small9:
Reefing is not a hobby, it is a PASSION!
Mein You Tube Channel

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

MonaLisa3255 (28.10.2017)

Wassermaus

Pfützenteufel

    Deutschland

Beiträge: 6 288

Wohnort: Bogel

Beruf: Fachinformatikerin Systemintegration

Aktivitätspunkte: 32525

Danksagungen: 1439

  • Nachricht senden

60

Freitag, 27. Oktober 2017, 22:38

Da hast du recht, aber ich hab noch die AI, die ich steuern kann und es läuft bis auf meine Foto und Filmsoftware alles auf dem Pad, so dass ich den PC fast nicht mehr anwerfen brauche. Nur für die KPS wäre mir das auch zu blöd gewesen. :EV48CE~136:
Edit: das was Mark anspricht nennt sich intelligenter Netzwerkwechsel. Der sollte ausgeschaltet sein. Hat bei mir aber weder mit noch ohne geklappt
Edit2: das einziger was geklappt hat war der Demomodus!
------------------------------------------------------------------
Viele Grüße

Carmen
------------------------------------------------------------------
Reefer 250, Bubble Magus A8, 2x MP40QD W, DCT4000, M90-LED, 1xKnepo
Bogeler Reefer

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »Wassermaus« (27. Oktober 2017, 22:43)


Ähnliche Themen

Social Bookmarks

Counter:

HTML Editor - Full Version
Hits heute: 5 887 Klicks heute: 9 816
Hits pro Tag: 19 551,25 Klicks pro Tag: 47 648,09