You are not logged in.

Dear visitor, welcome to Dein Meerwasser Forum für Nanoriffe. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

go2car

Beginner

  • "go2car" started this thread
  • info.dtcms.flags.de

Posts: 14

Location: Ilsede

Occupation: System Techniker IT

wcf.message.sidebar.activityPointsPerDay

Thanks: 3

  • Send private message

1

Monday, April 16th 2018, 8:54am

ATI Light Studio - Punkte verschieben nicht möglich

Hallo,

vielleicht kann mir einer helfen.

Im Light Studio 1.3.4.3 wollte ich im Diagramm die Kurven nach meinen Vorstellungen anpassen.
Aber bei 2 Kurven (LED Cluster) konnte ich plötzlich an einer Position die Punkte nicht mehr verschieben.

Die Einstellung von einer gespeicherten Datei laden hat auch nichts gebracht.
Gruß Carsten
------------------------------------------------------------------------------------------------------------------------------
AQ 120x70x60, ATI Hybrid WiFi 6x54W T5 / 3x75 LED, EM Vectra M1, Coral Box D700, 2x Jebao RW8, Dosierpumpe Kamoer X4, Dupla Multireaktor 1.500, ATI Essentials
Standzeit seit 06-2017

MonaLisa3255

Reef-Springer

    info.dtcms.flags.de

Posts: 2,091

Location: Erfurt

Occupation: seit 01.10.2018 Rentnerin :))

wcf.message.sidebar.activityPointsPerDay

Thanks: 888

  • Send private message

2

Monday, April 16th 2018, 9:31am

Eventuell mal deine Lichteinstellung - gespeicherte- von der Lampe neu lesen lassen?

da muss ich heute abend mal probieren ob das bei mir noch funktioniert- habe ja seit der Einstellung voriges Jahr nichts mehr verändert. Aber ich schau mal heute abend.

:EVERYD~16:

Becken 190 x 70 x 60
- seit 24.03.2018 2 x Philips CoralCare mit Controller
- Tunze Wafebox
- 3 Tunze Strömungspumpen mit Controller
- Nyos Multireactor
- Heizung/Kühlung mit Aqualight Temperaturcontroller
- Tunze Doc Skimmer 9410
- UV Anlage
- Ozonisator
- ATI DP6 Dosieranlage
- Sangokai Versorgung


http://nanoriffe.de/board25-unsere-user-…-belebtes-riff/

wo die Korallen heimisch sind- möchte ich wohnen :EV8CD6~126: :thumbsup:

Liebe Grüße Marion

CeiBaer

Korallensammler

    info.dtcms.flags.de

Posts: 19,649

Location: Seevetal/Hamburg

wcf.message.sidebar.activityPointsPerDay

Thanks: 6550

  • Send private message

3

Monday, April 16th 2018, 9:51am

betrifft das nur einen punkt oder alle? welche lampe hast du da?

manchmal muss man sie etwas am rand anfassen und nicht zentral.
-


Hilfreiche Informationen von der Einrichtung
bis zum Betrieb des Beckens
-

go2car

Beginner

  • "go2car" started this thread
  • info.dtcms.flags.de

Posts: 14

Location: Ilsede

Occupation: System Techniker IT

wcf.message.sidebar.activityPointsPerDay

Thanks: 3

  • Send private message

4

Tuesday, April 17th 2018, 8:33am

Hallo,

@CeiBaer:
es betrifft komischer Weise nur einen Punkt von 2 LED Clustern.
Ich habe eine nagelneue Hybrid 6x54 / 3x75 Wifi

@Marion:
schon alles versucht, neu einlesen, gespeicherte andere Einstellungen einlesen.
Gruß Carsten
------------------------------------------------------------------------------------------------------------------------------
AQ 120x70x60, ATI Hybrid WiFi 6x54W T5 / 3x75 LED, EM Vectra M1, Coral Box D700, 2x Jebao RW8, Dosierpumpe Kamoer X4, Dupla Multireaktor 1.500, ATI Essentials
Standzeit seit 06-2017

sandanemone

Intermediate

    info.dtcms.flags.de

Posts: 472

Location: Stralsund

Occupation: Arzt

wcf.message.sidebar.activityPointsPerDay

Thanks: 319

  • Send private message

5

Tuesday, April 17th 2018, 9:02am

Hallo,
ich habe genau auch diese Leuchte und auch genau dieses Problem vor drei Wochen gehabt.
Hat länger gedauert, bis ich dies beenden konnte, genau so hat es auch länger gedauert, die Steuerung auch wirklich zu verstehen.
Eine Anleitung via Bedienungsvideo wäre seitens des Herstellers schon angebracht, finde ich.
Ich habe dazu die einzelnen Leuchten (unten auf der Leiste sichtbar)in der Darstellung ausgeblendet, sodaß nur noch die eine im Diagramm bestehen bleibt, eben die betreffende. Dann die einzelnen Punkte anklicken und mit der oberen Einstelllleiste dazu-oder wegnehmen, dann neu verschieben.
Mit etwas Geduld funktioniert das dann.
So habe wenigstens ich das Problem mit nicht mehr verschiebbaren Punkten lösen können.
Gruß Thomas

go2car

Beginner

  • "go2car" started this thread
  • info.dtcms.flags.de

Posts: 14

Location: Ilsede

Occupation: System Techniker IT

wcf.message.sidebar.activityPointsPerDay

Thanks: 3

  • Send private message

6

Tuesday, April 17th 2018, 12:36pm

Hi Thomas,

alles schon probiert, hilft nichts.
Wenn nur die einzelne Leuchte im Diagramm ist, lassen sich alle Punkte anfassen, bis auf einen.
Egal welche Konfig ich geladen habe.
Hatte auch gleich als Erstes die Werkseinstellung als Datei gesichert, bevor ich konfiguriert habe.
Selbst mit dieser Datei geht es einfach nicht.
Und das Problem betrifft 2 LED Cluster, der dritte LED Cluster und die beiden T5 funktionieren tadellos.

Habe jetzt von ATI eine Firmware bekommen, mal sehen, ob es damit klappt.
Gruß Carsten
------------------------------------------------------------------------------------------------------------------------------
AQ 120x70x60, ATI Hybrid WiFi 6x54W T5 / 3x75 LED, EM Vectra M1, Coral Box D700, 2x Jebao RW8, Dosierpumpe Kamoer X4, Dupla Multireaktor 1.500, ATI Essentials
Standzeit seit 06-2017

sandanemone

Intermediate

    info.dtcms.flags.de

Posts: 472

Location: Stralsund

Occupation: Arzt

wcf.message.sidebar.activityPointsPerDay

Thanks: 319

  • Send private message

7

Tuesday, April 17th 2018, 1:16pm

Hallo nochmal,
wie gesagt, ich habe auch ne ganze Weile gebraucht (obwohl das eigentlich kein Kriterium sein soll).
Wie oben aufgeführt Leuchte allein im Diagramm einstellen, Punkte neben dem "Nichtverschiebbaren" anklicken und neuen Punkt setzen. Gucken, welche gedachte Fläche darunter neu definiert wird, sehen, ob jetzt der Punkt bewegt werden kann. Das in unterschiedlichen Variationen an den Nebenpunkten und am fixen Punkt durchführen (Programm hat offensichtlich da wohl Probleme die Punkte mit den dazugehörigen Flächen zu vereinen...so eine Möglichkeit). Irgendwann ist der "Fixe Punkt" dann beweglich.
So kam ich jedenfalls dann irgendwann da raus.
Vielleicht ist es jedoch wirklich ein anderer Fehler.
Thomas

go2car

Beginner

  • "go2car" started this thread
  • info.dtcms.flags.de

Posts: 14

Location: Ilsede

Occupation: System Techniker IT

wcf.message.sidebar.activityPointsPerDay

Thanks: 3

  • Send private message

8

Tuesday, April 17th 2018, 1:24pm

aha, das werde ich heute mal ausprobieren, bevor ich die Firmware drüber bügele.
Danke erst einmal. Ich werde berichten, ob es geklappt hat.
Gruß Carsten
------------------------------------------------------------------------------------------------------------------------------
AQ 120x70x60, ATI Hybrid WiFi 6x54W T5 / 3x75 LED, EM Vectra M1, Coral Box D700, 2x Jebao RW8, Dosierpumpe Kamoer X4, Dupla Multireaktor 1.500, ATI Essentials
Standzeit seit 06-2017

go2car

Beginner

  • "go2car" started this thread
  • info.dtcms.flags.de

Posts: 14

Location: Ilsede

Occupation: System Techniker IT

wcf.message.sidebar.activityPointsPerDay

Thanks: 3

  • Send private message

9

Tuesday, April 17th 2018, 7:16pm

[Gelöst] ATI Light Studio - Punkte lassen sich nicht verschieben

Hallo zusammen,

die Firmware hat das Problem nicht gelöst.
Aber ich habe selbst eine Lösung gefunden.
Einfach den funktionierenden LED Cluster
auf die beiden anderen kopiert, mit der Funktion "Übertragen auf alle".

Jetzt können alle Punkte im Diagramm verschoben bzw. gelöscht werden.

@sandanemone:
alle Punkte, die ich daneben erstellt hatte, konnten dann auch nicht mehr markiert, verschoben oder gelöscht werden.
Ein komischer Fehler war das :EVERYD~313:
Gruß Carsten
------------------------------------------------------------------------------------------------------------------------------
AQ 120x70x60, ATI Hybrid WiFi 6x54W T5 / 3x75 LED, EM Vectra M1, Coral Box D700, 2x Jebao RW8, Dosierpumpe Kamoer X4, Dupla Multireaktor 1.500, ATI Essentials
Standzeit seit 06-2017

sandanemone

Intermediate

    info.dtcms.flags.de

Posts: 472

Location: Stralsund

Occupation: Arzt

wcf.message.sidebar.activityPointsPerDay

Thanks: 319

  • Send private message

10

Tuesday, April 17th 2018, 7:56pm

Hallo,
hm...soll einer verstehen...
Hauptsache, die Leuchte funktioniert wieder, wie sie soll :MALL_~23:
Erster Eindruck vom Licht?
Thomas

go2car

Beginner

  • "go2car" started this thread
  • info.dtcms.flags.de

Posts: 14

Location: Ilsede

Occupation: System Techniker IT

wcf.message.sidebar.activityPointsPerDay

Thanks: 3

  • Send private message

11

Thursday, April 19th 2018, 12:21pm

Hallo,

das Licht ist der Hammer, volle Ausleuchtung der letzten Ecke.
Die LPS platzen bald, so groß habe ich die noch nie gesehen. :6_small28:
Gruß Carsten
------------------------------------------------------------------------------------------------------------------------------
AQ 120x70x60, ATI Hybrid WiFi 6x54W T5 / 3x75 LED, EM Vectra M1, Coral Box D700, 2x Jebao RW8, Dosierpumpe Kamoer X4, Dupla Multireaktor 1.500, ATI Essentials
Standzeit seit 06-2017

tropicreef

Beginner

Posts: 80

wcf.message.sidebar.activityPointsPerDay

Thanks: 21

  • Send private message

12

Wednesday, October 3rd 2018, 10:11am

Hallo, ich hatte dasselbe Problem bei der ganz neuen ATI hybrid WiFi. Als Lösung gab es eine neue Firmware (2018-08-20-CaCo-1-0-15-sysupgrade) von ATI. Der Upgrade war erfolgreich und das Problem war behoben. Mit dem ATI Support war ich sehr zufrieden. :thumbsup:
Gruß Dieter

This post has been edited 1 times, last edit by "tropicreef" (Oct 3rd 2018, 10:12am)


CeiBaer

Korallensammler

    info.dtcms.flags.de

Posts: 19,649

Location: Seevetal/Hamburg

wcf.message.sidebar.activityPointsPerDay

Thanks: 6550

  • Send private message

13

Wednesday, October 3rd 2018, 10:29am

könntest du uns die firmware zur verfügung stellen? würden sie dann im leitfaden zum download anbieten.
kannst sie mir auch per mail schicken.
-


Hilfreiche Informationen von der Einrichtung
bis zum Betrieb des Beckens
-

Social bookmarks

Counter:

HTML Editor - Full Version
Hits today: 16,412 Clicks today: 42,234
Average hits: 20,364.06 Clicks avarage: 49,264.67