Sie sind nicht angemeldet.

go2car

Anfänger

  • »go2car« ist der Autor dieses Themas
  • Deutschland

Beiträge: 14

Wohnort: Ilsede

Beruf: System Techniker IT

Aktivitätspunkte: 80

  • Nachricht senden

1

Montag, 16. April 2018, 08:54

ATI Light Studio - Punkte verschieben nicht möglich

Hallo,

vielleicht kann mir einer helfen.

Im Light Studio 1.3.4.3 wollte ich im Diagramm die Kurven nach meinen Vorstellungen anpassen.
Aber bei 2 Kurven (LED Cluster) konnte ich plötzlich an einer Position die Punkte nicht mehr verschieben.

Die Einstellung von einer gespeicherten Datei laden hat auch nichts gebracht.
Gruß Carsten
------------------------------------------------------------------------------------------------------------------------------
AQ 120x70x60, ATI Hybrid WiFi 6x54W T5 / 3x75 LED, EM Vectra M1, Coral Box D700, 2x Jebao RW8, Dosierpumpe Kamoer X4, Dupla Multireaktor 1.500, ATI Essentials
Standzeit seit 06-2017

MonaLisa3255

Reef-Springer

    Deutschland

Beiträge: 1 933

Wohnort: Erfurt

Beruf: Angestellte SV

Aktivitätspunkte: 9725

Danksagungen: 455

  • Nachricht senden

2

Montag, 16. April 2018, 09:31

Eventuell mal deine Lichteinstellung - gespeicherte- von der Lampe neu lesen lassen?

da muss ich heute abend mal probieren ob das bei mir noch funktioniert- habe ja seit der Einstellung voriges Jahr nichts mehr verändert. Aber ich schau mal heute abend.

:EVERYD~16:
Reefer 170
- ATI SIRIUS X 2
- Aquamedic Strömungspumpen mit Controller
- 150 W Heizstab/Kühlung mit Aqualight Temperatur-Controller
- Coral Box D 150 Abschäumer
- marinecolor Dosierungsanlage
Versorgung: Balling Light 10% WW/Woche

Becken 190 x 70 x 60
- 2x Aquarius 90 mit Controller seit 24.03.2018 2 x Philips CoralCare mit Controller
- Tunze Wafebox
- 3 Tunze Strömungspumpen mit Controller
- Nyos Multireactor
- Heizung/Kühlung mit Aqualight Temperaturcontroller
- Tunze Doc Skimmer 9410
- UV Anlage
- Ozonisator
- ATI DP6 Dosieranlage
- Sangokai Versorgung


http://nanoriffe.de/board25-unsere-user-…salziges-reich/

http://nanoriffe.de/board25-unsere-user-…-belebtes-riff/

wo die Korallen heimisch sind- möchte ich wohnen :EV8CD6~126: :thumbsup:

Liebe Grüße Marion

CeiBaer

Korallensammler

    Deutschland

Beiträge: 17 342

Wohnort: Seevetal/Hamburg

Aktivitätspunkte: 89020

Danksagungen: 3601

  • Nachricht senden

3

Montag, 16. April 2018, 09:51

betrifft das nur einen punkt oder alle? welche lampe hast du da?

manchmal muss man sie etwas am rand anfassen und nicht zentral.
-

-

go2car

Anfänger

  • »go2car« ist der Autor dieses Themas
  • Deutschland

Beiträge: 14

Wohnort: Ilsede

Beruf: System Techniker IT

Aktivitätspunkte: 80

  • Nachricht senden

4

Dienstag, 17. April 2018, 08:33

Hallo,

@CeiBaer:
es betrifft komischer Weise nur einen Punkt von 2 LED Clustern.
Ich habe eine nagelneue Hybrid 6x54 / 3x75 Wifi

@Marion:
schon alles versucht, neu einlesen, gespeicherte andere Einstellungen einlesen.
Gruß Carsten
------------------------------------------------------------------------------------------------------------------------------
AQ 120x70x60, ATI Hybrid WiFi 6x54W T5 / 3x75 LED, EM Vectra M1, Coral Box D700, 2x Jebao RW8, Dosierpumpe Kamoer X4, Dupla Multireaktor 1.500, ATI Essentials
Standzeit seit 06-2017

sandanemone

Anfänger

    Deutschland

Beiträge: 69

Wohnort: Stralsund

Beruf: Arzt

Aktivitätspunkte: 380

Danksagungen: 40

  • Nachricht senden

5

Dienstag, 17. April 2018, 09:02

Hallo,
ich habe genau auch diese Leuchte und auch genau dieses Problem vor drei Wochen gehabt.
Hat länger gedauert, bis ich dies beenden konnte, genau so hat es auch länger gedauert, die Steuerung auch wirklich zu verstehen.
Eine Anleitung via Bedienungsvideo wäre seitens des Herstellers schon angebracht, finde ich.
Ich habe dazu die einzelnen Leuchten (unten auf der Leiste sichtbar)in der Darstellung ausgeblendet, sodaß nur noch die eine im Diagramm bestehen bleibt, eben die betreffende. Dann die einzelnen Punkte anklicken und mit der oberen Einstelllleiste dazu-oder wegnehmen, dann neu verschieben.
Mit etwas Geduld funktioniert das dann.
So habe wenigstens ich das Problem mit nicht mehr verschiebbaren Punkten lösen können.
Gruß Thomas

go2car

Anfänger

  • »go2car« ist der Autor dieses Themas
  • Deutschland

Beiträge: 14

Wohnort: Ilsede

Beruf: System Techniker IT

Aktivitätspunkte: 80

  • Nachricht senden

6

Dienstag, 17. April 2018, 12:36

Hi Thomas,

alles schon probiert, hilft nichts.
Wenn nur die einzelne Leuchte im Diagramm ist, lassen sich alle Punkte anfassen, bis auf einen.
Egal welche Konfig ich geladen habe.
Hatte auch gleich als Erstes die Werkseinstellung als Datei gesichert, bevor ich konfiguriert habe.
Selbst mit dieser Datei geht es einfach nicht.
Und das Problem betrifft 2 LED Cluster, der dritte LED Cluster und die beiden T5 funktionieren tadellos.

Habe jetzt von ATI eine Firmware bekommen, mal sehen, ob es damit klappt.
Gruß Carsten
------------------------------------------------------------------------------------------------------------------------------
AQ 120x70x60, ATI Hybrid WiFi 6x54W T5 / 3x75 LED, EM Vectra M1, Coral Box D700, 2x Jebao RW8, Dosierpumpe Kamoer X4, Dupla Multireaktor 1.500, ATI Essentials
Standzeit seit 06-2017

sandanemone

Anfänger

    Deutschland

Beiträge: 69

Wohnort: Stralsund

Beruf: Arzt

Aktivitätspunkte: 380

Danksagungen: 40

  • Nachricht senden

7

Dienstag, 17. April 2018, 13:16

Hallo nochmal,
wie gesagt, ich habe auch ne ganze Weile gebraucht (obwohl das eigentlich kein Kriterium sein soll).
Wie oben aufgeführt Leuchte allein im Diagramm einstellen, Punkte neben dem "Nichtverschiebbaren" anklicken und neuen Punkt setzen. Gucken, welche gedachte Fläche darunter neu definiert wird, sehen, ob jetzt der Punkt bewegt werden kann. Das in unterschiedlichen Variationen an den Nebenpunkten und am fixen Punkt durchführen (Programm hat offensichtlich da wohl Probleme die Punkte mit den dazugehörigen Flächen zu vereinen...so eine Möglichkeit). Irgendwann ist der "Fixe Punkt" dann beweglich.
So kam ich jedenfalls dann irgendwann da raus.
Vielleicht ist es jedoch wirklich ein anderer Fehler.
Thomas

go2car

Anfänger

  • »go2car« ist der Autor dieses Themas
  • Deutschland

Beiträge: 14

Wohnort: Ilsede

Beruf: System Techniker IT

Aktivitätspunkte: 80

  • Nachricht senden

8

Dienstag, 17. April 2018, 13:24

aha, das werde ich heute mal ausprobieren, bevor ich die Firmware drüber bügele.
Danke erst einmal. Ich werde berichten, ob es geklappt hat.
Gruß Carsten
------------------------------------------------------------------------------------------------------------------------------
AQ 120x70x60, ATI Hybrid WiFi 6x54W T5 / 3x75 LED, EM Vectra M1, Coral Box D700, 2x Jebao RW8, Dosierpumpe Kamoer X4, Dupla Multireaktor 1.500, ATI Essentials
Standzeit seit 06-2017

go2car

Anfänger

  • »go2car« ist der Autor dieses Themas
  • Deutschland

Beiträge: 14

Wohnort: Ilsede

Beruf: System Techniker IT

Aktivitätspunkte: 80

  • Nachricht senden

9

Dienstag, 17. April 2018, 19:16

[Gelöst] ATI Light Studio - Punkte lassen sich nicht verschieben

Hallo zusammen,

die Firmware hat das Problem nicht gelöst.
Aber ich habe selbst eine Lösung gefunden.
Einfach den funktionierenden LED Cluster
auf die beiden anderen kopiert, mit der Funktion "Übertragen auf alle".

Jetzt können alle Punkte im Diagramm verschoben bzw. gelöscht werden.

@sandanemone:
alle Punkte, die ich daneben erstellt hatte, konnten dann auch nicht mehr markiert, verschoben oder gelöscht werden.
Ein komischer Fehler war das :EVERYD~313:
Gruß Carsten
------------------------------------------------------------------------------------------------------------------------------
AQ 120x70x60, ATI Hybrid WiFi 6x54W T5 / 3x75 LED, EM Vectra M1, Coral Box D700, 2x Jebao RW8, Dosierpumpe Kamoer X4, Dupla Multireaktor 1.500, ATI Essentials
Standzeit seit 06-2017

sandanemone

Anfänger

    Deutschland

Beiträge: 69

Wohnort: Stralsund

Beruf: Arzt

Aktivitätspunkte: 380

Danksagungen: 40

  • Nachricht senden

10

Dienstag, 17. April 2018, 19:56

Hallo,
hm...soll einer verstehen...
Hauptsache, die Leuchte funktioniert wieder, wie sie soll :MALL_~23:
Erster Eindruck vom Licht?
Thomas

go2car

Anfänger

  • »go2car« ist der Autor dieses Themas
  • Deutschland

Beiträge: 14

Wohnort: Ilsede

Beruf: System Techniker IT

Aktivitätspunkte: 80

  • Nachricht senden

11

Donnerstag, 19. April 2018, 12:21

Hallo,

das Licht ist der Hammer, volle Ausleuchtung der letzten Ecke.
Die LPS platzen bald, so groß habe ich die noch nie gesehen. :6_small28:
Gruß Carsten
------------------------------------------------------------------------------------------------------------------------------
AQ 120x70x60, ATI Hybrid WiFi 6x54W T5 / 3x75 LED, EM Vectra M1, Coral Box D700, 2x Jebao RW8, Dosierpumpe Kamoer X4, Dupla Multireaktor 1.500, ATI Essentials
Standzeit seit 06-2017

Social Bookmarks

Counter:

HTML Editor - Full Version
Hits heute: 11 851 Klicks heute: 27 768
Hits pro Tag: 19 643,14 Klicks pro Tag: 47 753,18