You are not logged in.

Dear visitor, welcome to Dein Meerwasser Forum für Nanoriffe. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

fabofab

Intermediate

  • "fabofab" started this thread

Posts: 563

wcf.message.sidebar.activityPointsPerDay

Thanks: 257

  • Send private message

1

Monday, January 29th 2018, 9:18pm

ATI cluster 2017 Mondlicht

Hallo,

ich habe vorhin die Cluster meiner Hybrid auf die neuen Cluster getauscht. Insgesamt sicherlich ein Fortschritt, vor allem in Sachen Fluoreszenz. Allerdings ist ja der weiße Kanal auch mit 2 Cyan-LEDs besetzt. Ich hatte immer den Kanal auf 1% als Mondlicht laufen. Allerdings schaut das jetzt eher bescheiden aus.

Hab ich hier einen Denkfehler, oder gibt es mir den neuen Clustern hier keine Möglichkeit ein weißes Mondlicht zu fahren? Falls das echt nicht geht, ist das ja echt eine Verschlimmbesserung.

Und ich will keine Diskussion aufmachen ob ein Mondlicht nötig / schädlich etc. ist. Ich will das zur Orientierung der Fische beibehalten, das Becken steht offen, und bis jetzt ist mit Mondlicht nie einer gesprungen.

Viele Grüße,

Fabian
Viele Grüße,

Fabian

------------------------------------

95 x 45 x 45 Raumteiler
, ATI Hybrid 4x39 + 2x75W, 2x Vortech MP10QD

30l Dennerle-Cube Nano, AI Prime Nano, Eheim Skim 350, Vortech MP10QD

Social bookmarks

Counter:

HTML Editor - Full Version
Hits today: 15,916 Clicks today: 36,537
Average hits: 20,417.41 Clicks avarage: 49,299.73