You are not logged in.

Dear visitor, welcome to Dein Meerwasser Forum für Nanoriffe. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Fotojäger

Naturbursche

  • "Fotojäger" started this thread
  • info.dtcms.flags.de

Posts: 863

Location: Zülpich

Occupation: Schichtleiter Elektrotechnik

wcf.message.sidebar.activityPointsPerDay

Thanks: 138

  • Send private message

1

Saturday, January 9th 2016, 4:12pm

ATI LightStudio für Windows 10

Hallo liebes ATI-Team,

da ich eine Hybrid über dem Becken habe und nun meinen Laptop auf Windows 10 updaten will, wollte ich fragen,
wie das mit dem Firmware Update aussieht, so daß ich nach dem Update meine Lampe noch über Laptop programmieren
kann.
Auf eurer Homepage, kann ich leider nichts darüber finden, habt ihr da einen Link wo ich die neue Firmware finden kann,
habe gehört das es da eine Beta-Version gibt?
Salzigen Gruß
Daniel


Mein WohnzimmerRiff

Wenn 50 Millionen Menschen etwas Dummes sagen,
bleibt es trotzdem eine Dummheit.
Anatole France

R0cc0Naut

Intermediate

    info.dtcms.flags.de

Posts: 617

Location: Euskirchen

wcf.message.sidebar.activityPointsPerDay

Thanks: 151

  • Send private message

2

Saturday, January 9th 2016, 5:45pm

Hallo Daniel,

versuche es mal hier:

Link zur Software
Gruß,

Sebastian

ellobo

Unregistered

3

Sunday, January 10th 2016, 1:36am

was soll ein hybrid firmware update mit windows 10 zutun haben? ?(

Splash

Unregistered

4

Sunday, January 10th 2016, 8:09am

This post has been edited 1 times, last edit by "Splash" (Jan 10th 2016, 8:12am)


Fotojäger

Naturbursche

  • "Fotojäger" started this thread
  • info.dtcms.flags.de

Posts: 863

Location: Zülpich

Occupation: Schichtleiter Elektrotechnik

wcf.message.sidebar.activityPointsPerDay

Thanks: 138

  • Send private message

5

Sunday, January 10th 2016, 11:24am

was soll ein hybrid firmware update mit windows 10 zutun haben?


Hallo ellobo,

mit Windows 10 direkt nichts, nur ist es in den meisten Fällen so, das man sich nach einem Windows 10 Update, nicht mehr
mit der Lampe verbinden kann (im ATI-Light Studio).
Deshalb will ich das vorher abklären, bevor ich Update, hab das nämlich schon hinter mir...

Danke Sebastian und Andi,

werde ich mir mal anschauen und mal abwarten was ATI noch selber dazu sagt, bzw. ob es bei der BETA noch
Bugs gibt.
Salzigen Gruß
Daniel


Mein WohnzimmerRiff

Wenn 50 Millionen Menschen etwas Dummes sagen,
bleibt es trotzdem eine Dummheit.
Anatole France

ellobo

Unregistered

6

Sunday, January 10th 2016, 11:35am

ach so, na dann.. ^^
glaube wohl nicht das es jemals noch ein firmware update für die lampen geben wird..
die jetzige firmware ist so dermaßen fehlerhaft,. controller abstürtze, leds die sich selbständig an und aus schalten, flackernde röhren.,leds die meinen nicht wie vorgegeben bei z.b 50% laufen, sondern lieber volle pulle strahlen.,lüfter die verrückt spielen... und und und..die foren sind voll mit meldungen..nur ati sind diese nicht bekannt.

grüße..

This post has been edited 1 times, last edit by "ellobo" (Jan 10th 2016, 11:37am)


Oliver Pritzel

Hersteller

Posts: 1,235

wcf.message.sidebar.activityPointsPerDay

Thanks: 826

  • Send private message

7

Sunday, January 10th 2016, 12:19pm

Hallo,

Daniel, warte mal noch ein paar Tage damit. Ich kläre den letzten Stand am Montag mit unseren Technikern ab.

@ellobo

das sind alles Meldungen aus ausländischen Foren, wo die Leuchten nicht selten 3-4 mal einen Transport hinter sich hatten. Nicht selten kann ein Fehler auch nach dem Austausch von gewissen Hardware Komponenten behoben werden. Wir haben hier schon erlebt das Händler ein falsches Netzteil (mit dann falschen Voreinstellungen)versehentlich zur Leuchte raus gegeben haben usw.usw. Hier gibt es Sachen, an die wir nicht im Traum gedacht haben...
Jedenfalls gibt es hier in Deutschland keine derartigen Fehler oder sind mir bekannt. Würde sich ein generelles Problem einschleichen, könnten wir dies auch (danke eigener Softwareentwicklung) relativ schnell beheben.

viele Grüße


Ihr Spezialist für effiziente Aquarienbeleuchtung, effektive Hochleistungs-Abschäumer und Wasserpflege

Fotojäger

Naturbursche

  • "Fotojäger" started this thread
  • info.dtcms.flags.de

Posts: 863

Location: Zülpich

Occupation: Schichtleiter Elektrotechnik

wcf.message.sidebar.activityPointsPerDay

Thanks: 138

  • Send private message

8

Sunday, January 10th 2016, 6:12pm

die jetzige firmware ist so dermaßen fehlerhaft


Hmm... das kann ich in keinster Weise bestätigen ellobo, bei mir läuft das alles einwandfrei.
Wie ja hiet geschrieben gab es am Anfang einige Probleme mit Spannungsschwankungen im Netz, aber
seit dem ich einen Netzfilter vorgeschaltet habe, läuft die Lampe absolut stabil und zufriedenstellen.

@Oliver
ok vielen Dank für deine Rückmeldung, dann warte ich mit dem Update sowohl beim Laptop als auch der Firmware,
meldest du dich hier wenn du mehr weißt, ok ?
Salzigen Gruß
Daniel


Mein WohnzimmerRiff

Wenn 50 Millionen Menschen etwas Dummes sagen,
bleibt es trotzdem eine Dummheit.
Anatole France

ellobo

Unregistered

9

Monday, January 11th 2016, 7:30am

na, wenn das der herr britzel so sagt wird das wohl auch so stimmen..

denis88

Beginner

Posts: 18

wcf.message.sidebar.activityPointsPerDay

Thanks: 5

  • Send private message

10

Monday, January 11th 2016, 10:09pm

Hmm... das kann ich in keinster Weise bestätigen ellobo, bei mir läuft das alles einwandfrei.
Wie ja hiet geschrieben gab es am Anfang einige Probleme mit Spannungsschwankungen im Netz, aber
seit dem ich einen Netzfilter vorgeschaltet habe, läuft die Lampe absolut stabil und zufriedenstellen.

die jetzige firmware ist so dermaßen fehlerhaft


Hmm... das kann ich in keinster Weise bestätigen ellobo, bei mir läuft das alles einwandfrei.
Wie ja hiet geschrieben gab es am Anfang einige Probleme mit Spannungsschwankungen im Netz, aber
seit dem ich einen Netzfilter vorgeschaltet habe, läuft die Lampe absolut stabil und zufriedenstellen.

@Oliver
ok vielen Dank für deine Rückmeldung, dann warte ich mit dem Update sowohl beim Laptop als auch der Firmware,
meldest du dich hier wenn du mehr weißt, ok ?




Hallo Daniel,

auch wenn es jetzt nicht zu deinem Thema direkt gehört, würde ich dich gerne Fragen, was für einen Netzfilter du verwendet.

Ich habe wenn ich meinen Rolladenmotor benutze immer das Problem, dass die LEDs kurz aus und wieder an gehen. Ich denke das man das auch mit einem Netzfilter umgehen könnte.

Die bessere Lösung für dein Problem wäre übrigens Windows 10 zu löschen :lol:

Grüße

Denis

Fotojäger

Naturbursche

  • "Fotojäger" started this thread
  • info.dtcms.flags.de

Posts: 863

Location: Zülpich

Occupation: Schichtleiter Elektrotechnik

wcf.message.sidebar.activityPointsPerDay

Thanks: 138

  • Send private message

11

Monday, January 11th 2016, 10:52pm

Ich habe wenn ich meinen Rolladenmotor benutze immer das Problem, dass die LEDs kurz aus und wieder an gehen.


Guten Abend Denis,

genau das war auch mein Problem, und seit dem Netzfilter ist das alles Schnee von gestern, diesen hier habe ich
eingebaut:



P.S. Was spricht gegen Windows 10, hab bis jetzt Win 8 auf dem Laptop.
Salzigen Gruß
Daniel


Mein WohnzimmerRiff

Wenn 50 Millionen Menschen etwas Dummes sagen,
bleibt es trotzdem eine Dummheit.
Anatole France

denis88

Beginner

Posts: 18

wcf.message.sidebar.activityPointsPerDay

Thanks: 5

  • Send private message

12

Tuesday, January 12th 2016, 2:23pm

Zitat von »denis88«

Ich habe wenn ich meinen Rolladenmotor benutze immer das Problem, dass die LEDs kurz aus und wieder an gehen.

Guten Abend Denis,

genau das war auch mein Problem, und seit dem Netzfilter ist das alles Schnee von gestern, diesen hier habe ich
eingebaut:

P.S. Was spricht gegen Windows 10, hab bis jetzt Win 8 auf dem Laptop.

Ich habe wenn ich meinen Rolladenmotor benutze immer das Problem, dass die LEDs kurz aus und wieder an gehen.


Guten Abend Denis,

genau das war auch mein Problem, und seit dem Netzfilter ist das alles Schnee von gestern, diesen hier habe ich
eingebaut:



P.S. Was spricht gegen Windows 10, hab bis jetzt Win 8 auf dem Laptop.




Von wo hast du den Filter den bezogen? Finde da keine Quelle zu.

Naja, ist eher eine persönliche Abneigung eines ITlers 8)

CeiBaer

Korallensammler

    info.dtcms.flags.de

Posts: 22,992

Location: Seevetal/Hamburg

wcf.message.sidebar.activityPointsPerDay

Thanks: 7270

  • Send private message

13

Tuesday, January 12th 2016, 3:13pm

-


Hilfreiche Informationen von der Einrichtung
bis zum Betrieb des Beckens
-

Fotojäger

Naturbursche

  • "Fotojäger" started this thread
  • info.dtcms.flags.de

Posts: 863

Location: Zülpich

Occupation: Schichtleiter Elektrotechnik

wcf.message.sidebar.activityPointsPerDay

Thanks: 138

  • Send private message

14

Saturday, January 16th 2016, 11:19am

Daniel, warte mal noch ein paar Tage damit. Ich kläre den letzten Stand am Montag mit unseren Technikern ab.


Guten Morgen Oliver,

hast du mal mit deinen Techniker gesprochen ?
Salzigen Gruß
Daniel


Mein WohnzimmerRiff

Wenn 50 Millionen Menschen etwas Dummes sagen,
bleibt es trotzdem eine Dummheit.
Anatole France

Oliver Pritzel

Hersteller

Posts: 1,235

wcf.message.sidebar.activityPointsPerDay

Thanks: 826

  • Send private message

15

Saturday, January 16th 2016, 11:32am

Sorry, schon lange...die neue Version für Windows 10 funktioniert einwandfrei.

Gruß
Oliver


Ihr Spezialist für effiziente Aquarienbeleuchtung, effektive Hochleistungs-Abschäumer und Wasserpflege

Fotojäger

Naturbursche

  • "Fotojäger" started this thread
  • info.dtcms.flags.de

Posts: 863

Location: Zülpich

Occupation: Schichtleiter Elektrotechnik

wcf.message.sidebar.activityPointsPerDay

Thanks: 138

  • Send private message

16

Saturday, January 16th 2016, 12:14pm

Danke Oliver,

verrätst du mir noch wo ich mir die Firmware runterladen kann, oder könnt ihr mir das File
zumailen ?
Salzigen Gruß
Daniel


Mein WohnzimmerRiff

Wenn 50 Millionen Menschen etwas Dummes sagen,
bleibt es trotzdem eine Dummheit.
Anatole France

Oliver Pritzel

Hersteller

Posts: 1,235

wcf.message.sidebar.activityPointsPerDay

Thanks: 826

  • Send private message

17

Saturday, January 16th 2016, 12:26pm

Natürlich. Hier z.B. : http://www.atinorthamerica.com/service.php
Version 1.331

viele Grüße
Oliver


Ihr Spezialist für effiziente Aquarienbeleuchtung, effektive Hochleistungs-Abschäumer und Wasserpflege

ellobo

Unregistered

18

Sunday, January 17th 2016, 11:00am

über 1000 umwege.. .Made in Germany eben:6_small28:

Oliver Pritzel

Hersteller

Posts: 1,235

wcf.message.sidebar.activityPointsPerDay

Thanks: 826

  • Send private message

19

Sunday, January 17th 2016, 11:11am

Das hängt ein wenig mit der Umstellung auf die neuen HP zusammen. Wird aber in kürze der Vergangenheit angehören....

Gruß
Oliver


Ihr Spezialist für effiziente Aquarienbeleuchtung, effektive Hochleistungs-Abschäumer und Wasserpflege

Wuerzig

Intermediate

Posts: 778

wcf.message.sidebar.activityPointsPerDay

Thanks: 101

  • Send private message

20

Sunday, January 17th 2016, 5:49pm

Um was ging's denn jetzt eigentlich.

Der Link von Oliver ist für's Light Studio und Windows 10. Daniel hat immer von einer Firmware gesprochen ?(
Matthias

Social bookmarks

Counter:

HTML Editor - Full Version
Hits today: 19,061 Clicks today: 42,395
Average hits: 21,131.65 Clicks avarage: 50,478.26