You are not logged in.

Dear visitor, welcome to Dein Meerwasser Forum für Nanoriffe. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

    info.dtcms.flags.de

Posts: 5,753

Occupation: MTA

wcf.message.sidebar.activityPointsPerDay

Thanks: 1906

  • Send private message

41

Friday, November 14th 2014, 10:54pm

Habe ich gemacht :7_small27:
Becken 90l Cube Blau Aquaristik... Coral Box RN1 Strömungspumpe...Eheim Skim 350... Next-one LED...Versorgung Triton Core7...Deko Atoll Riffdeko und Caribik Sea Rocks

Darkforce

Acroanarchy

    info.dtcms.flags.de

Posts: 1,602

Location: Ludwigshafen a.B.

Occupation: Bauingenieur

wcf.message.sidebar.activityPointsPerDay

Thanks: 526

  • Send private message

42

Friday, November 14th 2014, 10:58pm

okay, jetzt kannst Du einen dieser Punkte anklicken
und siehst dann unten die Farben mit den Slidern

Hier kannst Du die Farbintensität einstellen. Es reicht, wenn Du es bei einem Punkt machst, er übernimmt
diese dann für alle anderen auch.

Wenn Du die Farbintensitäten kennst, kannst Sie auch direkt hinten als Zahl eingeben.

Z.B. die vom Jörg Kokott kann ich empfehlen.

Ist glaube ich:

Weiß 255
Blau 255
Royal Blau 180
Rot 5

Wenn das geklappt hat melde Dich wieder

640l Reeftank since April 2017
Orphek Atlantik V4
Royal Exklusiv BK DC 200
2 x Panta Rhei Pro

2 x VorTech Mp40QD
EcoTech Reef Link

Royal Exclusiv Speedy 8cbm

Dream Box 2.0

GHL Profilux 4
GHL Doser 2
1xRoyal Exklusiv Medienfilter

Vertex Puratek Deluxe 200 GPD RO/DI SYSTEM

Darkforce

Acroanarchy

    info.dtcms.flags.de

Posts: 1,602

Location: Ludwigshafen a.B.

Occupation: Bauingenieur

wcf.message.sidebar.activityPointsPerDay

Thanks: 526

  • Send private message

43

Friday, November 14th 2014, 11:07pm

klappt es ???

640l Reeftank since April 2017
Orphek Atlantik V4
Royal Exklusiv BK DC 200
2 x Panta Rhei Pro

2 x VorTech Mp40QD
EcoTech Reef Link

Royal Exclusiv Speedy 8cbm

Dream Box 2.0

GHL Profilux 4
GHL Doser 2
1xRoyal Exklusiv Medienfilter

Vertex Puratek Deluxe 200 GPD RO/DI SYSTEM

Darkforce

Acroanarchy

    info.dtcms.flags.de

Posts: 1,602

Location: Ludwigshafen a.B.

Occupation: Bauingenieur

wcf.message.sidebar.activityPointsPerDay

Thanks: 526

  • Send private message

44

Friday, November 14th 2014, 11:11pm

Krabbe ist Deine Lampe explodiert ???

640l Reeftank since April 2017
Orphek Atlantik V4
Royal Exklusiv BK DC 200
2 x Panta Rhei Pro

2 x VorTech Mp40QD
EcoTech Reef Link

Royal Exclusiv Speedy 8cbm

Dream Box 2.0

GHL Profilux 4
GHL Doser 2
1xRoyal Exklusiv Medienfilter

Vertex Puratek Deluxe 200 GPD RO/DI SYSTEM

Darkforce

Acroanarchy

    info.dtcms.flags.de

Posts: 1,602

Location: Ludwigshafen a.B.

Occupation: Bauingenieur

wcf.message.sidebar.activityPointsPerDay

Thanks: 526

  • Send private message

45

Friday, November 14th 2014, 11:17pm

Noch da?

640l Reeftank since April 2017
Orphek Atlantik V4
Royal Exklusiv BK DC 200
2 x Panta Rhei Pro

2 x VorTech Mp40QD
EcoTech Reef Link

Royal Exclusiv Speedy 8cbm

Dream Box 2.0

GHL Profilux 4
GHL Doser 2
1xRoyal Exklusiv Medienfilter

Vertex Puratek Deluxe 200 GPD RO/DI SYSTEM

Darkforce

Acroanarchy

    info.dtcms.flags.de

Posts: 1,602

Location: Ludwigshafen a.B.

Occupation: Bauingenieur

wcf.message.sidebar.activityPointsPerDay

Thanks: 526

  • Send private message

46

Friday, November 14th 2014, 11:21pm

okay, bin dann im off

640l Reeftank since April 2017
Orphek Atlantik V4
Royal Exklusiv BK DC 200
2 x Panta Rhei Pro

2 x VorTech Mp40QD
EcoTech Reef Link

Royal Exclusiv Speedy 8cbm

Dream Box 2.0

GHL Profilux 4
GHL Doser 2
1xRoyal Exklusiv Medienfilter

Vertex Puratek Deluxe 200 GPD RO/DI SYSTEM

    info.dtcms.flags.de

Posts: 5,753

Occupation: MTA

wcf.message.sidebar.activityPointsPerDay

Thanks: 1906

  • Send private message

47

Friday, November 14th 2014, 11:48pm

Bitte vielmals um Entschuldigung daß ich einfach weg war (wichtiges Telefonat) ...ganz lieben Dank an Dich...hat alles super geklappt :6_small28:
Becken 90l Cube Blau Aquaristik... Coral Box RN1 Strömungspumpe...Eheim Skim 350... Next-one LED...Versorgung Triton Core7...Deko Atoll Riffdeko und Caribik Sea Rocks

Delonix

Trainee

Posts: 198

wcf.message.sidebar.activityPointsPerDay

  • Send private message

48

Saturday, November 15th 2014, 12:25am

Sorry, würde spät bei mir :(
Aber Dir wurde ja geholfen
Super

Gruß aus Hessen,
Dennis

    info.dtcms.flags.de

Posts: 5,753

Occupation: MTA

wcf.message.sidebar.activityPointsPerDay

Thanks: 1906

  • Send private message

49

Saturday, November 15th 2014, 9:03am

Ja,vielen Dank...muss mich nochmals bei meinem Helfer in aller Form entschuldigen,weil ich einfach längere Zeit nicht geantwortet habe,was natürlich sehr unhöflich ist,wenn jemand seine Hilfe anbietet :11B95E~110:
Becken 90l Cube Blau Aquaristik... Coral Box RN1 Strömungspumpe...Eheim Skim 350... Next-one LED...Versorgung Triton Core7...Deko Atoll Riffdeko und Caribik Sea Rocks

This post has been edited 1 times, last edit by "anemonenkrabbe" (Nov 15th 2014, 9:05am)


DerMichl

Moderator

  • "DerMichl" started this thread

Posts: 3,226

Location: Rosstal (nähe Nürnberg)

wcf.message.sidebar.activityPointsPerDay

Thanks: 390

  • Send private message

50

Saturday, November 15th 2014, 10:52pm

Hallo Zusammen,

so, Laptop läuft wieder (leider mehr schlecht als recht) und ich konnte mich nochmal an die Programmierung setzen.

Der Tip das mindestens einmal 255 eingestellt sein müssen hat es schonmal gebracht :thumbup:

Ganz funktioniert es leider immer noch nicht, mich beschleicht das Gefühl das wieder mal das Problem eher vor dem PC sitzt :S

Ich hab ganz normal die beiden Kurven für die T5 eingestellt, die dimmen von 0% auf max 80% hoch und dimmen nach xStunden wieder auf 0% runter. Dazu dann einen Custum wo ich die LED eingestellt habe, hier bleibt aber die RB nach dem runter dimmen auf 1%.

Mein Problem ist nun folgendes, der erste Kanal T5 dimmt um 20 Uhr auf 0 und geht dann aus, der zweite Kanal T5 dimmt um 21 Uhr auf 0 und sollte dann ausgehen, das tut er aber nicht, der Kanal (zwei T5 Leuchten) bleiben leider an und gehen nicht aus.

Was mach ich da evtl falsch? Die Punkte in der Software sind definitiv bei beiden T5 Kanälen auf 0% ?(

Danke schon mal

:EVERYD~16:
Grüße

Michl

This post has been edited 1 times, last edit by "DerMichl" (Nov 15th 2014, 10:53pm)


Delonix

Trainee

Posts: 198

wcf.message.sidebar.activityPointsPerDay

  • Send private message

51

Sunday, November 16th 2014, 12:01am

Hi,
wenn ich keinen Einstellungs Fehler erkennen kann, würde ich ganz von vorne beginnen. In der Software das Standardprogramm laden. Oben links
Datei>
Neu>
Hybrid>
Dein Modell
Dann auf meine Wünsche umstellen, die Lampe auf Werkseinstellung (alle Knöpfe zeitgleich gedrückt halten), Zeit einstellen und das neu geschriebene Programm aufspielen.
Zumindest die Sirius scheint sich im Bereich um 0%-2% gerne zu verschlucken. Dadurch konnte ich die Lampe auch "austricksen" und ein Nachtlicht auf "echten" 1% laufen lassen. Ich dachte das wäre mit der neuen Firmware behoben, aber ich habe die Lampe heute neu programmiert und die 1% (der Wert steht auch in der .xml) sind wieder 2%. Ich kann mir das nur so erklären, dass ATI der Lampe sagt 1% gibt es nicht. Vielleicht um die Elektrik aus irgendwelchen Gründen zu schützen. Irgendwo steht geschrieben (von einem Nutzer, nicht ATI, von denen habe ich dazu keine Stellungnahmen gelesen), dass ATI gesagt hätte die Lampe würde bei 1% nicht leuchten, was sie aber tut. Bei mir jetzt ein paar Wochen. Bis heute :mad:
DAS SIND NUR VERMUTUNGEN!
Ist aber alles nicht so schlimm....
Versuche doch alles neu auf zu setzten und ich hoffe Du hast damit Erfolg!

Gruß aus Hessen,
Dennis

This post has been edited 1 times, last edit by "Delonix" (Nov 16th 2014, 12:04am)


DerMichl

Moderator

  • "DerMichl" started this thread

Posts: 3,226

Location: Rosstal (nähe Nürnberg)

wcf.message.sidebar.activityPointsPerDay

Thanks: 390

  • Send private message

52

Sunday, November 16th 2014, 12:12am

Hi Dennis,

vielen Dank für die Hilfe, werde ich morgen mal versuchen :thumbup:

Heute passiert nix mehr, bin zu Müde. Aber auch nicht so schlimm, denn um 24Uhr ist die T5 auf einmal aus gegangen, keine Ahnung warum, aber ok. Ich muss mich jetzt also nicht hetzen...
Grüße

Michl

Delonix

Trainee

Posts: 198

wcf.message.sidebar.activityPointsPerDay

  • Send private message

53

Sunday, November 16th 2014, 12:19am

Kannst ja Morgen mal mit der Funktion "Tagesverlauf" testen. Vielleicht hat es sich ja komplett erledigt.
Gutes Nächtle :)

Gruß aus Hessen,
Dennis

DerMichl

Moderator

  • "DerMichl" started this thread

Posts: 3,226

Location: Rosstal (nähe Nürnberg)

wcf.message.sidebar.activityPointsPerDay

Thanks: 390

  • Send private message

54

Sunday, November 16th 2014, 12:21am

Beim Tagesverlauf hat es gestern Abend ja gepasst, nur heut nicht. Naja, wird schon :thumbup:

N8 :EVERYD~16:
Grüße

Michl

    info.dtcms.flags.de

Posts: 5,753

Occupation: MTA

wcf.message.sidebar.activityPointsPerDay

Thanks: 1906

  • Send private message

55

Sunday, November 16th 2014, 8:38am

:115E17~112: HUHU...nachdem ich gestern meine Lampe wieder auf Werkseinstellung zurücksetzten wollte und mich mal noch ein wenig mit der Farbeinstellung beschäftigt habe,muss ich beim Speichern in Lampe wohl auf Firmenupdate gekommen sein...jedenfalls war bei der gefühlten Hälfte Schluss mit Lustig und nix geht mehr...nur die Quadrate auf der Anzeige und auch nach dem Trennen vom Strom und Reset durch Drücken aller vier Knöpfe tut sich nichts mehr...muss sicher Einschicken :EVERYD~415:
Becken 90l Cube Blau Aquaristik... Coral Box RN1 Strömungspumpe...Eheim Skim 350... Next-one LED...Versorgung Triton Core7...Deko Atoll Riffdeko und Caribik Sea Rocks

MarcW

Beginner

Posts: 5

wcf.message.sidebar.activityPointsPerDay

  • Send private message

56

Sunday, November 16th 2014, 1:09pm

Hallo anemonenkrabbe,

Ich denke die Leuchte ist nicht verloren. Versucht doch bitte folgendes:
-Lade dir die Firmware für deine Leuchte von der ATI Seite. Dies ist eine .bin Datei.
-Verbinde die Leuchte mit deinem Rechner. Vermutlich wird nur der USB Status blau
-Gehe auf Lampe dann auf Firmwareupdate und wähle die runtergeladene .bin Datei aus.
Dann sollte der Firmwareupdate laufbalken zu sehen sein. Wahrscheinlich bleibt dieser bei 0% stehen, da Du ja keine Firmware mehr in der Leuchte hast. (Warte aber doch mal 2 Minuten u.U. startet es von alleine)
- Drücke jetzt die 4 äußeren Tasten an der Leuchte (Reset) und warte 2 Minuten.
Jetzt sollte das Firmwareupdate loslaufen, spriche 1% Fortschritt angezeigt werden. Funktioniert dies nicht beim ersten mal, wieder die äußeren 4 Tasten und 2 Minuten warten. Im schlimmsten Fall muss man dies einige male machen.

Wenn das Update durchgelaufen ist wird alles wieder funktionieren.

Gruß

Marc

Delonix

Trainee

Posts: 198

wcf.message.sidebar.activityPointsPerDay

  • Send private message

57

Sunday, November 16th 2014, 1:13pm

Oh Mist :(
Ich hätte jetzt erwartet, dass die Lampe meckert wenn man ihr beim Firmware update eine .xml Datei statt der notwendigen .bin Datei.
Wenn Du die Lampe mit dem Laptop verbindest, erkennt das Programm die Lampe? Also "Lampe/USB" oben rechts?

Gruß aus Hessen,
Dennis

Delonix

Trainee

Posts: 198

wcf.message.sidebar.activityPointsPerDay

  • Send private message

58

Sunday, November 16th 2014, 1:16pm

Die Firmware Datei (.bin) ist glaube ich in einem Archiv verpackt. Die musst Du, wie in der PN besprochen, erst entpacken.

Gruß aus Hessen,
Dennis

    info.dtcms.flags.de

Posts: 5,753

Occupation: MTA

wcf.message.sidebar.activityPointsPerDay

Thanks: 1906

  • Send private message

59

Sunday, November 16th 2014, 1:55pm

die Software ist doch aber schon mal geladen ? brauch ich das jetzt noch mal neu ?
Becken 90l Cube Blau Aquaristik... Coral Box RN1 Strömungspumpe...Eheim Skim 350... Next-one LED...Versorgung Triton Core7...Deko Atoll Riffdeko und Caribik Sea Rocks

MarcW

Beginner

Posts: 5

wcf.message.sidebar.activityPointsPerDay

  • Send private message

60

Sunday, November 16th 2014, 2:00pm

Nicht die Software, nur die Firmware. Für Sirius
atiaquaristik.com/de/webdisk/Software/Firmware_sirius_1.04.bin
Für Hybrid
atiaquaristik.com/de/webdisk/Software/Firmware_hybrid_1.03.bin

1 user apart from you is browsing this thread:

1 guests

Social bookmarks

Counter:

HTML Editor - Full Version
Hits today: 15,174 Clicks today: 25,334
Average hits: 21,133.03 Clicks avarage: 50,466.6