You are not logged in.

Dear visitor, welcome to Dein Meerwasser Forum für Nanoriffe. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

    info.dtcms.flags.de

Posts: 2,219

wcf.message.sidebar.activityPointsPerDay

Thanks: 11

  • Send private message

141

Friday, August 29th 2014, 10:47pm

Integriert

DerMichl

Moderator

Posts: 3,226

Location: Rosstal (nähe Nürnberg)

wcf.message.sidebar.activityPointsPerDay

Thanks: 390

  • Send private message

142

Friday, August 29th 2014, 10:50pm

Aber doch nicht bei den 4ern, das gibt's doch erst ab der RW8 oder täusch ich mich?
Grüße

Michl

    info.dtcms.flags.de

Posts: 2,219

wcf.message.sidebar.activityPointsPerDay

Thanks: 11

  • Send private message

143

Friday, August 29th 2014, 10:54pm

Habe die Kritik hier oft gelesen. Habe daraufhin meinem 7jährigen Sohn mal gesagt: stell mal bitte auf W1. Hat er gemacht. Schalte mal bitte den Nachtmodus ein. Hat er gemacht. Also....ohne Worte. Dann mußt du dir wohl oder übel die Tunze holen,da ist beim 4mal so hohen Preis eine deutsche Anleitung dabei. Gruß Akki

Xpiya

Wiedereinsteiger

    info.dtcms.flags.de

Posts: 603

Location: Umgebung Köln

wcf.message.sidebar.activityPointsPerDay

Thanks: 86

  • Send private message

144

Friday, August 29th 2014, 11:10pm

Akki ums umschalten gehts nicht, ich denke nicht das irgendwer es nicht schafft auf nen Knopf zu drücken. Daher ist dein Vergleich schon provokativ.

Ich selbst kann verstehen, dass man gern einen deutschen Beipackzettel hätte. Was ich aber dann nicht verstehe, wenn man hier schreibt man hat das Gefühl viel Geld für nutzloses Zeug ausgegeben zu haben. Mal ehrlich, man kann die Pumpen nicht viel günstiger selbst aus China importieren. Das heißt ATI gibt die Pumpen wirklich sehr günstig weiter. Dazu gibt es im moment keine vergleichbare steuerbare Pumpe für diesen Preis auf dem Markt.

Und wenn ich dann ehrlich bin, mir selbst wäre eine deutschsprachige Anleitung nicht 2 Euro mehr wert. Und wer sich in der heutigen Zeit hinstellt und sagt, nä ich will nicht im Internt bei ner Suchmaschine die Typenbezeichnung + Anleitung eingeben der sollte sich selbst auch mal hinterfragen und ob man nicht seine Einstellung mal überdenkt.

In Zeiten von Smartphones, Tablets, Laptops und PC´s sollte es doch auch kein großer Aufwand sein.


Ich selbst bin froh drum. Echt was bin ich froh das ich Videospiele, Filme, Musik, Rechnungen eben fast alles digital speichern kann. Mit graus Denk ich an volle Schubladen, Ordner,riesige CD Ständer sowie Wäschekörbe voll mit DVD´s zurück. Und zum Schluss sucht man sich doch nen Wolf. Jetzt hab ich nen kleinen Server unterm TV stehen und hab ruhe.


Für wen eben die deutschprachige Anleitung so wichtig ist, der muss dann eben auf die Premiumhersteller zurückgreifen. Bei einer günstigst importierten Pumpe kann man das zu einen solchen Preis nicht erwarten. Deutsch ist eben nicht die Weltsprache.


Ich bin aber dennoch auch bei dir wenn du sagst, die Modi sind anhand der bezeichungen an den Knöpfen nicht wirklich zu identifizieren. Die Controller sind in meinen Augen eh der größte schwachpunkt der Pumpen. Klar ein Vortech Controller ist ne ganz andere Welt, aber die Pumpe kostet halt auch einfach mal ein vielfaches mehr. Bei solchen importen muss man dann einfach mit solchen widrigkeiten leben, dafür bekommt man eben auch den günstigen Preis.
Liebe Grüße

Micha

This post has been edited 2 times, last edit by "Xpiya" (Aug 29th 2014, 11:16pm)


Wolfgang dW

Beginner

    info.dtcms.flags.de

Posts: 69

Location: Lengerich

wcf.message.sidebar.activityPointsPerDay

  • Send private message

145

Friday, August 29th 2014, 11:10pm

Anhand der vielen Fragen sehe ich wie groß der Infobedarf ist. Anscheinend bin ich es nicht alleine der mit der Anleitung nichts anfangen kann. Kommentare, wie mein siebenjähriger Sohn kann Knöpfe drücken, sind nicht gerade hilfreich. Es freut mich ja, wenn einige damit zufrieden sind, wenn sie auf Knöpfe drücken, dass etwas sprudelt, ich bin es nicht.

Oliver Pritzel

Hersteller

  • "Oliver Pritzel" started this thread

Posts: 1,235

wcf.message.sidebar.activityPointsPerDay

Thanks: 826

  • Send private message

146

Friday, August 29th 2014, 11:17pm

Hallo,

eine Bedienungsanleitung in deutsch sollte natürlich dabei liegen. Man findet diese auch bald auf unserer HP und wird auch bald immer dabei liegen.

Der Nachtmodus ist bei allen RW-Pumpen integriert. Für die Aktivierung braucht man nur die Taste "Nightmode" ca. 2 Sekunden lang gedrückt halten. Es leuchtet dann eine gelbe Lampe auf und die Pumpe regelt dann automatisch in die niedrigste Stufe, wenn es dunkel ist. Sobald es wieder heller wird, deaktiviert sich der Nachtmodus.

@Wolfgang
die Beschreibung, die du im Netz (Shop) gefunden hast, bezieht sich noch auf das Vorgängermodell (WP-Serie), bei dem man den Sensor noch einstecken musste. Das gibt es bei der RW nicht mehr. Ich hoffe aber trotzdem, das Du mit dem Produkt zufrieden bist.

Gruß
Oliver


Ihr Spezialist für effiziente Aquarienbeleuchtung, effektive Hochleistungs-Abschäumer und Wasserpflege

    info.dtcms.flags.de

Posts: 2,219

wcf.message.sidebar.activityPointsPerDay

Thanks: 11

  • Send private message

147

Friday, August 29th 2014, 11:34pm

Hallo Micha. Mir geht es darum, das jemand ein Teil von vornherein verurteilt, das er nicht kennt. Kommentar: ist die Anleitung Schrott,ist das Gerät Schrott. Die Pumpe kann er ja nicht haben, da ja groß Sensor draufsteht. Und das der eingebaut ist sieht man wenn man drauf guckt. Und durch drücken der Tasten lasse ich nichts sprudeln sondern löse den gewünschten Vorgang aus. Will sagen: zum bedienen braucht man keine Anleitung. Gruß Akki

Posts: 229

wcf.message.sidebar.activityPointsPerDay

Thanks: 30

  • Send private message

148

Friday, August 29th 2014, 11:50pm

Der Nachtmodus ist bei allen RW-Pumpen integriert. Für die Aktivierung braucht man nur die Taste "Nightmode" ca. 2 Sekunden lang gedrückt halten. Es leuchtet dann eine gelbe Lampe auf und die Pumpe regelt dann automatisch in die niedrigste Stufe, wenn es dunkel ist. Sobald es wieder heller wird, deaktiviert sich der Nachtmodus.

@Wolfgang
die Beschreibung, die du im Netz (Shop) gefunden hast, bezieht sich noch auf das Vorgängermodell (WP-Serie), bei dem man den Sensor noch einstecken musste. Das gibt es bei der RW nicht mehr. Ich hoffe aber trotzdem, das Du mit dem Produkt zufrieden bist.

Nur kurz was zum Nachtmodus:
Das ist der einzige was mich an den neuen Pmpen stören würde.Finde es nicht toll wenn irgendwelche Controller rund ums Becken hängen,deshalb hängen bei mir die Controller alle im Unterschrank.Da ist es ja immer recht dunkel.Also würde der Nachtmodus immer eingeschaltet sein.
Habe bei meinem alten Controller der Jabao eine Verlängerung gekauft und den Sensor mit am Halter von dem Nachtsensor des Tunze Multicontroller 7095 festgemacht.
So klappt es super,aber mit den neuen geht das nicht mehr. ;(
Mein Becken: 125x100x60
Beleuchtung: 3 x Orphek atlantik v4 mit den neuen LEDs und Lüfter
Strömumg: 3 x Ecotech MP40
Rückförderpumpe: Ecotech L1
Abschäumer: Deltec 1000i

    info.dtcms.flags.de

Posts: 2,219

wcf.message.sidebar.activityPointsPerDay

Thanks: 11

  • Send private message

149

Saturday, August 30th 2014, 12:04am

Hallo Rex. Das ist ein Schwachpunkt. Aber du kannst ja den Nachtmodus auch abschalten. Bei mir sind die Controller hinterm Aquarium und zwar so,das immer noch ein Teil der Hauptbeleuchtung-wenn auch nur minimal-drauf scheint. Geht die Hauptbeleuchtung aus,schaltet der Controller in den Nachtmodus. Gruß Akki

Posts: 229

wcf.message.sidebar.activityPointsPerDay

Thanks: 30

  • Send private message

150

Saturday, August 30th 2014, 12:27am

Nachtmodus ausschalten:
Ja das kann man natürlich auch.Aber mir gefällt er.Finde es schöner wenn es am Abend etwas ruhiger im AQ ist.Ja,ich weiß im echten Meer gibt es das auch nicht.
Hintern Becken:
Wollte ich am Anfang,bevor ich die Verlängerung hatte,auch machen.Aber ich schalte sie beim füttern,mit der Fütterungstaste, gerne ab.Da,haupsächlich beim füttern mit Flockenfutter,das Futter sonst zu schnell im Überlauf verschwindet.
Da mein Becken in einer Ecke steht und daneben der Wohnzimmerschrank abschließt, würde ich da immer schlecht ran kommen bzw sehe nicht was ich drücke.Also ist das für mich auch keine Option.
Finde es echt schade deswegen,weil sonst wirklich super Pumpen für das Geld!!! :thumbsup:

Sorry habe vorhin vergessen meinen Namen dazu zu schreiben.

Gruß
Bernd
Mein Becken: 125x100x60
Beleuchtung: 3 x Orphek atlantik v4 mit den neuen LEDs und Lüfter
Strömumg: 3 x Ecotech MP40
Rückförderpumpe: Ecotech L1
Abschäumer: Deltec 1000i

    info.dtcms.flags.de

Posts: 2,219

wcf.message.sidebar.activityPointsPerDay

Thanks: 11

  • Send private message

151

Saturday, August 30th 2014, 12:43am

Hallo Bernd. Das ist natürlich blöd. Und wenn du im Unterschrank ein kleines Lämpchen unterbringst? Ich weiß...kompliziert bzw aufwendig. Ist nur so eine Idee. Gruß Akki

Posts: 229

wcf.message.sidebar.activityPointsPerDay

Thanks: 30

  • Send private message

152

Saturday, August 30th 2014, 12:53am

Habe ich mir auch schon überlegt,aber wie du schon sagst:
Etwas kompliziert.
Da die kleine Lampe ja nicht viel Strom schlucken sollte.Also höchstens eine kleine LED.Weil alles andere wäre Humbug!!!

Aber ich brauche es ja nicht,da ich noch den alten Controller habe.Ich hoffe du hast das nicht überlesen.
Finde es ebben nur schade das es beim neuen nicht mehr so geht.

Gruß
Bernd
Mein Becken: 125x100x60
Beleuchtung: 3 x Orphek atlantik v4 mit den neuen LEDs und Lüfter
Strömumg: 3 x Ecotech MP40
Rückförderpumpe: Ecotech L1
Abschäumer: Deltec 1000i

    info.dtcms.flags.de

Posts: 2,219

wcf.message.sidebar.activityPointsPerDay

Thanks: 11

  • Send private message

153

Saturday, August 30th 2014, 1:44am

Und außen am Unterschrank anbringen sieht wohl blöd aus. Nehm ich mal an. Gruß Akki

Denis

Unregistered

154

Saturday, August 30th 2014, 9:04am

Leute, die Lösung des Problems ist eigentlich ganz einfach, habs eben an meiner RW-4 probiert und funktioniert. Man nehme ein Lichtleiterkabel
aus dem HIFI Bereich (optisches Kabel) und befestige das eine Ende an der Haupbeleuchtung. Das andere Ende kann man bis zum Controller im Unterschrank am Kabel der Lampe runterleiten und genau vor dem Sensor der Nachtsteuerung befestigen. Wie gesagt, habs eben probiert und es geht..... Welche Ideen mir morgens manchmal aufm Kl... kommen.... hehe... :phat:

Xpiya

Wiedereinsteiger

    info.dtcms.flags.de

Posts: 603

Location: Umgebung Köln

wcf.message.sidebar.activityPointsPerDay

Thanks: 86

  • Send private message

155

Saturday, August 30th 2014, 9:47am

Ich habs ähnlich wie Akki angebracht, da mein WP Controller (Twin) die auch schon integriert hat. Der Sensor allgemein ist etwas blöd, auch, das die LED´s des Controller dauerhaft leuchten. Naja man kann eben nicht alles verlangen für das Geld. Ich hab das mit ner getönten Folie verbessert. Das selbe Problem hab ich aber an meiner ATI Sunpower auch, da leuchtet das Display auch dauerhaft.
Wenn ich mal zeit hab werd ich mir aus günstigen Plastik ne Klappe für den Controller bauen wo nur der Feedknopf und der Sensor frei sind. Das Kirmesleuchten stört einfach.

Du kannst den Controller auch so anbringen, dass er Tageslicht abbekommt. Bei mir ist es so, dass er schon vor der Lampe aus dem Nachtmodus raus schaltet weil der Raum allgemein heller wird sofern kein Rollo unten ist. Das Aquarium steht aber auch direkt neben einem Fenster. Könntest du aber auch mal probieren wie der Sensor mit deinem Tageslicht im Raum klar kommt.

Bevor ich LED´s in meinen Unterschrank einbaue würd ich lieber auf den Nachtmodus pfeifen. So doll ist der nu auch nicht(auch wenn ich ihn nutze).



Jetzt aber mal ne Frage an alle die die RW haben und nicht gänzlich ihre objektivität darüber verloren haben. Am besten der Oliver schreibt mir dazu was^^

Meine WP 25 Twin verlieren nach ca. 2-3 Wochen stetig an Leistung. Nach ca. 7-8 Wochen waren die wirklich unheimlich schwach. Klar nach der der Reinigung liefen die wieder super und alle 2 wochen reinigen bringt keinen um. Ich frag mich nur ob die RW ein ähnliches Problem hat oder nicht.
Liebe Grüße

Micha

This post has been edited 1 times, last edit by "Xpiya" (Aug 30th 2014, 9:49am)


DerMichl

Moderator

Posts: 3,226

Location: Rosstal (nähe Nürnberg)

wcf.message.sidebar.activityPointsPerDay

Thanks: 390

  • Send private message

156

Saturday, August 30th 2014, 10:56am

Hi. Micha,

meine beiden RW8 sind jetzt glaub ich rund 6 Wochen im Becken und haben Dampf wie am ersten Tag.
Grüße

Michl

Denis

Unregistered

157

Saturday, August 30th 2014, 11:12am

RW-4, 5-6 Wochen, kein Verlust.


Gesendet von meinem iPhone mit Tapatalk

Toshiru

Intermediate

    info.dtcms.flags.de

Posts: 344

Location: Balingen

Occupation: Elektroinstallateur

wcf.message.sidebar.activityPointsPerDay

  • Send private message

158

Saturday, August 30th 2014, 11:58am

Hab jetzt auch eine RW-8 in meinem 100l Aquarium.....absolut unhörbar wenn sie richtig eingestellt ist und das im W1 Modus. Geiles Teil sag ich nur
Suche SPS Korallen zum Tauschen oder Kaufen in der Nähe von Balingen

Oliver Pritzel

Hersteller

  • "Oliver Pritzel" started this thread

Posts: 1,235

wcf.message.sidebar.activityPointsPerDay

Thanks: 826

  • Send private message

159

Saturday, August 30th 2014, 3:07pm

Hallo,

ja, wir hatten ja auch schon die frühere WP-Generation im Test bei uns. Wenn man beides miteinander vergleicht muss einfach sagen, das in der neuen RW-Serie zusätliche Verbesserungen eingeflossen sind.
So sind z.B. die Schltze im Ansaugkorb nun deutlich größer. Bei engen Schlitzen können sonst z.B. Kalkrotalgen die Ansaugung (und samit auch die Leistung) blockieren. Diesen Effekt gibt es jetzt quasi nicht mehr.
Aber auch der Strömugsausgang wurde verändert. Die Strömung ist nun etwas weniger gerichtet.
Der Leistungsverlust ist bei der RW-Serie aus unserer Erfahrung auch nur sehr minimal. Wenn man die Flügelräder (Propellor) alle 2-3 Monate mal kurz reinigt, sollte man lange Spaß an den Pumpen haben.

Gruß
Oliver


Ihr Spezialist für effiziente Aquarienbeleuchtung, effektive Hochleistungs-Abschäumer und Wasserpflege

Xpiya

Wiedereinsteiger

    info.dtcms.flags.de

Posts: 603

Location: Umgebung Köln

wcf.message.sidebar.activityPointsPerDay

Thanks: 86

  • Send private message

160

Saturday, August 30th 2014, 6:34pm

Wenns doch nur nen Multicontroller gäbe^^ Ich mag nicht wenn man so viele Stromkabel hat.

Naja ich werd dann wohl auch in den nächsten Monaten dann umsteigen. Vielen Dank für eure Infos.
Liebe Grüße

Micha

1 user apart from you is browsing this thread:

1 guests

Similar threads

Social bookmarks

Counter:

HTML Editor - Full Version
Hits today: 29,112 Clicks today: 49,383
Average hits: 21,139.5 Clicks avarage: 50,462.91