You are not logged in.

Dear visitor, welcome to Dein Meerwasser Forum für Nanoriffe. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

CeiBaer

Korallensammler

    info.dtcms.flags.de

Posts: 23,054

Location: Seevetal/Hamburg

wcf.message.sidebar.activityPointsPerDay

Thanks: 7277

  • Send private message

81

Tuesday, May 14th 2019, 2:17pm

ich denke mit der kleineren wirst du hinkommen. die grössere wird natürlich schneller arbeiten. wenn du nur temporär einsetzen willst, dann würde ich vielleicht sogar die grössere in betracht ziehen. damit solltest, wenn es denn eine blüte ist, in ein paar tagen erfolg haben. musst du entscheiden, auch wegen des preises und des vermutlich nur seltenen einsatzes.
-


Hilfreiche Informationen von der Einrichtung
bis zum Betrieb des Beckens
-

seePferd

Intermediate

Posts: 603

Location: Bergisch Gladbach

wcf.message.sidebar.activityPointsPerDay

Thanks: 174

  • Send private message

82

Tuesday, May 14th 2019, 2:20pm

Hi Flo,
ich hab den ;-) habe den kleinen mit 9w genommen, läuft derzeit im Dauerbetrieb. Sehr leise, allerdings roch sie wie ein billiges Planschbecken beim auspacken... vorher gut abwaschen. Bei mir läuft sie leider im TB, finde es im Aquarium zwar sinniger, aber dann plätschert sie, ich möchte ungern das Kabel mit eintauchen. Im TB habe ich den Auslaß an die Scheibe gerichtet, damit es lautlos abläuft. Preis Leistung ist sehr gut bei dem Gerät, mal schauen wie es sich mit der Zeit schlägt.

1 registered user thanked already.

Users who thanked for this post:

FloReef (14.05.2019)

FloReef

Intermediate

  • "FloReef" started this thread

Posts: 355

Location: Stuttgart

wcf.message.sidebar.activityPointsPerDay

Thanks: 159

  • Send private message

83

Tuesday, May 14th 2019, 2:28pm

Danke euch, hab den 9 Watt jetzt bestellt. Die 24 Watt Version hat eine Länge von 40cm, das ist mir dann doch etwas zu groß. Geplant ist, ihn temporär im Hauptbecken einzusetzen, aber gut zu wissen, dass ich doch noch die Option eines dauerhaften Einsatzes im Technikbecken hätte, sollte dieser notwendig sein. ^^
Gruß Flo

_____________________________________
FloReefer 170

Instagram Account

Red Sea Reefer 170
AI Hydra 26 HD
Redsea Reefwave 45 & Jebao OW-10
Bubble Magus Curve 5
Jebao DCP-5000
Versorgung: ATI Essentials

FloReef

Intermediate

  • "FloReef" started this thread

Posts: 355

Location: Stuttgart

wcf.message.sidebar.activityPointsPerDay

Thanks: 159

  • Send private message

84

Monday, May 20th 2019, 10:36pm

Hallo Leute,


ich habe letzte Woche Donnerstag meine Wasserproben an ATI zur ICP-Analyse geschickt und heute die Ergebnisse bekommen, welche ich zum Anlass nehmen möchte, um euch zu berichten. Die Analyse findet ihr anbei:

//lab.atiaquaristik.com/share/0372f4b45d6819edfe45


Ich bin ehrlich gesagt etwas schockiert, dass die Gesamtbewertung meiner Wasserproben insgesamt doch sehr schlecht sind ... das sehe ich doch richtig, oder?


Ich hätte direkt morgen einen Wasserwechsel vorgenommen. Seitdem das Becken am 22.4. gestartet ist, habe ich noch keinen WW durchgeführt. Auch habe ich aufgrund der zu hohen Ca und Mg-Konzentrationen sowie dem stabilen KH noch nicht mit dem Einsatz des Versorgungssystems (ATI Essentials) begonnen.
Ich nutze ja das Aqua Medic Reef Salt. Jetzt habe ich allerdings etwas Bedenken bei einem WW, da dieser zwar die zu niedrigen (verbauchten?) Mengenelemente zuführt, aber eben auch Calcium und Magnesium, die ja deutlich zu hoch sind. Doch ein anderes Salz verwenden (z.B. das Tropic Marin)? Oder was könnt ihr mir empfehlen?


Der Vollständigkeit halber: Den Fischen geht es gut, das Wasser wurde ohne Einsatz von UV wieder klar, Teile der SPS sowie die Goniopora sind sehr verhalten, zeigen kaum Polypen, die anderen jedoch (insb. LPS) stehen gut da ...
Gruß Flo

_____________________________________
FloReefer 170

Instagram Account

Red Sea Reefer 170
AI Hydra 26 HD
Redsea Reefwave 45 & Jebao OW-10
Bubble Magus Curve 5
Jebao DCP-5000
Versorgung: ATI Essentials

Reefy85

Professional

Posts: 1,501

wcf.message.sidebar.activityPointsPerDay

Thanks: 600

  • Send private message

85

Monday, May 20th 2019, 10:47pm

Hm ja, also da ist tatsächlich wenig in Ordnung. Verhältnis Na zu CL, CA viel zu hoch, Mg zu hoch, Jod zu niedrig etc pp.

Und du hast bislang nur WW gemacht und gar nichts dosiert? Benutzt du eine Osmoseanlage? Wenn ja ist dein Salz ganz großer Schrott. Weil irgendwo muss das ja herkommen.

CeiBaer

Korallensammler

    info.dtcms.flags.de

Posts: 23,054

Location: Seevetal/Hamburg

wcf.message.sidebar.activityPointsPerDay

Thanks: 7277

  • Send private message

86

Monday, May 20th 2019, 10:53pm

erstmal scheint es hier um die mengenelemente zu gehen. oder sollte es vielleicht. angefangen bei der salinität. wäre diese höher, wären die mengenelemente vermutlich auch nochmal höher.
passen deine eigenen werte mit der der analyse halbwegs überein? wie und womit bestimmst du deine dichte?

das salz selber weist eigentlich keine solchen hohen werte aus. kann aber durch entmischung immer mal unregelmässigkeiten auslösen. das würde ich aber erstmal prüfen. mische dazu einen liter wasser an auf genau 1023er dichte oder 35 promille salinität. dann misst du die mengenelemente. sind diese im rahmen kommt die verschiebung durch etwas anderes. oft kann auch deko verantwortlich sein. grössere wasserwechsel mit einem salz mit guten werten ist eine erste hilfe dabei.
über die anderen werte machste dir gedanken nachdem die hauptwerte wieder halbwegs im lot sind.

wurde irgendwas mal irgendwie ausgeglichen oder angepasst? wurden adsorber oder ähnlches benutzt?
-


Hilfreiche Informationen von der Einrichtung
bis zum Betrieb des Beckens
-

1 registered user thanked already.

Users who thanked for this post:

FloReef (20.05.2019)

FloReef

Intermediate

  • "FloReef" started this thread

Posts: 355

Location: Stuttgart

wcf.message.sidebar.activityPointsPerDay

Thanks: 159

  • Send private message

87

Monday, May 20th 2019, 10:57pm

Hi Michael,

WW seither noch keinen gemacht, sah anhand meiner Testergebnisse kein Grund ... Also streng genommen dem Becken nur Osmosewasser zugegeben und Plus-NP dosiert, da Phosphat nicht nachweisbar war. Das Aqua Medic Reef Salt wird tatsächlich mit hohem Calcium-Gehalt „beworben“, hatte eigentlich mit einem Verbrauch innerhalb der 4 Wochen gerechnet, der sich ja nicht (ausreichend) eingestellt hat ...
Gruß Flo

_____________________________________
FloReefer 170

Instagram Account

Red Sea Reefer 170
AI Hydra 26 HD
Redsea Reefwave 45 & Jebao OW-10
Bubble Magus Curve 5
Jebao DCP-5000
Versorgung: ATI Essentials

CeiBaer

Korallensammler

    info.dtcms.flags.de

Posts: 23,054

Location: Seevetal/Hamburg

wcf.message.sidebar.activityPointsPerDay

Thanks: 7277

  • Send private message

88

Monday, May 20th 2019, 11:00pm

okay, der aquacalculator sagt eher etwas gegenteiliges zu dem salz. dann trauen wir erstmal der bewerbung und gehen von den werten aus.

vielleicht beantwortest du noch die anderen fragen und testest das salz mal.

dann sehen wir weiter.

es ist ja relativ leicht behebbar, wenn wir über das salz bescheid wissen und deine tests halbwegs stimmen.
-


Hilfreiche Informationen von der Einrichtung
bis zum Betrieb des Beckens
-

FloReef

Intermediate

  • "FloReef" started this thread

Posts: 355

Location: Stuttgart

wcf.message.sidebar.activityPointsPerDay

Thanks: 159

  • Send private message

89

Monday, May 20th 2019, 11:09pm

Hi Cei,

deine erste Antwort beim Formulieren meiner Antwort an Michael noch nicht gesehen ...
erstmal scheint es hier um die mengenelemente zu gehen. oder sollte es vielleicht. angefangen bei der salinität. wäre diese höher, wären die mengenelemente vermutlich auch nochmal höher.
passen deine eigenen werte mit der der analyse halbwegs überein? wie und womit bestimmst du deine dichte?

das salz selber weist eigentlich keine solchen hohen werte aus. kann aber durch entmischung immer mal unregelmässigkeiten auslösen. das würde ich aber erstmal prüfen. mische dazu einen liter wasser an auf genau 1023er dichte oder 35 promille salinität. dann misst du die mengenelemente. sind diese im rahmen kommt die verschiebung durch etwas anderes. oft kann auch deko verantwortlich sein. grössere wasserwechsel mit einem salz mit guten werten ist eine erste hilfe dabei.
über die anderen werte machste dir gedanken nachdem die hauptwerte wieder halbwegs im lot sind.

wurde irgendwas mal irgendwie ausgeglichen oder angepasst? wurden adsorber oder ähnlches benutzt?
Salinität messe ich mit dem Präzisionsaräometer von JBL. Da kam ich bei der Messung direkt vor dem Abfüllen der Proben auf 1,0225 g/cm³ bei einer Wassertemperatur von 25,2 °C.
Als andere Werte direkt vor dem Abfüllen habe ich gemessen:
- KH: 8,0
- Ca: > 500
- Mg: 1.500
- Nitrat: 1,0
- Ammonium: 0,2
- Phosphat: 0,03

Hatte die Tests (alle von Salifert mit Ausnahme von Ammonium (Red Sea) und Phosphat (Hanna Checker)) auch schon mit einer Multireferenz gegengeprüft, das hat bis auf minimale Abweichungen (evtl. auch resultierend durch das Ablesen von mir) gepasst.

Das Salz werde ich morgen testen und dann berichten! Laut Herstellerangaben finden sich folgende Konzentrationen zum Salz:


Ausgeglichen oder angepasst wurde nichts, wie gesagt nur das Plus-NP dosiere ich, normale Fütterung mit Granulat und Frostfutter. Adsorber und nichts dergleichen wird benutzt. Die standardmäßige Filtersocke von RedSea und mein Abschäumer sind aktiv.
Gruß Flo

_____________________________________
FloReefer 170

Instagram Account

Red Sea Reefer 170
AI Hydra 26 HD
Redsea Reefwave 45 & Jebao OW-10
Bubble Magus Curve 5
Jebao DCP-5000
Versorgung: ATI Essentials

This post has been edited 1 times, last edit by "FloReef" (May 20th 2019, 11:11pm)


CeiBaer

Korallensammler

    info.dtcms.flags.de

Posts: 23,054

Location: Seevetal/Hamburg

wcf.message.sidebar.activityPointsPerDay

Thanks: 7277

  • Send private message

90

Monday, May 20th 2019, 11:18pm

deine erste Antwort beim Formulieren meiner Antwort an Michael noch nicht gesehen ...

ah okay. da bin ich der namensgleichheit aufgesessen. kein problem.

deine gemessenen werte passen ja in etwa zu dem was in der analyse zu sehen ist.

jetzt kann man auf die ursachenforschung gehen. dazu bedarf es aber der messung des salzes, bevor man dir ein anderes empfiehlt, was laut aufdruck nicht nötig wäre. das werden wir dann aber morgen sehen. mische es vielleicht mal auf etwa 1024 bei 25°c mit der spindel von jbl.

wenn du die werte hast, meldest du dich wieder. dann können wir mal schauen ob das salz in frage kommt für die verschiebung.
-


Hilfreiche Informationen von der Einrichtung
bis zum Betrieb des Beckens
-

1 registered user thanked already.

Users who thanked for this post:

FloReef (20.05.2019)

FloReef

Intermediate

  • "FloReef" started this thread

Posts: 355

Location: Stuttgart

wcf.message.sidebar.activityPointsPerDay

Thanks: 159

  • Send private message

91

Tuesday, May 21st 2019, 1:34pm

Hi Leute,

da bin ich wieder mit aktuellen Ergebnissen:

Ich habe 1 Liter Osmosewasser genommen und damit Salzwasser mit einer Dichte von 1,024 g/cm³ bei 25 °C hergestellt. Die Dichte von 1,024 g/cm³ entspricht einer Salinität von 35,9 PSU. Laut AquaCalculator müsste ich für eine Salinität von 35,9 PSU dafür 40,8 g meines Salzes verwenden, die Herstellerangaben, die ja auch im AquaCalculator hinterlegt sind, sagen 39,0 g.
Um letztlich auf eine Dichte von 1,024 g/cm³ bei 25°C zu gelangen, habe ich 44,5 g Salz verwenden müssen - also ganze 3,5 g mehr als vom AquaCalculator vorgegeben und ganze 5,5 g mehr im Vergleich zu den Herstellerangaben.

Die Messung der Mengenelemente haben dabei folgende Ergebnisse geliefert:
- KH: 11,2
- Ca: > 500 (Test ist nicht umgeschlagen)
- Mg: > 1.500 (Test ist nicht umgeschlagen)

Ich habe Ca und Mg direkt im Anschluss mit der Multireferenz gegengecheckt, die dort angegebenen Werte von 422 mg/l bzw. 1.315 mg/l haben meine Tests fast ganz genau angezeigt.

So wie ich das jetzt interpretieren würde, würde ich sagen dass das Salz Schuld ist. Dass das Thermometer sowie das Aräometer, welches ich zum Messen der Dichte verwendet habe, kaputt sind, würde ich ausschließen, da die Ca & Mg-Konzentrationen ja überproportional zur Mehrzugabe an Salz stehen.

Sehe ich das so richtig? Wenn ja, werde ich mir ein neues Salz kaufen und den Verkäufer bzw. Aqua Medic mal direkt kontaktieren ... Das dürfte aus meiner Sicht ja nicht sein!
Gruß Flo

_____________________________________
FloReefer 170

Instagram Account

Red Sea Reefer 170
AI Hydra 26 HD
Redsea Reefwave 45 & Jebao OW-10
Bubble Magus Curve 5
Jebao DCP-5000
Versorgung: ATI Essentials

Auhuber

Trainee

Posts: 158

wcf.message.sidebar.activityPointsPerDay

Thanks: 4

  • Send private message

92

Tuesday, May 21st 2019, 2:27pm

Ich würde meinen, deine Spindel stimmt nicht

-Saithron-

Doktorenfanatiker

    info.dtcms.flags.de

Posts: 3,123

Location: Berlin

Occupation: Teamleiter / Informatiker

wcf.message.sidebar.activityPointsPerDay

Thanks: 1563

  • Send private message

93

Tuesday, May 21st 2019, 2:28pm

So heftig kann sie ja nicht daneben sein, wenn ATI in der Analyse 32,x PSU misst.

Um beim Calcium oder Magnesium auf 125% zu kommen müsste ja auch Salz dem entsprechen. Da müsste er ja dann bei 43PSU hängen.
AKTUELL: DIY Weißglas 295x70x55
- ATI Hybrid 8x39W T5 + 2x75W LED - ATI Hybrid 8x80W T5 + 4x 75W LED -
- Jebao SOW-20 - Tunze Stream 3 - Deltec 3000i - Jebao DCP-10000 - ClariSea SK 5000 Gen2 -
- Tunze Osmolator - Aqua Medic T controller twin 2018 - GHL Doser 2.1 4-fach

VERGANGENHEIT: DIY Weißglas 100x60x40
VERGANGENHEIT: Dennerle Cube 60
VERGANGENHEIT: Aqua Medic Xenia 160

1 registered user thanked already.

Users who thanked for this post:

FloReef (21.05.2019)

CeiBaer

Korallensammler

    info.dtcms.flags.de

Posts: 23,054

Location: Seevetal/Hamburg

wcf.message.sidebar.activityPointsPerDay

Thanks: 7277

  • Send private message

94

Tuesday, May 21st 2019, 4:44pm

Da die Analyse bei NaCl von ca 32 Promille liegt und wir evtl. noch etwas aufschlagen müseen, die Spindel aber 1022,5 angezeigt hat, dachte ich die 1024 wären ein guter Mittelwert mit dieser Spindel. Einfach mal gegenchecken. Kommt auch nicht aufs Tausendstel an. Man muss nur so nah wie moglich an den üblichen Wert heran, wenn man etwas ausschliessen will.

Das Ausschliessen ist hier nicht gelungen, sondern stellt das Salz als Verursacher dar. Da solltest du dir ein anderes besorgen. Gute Salze sind die von Tropic Marin, ATI, Preis Aquaristik oder auch Fauna Marin.

Die Grammangaben sind stark beeinflußt vom Feuchtegrad des Salzes. Oft stimmen diese angaben also nicht oder nur grob. Um und bei 40g liegt man aber meistens. Da muss man sich etwas herantasten. Im Aquacalculator ist der Wert übrigens korrigierbar, bzw. kann man mittels einem Faktor seine benötigte Menge anpassen, abweichend von den dort hinterlegten Angaben. So wird für zukünftige Rechnungen die Sache nochmal genauer.

Deine Spindel ist allenfalls nicht ganz genau aber trotzdem nutzbar. Auch die Tropic Marin Spindel zeigt in der Regel etwas mehr an. Aber das ist, wenn konstant, eigentlich nicht weiter tragisch. Bei dir sind die Werte des Salzes so aber unnatürlich erhöht im Verhältnis zur NaCl Salinität.

Also, gutes Salz und 2-3 größere Wasserwechsel als erste Massnahme. Wenn die Werte wieder halbwegs im Normbereich sind, achtest du auf die Entwicklung der Nährstoffe. Iod sollte durch die Wasserwechsel etwas mit angehoben werden. Da wird eine Nachdosierung aber sicher irgendwann ebenfalls nötig sein.

Dann sollte das wieder halbwegs in der Spur sein. Barium solltest du bei der nächsten Analyse ebenfalls nochmal vergleichen wie sich das entwickelt hat.
-


Hilfreiche Informationen von der Einrichtung
bis zum Betrieb des Beckens
-

1 registered user thanked already.

Users who thanked for this post:

FloReef (21.05.2019)

Chelmon

Professional

    info.dtcms.flags.de

Posts: 1,124

Location: Eschau

wcf.message.sidebar.activityPointsPerDay

Thanks: 43

  • Send private message

95

Tuesday, May 21st 2019, 4:53pm

Dann bin ich mal gespannt, was mein Eimer reef salt so sagt.
Werde die Werte hier mal posten später.

Gesendet von meinem HTC U11 mit Tapatalk
Flachriff 100x50x40 ohne Technikbecken / Einrichtung aus Lebendgestein
Standzeit 04/2018


ATI Powermodul 6*39W + Lumini Asta 20 für die Kringel :P
Tunze 9012
1x Jebao RW-4 + 2x Tunze 6015 modifiziert
Coral Box Dosing Pump
Tunze Osmolator



CeiBaer

Korallensammler

    info.dtcms.flags.de

Posts: 23,054

Location: Seevetal/Hamburg

wcf.message.sidebar.activityPointsPerDay

Thanks: 7277

  • Send private message

96

Tuesday, May 21st 2019, 5:16pm

Wenn es geht, dann mische das Salz mal vorm Gebrauch gut durch. Wie gesagt kann es beim Transport zu Entmischungen kommen.
Das kann Flo übrigens auch mal versuchen und nochmal messen. Nicht das wir dem Salz ansich Unrecht tun.
-


Hilfreiche Informationen von der Einrichtung
bis zum Betrieb des Beckens
-

1 registered user thanked already.

Users who thanked for this post:

FloReef (21.05.2019)

FloReef

Intermediate

  • "FloReef" started this thread

Posts: 355

Location: Stuttgart

wcf.message.sidebar.activityPointsPerDay

Thanks: 159

  • Send private message

97

Tuesday, May 21st 2019, 5:27pm

Hallo Leute,

VIELEN DANK für eure Hilfe! Das Positive an der Sache ist zumindest, dass wir den Verursacher entdeckt haben ... Ich werde mir sofort ein Salz der o.g. Anbieter bestellen und ASAP einen ersten WW durchführen. Von Tropic Marin gibt es z.B. mehrere Salze, ich hätte mir das "Tropic Marin Meersalz" bestellt (also kein Pro Salz mit erhöhten Konzentrationen Ca und Mg), das sollte dann grundsätzlich passen, oder?

Was würdet ihr mir hinsichtlich Umfang und der Frequenz der Wasserwechsel raten? 20% WW einmal pro Woche über 3 Wochen?


Hoffe das Salz kommt schnell, einigen Korallen scheinen meine Werte nicht zu gefallen, andere scheint es nicht zu "stören", wie die Bilder, die ich gerade gemacht habe, zeigen:

















Gerade heute hat es nochmal eine sichtbare Verschlechterung einiger Korallen gegeben ... Gerade die Caulastrea, die Fimbriaphyllia paraancora, die Goniopora, die Montipora digitata und die Stylophora Milka scheinen mir die Werte übel zu nehmen ... ich hoffe dass einige Tiere noch zu retten sind ... :-(
Gruß Flo

_____________________________________
FloReefer 170

Instagram Account

Red Sea Reefer 170
AI Hydra 26 HD
Redsea Reefwave 45 & Jebao OW-10
Bubble Magus Curve 5
Jebao DCP-5000
Versorgung: ATI Essentials

Chelmon

Professional

    info.dtcms.flags.de

Posts: 1,124

Location: Eschau

wcf.message.sidebar.activityPointsPerDay

Thanks: 43

  • Send private message

98

Tuesday, May 21st 2019, 5:32pm

Quoted

Wenn es geht, dann mische das Salz mal vorm Gebrauch gut durch. Wie gesagt kann es beim Transport zu Entmischungen kommen.
Das kann Flo übrigens auch mal versuchen und nochmal messen. Nicht das wir dem Salz ansich Unrecht tun.
Habe ich schon gemacht. Aus dem Karton in den Eimer und gut mischen.......

Gesendet von meinem HTC U11 mit Tapatalk
Flachriff 100x50x40 ohne Technikbecken / Einrichtung aus Lebendgestein
Standzeit 04/2018


ATI Powermodul 6*39W + Lumini Asta 20 für die Kringel :P
Tunze 9012
1x Jebao RW-4 + 2x Tunze 6015 modifiziert
Coral Box Dosing Pump
Tunze Osmolator



ATB-80

Professional

Posts: 1,409

Location: Marl

wcf.message.sidebar.activityPointsPerDay

Thanks: 457

  • Send private message

99

Tuesday, May 21st 2019, 5:47pm

Hi Flo
Wenn du dich für das Tropic Marin entscheidest, nehme ruhig das Pro das kommt unseren Wasserverhältnissen am nächsten.
Aber auch das Fauna Marin oder AO von ATI sind sehr gut
LG Andre

1 registered user thanked already.

Users who thanked for this post:

FloReef (21.05.2019)

Chelmon

Professional

    info.dtcms.flags.de

Posts: 1,124

Location: Eschau

wcf.message.sidebar.activityPointsPerDay

Thanks: 43

  • Send private message

100

Tuesday, May 21st 2019, 6:09pm

Hmmmm, also..... Ich hab jetzt fur 1.023/25°C genau 41gr gebraucht.

Kh 8,4 giesemann
Ca >500 salifert
Mg 1500 giesemann

Allerdings habe ich keine multireferenz da. Den Tests vertraue ich aber eigentlich scho weil sie sich mit den letzten 2 icps gedeckt haben.


Gesendet von meinem HTC U11 mit Tapatalk
Flachriff 100x50x40 ohne Technikbecken / Einrichtung aus Lebendgestein
Standzeit 04/2018


ATI Powermodul 6*39W + Lumini Asta 20 für die Kringel :P
Tunze 9012
1x Jebao RW-4 + 2x Tunze 6015 modifiziert
Coral Box Dosing Pump
Tunze Osmolator


This post has been edited 1 times, last edit by "Chelmon" (May 21st 2019, 6:10pm)


Social bookmarks

Counter:

HTML Editor - Full Version
Hits today: 62,887 Clicks today: 79,870
Average hits: 21,158.89 Clicks avarage: 50,468.33