Sie sind nicht angemeldet.

PerspekTIERisch

Fortgeschrittener

  • »PerspekTIERisch« ist der Autor dieses Themas
  • Deutschland

Beiträge: 365

Wohnort: Wülfrath

Beruf: Kosmetiktussi

Aktivitätspunkte: 2630

Danksagungen: 111

  • Nachricht senden

21

Montag, 12. September 2016, 20:07

Sooooo... habe nach 2 Wochen Urlaub heut das Becken gereinigt; auch das Ventil. Es zischelt immer noch und langsam hab ich das Ventil im Verdacht und nicht die Förderpumpe :crazy:
Sea Reefer Nano (110L), Maxpect R420R 70W, Tunz 9004 in Container, Jebao RW4, Jebao Nano RF,
Fährt mit Sangokai seit Februar 2016
30er Dennerle, nur mit Lebendgestein, Oberflächenabsauger, kleiner SP und programmierbarer Zetlight AquaZA 1201 18 W, seit Anfang Juni 2016
Tests von TM; Multireferenz Reefanalystics
May be never wins :vain:
LG Corinna

Gordon

Anfänger

    Deutschland

Beiträge: 37

Wohnort: Dorsten

Beruf: Informatiker

Aktivitätspunkte: 220

Danksagungen: 11

  • Nachricht senden

22

Montag, 12. September 2016, 22:27

Ich habe ein Reefer 425XL und muss das Ventil auch alle paar Tage neu einstellen. Meine aktuelle Taktik dabei ist das Ventil komplett schließen für einige Sekunden, so dass sich ein hoher Druck aufbaut und dann das Ventil schnell weit öffnen zum Durchspülen. Das hat in letzter Zeit recht gut funktioniert, aber halt immer nur für ein paar Tage.
Hast du das Ventil komplett auseinander genommen für die Reinigung? In der Anleitung zum Reefer habe ich gesehen, dass das grundsätzlich möglich sein sollte.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

PerspekTIERisch (12.09.2016)

PerspekTIERisch

Fortgeschrittener

  • »PerspekTIERisch« ist der Autor dieses Themas
  • Deutschland

Beiträge: 365

Wohnort: Wülfrath

Beruf: Kosmetiktussi

Aktivitätspunkte: 2630

Danksagungen: 111

  • Nachricht senden

23

Montag, 12. September 2016, 22:33

Nicht komplett. Rohr raus, Ventil ganz geöffnet und mit Bürstchen gereinigt und durchgespült. Das mit dem ganz Schliessen und schnell öffnen mache ich auch öfter...
Sea Reefer Nano (110L), Maxpect R420R 70W, Tunz 9004 in Container, Jebao RW4, Jebao Nano RF,
Fährt mit Sangokai seit Februar 2016
30er Dennerle, nur mit Lebendgestein, Oberflächenabsauger, kleiner SP und programmierbarer Zetlight AquaZA 1201 18 W, seit Anfang Juni 2016
Tests von TM; Multireferenz Reefanalystics
May be never wins :vain:
LG Corinna

thobo64

Anfänger

Beiträge: 22

Aktivitätspunkte: 110

Danksagungen: 2

  • Nachricht senden

24

Dienstag, 24. Januar 2017, 14:59

Hallo,

wollte mal fragen wie es mit deinem Ventil jetzt aussieht. Habe nämlich auch das Problem mit den Schwankungen.

Gruß Thomas

Mützel.M

Schüler

    Deutschland

Beiträge: 155

Wohnort: Berlin

Aktivitätspunkte: 950

Danksagungen: 43

  • Nachricht senden

25

Dienstag, 24. Januar 2017, 18:19

Also ich habe auch das Reefer Xl 425 und ich muss nix nachstellen nach 2 Wochen war alles top undi ch wuste wie ich das Membranventl einstellen muss.

Auch nach einem Wasserwechsel passt sich alles wieder nach 10 Minuten an und ist Flüster leise.
Also RFP habe ich eine Jecod DCS 12000 Diese läuft bei mir auf Punktstufe 4

mfg
Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher.

Albert Einstein, 14.03.1879 - 18.04.1955

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Mützel.M« (24. Januar 2017, 18:22)


PerspekTIERisch

Fortgeschrittener

  • »PerspekTIERisch« ist der Autor dieses Themas
  • Deutschland

Beiträge: 365

Wohnort: Wülfrath

Beruf: Kosmetiktussi

Aktivitätspunkte: 2630

Danksagungen: 111

  • Nachricht senden

26

Montag, 13. Februar 2017, 11:28

Update!

Update!
Da ich ja immer unzufrieden war (Silent Förderschwankungen, Nyos viel zu groß für mein kleines TB, Ventil zischelt) habe ich mir aus GB die Jebao nano DC 500 geholt.
Habe weil die Anschlussstelle nicht kompatibel war, ein kleines Rohr zurechtgesägt, als Zwischenstück reingedengelt und dat Snüffelstück der Silent aufgepropft. Eingestellt, läuft superleise und in 4 Tagen nicht eine Schwankung - allerdings habe ich auch das Ventil im Ablaufrohr ersetzt, das ja auch immer zischelte... hab das jetzt mal mit Zitronensäure gereinigt; liegt als Ersatz hier.

Heute morgen Schock! Pumpt ned! Auseinandergedengelt---- und ne kleine Schnecke drin! Und zwar von oben in den Propeller gepfropft... kann also nur vom Ausströmrohr kommen ?(

Schon mal jemand gehabt? Weil an der Ansaugloch der Pumpe kann es nicht liegen; das wäre zu klein :whistling:
Sea Reefer Nano (110L), Maxpect R420R 70W, Tunz 9004 in Container, Jebao RW4, Jebao Nano RF,
Fährt mit Sangokai seit Februar 2016
30er Dennerle, nur mit Lebendgestein, Oberflächenabsauger, kleiner SP und programmierbarer Zetlight AquaZA 1201 18 W, seit Anfang Juni 2016
Tests von TM; Multireferenz Reefanalystics
May be never wins :vain:
LG Corinna

Flipper

Erleuchteter

Beiträge: 5 143

Wohnort: Düsseldorf

Aktivitätspunkte: 26215

  • Nachricht senden

27

Montag, 13. Februar 2017, 11:56

Algen lieben Strömung und Schnecken lieben Algen.

Ich hatte das Problem immer mit dem Eheim Skim 350, wo die Schnecken in den Ausfluß kletterten.

Gruß
Sandy

PerspekTIERisch

Fortgeschrittener

  • »PerspekTIERisch« ist der Autor dieses Themas
  • Deutschland

Beiträge: 365

Wohnort: Wülfrath

Beruf: Kosmetiktussi

Aktivitätspunkte: 2630

Danksagungen: 111

  • Nachricht senden

28

Dienstag, 14. Februar 2017, 10:56

Habe jetzt einen Ansaugkorb davor... den konisch zulaufenden von Eheim konnte ich umgekehrt hineinstecken, war aber GRÜN! geht ja gar nicht!
Jetzt hab ich einen etwas zu großen mit nem Gummiband drin aufgesteckt...nicht schön, aber wenigstens in schwarz....
@Flipper... hab jetzt 2 Skims in den Becken ohne Überlauf, die sehr leise laufen, gute Strömung machen und entweder Gittereinsätze haben oder oben so was wie ein Überlaufgitter haben, weil beim Eheim auch schon mal Minigrundeln geschreddert wurden :(
Sea Reefer Nano (110L), Maxpect R420R 70W, Tunz 9004 in Container, Jebao RW4, Jebao Nano RF,
Fährt mit Sangokai seit Februar 2016
30er Dennerle, nur mit Lebendgestein, Oberflächenabsauger, kleiner SP und programmierbarer Zetlight AquaZA 1201 18 W, seit Anfang Juni 2016
Tests von TM; Multireferenz Reefanalystics
May be never wins :vain:
LG Corinna

PerspekTIERisch

Fortgeschrittener

  • »PerspekTIERisch« ist der Autor dieses Themas
  • Deutschland

Beiträge: 365

Wohnort: Wülfrath

Beruf: Kosmetiktussi

Aktivitätspunkte: 2630

Danksagungen: 111

  • Nachricht senden

29

Dienstag, 14. Februar 2017, 11:46

Einmal den...

https://www.google.de/search?q=sunsun+sk…wofLBlQRm97HTM:

einmal den... (da kann ich auch ein kleines Säckchen mit Kohle oder Absorber reinlegen)

https://de.aliexpress.com/item/Aquarium-…43-c14743fcbd79

hab mir da nur schwarzen Filterschwamm reingemacht... geht aber auch ohne (ist nur drin, weil ich Säckchen mit Absorber grad mal reingemacht habe)
Sea Reefer Nano (110L), Maxpect R420R 70W, Tunz 9004 in Container, Jebao RW4, Jebao Nano RF,
Fährt mit Sangokai seit Februar 2016
30er Dennerle, nur mit Lebendgestein, Oberflächenabsauger, kleiner SP und programmierbarer Zetlight AquaZA 1201 18 W, seit Anfang Juni 2016
Tests von TM; Multireferenz Reefanalystics
May be never wins :vain:
LG Corinna

andre83

Schüler

    Deutschland

Beiträge: 151

Aktivitätspunkte: 810

Danksagungen: 36

  • Nachricht senden

30

Sonntag, 19. Februar 2017, 11:20

Also meiner Erfahrung nach, ist der Übeltäter das Membran Ventil von Red Sea, das ist in meinen Augen einfach eine Fehlkonstruktion. Alle Reefer User die ich kenne und die ich im Netz so verfolge haben immer das selbe Problem.

Es gibt bei Youtube einen User der hat die gleichen Probleme und hat kurzerhand das Ventil ausgebaut und einen Kugelhahn verbaut - wie auch bei mir ist jetzt ruhe und wochenlang bleibt der Wasserstand gleich. So funktioniert nun auch die Nachfüllautomatik, da diese ja stark abhängig von dem gleichbleibenden Wasserdurchfluss ist.

Ich kann dir das Video gerne mal per PN senden, oder suchst einfach mal nach Red Sea Reefer 170 Kugelhahn.

Grüüüße
Reefer Nano | AI Prime |Aqua Medic Eco Drift 4.0| Tunze 9001 | EHEIM 150 W | Jebao DC Pump 2000 ECO

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

PerspekTIERisch (24.02.2017)

Tannenzäpfle

Fortgeschrittener

    Deutschland

Beiträge: 306

Wohnort: Buggenried

Beruf: Monteur für Bahnsicherungsanlagen

Aktivitätspunkte: 1565

Danksagungen: 114

  • Nachricht senden

31

Sonntag, 19. Februar 2017, 15:47

Find ich ja spannend, beim Aqua Medic Xenia bauen alle denn Kugelhahn aus und und ersetzen ihn gegen Membran oder Schrägsitzventil.
Ihr habs drin und es ist auch nicht recht :phat:
Gruss Lars

Mützel.M

Schüler

    Deutschland

Beiträge: 155

Wohnort: Berlin

Aktivitätspunkte: 950

Danksagungen: 43

  • Nachricht senden

32

Donnerstag, 23. Februar 2017, 15:52

Ich kann das echt nicht verstehen ich habe absolut 0 schwankungen und mein Kollege der vor 2 Wochen das Becken bekommen hat hat auch keinerlei Probleme..
Wir fahren beide mit der Jecod DCS 12000.
Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher.

Albert Einstein, 14.03.1879 - 18.04.1955

PerspekTIERisch

Fortgeschrittener

  • »PerspekTIERisch« ist der Autor dieses Themas
  • Deutschland

Beiträge: 365

Wohnort: Wülfrath

Beruf: Kosmetiktussi

Aktivitätspunkte: 2630

Danksagungen: 111

  • Nachricht senden

33

Freitag, 24. Februar 2017, 16:57

Mit der Jebao nano RF und dem neuen Ventil (original von Red Sea) hab ich auch kaum noch Schwankungen....
Sea Reefer Nano (110L), Maxpect R420R 70W, Tunz 9004 in Container, Jebao RW4, Jebao Nano RF,
Fährt mit Sangokai seit Februar 2016
30er Dennerle, nur mit Lebendgestein, Oberflächenabsauger, kleiner SP und programmierbarer Zetlight AquaZA 1201 18 W, seit Anfang Juni 2016
Tests von TM; Multireferenz Reefanalystics
May be never wins :vain:
LG Corinna

TomCat

Nanonaut

    Deutschland

Beiträge: 591

Wohnort: zwischen Augsburg und Ulm

Beruf: Pixelschubser

Aktivitätspunkte: 3140

Danksagungen: 157

  • Nachricht senden

34

Freitag, 24. Februar 2017, 23:57

Ich habe ein Reefer 170 und musste da mit meiner ersten Pumpe (Jebao) auch immer nachjustieren. Dann hatte ich eine sicce und eine Tunze drin, damit war es auf jeden Fall schon besser, aber die waren mir noch zu laut. Aber seit ich die Red Dragon drinhabe (hab ich gebraucht gekauft), hab ich das 1x eingestellt und dann nie wieder. Läuft reibungslos und leise. Seit 3 Monaten. Muss also schon auch an den Pumpen liegen.

PerspekTIERisch

Fortgeschrittener

  • »PerspekTIERisch« ist der Autor dieses Themas
  • Deutschland

Beiträge: 365

Wohnort: Wülfrath

Beruf: Kosmetiktussi

Aktivitätspunkte: 2630

Danksagungen: 111

  • Nachricht senden

35

Montag, 20. März 2017, 15:28

UPDATE!
So gut wie keine Schwankungen... da ich aber Ventil und RF zeitgleich getauscht habe, kann ich nicht genau sagen, was es jetzt war... bin aber super zufrieden mit der Mini RF von Jebao; unhörbar, exakt einzustellen und zuverlässig! Das neue Ventil zischelt kaum und scheint auch gut zu funktionieren... so langsam bekomme ich den Material Mix hin, der gut funzt und nicht zu groß oder zu laut ist - dafür müsste ich jetzt mal mein "Lager" ausräumen... braucht noch wer ne Nyos 2000 RF? Oder Coral Box Abschäumer D300? :2_small9:
Sea Reefer Nano (110L), Maxpect R420R 70W, Tunz 9004 in Container, Jebao RW4, Jebao Nano RF,
Fährt mit Sangokai seit Februar 2016
30er Dennerle, nur mit Lebendgestein, Oberflächenabsauger, kleiner SP und programmierbarer Zetlight AquaZA 1201 18 W, seit Anfang Juni 2016
Tests von TM; Multireferenz Reefanalystics
May be never wins :vain:
LG Corinna

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Ähnliche Themen

Social Bookmarks

Counter:

HTML Editor - Full Version
Hits heute: 12 695 Klicks heute: 37 376
Hits pro Tag: 19 688,89 Klicks pro Tag: 48 045,91