You are not logged in.

Dear visitor, welcome to Dein Meerwasser Forum für Nanoriffe. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Micha89

der Feuerwehrmann

  • "Micha89" started this thread
  • info.dtcms.flags.de

Posts: 307

Location: Ditzingen

wcf.message.sidebar.activityPointsPerDay

Thanks: 14

  • Send private message

81

Saturday, December 28th 2013, 3:00pm

Hallo Torsten,
ja es ist die Platine vom Moritz.
Der Code wurde von mir geändert, sonst geht es nicht.
Bei dem Code kann man dir dann helfen, ist kein Problem.
Gibt einige, die die Platine haben und auch am Code rumbasteln.
Mfg Michael

Micha89

der Feuerwehrmann

  • "Micha89" started this thread
  • info.dtcms.flags.de

Posts: 307

Location: Ditzingen

wcf.message.sidebar.activityPointsPerDay

Thanks: 14

  • Send private message

82

Sunday, December 29th 2013, 12:32am

Abend zusammen,
es ist zwar sehr spät geworden doch jetzt geht alles soweit wie ich es möchte.
Allerdings gab es heute nochmals eine Änderung bezüglich der Lüftersteuerung.
Das die Steuerung nicht auf das gewünschte Ausgangssignal angesprochen war dann der Fall. Ich wollte schon alles hinschmeißen, weil mich die Platine echt schon Abende gekostet hat.

Doch ich habe noch kurz alles umgeplant. Die Lüfter laufen jetzt über ein Relaisshield so wie man es auf den Bildern sehen kann. Diese Ausgänge sind Zeitgesteuert, das heißt je nach dem wie ich es möchte laufen bis zu 6 Lüfter oder auch nur 1er.

So nach 5 Stunden basteln ist jetzt definitiv Feierabend...keine Lust mehr...
Micha89 has attached the following images:
  • DSC04108 (FILEminimizer).JPG
  • DSC04109 (FILEminimizer).JPG
  • DSC04110 (FILEminimizer).JPG
  • DSC04111 (FILEminimizer).JPG
  • DSC04112 (FILEminimizer).JPG
Mfg Michael

Hecht

Düsentrieb

    info.dtcms.flags.de

Posts: 3,552

Location: DÜsseldorf

Occupation: ZTM

wcf.message.sidebar.activityPointsPerDay

Thanks: 9

  • Send private message

83

Sunday, December 29th 2013, 8:20am

Hai Micha,

Toller Bericht :6_small28:

Danke dafür, Gruß Thomas

Micha89

der Feuerwehrmann

  • "Micha89" started this thread
  • info.dtcms.flags.de

Posts: 307

Location: Ditzingen

wcf.message.sidebar.activityPointsPerDay

Thanks: 14

  • Send private message

84

Sunday, December 29th 2013, 2:28pm

von 12V auf 5V

Hey zusammen,
so im Testbetrieb bei 12V waren mir die Lüfter einfach zu laut. Habe sie jetzt auf 5V angeschlossen und laufen Flüsterleise. Natürlich haben sie jetzt nicht mehr ihre volle Leistung. Aber im 5V Betrieb reichen sie auch aus.
Mfg Michael

saddevil

Professional

    info.dtcms.flags.de

Posts: 1,445

Location: Genthin

Occupation: Entwickler

wcf.message.sidebar.activityPointsPerDay

Thanks: 31

  • Send private message

85

Sunday, December 29th 2013, 2:32pm

oder die 2 lüfter in reihe an 12V .. jeder dann ~6V wennn es die gleichen sind ..
Dirk

Micha89

der Feuerwehrmann

  • "Micha89" started this thread
  • info.dtcms.flags.de

Posts: 307

Location: Ditzingen

wcf.message.sidebar.activityPointsPerDay

Thanks: 14

  • Send private message

86

Sunday, December 29th 2013, 3:59pm

Hey Dirk,
ja könnte ich auch noch machen.
Das einzige was halt dann ist, es wird schwierig mit dem einzeln schalten. Dann muss ich 2 Lüfter zusammen nehmen.
Ja sind alle 6 Lüfter die gleichen.
Mfg Michael

Micha89

der Feuerwehrmann

  • "Micha89" started this thread
  • info.dtcms.flags.de

Posts: 307

Location: Ditzingen

wcf.message.sidebar.activityPointsPerDay

Thanks: 14

  • Send private message

87

Sunday, December 29th 2013, 7:30pm

Abend zusammen,

bei Testlauf heute Mittag musste ich wieder einen Fehler feststellen. Das Display ist immer dunkler geworden umso mehr Lüfter bei mir liefen.
Nach dem das Problem mit dem Strom erkannt war, habe ich an das Shield nochmals vom Netzteil 5V angelegt und siehe da es geht. Der Ardunio hat einfach die Menge an Strom nicht mehr gepackt und daher das Display dunkler gesetzt.
Mfg Michael

Micha89

der Feuerwehrmann

  • "Micha89" started this thread
  • info.dtcms.flags.de

Posts: 307

Location: Ditzingen

wcf.message.sidebar.activityPointsPerDay

Thanks: 14

  • Send private message

88

Sunday, July 6th 2014, 5:56pm

Hallo zusammen,

wie Zeit vergeht. Mein letzter Post vom 29.12.2013 ;(
Nunja zu meiner Verteidigung muss ich sagen mein Rechner war 2 Monate tot und ich bin jetzt im letzten Jahr meines Studium zum Elektrotechniker. Daher ist lernen lernen angesagt. Ich konnte aber in der zwischen Zeit mein Unterschrank fertig machen. Hab das Netzteil montiert, alles verdrahtet und die Lüftung eingebaut. Im August(Sommerpause) wird die Lampe weiter gebaut. Kühlkörper, LED`s und alles Verdrahtet.
Mfg Michael

This post has been edited 1 times, last edit by "Micha89" (Jul 6th 2014, 5:58pm)


Micha89

der Feuerwehrmann

  • "Micha89" started this thread
  • info.dtcms.flags.de

Posts: 307

Location: Ditzingen

wcf.message.sidebar.activityPointsPerDay

Thanks: 14

  • Send private message

89

Sunday, July 6th 2014, 6:53pm

Lüftung Unterschrank

so hier ein paar Bilder...
Es fehlt noch das 24V Netzteil und die losen Drähte sind gerade noch für den Probebetrieb. Zum Schluss ist alles sauber verdrahtet ;)
Habe jetzt hinten einen 120mm Lüfter der die "kühle Luft" durch einen Luftkanal direkt an die 2 Netzteil transportiert. Die 2 oberen hinteren 50mm Lüfter befördern die "warme Luft" wieder nach draußen. Also Kalt unten rein und Warm oben raus.
Mit den Schaltern kann ich die einzelnen Spannungen abschalten zu Wartungsarbeiten oder ähnliches.
Mfg Michael

Micha89

der Feuerwehrmann

  • "Micha89" started this thread
  • info.dtcms.flags.de

Posts: 307

Location: Ditzingen

wcf.message.sidebar.activityPointsPerDay

Thanks: 14

  • Send private message

90

Sunday, July 6th 2014, 7:18pm

Bilder
Micha89 has attached the following images:
  • DSC04382.JPG
  • DSC04384.JPG
  • DSC04381.JPG
  • DSC04385.JPG
  • DSC04386.JPG
Mfg Michael

Micha89

der Feuerwehrmann

  • "Micha89" started this thread
  • info.dtcms.flags.de

Posts: 307

Location: Ditzingen

wcf.message.sidebar.activityPointsPerDay

Thanks: 14

  • Send private message

91

Sunday, July 6th 2014, 7:19pm

die letzten Bilder
Micha89 has attached the following images:
  • DSC04387.JPG
  • DSC04390.JPG
Mfg Michael

Marco C.

Intermediate

Posts: 741

Location: Köln

wcf.message.sidebar.activityPointsPerDay

  • Send private message

92

Sunday, July 6th 2014, 8:56pm

Dein Verständnis für Technik hätte ich gerne! ;-)

...aber für nen "Normalo" wie mich, stell mal ein Bild vom Beckeninhalt ein - da komm ich eher mit :-)
Gruß Marco

Micha89

der Feuerwehrmann

  • "Micha89" started this thread
  • info.dtcms.flags.de

Posts: 307

Location: Ditzingen

wcf.message.sidebar.activityPointsPerDay

Thanks: 14

  • Send private message

93

Sunday, July 6th 2014, 9:31pm

Hallo Marco,

"normal" bauen kann ja jeder ;) und erst wenn man es überteibt ist es ein Hobby^^

Klaro stell ich morgen ein Bild für dich rein. Hat sich aber seiddem letzten Mal nichts geändert außer dass die Steine im Osmosewasser sind und der Bodengrund drin ist.
Mfg Michael

Britta

Intermediate

    info.dtcms.flags.de

Posts: 395

Location: Ochtrup

Occupation: Lehrerin

wcf.message.sidebar.activityPointsPerDay

  • Send private message

94

Monday, November 3rd 2014, 8:15am

Hallo Michael,

ich buddel hier mal deinen Thread aus! Mich würde, wie sicher einige andere hier auch, sehr interessieren, was aus deinem RSM DIY Projekt geworden ist.

Schreib doch mal wieder, ob und wie das Becken läuft!

LG, Britta

Micha89

der Feuerwehrmann

  • "Micha89" started this thread
  • info.dtcms.flags.de

Posts: 307

Location: Ditzingen

wcf.message.sidebar.activityPointsPerDay

Thanks: 14

  • Send private message

95

Wednesday, November 5th 2014, 10:21pm

Hallo Britta,

das ist aber net von dir ;)
Also aktueller Stand:
Geplant war das Projekt ja mit einem Arduino auf dem eine Zusatzplatine sitzt. So und da ist auch schon das Problem. Zu dieser Platine gibt es weder einen Schaltplan noch Support(gab es alles am Anfang). Nun habe ich immer Schritt für Schritt Sachen angeschlossen. Leider hat keine der Sachen aufanhieb geklapt. Entweder war ein Bauteil auf der Platine defekt oder der Code passte nicht. Meine geplanten Sachen gingen entweder überhaupt nicht oder nur nach Wochen langer Fehlersuche.
Vor ein paar Wochen hatte ich dann die Schnauze voll und ab erst einmal das Projekt gestopp.Aber nicht aufgegeben!!!

Ich habe mit meinem Bruder beschlossen wir bauen die komplette Automatisierung des RSM`s selber auf Basis eines Arduino`s.
Das heißt wir können alles direkt anschließen und sofort testen. Setzt natürlich vorraus wir müssen uns den Code und die Sachen selber zusammen stellen. Aktuell bauen wir an einem Terrarium für ihn wo alle Bauteile die auch beim RSM`s eingesetzt werden, ausgiebig getestet werden. Trotzdem wird es noch etwas dauern da bis es wirklich weiter geht. Ich konzentriere mich zur Zeit auf mein Studium das in 9 Monaten endet.Weiter müssen natürlich "alle" Umbauten die ich bis jetzt gemacht haben, überarbeitet werden.

Durch den ersten "Rückschlag" konnte ich doch noch einiges überdenken und wird auch noch verändert. Aber wir lassen uns auch mehr Zeit, dass es dieses Mal auch wirklich klappt, was bis jetzt sehr sehr gut aussieht. Der Test des "Terrarium" hat gerade angefangen.(siehe Anhang)

Zusammen gefasst: Leider müssen sich alle hier noch gedulden ;)
Micha89 has attached the following images:
  • IMG-20141004-WA0009.jpg
  • IMG-20141004-WA0013.jpeg
  • IMG-20141004-WA0015.jpeg
  • IMG-20141010-WA0000.jpg
  • IMG-20141026-WA0000.jpg
Mfg Michael

Micha89

der Feuerwehrmann

  • "Micha89" started this thread
  • info.dtcms.flags.de

Posts: 307

Location: Ditzingen

wcf.message.sidebar.activityPointsPerDay

Thanks: 14

  • Send private message

96

Saturday, November 8th 2014, 10:30pm

Schaltplan

Abend zusammen,
habe jetzt einen neuen Schaltplan gezeichnet.
Micha89 has attached the following images:
  • Unterschrank.jpg
  • Steckdosenleiste.jpg
  • Abdeckung.jpg
Mfg Michael

Britta

Intermediate

    info.dtcms.flags.de

Posts: 395

Location: Ochtrup

Occupation: Lehrerin

wcf.message.sidebar.activityPointsPerDay

  • Send private message

97

Saturday, November 8th 2014, 10:55pm

Hi Michael,

da gilt wohl der Spruch "Der Weg ist das Ziel.", oder? :EVD335~121: :EVERYD~313:

ich drücke die Daumen, dass diesmal alles klappt und hoffe, dass wir bald mal dein laufendes Becken bewundern können.

LG,

Britta

Micha89

der Feuerwehrmann

  • "Micha89" started this thread
  • info.dtcms.flags.de

Posts: 307

Location: Ditzingen

wcf.message.sidebar.activityPointsPerDay

Thanks: 14

  • Send private message

98

Sunday, November 9th 2014, 10:03am

Hallo Britta,

ja der Spruch gilt da, wie auch einige andere.
Man wächst mit seinen Aufgaben,....und und und

Ehrlich muss ich sagen, ich finde es gar net schlecht dass es nicht beim ersten Mal geklappt hat ;)
Mfg Michael

1 user apart from you is browsing this thread:

1 guests

Social bookmarks

Counter:

HTML Editor - Full Version
Hits today: 19,136 Clicks today: 71,860
Average hits: 20,224.79 Clicks avarage: 49,255.29