Sie sind nicht angemeldet.

Jessy1984

Schüler

  • »Jessy1984« ist der Autor dieses Themas
  • Deutschland

Beiträge: 166

Aktivitätspunkte: 970

Danksagungen: 28

  • Nachricht senden

1

Dienstag, 30. Oktober 2018, 17:56

Abschäumer schäumt nach 2,5 Wochen IMMERNOCH total über!

Hallo ihr Lieben,
ich hatte ja vor kurzem eine Vergrößerung vorgenommen und komplett neu angesetztes Meerwasser verwendet (Red Sea Coral Pro). Mittlerweise auch 2x Wasserwechsel á 20L mit dem normalen Red Sea Salz gemacht (wegen Nährstoffüberschuss Mg + Ca, sowie KH).
Nun bin ich bei den "normalen " Werten angekommen.
Mein Abschäumer im technikbecken (Nyos Quantum120) schäumt seit dem Umzug total verrückt. Man mann den Schaumtopf gar nicht aufsetzen :-(
Ist das normal?
Habe zwischendurch schonmal mit Aktivkohle gefiltert (es soll helfen, habe ich gehört) - nix hilft...
Ist das noch normal oder muss ich was tun? Wenn ja was?! Ich weiß nicht weiter.. :danke:
Salzige Grüße

Jessica
_____________________________________________________________________
240-L Pool Becken (Eheim Proxima 240), netto mit Technikbecken etwa 220L
Tunze Technikbecken (Compact Kit 16)
2x Aqua Illumination Hydra 26HD

Nyos Quantum 120
Tunze Silence RFP
Tunze 6095 + 6045
Tunze Overflow Box

Jäger Heizer 150W
Schwimmschalter mit Ventil als Nachfüllanlage

9,07 kg Carib Sea Shape Rocks + 9 kg Lebendgestein (aus meinem vorherigen Becken)
ATI 6-Kanal-Dosierpumpe (habe ich schon liegen)

Reefy85

Profi

Beiträge: 893

Wohnort: Frankfurt

Aktivitätspunkte: 4545

Danksagungen: 202

  • Nachricht senden

2

Dienstag, 30. Oktober 2018, 18:04

Hi Jessy,

Anderes Modell, aber bei mir hat es eher 2,5 Monate gedauert, bis das Ding lief... Also keine Sorge.
Viele Grüße
Michael


----------------------------------------------
Reefer 250


2x AI Hydra 26 als Hybrid mit Giesemann Stellar
Ecotech Vectra S1
2x Ecotech Vortech MP10wqd
Bubble Magus Curve 5
Clarisea SK 3000




JohannesFFM

Fortgeschrittener

Beiträge: 324

Aktivitätspunkte: 1670

Danksagungen: 142

  • Nachricht senden

3

Dienstag, 30. Oktober 2018, 18:19

Hi,
also was du probieren kannst und was bei mir mehrmals geholfen hat ist die Wasserzufuhr zu verringern sodaß er etwas abschäumen kann was dann nicht mehr im Wasser ist sodaß sich der Skimmer nach ein paar Stunden/Tagen einläuft. Ich mach das immer mit einem PET Flaschendeckel. In den Deckel bohr ich ein kleines Loch und setze es vor den AS. Ich mach das Loch dann so lang größer bis er abschäumt.
Viele Grüße Johannes

Jessy1984

Schüler

  • »Jessy1984« ist der Autor dieses Themas
  • Deutschland

Beiträge: 166

Aktivitätspunkte: 970

Danksagungen: 28

  • Nachricht senden

4

Dienstag, 30. Oktober 2018, 19:25

Hallo Johannes,
also..ich habe den Abschäumer höher gestellt auf ein "Podest", sodass der angegebene Wasserstand v Händler eingehalten wird.
Ich habe den Abschäumer komplett runtergedreht .. also Luftleistung..weiter runter geht nich..und die Eimlassdüse direkt an das Glas, damit er nicht viel Wasser einsaugen kann...wenn ich den komplett aufdrehe (Luft) dann schäumt der noch mehr..habe aber das Gefühl der Schaum wird schon zäher..also dicker.. ich kann den Schaumtopf nicht draufmachen..der läuft binnen Sekunden komplett voll...hmm...
naja..ich denke da hilft nur Geduld?
habe ja auch keine Fische drin nur n paar Wirbellose u Korallen natürlich..
:danke: für den Tipp


Hi Jessy,
Anderes Modell, aber bei mir hat es eher 2,5 Monate gedauert, bis das Ding lief... Also keine Sorge.

danke für den Tipp ;-)
also am ebsten vorher auch keine Fische einsetzen, wenn er noch nicht richtig läuft? richtig?
Salzige Grüße

Jessica
_____________________________________________________________________
240-L Pool Becken (Eheim Proxima 240), netto mit Technikbecken etwa 220L
Tunze Technikbecken (Compact Kit 16)
2x Aqua Illumination Hydra 26HD

Nyos Quantum 120
Tunze Silence RFP
Tunze 6095 + 6045
Tunze Overflow Box

Jäger Heizer 150W
Schwimmschalter mit Ventil als Nachfüllanlage

9,07 kg Carib Sea Shape Rocks + 9 kg Lebendgestein (aus meinem vorherigen Becken)
ATI 6-Kanal-Dosierpumpe (habe ich schon liegen)

Beiträge: 344

Wohnort: AC Land

Beruf: Freier Journalist

Aktivitätspunkte: 1885

  • Nachricht senden

5

Dienstag, 30. Oktober 2018, 21:26

N'Abend Jessika,

wenn der Schaum schön fest/dunkel ist, dann ist das ein Zeichen dafür, dass durch den Umzug viel Biomasse abgestorben ist, die nun vom Abschäumer ausgetragen wird. Also grundsätzlich ein gutes Zeichen; dauert halt, bis sich das eingependelt hat.
Grüße vom Nordeifelrand,
Werner


RS Reefer 170
AI Hydra 26 HD + seitlich und oben je drei 20 W LED-Leisten 13.000 K.
Strömung Tunze 6055 + 6040 mit 7096 Controller, 0,3 Sekundentakt.
Rückförder Tunze 1073.050 mit 45 Minuten Futterstop-Automatik.
Schego TRD.
Bubble Magus C 3.5.
Kohle 1 Woche/Monat
PO4 Adsorber (Fe) 3 Wochen/Monat.
150 ml Zeolith Dauereinsatz.
KH und Ca 'Balling light'.
Jod 3 X 0,2 ml/Woche.
Vanadium 3 X 0,15 ml/W.
Salz TM-pro; Lf 51,5 mS.

6 % Wasserwechsel jeden 3. Tag. Täglich frische Artemia + Phytoplankton. Immer!

JohannesFFM

Fortgeschrittener

Beiträge: 324

Aktivitätspunkte: 1670

Danksagungen: 142

  • Nachricht senden

6

Dienstag, 30. Oktober 2018, 21:36

Hey,
ich kann nur sagen probier es einfach mal, dauert 5 Minuten meinen Tip auszuprobieren ;)
Viele grüße Johannes

Reefy85

Profi

Beiträge: 893

Wohnort: Frankfurt

Aktivitätspunkte: 4545

Danksagungen: 202

  • Nachricht senden

7

Mittwoch, 31. Oktober 2018, 00:19

Andere Idee. Einfach die abgeschäumte Flüssigkeit in einem Eimer auffangen und durch frisches Salzwasser ersetzen. Funktioniert auch häufig.
Viele Grüße
Michael


----------------------------------------------
Reefer 250


2x AI Hydra 26 als Hybrid mit Giesemann Stellar
Ecotech Vectra S1
2x Ecotech Vortech MP10wqd
Bubble Magus Curve 5
Clarisea SK 3000




-Saithron-

Doktorenfanatiker

    Deutschland

Beiträge: 1 582

Wohnort: Berlin

Aktivitätspunkte: 8045

Danksagungen: 683

  • Nachricht senden

8

Mittwoch, 31. Oktober 2018, 07:36

Hallo Johannes,
also..ich habe den Abschäumer höher gestellt auf ein "Podest", sodass der angegebene Wasserstand v Händler eingehalten wird.
Ich habe den Abschäumer komplett runtergedreht .. also Luftleistung..weiter runter geht nich..und die Eimlassdüse direkt an das Glas, damit er nicht viel Wasser einsaugen kann...wenn ich den komplett aufdrehe (Luft) dann schäumt der noch mehr..habe aber das Gefühl der Schaum wird schon zäher..also dicker.. ich kann den Schaumtopf nicht draufmachen..der läuft binnen Sekunden komplett voll...hmm...
naja..ich denke da hilft nur Geduld?
habe ja auch keine Fische drin nur n paar Wirbellose u Korallen natürlich..
:danke: für den Tipp


Hi Jessy,
Anderes Modell, aber bei mir hat es eher 2,5 Monate gedauert, bis das Ding lief... Also keine Sorge.

danke für den Tipp ;-)
also am ebsten vorher auch keine Fische einsetzen, wenn er noch nicht richtig läuft? richtig?

Dann ist er nicht nah genug an der Scheibe! Der darf wirklich nahezu kein Wasser bekommen. Dazwischen darf kein Finger passen. Nur etwa ein Stück Papier.
AKTUELL: DIY Weißglas 100x60x40
- ATI Hybrid 8x39W T5 + 2x75W LED - EcoTech Vortech MP10w QD - Aqamai KPS - Aquabee Cove IS 130 -
- Jebao DCP-5000 - Tunze Osmolator nano - Aqua Medic T controller twin 2018 - ATI DP-6 Doser -

VERGANGENHEIT: Dennerle Cube 60
VERGANGENHEIT: Aqua Medic Xenia 160

Beiträge: 1 384

Aktivitätspunkte: 7015

Danksagungen: 345

  • Nachricht senden

9

Mittwoch, 31. Oktober 2018, 10:36

Zitat

habe ja auch keine Fische drin nur n paar Wirbellose u Korallen natürlich..



hi,

somit ist der ab ja nicht unbedingt notwendig, ausser ggfls. zum gasaustausch.

lass den topf ab und warte ab.
-----------------------
besten gruß auch...
joe

Jessy1984

Schüler

  • »Jessy1984« ist der Autor dieses Themas
  • Deutschland

Beiträge: 166

Aktivitätspunkte: 970

Danksagungen: 28

  • Nachricht senden

10

Mittwoch, 31. Oktober 2018, 19:22

Hallo,
danke für eure Antworten / Tipps..
der Schaum ist total nass und durchsichtig..also nix dunkles. Das Wasser ist total klar, wenn man es im Schaumtopf auffängt,
ich muss das wohl aussitzen :-)
:danke: :danke: :danke:
Salzige Grüße

Jessica
_____________________________________________________________________
240-L Pool Becken (Eheim Proxima 240), netto mit Technikbecken etwa 220L
Tunze Technikbecken (Compact Kit 16)
2x Aqua Illumination Hydra 26HD

Nyos Quantum 120
Tunze Silence RFP
Tunze 6095 + 6045
Tunze Overflow Box

Jäger Heizer 150W
Schwimmschalter mit Ventil als Nachfüllanlage

9,07 kg Carib Sea Shape Rocks + 9 kg Lebendgestein (aus meinem vorherigen Becken)
ATI 6-Kanal-Dosierpumpe (habe ich schon liegen)

Beiträge: 344

Wohnort: AC Land

Beruf: Freier Journalist

Aktivitätspunkte: 1885

  • Nachricht senden

11

Mittwoch, 31. Oktober 2018, 20:51

... dann ist das kein feinblasig brauner Abschaum inform von Eiweißrückständen, sondern eine technisches Ursache: Einstellungsache.
Grüße vom Nordeifelrand,
Werner


RS Reefer 170
AI Hydra 26 HD + seitlich und oben je drei 20 W LED-Leisten 13.000 K.
Strömung Tunze 6055 + 6040 mit 7096 Controller, 0,3 Sekundentakt.
Rückförder Tunze 1073.050 mit 45 Minuten Futterstop-Automatik.
Schego TRD.
Bubble Magus C 3.5.
Kohle 1 Woche/Monat
PO4 Adsorber (Fe) 3 Wochen/Monat.
150 ml Zeolith Dauereinsatz.
KH und Ca 'Balling light'.
Jod 3 X 0,2 ml/Woche.
Vanadium 3 X 0,15 ml/W.
Salz TM-pro; Lf 51,5 mS.

6 % Wasserwechsel jeden 3. Tag. Täglich frische Artemia + Phytoplankton. Immer!

Jessy1984

Schüler

  • »Jessy1984« ist der Autor dieses Themas
  • Deutschland

Beiträge: 166

Aktivitätspunkte: 970

Danksagungen: 28

  • Nachricht senden

12

Samstag, 3. November 2018, 16:15

Hallo Werner,
ich habe schon sämtliche Einstellungen versucht (Luftzufuhr ganz auf, halb auf, aktuell nun ganz zu) es ist immer dasselbe ;-)
Der Abschäumer lief vorher in meinem Nano ganz normal..daher mache ich mir keine Sorgen ob er nicht funktionieren könnte.
Ich denke ich muss halt warten..was anderes fällt mir nicht mehr ein (im Internet steht überall, dass das durchaus dauern kann bei neuen Becken).
Salzige Grüße

Jessica
_____________________________________________________________________
240-L Pool Becken (Eheim Proxima 240), netto mit Technikbecken etwa 220L
Tunze Technikbecken (Compact Kit 16)
2x Aqua Illumination Hydra 26HD

Nyos Quantum 120
Tunze Silence RFP
Tunze 6095 + 6045
Tunze Overflow Box

Jäger Heizer 150W
Schwimmschalter mit Ventil als Nachfüllanlage

9,07 kg Carib Sea Shape Rocks + 9 kg Lebendgestein (aus meinem vorherigen Becken)
ATI 6-Kanal-Dosierpumpe (habe ich schon liegen)

Jessy1984

Schüler

  • »Jessy1984« ist der Autor dieses Themas
  • Deutschland

Beiträge: 166

Aktivitätspunkte: 970

Danksagungen: 28

  • Nachricht senden

13

Mittwoch, 14. November 2018, 12:23

Hallo,
schlagartig nach meinem Urlaub ca. insgesamt 3 Wochen hat der Abschäumer mit einmal seine normale Arbeit aufgenommen :-) war wohl EInlaufphase ;-)
Trotzdem danke für eure Tipps
Salzige Grüße

Jessica
_____________________________________________________________________
240-L Pool Becken (Eheim Proxima 240), netto mit Technikbecken etwa 220L
Tunze Technikbecken (Compact Kit 16)
2x Aqua Illumination Hydra 26HD

Nyos Quantum 120
Tunze Silence RFP
Tunze 6095 + 6045
Tunze Overflow Box

Jäger Heizer 150W
Schwimmschalter mit Ventil als Nachfüllanlage

9,07 kg Carib Sea Shape Rocks + 9 kg Lebendgestein (aus meinem vorherigen Becken)
ATI 6-Kanal-Dosierpumpe (habe ich schon liegen)

NRG1337

Profi

    Deutschland

Beiträge: 1 853

Aktivitätspunkte: 9480

Danksagungen: 442

  • Nachricht senden

14

Mittwoch, 14. November 2018, 12:27

zwar zu spät aber trotzdem...
bisschen vaseline in den Deckel, das reicht

CeiBaer

Korallensammler

    Deutschland

Beiträge: 18 420

Wohnort: Seevetal/Hamburg

Aktivitätspunkte: 94430

Danksagungen: 4586

  • Nachricht senden

15

Mittwoch, 14. November 2018, 13:53

das kann man machen, wenn der schaum so fest ist, dass er oben durch den deckel rausdrückt und schlecht abläuft.
das überkochen kann vaseline nicht verhindern. es sei denn man schmiert sie an den oberen bodyrand. würde ich aber nicht empfehlen. es bedarf einfach einlaufzeit zur bildung eines biofilms.

aber schön, dass er jetzt läuft. beim nächsten reinigen des gerätes kann es aber wieder vorkommen. das normalisieren wird dann aber schneller gehen.
-


Hilfreiche Informationen von der Einrichtung
bis zum Betrieb des Beckens
-

Social Bookmarks

Counter:

HTML Editor - Full Version
Hits heute: 1 724 Klicks heute: 4 137
Hits pro Tag: 20 167,42 Klicks pro Tag: 48 582,33