You are not logged in.

Dear visitor, welcome to Dein Meerwasser Forum für Nanoriffe. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

deista003

Beginner

  • "deista003" started this thread

Posts: 13

wcf.message.sidebar.activityPointsPerDay

  • Send private message

1

Sunday, March 21st 2021, 2:01pm

Fadenalgen im Kies

Hallo,

ich habe seit längerem Fadenalgen speziell nur am Kies.
Das Lebendgestein sowie Riffkeramik sind jedoch frei davon.
Hab vor ein paar Wochen Korallensand dazu gegeben um den Kies noch etwas zu erhöhen, da mir eine Baggergrundel alles etwas durchgegraben hat.
Nunja dazu kommt noch das mir dann durch zu hohen Silikatgehalt einige Kiesalgen dazugekommen sind, die ich dann mit Wasserwechsel und Silikatabsorber im Fliessbettfilterwegbekommen habe. Nach dem Kiesalgen sind nun seit einigerzeit diese Fadenalgen aufgetaucht.

Habe jetzt schon einiges versucht

- Filtern durch Aktivkohle mal eingestellt
- T5 Röhren getauscht
- Wasserwechsel
- Absaugen

Werde noch einige Einsiedler und Schnecken holen um die Putzcrew zu stärken.
Wasseranalyse ist am Freitag gekommen die häng ich noch dazu.

Phosphat und Nitrat sind n.n. bin gerade dabei die noch anzupassen.

Vielen dank schonmal falss mir jemand weiterhelfen kann. LG Alex




deista003 has attached the following images:
  • OC184238.png
  • OC1842382.png

UnderwaterArtist

Intermediate

Posts: 292

Occupation: Herpetologe

wcf.message.sidebar.activityPointsPerDay

Thanks: 46

  • Send private message

2

Sunday, March 21st 2021, 2:09pm

Hi, Silikatabsorber ziehen dir auch automatisch das Phosphat aus dem Wasser. Der Nitratwert ist gar nicht so wichtig. Bei P04 n.n. geht es schnell und es himmelt dir die Korallen. Du solltest auch dringend deinen Jod Wert anheben und dann wöchentlich etwas dosieren. Cleaningcrew aufstocken ist sicher hilfreich, vergesse aber nicht das die nur an den neuen Aufwuchs gehen, das alte Zeug musst du mechanisch entfernen.
Grüße Sebastian

wilro

Professional

Posts: 1,463

Location: Dülmen

wcf.message.sidebar.activityPointsPerDay

Thanks: 293

  • Send private message

3

Sunday, March 21st 2021, 4:10pm

So, wie das aussieht hast du mit deinem Silikat Absorber alles durcheinandergebracht. P dringend auf mindestens 0,05, besser 0,08 und N auf 5 anheben. Auch ist Silikat zu niedrig. Im Becken darf man kein Silikat eliminieren. Etwas wird gebraucht. Aber noch viel, vile schlimmer ist, dass er die ganzen Nährstoffe wegfiltert.

Rolf

CeiBaer

Korallensammler

    info.dtcms.flags.de

Posts: 24,296

Location: Seevetal/Hamburg

wcf.message.sidebar.activityPointsPerDay

Thanks: 7597

  • Send private message

4

Sunday, March 21st 2021, 8:22pm

da die algen schon recht blass sind, könnten diese bald absterben, sich die sache also erledigen.
-


Hilfreiche Informationen von der Einrichtung
bis zum Betrieb des Beckens
-

deista003

Beginner

  • "deista003" started this thread

Posts: 13

wcf.message.sidebar.activityPointsPerDay

  • Send private message

5

Monday, March 22nd 2021, 10:48am

Danke für eure Antworten.
Ja stimmt durch den Silikatabsorber ging es eig nach hinten los, ich werde es in zukunft nur mit wasserwechsel schonened reduzieren.
War mir eine Lehre.
Abschäumer hab ich mal trockener gestellt und Frostfutter geb ich mal ungewaschen ins becken mal um den po4 wert zu steigern.
okay das ich da manuel ran muss an den algen hab ich mir bei dieser Größe schon gedacht werde das alles am Wochenende mal machen.
Danke erstmals

LG Alex

deista003

Beginner

  • "deista003" started this thread

Posts: 13

wcf.message.sidebar.activityPointsPerDay

  • Send private message

6

Wednesday, April 21st 2021, 11:31am

Hallo Leute kleines Update von meinem Problem:

Also ich habe jetzt mal den Abschäumer viel trockener eingestellt, da er viel zu naß war und mir deshalb auch noch viele Nährstoffe entzog.

Die Putzer-Crew hab ich mal etwas erhöht - 15 Einsiedler und 6 Turboschnecken

Frostfutter füttere ich etwas gering aber ich taue es mit Osmosewasser auf und gebe es ohne zu sieben ins Becken um PO4 etwas zu erhöhen.

Leider ist mein Test nicht der beste von JBL denn der zeigt mir immer noch n.N. an wird aber noch ein anderer Test gekauft und ICP mach ich in den nächsten Tagen auch nochmal.

Danke erstmals für eure Hilfe

Bilder sind noch von heute morgen und gestern abend etwas zu viel blaulicht noch :D






This post has been edited 1 times, last edit by "deista003" (Apr 21st 2021, 11:33am)


Similar threads

Social bookmarks

Counter:

HTML Editor - Full Version
Hits today: 12,038 Clicks today: 32,141
Average hits: 22,735.65 Clicks avarage: 52,796.6