You are not logged in.

Dear visitor, welcome to Dein Meerwasser Forum für Nanoriffe. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "rex450" started this thread

Posts: 245

wcf.message.sidebar.activityPointsPerDay

Thanks: 32

  • Send private message

1

Tuesday, June 11th 2019, 4:31pm

Berechnung Fördermenge

Hallo zusammen,

ich hoffe ihr haltet mich jetzt nicht für komplett dumm,aber ich stehe irgendwie auf dem Schlauch. ?( :S :dash:
Am WE bin ich auf die Idee gekommen meine Förderleistung von meiner Vectra M1 auzulitern.Laut meiner Berechnung viel zu wenig.
Mein Becken hat ca 710 Liter.Somit sollten ja ca 2130 - max 3550 Liter (3-5 fache vom Aquarium) durchs Technikbecken.
Wenn ich die Vectra M1 auf 100% laufen lassen dauert es ca 2,70 sek bis mein 2 Liter Messbecher voll ist.So wie ich das rechne komme ich auf ca 2666 Liter die Std.Also gerade so die empfohlene Menge.Das Förderrohr ist ein 25 Rohr.
Die Vectra soll ja (auf höhe 0) 7500 Liter machen.Bei mir muss sie ca 120cm gerade nach oben und dann kommt ein Rundbogen ins Becken.Laut Diagramm und Umrechnung sollten es aber ca 5300 Liter sein.Gut da kommt ja noch das "kleine" Rohr dazu.
Auch wären die 100% ein halber Sturm im Aquarium.
Könnt ihr mir sagen wie man das berechnet bzw habe ich,was ich jetzt nicht glaube,richtig gerechnet?

Gruß
Bernd
Mein Becken: 125x100x60
Beleuchtung: 3 x Orphek atlantik v4 mit den neuen LEDs und Lüfter
Strömumg: 3 x Ecotech MP40
Rückförderpumpe: Ecotech L1
Abschäumer: Deltec 1000i

CeiBaer

Korallensammler

    info.dtcms.flags.de

Posts: 24,185

Location: Seevetal/Hamburg

wcf.message.sidebar.activityPointsPerDay

Thanks: 7576

  • Send private message

2

Tuesday, June 11th 2019, 4:39pm

mit den 2600 litern kommt es rein rechneriscch schon hin.

schmalere rohre machen schon einen enormen unterschied.
-


Hilfreiche Informationen von der Einrichtung
bis zum Betrieb des Beckens
-

1 registered user thanked already.

Users who thanked for this post:

rex450 (11.06.2019)

  • "rex450" started this thread

Posts: 245

wcf.message.sidebar.activityPointsPerDay

Thanks: 32

  • Send private message

3

Tuesday, June 11th 2019, 6:21pm

Also nicht verrechnet. :huh:
Ich hatte gehofft das ich mich verrechnet habe und ich keine 100% brauche.Schon alleine wegen dem Sturm was ich dann zusätzlich habe.
Vom Gefühl her würde ich jetzt sagen das mir,egal wo der Strahl hingeht,kein Sand mehr liegen bleibt.
Da muss ich mich die Woche nochmal damit beschäftigen und mal versuchen den Ablauf darauf anzupassen.
Ich muss sagen das ich echt überascht,würde schon fast sagen geschockt,bin wieviel Power man brauch um 2500 Liter durch zu bekommen und was für ein Strahl da rauskommt.
Das hätte ich so nicht gedacht.
Dann ist die M1 eigentlich zu schwach?

Gruß
Bernd
Mein Becken: 125x100x60
Beleuchtung: 3 x Orphek atlantik v4 mit den neuen LEDs und Lüfter
Strömumg: 3 x Ecotech MP40
Rückförderpumpe: Ecotech L1
Abschäumer: Deltec 1000i

-Saithron-

Doktorenfanatiker

    info.dtcms.flags.de

Posts: 3,376

Location: Berlin

Occupation: Teamleiter / Informatiker

wcf.message.sidebar.activityPointsPerDay

Thanks: 1619

  • Send private message

4

Tuesday, June 11th 2019, 7:01pm

Nee. Die ist nicht zu schwach. Das Rohr einfach zu dünn.

Ohne ein System was die Umwälzung vorschreibt braucht man eigentlich nur so viel Wasser umwälzen wie der Abschäumer verarbeiten kann.
SPS Hauptbecken: DIY Weißglas 295x70x55
- 5x ATI Straton - Tunze 6105 - Tunze Stream 3 - Deltec 3000i - Jebao DCP-10000 -
- ClariSea SK 5000 Gen2 - Tunze Osmolator - Aqua Medic T controller twin 2018 - GHL Doser 2.1 4-fach -

LPS LowMaintenance: Juwel Lido 200
- Kessil A360X - Tunze 6055 - Tunze Osmolator - Deltec MCE 601 -
- Kamoer X1 - Aqua Medic T Controller twin -

1 registered user thanked already.

Users who thanked for this post:

rex450 (11.06.2019)

  • "rex450" started this thread

Posts: 245

wcf.message.sidebar.activityPointsPerDay

Thanks: 32

  • Send private message

5

Tuesday, June 11th 2019, 7:29pm

Ich meinet auch das sie bei mir,wegen den 25er Rohr, zu schwach ist.
Sie muss ja eigentlich auf 100% laufen.
Das die 25er Rohre eigentlich zu klein sind hätte ich jetzt auch nicht gedacht.War der Meinung das 25er ganz normal sind.Wieder was gelernt,leider etwas spät. :S
Welche Rohre hast du bzw ihr verbaut?

Leider finde ich in der Beschreibung vom Deltec 1000i keine Angaben für wieviel Liter er ist.
https://www.deltec-aquaristic.com/wp-con…00ix-1000ix.pdf
https://www.deltec-aquaristic.com/wp-con…eibung_D_GB.pdf
Könnt ihr mir da nochmal helfen?

Was mir noch wegen dem starken Strahl eingefallen ist:
Ich könnte auf dem Letzten Stück ein Adapter für ein z.B 50er Rohr drauf machen.Dann dürfte der austretender Strahl auch nicht mehr so stark sein?
Was meint ihr?
Mein Becken: 125x100x60
Beleuchtung: 3 x Orphek atlantik v4 mit den neuen LEDs und Lüfter
Strömumg: 3 x Ecotech MP40
Rückförderpumpe: Ecotech L1
Abschäumer: Deltec 1000i

This post has been edited 1 times, last edit by "rex450" (Jun 11th 2019, 7:34pm)


-Saithron-

Doktorenfanatiker

    info.dtcms.flags.de

Posts: 3,376

Location: Berlin

Occupation: Teamleiter / Informatiker

wcf.message.sidebar.activityPointsPerDay

Thanks: 1619

  • Send private message

6

Tuesday, June 11th 2019, 7:43pm

Häufig haben die Abschäumer doppelte Menge Wasser vom Lufteinzug.
Bei 600 Liter Luft wären das also rund 1200 Liter Wasser.
SPS Hauptbecken: DIY Weißglas 295x70x55
- 5x ATI Straton - Tunze 6105 - Tunze Stream 3 - Deltec 3000i - Jebao DCP-10000 -
- ClariSea SK 5000 Gen2 - Tunze Osmolator - Aqua Medic T controller twin 2018 - GHL Doser 2.1 4-fach -

LPS LowMaintenance: Juwel Lido 200
- Kessil A360X - Tunze 6055 - Tunze Osmolator - Deltec MCE 601 -
- Kamoer X1 - Aqua Medic T Controller twin -

1 registered user thanked already.

Users who thanked for this post:

rex450 (11.06.2019)

  • "rex450" started this thread

Posts: 245

wcf.message.sidebar.activityPointsPerDay

Thanks: 32

  • Send private message

7

Tuesday, June 11th 2019, 8:20pm

Dann wäre mein Durchsatz ja Ok. ^^
Mein Becken: 125x100x60
Beleuchtung: 3 x Orphek atlantik v4 mit den neuen LEDs und Lüfter
Strömumg: 3 x Ecotech MP40
Rückförderpumpe: Ecotech L1
Abschäumer: Deltec 1000i

Christian274

Christian

    info.dtcms.flags.de

Posts: 151

Location: Oelde - Sünninghausen

wcf.message.sidebar.activityPointsPerDay

Thanks: 91

  • Send private message

8

Tuesday, June 11th 2019, 8:26pm

Ich würde beim auslauf ein Y-Stück verwenden.
Das verteilt den Durchlauf in zwei Richtungen.

https://www.pvc-welt.de/PVC-U-Y-Stueck-3fach-Klebemuffe_1
Hier entsteht mein Becken: Münsterländer DSR Tank

  • "rex450" started this thread

Posts: 245

wcf.message.sidebar.activityPointsPerDay

Thanks: 32

  • Send private message

9

Wednesday, June 12th 2019, 4:40am

Das habe ich mir auch schon überlegt. Allerdings gibt es das Y Stück erst ab 50mm. Darum auch mein Gedanke das Rohr vor dem Auslauf zu vergrößern.

Gesendet von meinem POCOPHONE F1 mit Tapatalk
Mein Becken: 125x100x60
Beleuchtung: 3 x Orphek atlantik v4 mit den neuen LEDs und Lüfter
Strömumg: 3 x Ecotech MP40
Rückförderpumpe: Ecotech L1
Abschäumer: Deltec 1000i

Christian274

Christian

    info.dtcms.flags.de

Posts: 151

Location: Oelde - Sünninghausen

wcf.message.sidebar.activityPointsPerDay

Thanks: 91

  • Send private message

10

Wednesday, June 12th 2019, 6:27am

Sorry mein Fehler, versuch es hiermit :6_small28:

https://www.shop-meeresaquaristik.de/PVC…75_126_928.html
Hier entsteht mein Becken: Münsterländer DSR Tank

  • "rex450" started this thread

Posts: 245

wcf.message.sidebar.activityPointsPerDay

Thanks: 32

  • Send private message

11

Wednesday, June 12th 2019, 6:49am

Nicht schlimm. :-)
Bin ja für jeden Tipp dankbar.
Schaue mir das mal an.
Ich habe auch mal eine Mail an Deltec geschrieben, für wieviel durchlass der 1000i gedacht ist. Mal schauen was die schreiben. Dann kann ich meinen Durchlauf daran anpassen.

Gesendet von meinem POCOPHONE F1 mit Tapatalk
Mein Becken: 125x100x60
Beleuchtung: 3 x Orphek atlantik v4 mit den neuen LEDs und Lüfter
Strömumg: 3 x Ecotech MP40
Rückförderpumpe: Ecotech L1
Abschäumer: Deltec 1000i

Sascha81

Trainee

    info.dtcms.flags.de

Posts: 219

Location: Duisburg

Occupation: Angestellter

wcf.message.sidebar.activityPointsPerDay

Thanks: 42

  • Send private message

12

Wednesday, June 12th 2019, 7:22am

Hast du die vectra auch kalibriert? Bei falscher kalibration erreicht sie nicht 100% Leistung ichbhstte damals den fehler gemacht das ich den Anschluss also Druckseite reduziert habe.
Du könntest z.b auch eine Pumpe kaufen die mehr druckkraft hat wie z.b sicce sdc oder die aqua medic eco runner falls du das Rohr nicht vergrössern kannst
Gruß
Sascha

___________________________

160x80x60 + 107x70x42
ATI Hybrid 8x80w2x Ecotech Radion XR30 Pro G3
Maxspect Gyre XF350 Double 2x Ecotech Vortech MP40w QD
Ecotech Vectra L1 11500l /std
Royal Exclusiv Mini Bubbleking 200 Nyos Quantum 160
Vertex Puratek Deluxe 200 GPD RO/DI SYSTEM danach 2,4l Harz, 500ml Silikatharz, 4l Vollentsalzer ---> Osmosetank
GHL Doser 2.1
25w Debary UVC
Aqua Medic T Controller Twin
Magnetic System (Baukasten Medienfilter)Bubble Magus Mini 100 Dupla Multireaktor 1500

  • "rex450" started this thread

Posts: 245

wcf.message.sidebar.activityPointsPerDay

Thanks: 32

  • Send private message

13

Wednesday, June 12th 2019, 8:26am

Ja ich habe sie gestern nochmal kalibriert und als sie beim Kalibrieren auf 100% war habe ich auch gleich ausgelitert.
Komplettes Rohr kann ich leider nicht mehr wechseln. Nur noch die oberen ca 20 cm.
Eine andere Pumpe, als Ecotech, wollte ich eigentlich nicht.
Ich habe das Problem wenn ich die Förderpumpe abschalte oder den Fütterungsmodus einschalte, mir die UVC, die mit an der Förderpumpe hängt, leer läuft. Trotz dessen das die UVC schräg hängt bekomme ich, ohne etwas mühseliger Hilfe, die komplette Luft nicht raus.
Bei der Vectra läuft beim Fütterungsmodus immer noch etwas Wasser nach,somit bleibt die UVC mit Wasser gefüllt.
Ich habe aber gestern auch ganz vergessen zu schauen wieviel Wasser, bei 100%,durch die UVC läuft. Evtl kann ich da noch drosseln und brauche dann gar keine 100% Leistung mehr.
Was aber nichts daran ändert das der Strahl, wie ich finde, dann sehr stark ist. Aber da haben wir ja schon ein paar Sachen was evtl zu einem "schwächeren" Strahl führt.
Hätte nur nie gedacht das da soviel Power gebraucht wird.
Gruß Bernd

Gesendet von meinem POCOPHONE F1 mit Tapatalk
Mein Becken: 125x100x60
Beleuchtung: 3 x Orphek atlantik v4 mit den neuen LEDs und Lüfter
Strömumg: 3 x Ecotech MP40
Rückförderpumpe: Ecotech L1
Abschäumer: Deltec 1000i

Social bookmarks

Counter:

HTML Editor - Full Version
Hits today: 10,321 Clicks today: 23,415
Average hits: 22,720.37 Clicks avarage: 52,716.45