You are not logged in.

Dear visitor, welcome to Dein Meerwasser Forum für Nanoriffe. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Natas01

Intermediate

  • "Natas01" started this thread
  • info.dtcms.flags.de

Posts: 355

Location: Halver

Occupation: Fahrzeugaufbereiter

wcf.message.sidebar.activityPointsPerDay

Thanks: 16

  • Send private message

1

Saturday, May 10th 2014, 12:01pm

Krusten machen mir Sorgen

Hallo,
habe vor 2 Tagen eine lieferung mit LPS, Ricos und Krusten bekommen.
Eigendlich alles super ....
Die LPS und Ricos sind wunderbar aufgegangen und zeigen super ihre Farbenpracht,
nur um die beiden Krustenkolonien mache ich mir lagsam etwas sorgen.....
sie gehen nur zum Teil auf und auch nicht ganz.

Nun meine Frage:
Ist es normal das die ein paar Tage brauchen oder stimmt etwas nicht?
(sind meine ersten Krusten)

Achso, noch was.
Fahre gerade ganz langsam mein KH hoch da der im moment so bei 6 liegt, plus minus 0,5
Ansonsten Läuft das Becken sehr stabil. (mit SangoKai)

Gruß
Sascha
1.Becken: 160x60x60, TB:110x40x40, BK Mini 200,GHL Doser2, RFP:Red Dragon Speedy 80w
2xMP40QD mit ReefLink, ATI Hybrid, Maxspect RefugiumLED, 2x XAqua Zu-Ablauf
Tunze Osmolator....
2.Becken: 60x40x40, davon TB 60x10x40, BubbleMagus NacQQ, ATI Sirius X1
1X Jebao WP10, RFP Fluval.

Lokalrunde

Beginner

Posts: 47

Location: Hamburg

wcf.message.sidebar.activityPointsPerDay

  • Send private message

2

Saturday, May 10th 2014, 12:17pm

Hallo,
also ob das normal ist weiß ich nicht, bei mir haben neue Krusten aber auch schon mal ne Woche gebraucht um richtig aufzugehen.
Wenn sonst alles gut steht werden die bestimmt auch bald richtig aufmachen.

gruß Niels

michael 68

Master of desaster

    info.dtcms.flags.de

Posts: 3,590

Location: Ratingen

Occupation: Handwerker

wcf.message.sidebar.activityPointsPerDay

Thanks: 466

  • Send private message

3

Saturday, May 10th 2014, 1:09pm

Hallo,ja manchmal Zicken Krusten etwas,also Geduld,wenn Wasserwerte soweit ok sind,werden die sich schon noch öffnen.

Gruß Micha
Gruß Micha
:EV02A9~123:

Natas01

Intermediate

  • "Natas01" started this thread
  • info.dtcms.flags.de

Posts: 355

Location: Halver

Occupation: Fahrzeugaufbereiter

wcf.message.sidebar.activityPointsPerDay

Thanks: 16

  • Send private message

4

Saturday, May 10th 2014, 2:12pm

Hallo und Danke
dann bin ich erstmal beruhigt und warte mal etwas ab ...

Gruß
Sascha
1.Becken: 160x60x60, TB:110x40x40, BK Mini 200,GHL Doser2, RFP:Red Dragon Speedy 80w
2xMP40QD mit ReefLink, ATI Hybrid, Maxspect RefugiumLED, 2x XAqua Zu-Ablauf
Tunze Osmolator....
2.Becken: 60x40x40, davon TB 60x10x40, BubbleMagus NacQQ, ATI Sirius X1
1X Jebao WP10, RFP Fluval.

daniels

Beginner

Posts: 45

Location: Nonnenhorn Bodensee

wcf.message.sidebar.activityPointsPerDay

Thanks: 32

  • Send private message

5

Saturday, May 10th 2014, 3:36pm

Meine Zicken momentan dauerhaft! Hast du sie mal auf Parasiten, Schnecken etc abgesucht? Wie sind denn deine nährstoffwerte?
Gruß Daniel

Social bookmarks

Counter:

HTML Editor - Full Version
Hits today: 3,551 Clicks today: 9,720
Average hits: 22,715.18 Clicks avarage: 52,700.42