You are not logged in.

Dear visitor, welcome to Dein Meerwasser Forum für Nanoriffe. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Guerito

Trainee

  • "Guerito" started this thread

Posts: 253

Location: Augsburg

Occupation: Testingenieur

wcf.message.sidebar.activityPointsPerDay

Thanks: 84

  • Send private message

1

Tuesday, November 15th 2016, 7:01pm

Algen auf Pumpen & totem Material

Hallo zusammen,

mein Becken läuft jetzt seit gut 1 Jahr und so langsam frage ich mich, ob und wann es mit den Algen mal besser wird?

Mein Problem; Alle toten Oberflächen (Pumpen, Rückwand, Ablaufschacht...) überzieht es immer mit diesen braun-schleimigen Algen. Die Pumpen mach ich regelmäßig unter fließendem Wasser sauber, eine Woche drauf sieht das ganze dann wieder so aus...



Meine Nährstoffe sind seit beginn sehr niedrig, PO4=0,01 (HANNA) und NO3=n.n. (Red Sea Pro & Multireferenz)

Woran kann das liegen?? Ist das Normal??
Gruß
Jonas

Mein Incpiria 400 // 300W DIY LED // Bubble Magus Curve5 // 2xEcoDrift 4.0 // 2xSicce Voyager 4

mann.peter77

Intermediate

    info.dtcms.flags.de

Posts: 349

Location: Bonn

Occupation: Salzwassertyp

wcf.message.sidebar.activityPointsPerDay

Thanks: 115

  • Send private message

2

Tuesday, November 15th 2016, 10:23pm

Das sieht mir stark nach zu viel Silikat in deinem Wasser aus = Nahrung für die ungebetenen Algen. Mit welcher Gerätschaft filterst du dein Leitungswasser? Benutzt du einen Silikatfilter? Welchen Leitwert hat das Osmosewasser zum Auffüllen?
Viele Grüße,

Jan :6_small28:


Red Sea Reefer 250


ATI Sunpower 6*39 - Deltec SC1351 - AquaBee UP8000 - Maxspect Gyre XF130 - Tunze 6020 - Aqua Medic Multireaktor M

Guerito

Trainee

  • "Guerito" started this thread

Posts: 253

Location: Augsburg

Occupation: Testingenieur

wcf.message.sidebar.activityPointsPerDay

Thanks: 84

  • Send private message

3

Tuesday, November 15th 2016, 10:43pm

Hallo! Danke für den Hinweis, daran habe ich noch nicht gedacht..
Ich habe eine Osmose+Triton DI Mischbett...
Leitwert 0...2 je nach Tagesform. Ist das Silikat direkt mit dem Leitwert gekoppelt? Sonst muss ich Silikat wohl noch mal direkt testen?
VG


Gesendet von iPhone mit Tapatalk
Gruß
Jonas

Mein Incpiria 400 // 300W DIY LED // Bubble Magus Curve5 // 2xEcoDrift 4.0 // 2xSicce Voyager 4

paggermalle

Intermediate

    info.dtcms.flags.de

Posts: 696

Location: Hamburg

Occupation: Industriemechaniker

wcf.message.sidebar.activityPointsPerDay

Thanks: 43

  • Send private message

4

Tuesday, November 15th 2016, 10:51pm

Nee ist nicht mit dem Leitwert gekoppelt musst du extra testen. Du kannst nen Leitwert von 0 haben aber trotzdem Silikat im Wasser.


Gesendet von iPhone mit Tapatalk
Lieben Gruß

Patrick

Molokai

Schüler

    info.dtcms.flags.de

Posts: 195

Location: Söhrewald

Occupation: Datenbankadministrator

wcf.message.sidebar.activityPointsPerDay

Thanks: 32

  • Send private message

5

Wednesday, November 16th 2016, 8:52am

Hallo,

das selbe Problem habe ich im Moment auch. Bei mir war es so, dass ich im Sommer mich nicht angemessen :thumbdown: um das Becken kümmern konnte und Nitrat bzw. PO4 stark angestiegen sind. Ausserdem hatte ich ständig mit Cyanos auf dem Bodengrund und den Steinen zu kämpfen. Seit ein paar Wochen wende ich Special Blend und Nite-Out II gegen die Cyanos an und konnte PO4 und Nitrat senken. Jetzt habe ich zwar keine Cyanos mehr, dafür aber auf den Strömungspumpen, den Scheiben und auf manchen Steinen diesen braunen schleimigen Belag. Hatte dann auch gleich Kieselalgen im Verdacht. Habe mir daurauf hin einen Silikattest bestellt und habe gestern mal schnell das Wasser getestet (erstmal nicht mit Referenzlösung gecheckt). Silikat habe ich aber kaum im Wasser (0 bis max 0.03). Ich vermute jetzt eher das es Dinos sind.
Gruß, Karl-Heinz

AM Xenia 130 425 Liter | 2 x AI Hydra 52HD in Giesemann Stellar Hybrid | Aqua Medic K2 Abschäumer | 2 x Maxspect Gyre XF350 | CoralBox WF-04 WiFi Dosing Pump | JBL UV-C 11 Watt | Sicce Syncra SDC 7.0 | Knepo Double | Balling Light

CeiBaer

Korallensammler

    info.dtcms.flags.de

Posts: 19,902

Location: Seevetal/Hamburg

wcf.message.sidebar.activityPointsPerDay

Thanks: 6632

  • Send private message

6

Wednesday, November 16th 2016, 10:28am

überzieht es immer mit diesen braun-schleimigen Algen.

lassen sie sich absaugen oder sitzen sie eher fest drauf? sieht nach einer mischung verschiedener algen aus.
-


Hilfreiche Informationen von der Einrichtung
bis zum Betrieb des Beckens
-

Guerito

Trainee

  • "Guerito" started this thread

Posts: 253

Location: Augsburg

Occupation: Testingenieur

wcf.message.sidebar.activityPointsPerDay

Thanks: 84

  • Send private message

7

Wednesday, November 16th 2016, 10:37am

Vielen Dank für die vielen Infos! Also Phosphat war mal auf mein Allzeithoch von 0,05 nach dem Versuch die NO3 Werte mit Fütterung anzuheben, zu dem Zeitpunkt hatte ich tatsächlich auch Cyanos. Seitdem habe ich begonnen mit Adsorber den PO4 <0,01 zu halten, die Cyanos sind weg und die Algen wachsen auch etwas langsamer.

Sie lassen sich relativ leicht abzupfen und fühlen sich sehr "fluffig" an :)

VG
Jonas


Gesendet von iPhone mit Tapatalk
Gruß
Jonas

Mein Incpiria 400 // 300W DIY LED // Bubble Magus Curve5 // 2xEcoDrift 4.0 // 2xSicce Voyager 4

Molokai

Schüler

    info.dtcms.flags.de

Posts: 195

Location: Söhrewald

Occupation: Datenbankadministrator

wcf.message.sidebar.activityPointsPerDay

Thanks: 32

  • Send private message

8

Wednesday, November 16th 2016, 11:46am

Bei mir lassen sie sich auch leicht mit einer Zahnbürste abbürsten und fühlen sich schleimig soft an. Werde das ganze mal heute abend unter dem Mikroskop betrachten.
Gruß, Karl-Heinz

AM Xenia 130 425 Liter | 2 x AI Hydra 52HD in Giesemann Stellar Hybrid | Aqua Medic K2 Abschäumer | 2 x Maxspect Gyre XF350 | CoralBox WF-04 WiFi Dosing Pump | JBL UV-C 11 Watt | Sicce Syncra SDC 7.0 | Knepo Double | Balling Light

CeiBaer

Korallensammler

    info.dtcms.flags.de

Posts: 19,902

Location: Seevetal/Hamburg

wcf.message.sidebar.activityPointsPerDay

Thanks: 6632

  • Send private message

9

Wednesday, November 16th 2016, 11:50am

evtl. ist ein teil goldalgen dabei... diese haben oft eine eher schleimig weich konsistenz und lassen sich sehr gut absaugen oder wegpusten.
-


Hilfreiche Informationen von der Einrichtung
bis zum Betrieb des Beckens
-

Guerito

Trainee

  • "Guerito" started this thread

Posts: 253

Location: Augsburg

Occupation: Testingenieur

wcf.message.sidebar.activityPointsPerDay

Thanks: 84

  • Send private message

10

Wednesday, November 16th 2016, 1:21pm

@ Molokai, gerne hier berichten ob und was du beim Mikroskopieren findest! Ich teste später dann mal Silikat!
VG
Jonas


Gesendet von iPhone mit Tapatalk
Gruß
Jonas

Mein Incpiria 400 // 300W DIY LED // Bubble Magus Curve5 // 2xEcoDrift 4.0 // 2xSicce Voyager 4

Guerito

Trainee

  • "Guerito" started this thread

Posts: 253

Location: Augsburg

Occupation: Testingenieur

wcf.message.sidebar.activityPointsPerDay

Thanks: 84

  • Send private message

11

Wednesday, November 16th 2016, 6:49pm

Also, kurzer Zwischenbericht;

Silikat nach Osmose+TritonDI = 0,2

Silikat im Becken < 0,1

Beides gemessen mit JBL und Multireferenz gecheckt, das sollte passen...

Nun, ich führe dem Becken also minimal Silikat zu, welches im Becken scheinbar verbraucht wird. Aber ob die Algen von den geringen Mengen kommen?
Gruß
Jonas

Mein Incpiria 400 // 300W DIY LED // Bubble Magus Curve5 // 2xEcoDrift 4.0 // 2xSicce Voyager 4

halamala

Unregistered

12

Wednesday, November 16th 2016, 9:29pm

Hi
Ich habe auch diese schleimigen Algen an den Tunzes, plus lange Fadenalgen. Nur dort! Silikat würde doch zuerst zu Kieselalgen führen??? Fadenalgen etc kommen doch von NO3/Po4 oder nicht? Benutze die Essentials und halt Nachfüllwasser, mehr dosiere ich nicht

Social bookmarks

Counter:

HTML Editor - Full Version
Hits today: 2,447 Clicks today: 7,706
Average hits: 20,282.59 Clicks avarage: 49,252.99