Sie sind nicht angemeldet.

Mali

Unkonventionell

  • »Mali« ist der Autor dieses Themas

Beiträge: 968

Aktivitätspunkte: 5270

  • Nachricht senden

21

Donnerstag, 9. Februar 2012, 19:59

So und nun mal ein paar Bilder zum Umbau...
Meine Lüfterwurden heute geliefert und direkt eingebaut grin
War eigentlich viel leichter als ich dachte....na ja bis auf einen kleinen Strohmschlag jedenfalls :wacko:
Jetzt Leuchte ich auch im Dunkeln ..lol grin




Ich gehe meinen eigenen Weg!
Ich behaupte nicht das es richtig ist was ich mache,
aber für mich funktioniert es ^^

L4rs

*~. R4gg4MuFFiN.~*

    Deutschland Jamaika

Beiträge: 7 970

Aktivitätspunkte: 40985

  • Nachricht senden

22

Donnerstag, 9. Februar 2012, 20:02

Zeig mal die Unterschiede im Becken ... T5 zu LED :thumbsup:


LG Lars
:EVERYD~313: H4rdCor3 SPS R33f1Ng T3am :EVERYD~313:

Mali

Unkonventionell

  • »Mali« ist der Autor dieses Themas

Beiträge: 968

Aktivitätspunkte: 5270

  • Nachricht senden

23

Donnerstag, 9. Februar 2012, 20:04

:wacko: Jetzt ist die Lampe so leise, das ich wieder in Ruhe dem Blubbern des Abschäumers horchen kann.
Ich würde mal sagen man hört sie garnicht mehr :thumbsup: Danke nochmal für den Tip :thumbsup:
Jetzt muss ich mir nur noch Gedanken machen, wie ich die Lampe aufhänge ?(

Lieben Dank euch allen für die Ratschläge :thumbup:

LG Mali


Edit: Lars, das würde ich gerne, aber ich muss jetzt los zur Probe....trage ich morgen nach....versprochen ^^
Ich gehe meinen eigenen Weg!
Ich behaupte nicht das es richtig ist was ich mache,
aber für mich funktioniert es ^^

L4rs

*~. R4gg4MuFFiN.~*

    Deutschland Jamaika

Beiträge: 7 970

Aktivitätspunkte: 40985

  • Nachricht senden

24

Freitag, 10. Februar 2012, 18:12

Ich bitte darum :D


LG Lars
:EVERYD~313: H4rdCor3 SPS R33f1Ng T3am :EVERYD~313:

Mali

Unkonventionell

  • »Mali« ist der Autor dieses Themas

Beiträge: 968

Aktivitätspunkte: 5270

  • Nachricht senden

25

Sonntag, 12. Februar 2012, 19:33

Tja, das war's wohl erstmal mit Licht :cursing:
Da mein Herzallerbester Freund kurz mal getestet hat ob die Lampe auch unter Wasser funktioniert. :pissedoff: :omg-:
Er hat es irgendwie fertig gebracht beim vorbeigehen die Lampe ins Becken zu stoßen :wacko:
Jetzt nach 2 Tagen trocknen haben wir sie mal versucht an zu machen.
Also die LEDs funktionieren ( wenn auch nur ohne grosse Lichtleistung ) und die Lüfter auch... Aber die Lampen sind nicht mehr einzeln schaltbar und flackern :down:
Ich hoffe er schafft es morgen auf der Arbeit das Ding wieder hin zu bekommen und so einem langsamen, schmerzhaften tot zu entfliehen :kaboom:

:pissedoff: wochenende ist gelaufen ... Bilder hab ich auch noch nicht gemacht
:thumbdown:
Ich gehe meinen eigenen Weg!
Ich behaupte nicht das es richtig ist was ich mache,
aber für mich funktioniert es ^^

L4rs

*~. R4gg4MuFFiN.~*

    Deutschland Jamaika

Beiträge: 7 970

Aktivitätspunkte: 40985

  • Nachricht senden

26

Sonntag, 12. Februar 2012, 19:36

Den würde ich so blitzeblau machen das der das Becken zumindest Royal Blue ausleuchtet ... bis die Lampe wieder geht :D :D :D


LG Lars
:EVERYD~313: H4rdCor3 SPS R33f1Ng T3am :EVERYD~313:

Doris

Freigeist

    Schweiz (Confoederatio Helvetica)

Beiträge: 3 829

Wohnort: geb.Schweizerin wohnhaft in Bedburg NRW

Beruf: Lebenskünstler

Aktivitätspunkte: 20115

Danksagungen: 1

  • Nachricht senden

27

Sonntag, 12. Februar 2012, 19:36

Wennse im Salzwasser war, dann muss man die Teile sofort mit Dest. Wasser spühlen. Normales Wasser macht Kalkflecken und Meerwasser Salzkrusten - beides nicht gut für die Elektronik
Je nach eingesetzter Elektronischen Bauteile kann auch mit Waschbenzin gereinigt werden.
also:
Alles öffnen ( auch die kleinen schwarzen kisten im Modul, mit Dest. Wasser waschen, trocknen lassen, kontrollieren, g.g.f. nochmals mit Dest waschen. Erst wenn keine Rückstände , weder Kalk noch Salz, zu sehen sind, wieder zusammenbauen und dann hoffen
LG Doris

Zeig einem schlauen Menschen einen Fehler
und er bedankt sich.
Zeig einem dummen Menschen einen Fehler
und er beleidigt dich.


Smilp

Teppichliebhaber

Beiträge: 4 197

Beruf: ZTM

Aktivitätspunkte: 21845

  • Nachricht senden

28

Sonntag, 12. Februar 2012, 19:40

Ohje

Das ist ja mal mies.

Auch wenn ich es nicht glaube das sie wieder so funktioniert, nur Wasser wäre vielleicht noch gegangen, hoffe ich das Beste für dich.

Viel Glück Sven
Fragen zu Anemonen? Kleines Anemonen 1mal1

Beiträge: 908

Wohnort: Düsseldorf

Beruf: Maler

Aktivitätspunkte: 4685

  • Nachricht senden

29

Sonntag, 12. Februar 2012, 20:07

arme mali :rolleyes:
MFG
Tom


Meine Heimat - mein Verein 0211 vs F 95

wassernixe

Chefin des Hauses

Beiträge: 1 752

Wohnort: Meerbusch

Aktivitätspunkte: 9160

  • Nachricht senden

30

Sonntag, 12. Februar 2012, 20:07

Mensch Mali, bei dir wird´s ja echt nicht langweilig!

Das mit der Lampe ist ja mega ärgerlich, aber er hat es ja bestimmt nicht mit Absicht gemacht!
Er ist ja nicht ganz ungeschickt und bekommt deine Lampe wieder hin!

LG Nicole

Harald

Erleuchteter

    Deutschland

Beiträge: 5 872

Wohnort: 45731 Waltrop

Beruf: Unruheständler

Aktivitätspunkte: 30260

Danksagungen: 1

  • Nachricht senden

31

Sonntag, 12. Februar 2012, 20:11

Du hast aber auch ein Pech, drücke die Daumen, dass die Lampe wieder funktionsfähig wird.
Beste Grüße
Harald

Freunde gibt es viele. Nur die Echten wird man erkennen.

*Peter

><(((º> Chill hier nur ab ...

  • »*Peter« wurde gesperrt
  • Deutschland

Beiträge: 3 314

Wohnort: 41379 Brüggen, Kreis Viersen

Aktivitätspunkte: 17405

  • Nachricht senden

32

Sonntag, 12. Februar 2012, 20:14

Mensch Mali :S
das tut mir jetzt wirkleich leid für Dich.
Solltet Ihr noch mal mit dest. Wasser rangehen, dann lass die Elektronik erst komplett trocknen, bevor Du wieder Strom drauf gibst. Den Kurzschluß kannst Du allerdings auch schon beim ersten Testlauf verursacht haben ;(
Drück Dir aber ganz fest die Daumen ...
Liebe Grüße
Peter

MW-Becken:
Red Sea Max 250, 170W LED DIY
Red Sea Max 130D
Superfish 60, 36W LED-Spot

Mali

Unkonventionell

  • »Mali« ist der Autor dieses Themas

Beiträge: 968

Aktivitätspunkte: 5270

  • Nachricht senden

33

Sonntag, 12. Februar 2012, 22:20

Danke für euren lieben und tröstenden Worte....Ich werde die Lampe morgen mal komplett auseinander nehmen und mit destilliertem Wasser spülen.
Ein Versuch ist es immerhin Wert.
Natürlich weiß ich das er das nicht extra gemacht hat und ich denke er wird was auch immer in der Lampe defekt sein sollte ,ersetzen und sie wieder zum laufen bringen.
Das technische Know how hat er ja dafür. Allerdings mit der 'Schuld muss er Leben :pissedoff:
Denn aufregen tut es mich schon, da ich ja so lange nach einer Lampe gesucht habe, die in meinem Budget liegt.
Und nun ist sie nach ein paar Tagen tiefergelegt und kaputt.
Da weiß man echt nicht ob man nun Schimpfen oder heulen soll. ;( :pissedoff:


...und zu allem Überfluss ist von der einzigen Steinkoralle, die sich in meinem Becken hält,noch ein dickes Teil abgebrochen^ :down:
Ich hoffe das wird alles wieder...und bis dahin trinke ich viel Jogi Zee um ruhig zu bleiben ;)
Ich gehe meinen eigenen Weg!
Ich behaupte nicht das es richtig ist was ich mache,
aber für mich funktioniert es ^^

Nan0

WiedereinsteigeR

Beiträge: 146

Aktivitätspunkte: 755

  • Nachricht senden

34

Sonntag, 12. Februar 2012, 23:09

Danke für euren lieben und tröstenden Worte....Ich werde die Lampe morgen mal komplett auseinander nehmen und mit destilliertem Wasser spülen.


MALI

NIE NIEMALS NICHT MIT leitendem LEITUNGS- WASSER (ausser direkt im Notfall quasi im selben Augenblick! ... nach Steckerziehen, dann Föhn)
Spülen mit Aqua dest. oder Osmose Wasser gibt letztendlich auch "Elektronikrost"... trotz "GLEICH TROCKNEN"

BESSER: Alkohol in jeder Form (nicht AUF sondern IN die Lampe ;-) (Methanol, Äthanol, Brennspiritus)
...bitte nichts leicht flüchtiges ... wir wollen dich nicht in Flammen sehen :kaboom:
(Benzin -> Molotow Cocktail !)(Verpuffung !!!)

Wenn die Leuchtdioden noch gehen ---> Finger weg und Elektroniker suchen weil REPARABEL (für kleines Geld)
Hast du ein Foto ? -> PN

Gruß :grin:
Reinhold

Colin

Sternengucker

    Deutschland Österreich

Beiträge: 370

Wohnort: Schiefbahn

Beruf: Projekt Manager FIS Systems

Aktivitätspunkte: 1900

  • Nachricht senden

35

Sonntag, 12. Februar 2012, 23:32

Ich muss Reinhold in allen belangen zustimmen.... zum reinigen am besten Methanol oder Äthanol nehmen.... bitte nichts anderes, das könnte das ganze nur noch schlimmer machen.... und wenn die Dioden noch zünden dann ab damit zum Elektroniker des Vertrauens.... vielleicht kann man da noch was retten...

auf jeden fall müssen die Überreste vom Salzwasser da raus, sonst kannste das ding als rostklumpen entsorgen.


aber trotzdem, ist ja irgendwie doof gelaufen -.-
Diese Person war Mitglied des Elitären "Scubacube 270er Club"
Neues 700 Liter Clubbecken

Mali

Unkonventionell

  • »Mali« ist der Autor dieses Themas

Beiträge: 968

Aktivitätspunkte: 5270

  • Nachricht senden

36

Mittwoch, 15. Februar 2012, 11:42

...kleines Update:
Die Tipps mit dem Alkohol sind weitergeleitet worden :thumbsup: und mein kleiner Vandale hat die Lampe gestern zum reinigen und reparieren mitgenommen.
Einen Elektroniker suchen, brauche ich nicht, da er selber Elektrotechniker ist :rolleyes:
Jetzt hoffe ich das ich meine Lampe nun bald gesund wieder bekomme ;(

Ein kleines Problem habe ich nun aber auch noch...Keine Ahnung ob das nnun am Licht oder am Lebendgestein gelegen hat
aber dafür mache ich einen neuen Thread auf :wacko: sonst wird das hier zu unübersichtlich

Danke an Alle die mir hier Tipps gegeben und mit mir gelitten haben ...bitte bitte Daumen weiter drücken ^^
Ich gehe meinen eigenen Weg!
Ich behaupte nicht das es richtig ist was ich mache,
aber für mich funktioniert es ^^

Social Bookmarks

Counter:

HTML Editor - Full Version
Hits heute: 5 429 Klicks heute: 10 032
Hits pro Tag: 19 697,95 Klicks pro Tag: 48 157,54