You are not logged in.

Dear visitor, welcome to Dein Meerwasser Forum für Nanoriffe. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Hapa

Candy Lover

  • "Hapa" started this thread

Posts: 952

wcf.message.sidebar.activityPointsPerDay

Thanks: 350

  • Send private message

1

Monday, February 11th 2019, 10:41pm

ReefDoser Evo 4 Pumpenköpfe gehen nicht

Hi,

Hab heute mal festgestellt das mein KH immer weiter runter geht, mittlerweile bei 6,2.
Da meine scoly irgendwo komisch aussah und auch die gonio nicht mehr so toll steht dachte ich mir da stimmt was nicht.
Also dosiermenge angehoben und wollte sofort dosieren. Pumpe tut nichts !
Alle 4 pumpenköpfe laufen nur sporadisch, eher gar nicht als halbwegs.

Jemand schon mal das selbe Problem gehabt ?
Gruß Sven

——————————————————
Red Sea Reefer 170 US Style
GHL Mitras 6300 HV
Giesemann Stellar (Hybrid)
DCP 3500
Ecotech 2x MP10wqd
Bubble Magus c5
——————————————————

Zooxantelle

Intermediate

    info.dtcms.flags.de

Posts: 647

Location: Stuhr / Seckenhausen

wcf.message.sidebar.activityPointsPerDay

Thanks: 178

  • Send private message

2

Tuesday, February 12th 2019, 10:10am

Hi, alle Schräubchen an den Wellen / Köpfen fest ? Hab' die gleiche mit demselben Problem nach dem Auspacken gehabt. Schrauben vorsichtig nachgezogen, seitdem ohne Probleme.
Gruß Jens

AM Xenia 100
RFP AM DC Runner 3.2 (3. Gen.)
Philips Coral Care (2. Gen.)
Deltec 600i
2 x 6055 an 7096 + 6040 zur Riffspülung
Tunze Osmolator 3155
AM Reefdoser Evo 4
ClariSea 3000
ATI Essentials

1 user apart from you is browsing this thread:

1 guests

Similar threads

Social bookmarks

Counter:

HTML Editor - Full Version
Hits today: 22,345 Clicks today: 48,354
Average hits: 20,176.46 Clicks avarage: 49,214.68