Sie sind nicht angemeldet.

Bad_Fish_85

Schüler

  • »Bad_Fish_85« ist der Autor dieses Themas
  • Deutschland

Beiträge: 97

Wohnort: Bad Segeberg

Aktivitätspunkte: 580

Danksagungen: 25

  • Nachricht senden

1

Sonntag, 14. Januar 2018, 19:48

Jebao DCP-2500 ECO Erfahrung/Problembehebung

Halli hallo,
seit gestern habe ich mein Aqua Medic Xenia am laufen mit der oben genannten Rückförderpumpe.
Leider habe ich ein Problem mit der Pumpe. Obwohl diese von Anfang an absolut Geräuschlos ist fördert diese anscheinend nicht gleichmäßig. Mal drückt die Pumpe das Wasser durch den Notüberlauf und 2 Minuten später ist das Wasser 3cm darunter, um dann das Wasser wieder durch den Notüberlauf zu drücken. Ich kann mir das nur mit der Pumpe erklären, denn den Hahn ändere ich in der Zeit nicht. Hab's schon mit verschiedenen Fördermengen zwischen 50% - 100% (Hahn natürlich eingestellt) versucht. Jedes Mal das selbe Problem. Wenn das plätschern, hin und wieder, nicht wäre wäre es mir egal. Hat jemand von euch auch diese Erfahrung gemacht und konnte das Problem beheben oder benötigt die Pumpe Zeit zum "Einfahren"?
Blöde Autokorrektur...
Ändert nur das was richtig ist :3_small30:

Mario :EVDB00~131:

Spartakus

Fortgeschrittener

    Amerikanische Jungferninseln

Beiträge: 581

Wohnort: Bergkamen

Aktivitätspunkte: 2940

Danksagungen: 158

  • Nachricht senden

2

Sonntag, 14. Januar 2018, 20:11

Das liegt leider an der Pumpe und wird sich wohl auch nicht ändern.
Aqua Medic Xenia 100,Vortech 2xMP40WQDR,Reeflink,GHL Doser 2, ATI Hybrid 6x39+2x75 Watt LED , Speedy 50 Watt , Mini Bubbel King 160, Tunze Nachfüllutomatik ,Titanheizer 300 Watt,Aqua Medic T- Control,JBL UVC 11Watt ,Wirbelbettfilter Knepo 0,7 Double, Clarisea SK 3000 .
Balling Light mit Trace 123; Sangokai Basic.

Gruß Christian :thumbsup:

Molokai

Schüler

    Deutschland

Beiträge: 189

Wohnort: Söhrewald

Beruf: Datenbankadministrator

Aktivitätspunkte: 1105

Danksagungen: 21

  • Nachricht senden

3

Sonntag, 14. Januar 2018, 20:48

Bei meinem Xenia das selbe. Habe eine Aqua Medic DC Runner 3 und die ist ja auch eine Jebao. Ohne neue RFP wird das nichts werden.

Habe das Gefühl, das die Schwankungen bei 80-100% weniger sind. Eine andere Möglichkeit ist den Notüberlauf unten im TB mit einem Schlauch zu verlängern, das er unter der Wasseroberfläche ist.

Gesendet von meinem KFSUWI mit Tapatalk
Gruß, Karl-Heinz

AM Xenia 100 325 Liter | 2 x AI Hydra 52HD | CoralBox P450 Abschäumer | 2 x Tunze 6095 an Multicontroller 7096 | CoralBox WF-04 WiFi Dosing Pump | JBL UV-C 11 Watt | Sicce Syncra SDC 7.0 | Knepo Double | Balling Light

Spartakus

Fortgeschrittener

    Amerikanische Jungferninseln

Beiträge: 581

Wohnort: Bergkamen

Aktivitätspunkte: 2940

Danksagungen: 158

  • Nachricht senden

4

Sonntag, 14. Januar 2018, 21:03

So hab ich es auch gemacht da der Hahn Müll ist das ganze System ist nicht durchdacht. Soll aber Besserung kommen laut Aqua Medic.
Aqua Medic Xenia 100,Vortech 2xMP40WQDR,Reeflink,GHL Doser 2, ATI Hybrid 6x39+2x75 Watt LED , Speedy 50 Watt , Mini Bubbel King 160, Tunze Nachfüllutomatik ,Titanheizer 300 Watt,Aqua Medic T- Control,JBL UVC 11Watt ,Wirbelbettfilter Knepo 0,7 Double, Clarisea SK 3000 .
Balling Light mit Trace 123; Sangokai Basic.

Gruß Christian :thumbsup:

Marv1994

Anfänger

Beiträge: 43

Wohnort: Ketsch

Aktivitätspunkte: 240

Danksagungen: 23

  • Nachricht senden

5

Sonntag, 14. Januar 2018, 23:03

Inwiefern soll es von Aqua Medic verbessert werden ? Hast du Info's ?

Gruß Marvin

Spartakus

Fortgeschrittener

    Amerikanische Jungferninseln

Beiträge: 581

Wohnort: Bergkamen

Aktivitätspunkte: 2940

Danksagungen: 158

  • Nachricht senden

6

Montag, 15. Januar 2018, 08:07

Hab mich beschwert das der Hahn so schwer geht und wollte ja ein Schrägsitzventil einbauen alles da gehabt ging auch nicht Aqua Medic verbaut gesondert. Dann haben Sie mir ein neues geschickt und geschrieben das sie an was neuem dran sind. Problem ist ja bekannt mit dem Abfluss.
Aqua Medic Xenia 100,Vortech 2xMP40WQDR,Reeflink,GHL Doser 2, ATI Hybrid 6x39+2x75 Watt LED , Speedy 50 Watt , Mini Bubbel King 160, Tunze Nachfüllutomatik ,Titanheizer 300 Watt,Aqua Medic T- Control,JBL UVC 11Watt ,Wirbelbettfilter Knepo 0,7 Double, Clarisea SK 3000 .
Balling Light mit Trace 123; Sangokai Basic.

Gruß Christian :thumbsup:

Bad_Fish_85

Schüler

  • »Bad_Fish_85« ist der Autor dieses Themas
  • Deutschland

Beiträge: 97

Wohnort: Bad Segeberg

Aktivitätspunkte: 580

Danksagungen: 25

  • Nachricht senden

7

Montag, 15. Januar 2018, 21:18

Das mit dem Schlauch bis ins Wasser hatte ich schon gemacht und hat auch was gebracht. Was halt auch war ist das plätschern / gurgeln gewesen was vom Notüberlauf kam. Heute habe ich dann nochmal die Pumpe zerlegt und "gereinigt". Entweder wurde die Pumpe nicht richtig zusammen gebaut (Dichtung lag nicht richtig oder sowas) oder irgendwas anderes hat nicht gepasst. Auf jeden Fall läuft die Pumpe nun , relativ, konstant bei 93%. Die Schwankungen bei ca 50% sind aber immer noch erheblich größer. Dennoch höre ich , jedoch selten, mal ein leichtes gurgeln / plätschern. Bei 92% wird dann schon wieder zu wenig Wasser gefördert. Nun weiss ich jedoch nicht ob dieses 1% Leistung von der Pumpe kommt oder der Hahn nicht perfekt eingestellt werden kann... ?(
Blöde Autokorrektur...
Ändert nur das was richtig ist :3_small30:

Mario :EVDB00~131:

Bad_Fish_85

Schüler

  • »Bad_Fish_85« ist der Autor dieses Themas
  • Deutschland

Beiträge: 97

Wohnort: Bad Segeberg

Aktivitätspunkte: 580

Danksagungen: 25

  • Nachricht senden

8

Dienstag, 13. Februar 2018, 19:41

Es muss wirklich an der Pumpe gelegen haben. Habe die gegen eine Eheim Compact+ 3000 getauscht. Und siehe da, es klappt schon deutlich besser. Die Jebao liegt nun gereinigt im Keller, als Notfallpumpe.
Blöde Autokorrektur...
Ändert nur das was richtig ist :3_small30:

Mario :EVDB00~131:

Ähnliche Themen

Social Bookmarks

Counter:

HTML Editor - Full Version
Hits heute: 2 435 Klicks heute: 4 270
Hits pro Tag: 19 532,31 Klicks pro Tag: 47 652,26