You are not logged in.

Jessy1984

Intermediate

  • "Jessy1984" started this thread
  • info.dtcms.flags.de

Posts: 405

wcf.message.sidebar.activityPointsPerDay

Thanks: 228

  • Send private message

1

Tuesday, October 30th 2018, 5:56pm

Abschäumer schäumt nach 2,5 Wochen IMMERNOCH total über!

Hallo ihr Lieben,
ich hatte ja vor kurzem eine Vergrößerung vorgenommen und komplett neu angesetztes Meerwasser verwendet (Red Sea Coral Pro). Mittlerweise auch 2x Wasserwechsel á 20L mit dem normalen Red Sea Salz gemacht (wegen Nährstoffüberschuss Mg + Ca, sowie KH).
Nun bin ich bei den "normalen " Werten angekommen.
Mein Abschäumer im technikbecken (Nyos Quantum120) schäumt seit dem Umzug total verrückt. Man mann den Schaumtopf gar nicht aufsetzen :-(
Ist das normal?
Habe zwischendurch schonmal mit Aktivkohle gefiltert (es soll helfen, habe ich gehört) - nix hilft...
Ist das noch normal oder muss ich was tun? Wenn ja was?! Ich weiß nicht weiter.. :danke:
Salzige Grüße

Jessica
_____________________________________________________________________

Eheim Proxima 240 + Skimz UP14

Reefy85

Professional

Posts: 1,230

Location: Frankfurt

wcf.message.sidebar.activityPointsPerDay

Thanks: 498

  • Send private message

2

Tuesday, October 30th 2018, 6:04pm

Hi Jessy,

Anderes Modell, aber bei mir hat es eher 2,5 Monate gedauert, bis das Ding lief... Also keine Sorge.
Viele Grüße
Michael


----------------------------------------------
Reefer 250


2x AI Hydra 26 als Hybrid mit Giesemann Stellar
Ecotech Vectra S1
1x Ecotech Vortech MP10wqd 1x Ecotech Vortech MP40wqd
Deltec 600i
Clarisea SK 3000




JohannesFFM

Intermediate

Posts: 436

wcf.message.sidebar.activityPointsPerDay

Thanks: 245

  • Send private message

3

Tuesday, October 30th 2018, 6:19pm

Hi,
also was du probieren kannst und was bei mir mehrmals geholfen hat ist die Wasserzufuhr zu verringern sodaß er etwas abschäumen kann was dann nicht mehr im Wasser ist sodaß sich der Skimmer nach ein paar Stunden/Tagen einläuft. Ich mach das immer mit einem PET Flaschendeckel. In den Deckel bohr ich ein kleines Loch und setze es vor den AS. Ich mach das Loch dann so lang größer bis er abschäumt.
Viele Grüße Johannes

Jessy1984

Intermediate

  • "Jessy1984" started this thread
  • info.dtcms.flags.de

Posts: 405

wcf.message.sidebar.activityPointsPerDay

Thanks: 228

  • Send private message

4

Tuesday, October 30th 2018, 7:25pm

Hallo Johannes,
also..ich habe den Abschäumer höher gestellt auf ein "Podest", sodass der angegebene Wasserstand v Händler eingehalten wird.
Ich habe den Abschäumer komplett runtergedreht .. also Luftleistung..weiter runter geht nich..und die Eimlassdüse direkt an das Glas, damit er nicht viel Wasser einsaugen kann...wenn ich den komplett aufdrehe (Luft) dann schäumt der noch mehr..habe aber das Gefühl der Schaum wird schon zäher..also dicker.. ich kann den Schaumtopf nicht draufmachen..der läuft binnen Sekunden komplett voll...hmm...
naja..ich denke da hilft nur Geduld?
habe ja auch keine Fische drin nur n paar Wirbellose u Korallen natürlich..
:danke: für den Tipp


Hi Jessy,
Anderes Modell, aber bei mir hat es eher 2,5 Monate gedauert, bis das Ding lief... Also keine Sorge.

danke für den Tipp ;-)
also am ebsten vorher auch keine Fische einsetzen, wenn er noch nicht richtig läuft? richtig?
Salzige Grüße

Jessica
_____________________________________________________________________

Eheim Proxima 240 + Skimz UP14

Posts: 359

Location: AC Land

Occupation: Freier Journalist

wcf.message.sidebar.activityPointsPerDay

  • Send private message

5

Tuesday, October 30th 2018, 9:26pm

N'Abend Jessika,

wenn der Schaum schön fest/dunkel ist, dann ist das ein Zeichen dafür, dass durch den Umzug viel Biomasse abgestorben ist, die nun vom Abschäumer ausgetragen wird. Also grundsätzlich ein gutes Zeichen; dauert halt, bis sich das eingependelt hat.
Grüße vom Nordeifelrand,
Werner


RS Reefer 170
AI Hydra 26 HD + seitlich und oben je drei 20 W LED-Leisten 13.000 K.
Strömung Tunze 6055 + 6040 mit 7096 Controller; 0,3 Sekundentakt, Strömungswechsel 2 h.
Rückförder Tunze 1073.050 mit 15 Minuten Futterstop-Automatik.
Schego TRD.
Bubble Magus C 3.5.
Kohle 1 Woche/Monat
PO4 Adsorber (Fe) 3 Wochen/Monat.
150 ml Zeolith Dauereinsatz.
KH und Ca 'Balling light'.
Jod 3 X 0,2 ml/Woche. AUSGESETZT
Vanadium 3 X 0,15 ml/W. AUSGESETZT
Salz TM-pro; Lf 51,5 mS.
5 % WW/W.

Täglich lebende Artemia + zapffrisches Phytoplankton.

JohannesFFM

Intermediate

Posts: 436

wcf.message.sidebar.activityPointsPerDay

Thanks: 245

  • Send private message

6

Tuesday, October 30th 2018, 9:36pm

Hey,
ich kann nur sagen probier es einfach mal, dauert 5 Minuten meinen Tip auszuprobieren ;)
Viele grüße Johannes

Reefy85

Professional

Posts: 1,230

Location: Frankfurt

wcf.message.sidebar.activityPointsPerDay

Thanks: 498

  • Send private message

7

Wednesday, October 31st 2018, 12:19am

Andere Idee. Einfach die abgeschäumte Flüssigkeit in einem Eimer auffangen und durch frisches Salzwasser ersetzen. Funktioniert auch häufig.
Viele Grüße
Michael


----------------------------------------------
Reefer 250


2x AI Hydra 26 als Hybrid mit Giesemann Stellar
Ecotech Vectra S1
1x Ecotech Vortech MP10wqd 1x Ecotech Vortech MP40wqd
Deltec 600i
Clarisea SK 3000




-Saithron-

Doktorenfanatiker

    info.dtcms.flags.de

Posts: 1,838

Location: Berlin

Occupation: Informatiker für Anwendungsentwicklung

wcf.message.sidebar.activityPointsPerDay

Thanks: 1064

  • Send private message

8

Wednesday, October 31st 2018, 7:36am

Hallo Johannes,
also..ich habe den Abschäumer höher gestellt auf ein "Podest", sodass der angegebene Wasserstand v Händler eingehalten wird.
Ich habe den Abschäumer komplett runtergedreht .. also Luftleistung..weiter runter geht nich..und die Eimlassdüse direkt an das Glas, damit er nicht viel Wasser einsaugen kann...wenn ich den komplett aufdrehe (Luft) dann schäumt der noch mehr..habe aber das Gefühl der Schaum wird schon zäher..also dicker.. ich kann den Schaumtopf nicht draufmachen..der läuft binnen Sekunden komplett voll...hmm...
naja..ich denke da hilft nur Geduld?
habe ja auch keine Fische drin nur n paar Wirbellose u Korallen natürlich..
:danke: für den Tipp


Hi Jessy,
Anderes Modell, aber bei mir hat es eher 2,5 Monate gedauert, bis das Ding lief... Also keine Sorge.

danke für den Tipp ;-)
also am ebsten vorher auch keine Fische einsetzen, wenn er noch nicht richtig läuft? richtig?

Dann ist er nicht nah genug an der Scheibe! Der darf wirklich nahezu kein Wasser bekommen. Dazwischen darf kein Finger passen. Nur etwa ein Stück Papier.
AKTUELL: DIY Weißglas 300x70x45
- ATI Hybrid 8x39W T5 + 2x75W LED - ATI Hybrid 8x80W T5 + 4x 75W LED -
- Maxspect Gyre XF 350 - Royal Exclusiv Supermarin 200 - Jebao DCP-10000 -
- Tunze Osmolator - Aqua Medic T controller twin 2018 - GHL Doser 2.1 4-fach - Weipro ET-50 -

VERGANGENHEIT: DIY Weißglas 100x60x40
VERGANGENHEIT: Dennerle Cube 60
VERGANGENHEIT: Aqua Medic Xenia 160

Posts: 1,474

wcf.message.sidebar.activityPointsPerDay

Thanks: 511

  • Send private message

9

Wednesday, October 31st 2018, 10:36am

Quoted

habe ja auch keine Fische drin nur n paar Wirbellose u Korallen natürlich..



hi,

somit ist der ab ja nicht unbedingt notwendig, ausser ggfls. zum gasaustausch.

lass den topf ab und warte ab.
-----------------------
besten gruß auch...
joe

Jessy1984

Intermediate

  • "Jessy1984" started this thread
  • info.dtcms.flags.de

Posts: 405

wcf.message.sidebar.activityPointsPerDay

Thanks: 228

  • Send private message

10

Wednesday, October 31st 2018, 7:22pm

Hallo,
danke für eure Antworten / Tipps..
der Schaum ist total nass und durchsichtig..also nix dunkles. Das Wasser ist total klar, wenn man es im Schaumtopf auffängt,
ich muss das wohl aussitzen :-)
:danke: :danke: :danke:
Salzige Grüße

Jessica
_____________________________________________________________________

Eheim Proxima 240 + Skimz UP14

Posts: 359

Location: AC Land

Occupation: Freier Journalist

wcf.message.sidebar.activityPointsPerDay

  • Send private message

11

Wednesday, October 31st 2018, 8:51pm

... dann ist das kein feinblasig brauner Abschaum inform von Eiweißrückständen, sondern eine technisches Ursache: Einstellungsache.
Grüße vom Nordeifelrand,
Werner


RS Reefer 170
AI Hydra 26 HD + seitlich und oben je drei 20 W LED-Leisten 13.000 K.
Strömung Tunze 6055 + 6040 mit 7096 Controller; 0,3 Sekundentakt, Strömungswechsel 2 h.
Rückförder Tunze 1073.050 mit 15 Minuten Futterstop-Automatik.
Schego TRD.
Bubble Magus C 3.5.
Kohle 1 Woche/Monat
PO4 Adsorber (Fe) 3 Wochen/Monat.
150 ml Zeolith Dauereinsatz.
KH und Ca 'Balling light'.
Jod 3 X 0,2 ml/Woche. AUSGESETZT
Vanadium 3 X 0,15 ml/W. AUSGESETZT
Salz TM-pro; Lf 51,5 mS.
5 % WW/W.

Täglich lebende Artemia + zapffrisches Phytoplankton.

Jessy1984

Intermediate

  • "Jessy1984" started this thread
  • info.dtcms.flags.de

Posts: 405

wcf.message.sidebar.activityPointsPerDay

Thanks: 228

  • Send private message

12

Saturday, November 3rd 2018, 4:15pm

Hallo Werner,
ich habe schon sämtliche Einstellungen versucht (Luftzufuhr ganz auf, halb auf, aktuell nun ganz zu) es ist immer dasselbe ;-)
Der Abschäumer lief vorher in meinem Nano ganz normal..daher mache ich mir keine Sorgen ob er nicht funktionieren könnte.
Ich denke ich muss halt warten..was anderes fällt mir nicht mehr ein (im Internet steht überall, dass das durchaus dauern kann bei neuen Becken).
Salzige Grüße

Jessica
_____________________________________________________________________

Eheim Proxima 240 + Skimz UP14

Jessy1984

Intermediate

  • "Jessy1984" started this thread
  • info.dtcms.flags.de

Posts: 405

wcf.message.sidebar.activityPointsPerDay

Thanks: 228

  • Send private message

13

Wednesday, November 14th 2018, 12:23pm

Hallo,
schlagartig nach meinem Urlaub ca. insgesamt 3 Wochen hat der Abschäumer mit einmal seine normale Arbeit aufgenommen :-) war wohl EInlaufphase ;-)
Trotzdem danke für eure Tipps
Salzige Grüße

Jessica
_____________________________________________________________________

Eheim Proxima 240 + Skimz UP14

NRG1337

Professional

    info.dtcms.flags.de

Posts: 1,894

wcf.message.sidebar.activityPointsPerDay

Thanks: 585

  • Send private message

14

Wednesday, November 14th 2018, 12:27pm

zwar zu spät aber trotzdem...
bisschen vaseline in den Deckel, das reicht

CeiBaer

Korallensammler

    info.dtcms.flags.de

Posts: 19,500

Location: Seevetal/Hamburg

wcf.message.sidebar.activityPointsPerDay

Thanks: 6521

  • Send private message

15

Wednesday, November 14th 2018, 1:53pm

das kann man machen, wenn der schaum so fest ist, dass er oben durch den deckel rausdrückt und schlecht abläuft.
das überkochen kann vaseline nicht verhindern. es sei denn man schmiert sie an den oberen bodyrand. würde ich aber nicht empfehlen. es bedarf einfach einlaufzeit zur bildung eines biofilms.

aber schön, dass er jetzt läuft. beim nächsten reinigen des gerätes kann es aber wieder vorkommen. das normalisieren wird dann aber schneller gehen.
-


Hilfreiche Informationen von der Einrichtung
bis zum Betrieb des Beckens
-

Social bookmarks

Counter:

HTML Editor - Full Version
Hits today: 409 Clicks today: 750
Average hits: 20,415.08 Clicks avarage: 49,301.15