Sie sind nicht angemeldet.

DonMikele

Anfänger

  • »DonMikele« ist der Autor dieses Themas

Beiträge: 36

Wohnort: Hilden

Beruf: Zahlenknecht

Aktivitätspunkte: 215

Danksagungen: 7

  • Nachricht senden

1

Donnerstag, 7. September 2017, 19:17

Problem mit Coral Box D300

Hallo,
ich habe vor 4 Wochen einen neuen Abschäumer bei fishstreet gekauft und zwar den Coral Box D300. Das Problem ist, dass das Teil nicht so abschäumt wie es sollte. Von feinstem Blasenbild keine Spur, es sieht aus wie eine Flasche Sprudel beim öffnen. Das Teil lief bislang nur im Eimer, für den Einsatz im Technikbecken völlig ungeeignet.
Habe mit Eric von fishstreet einen zähen Mailverkehr. Zuerst habe ich einen neuen Impeller bekommen, später dann noch eine neue Pumpe. Nichts hat geholfen. Ich bin jetzt soweit, alles zurück nach China zuschicken und mein Geld zurückzufordern.
Was mich bislang davon abgehalten hat, ist der Gedanke, dass ich vielleicht das Problem bin. Vielleicht habe ich das Teil falsch zusammengebaut. Eric hat geschrieben "I assume it should be installation too tense for the venture parts". Aber was soll man da zu fest anziehen? Der Deckel wird vorne auf die Pumpe gedreht/gesteckt und somit hält der Impeller. Und das orange Plastik-Loch-Teil wird oben mit einer Schraube auf der Pumpe befestigt. Bislang war es egal, ob ich dieses Teil fest oder völlig locker aufsetze, kein Unterschied.
Hier habe ich mal ein Video eingestellt Link zu Videos

Bevor ich das jetzt beim Eric eskalieren lassen, wollte ich mal in die Runde fragen, ob einer einen Rat hat.
AM Cubicus mit Technikbecken, Start Febr. 2015
2x6055, 7096
BM NAC 3.5, nextone twentyfive, Balling light

JohannesFFM

Fortgeschrittener

Beiträge: 325

Aktivitätspunkte: 1675

Danksagungen: 142

  • Nachricht senden

2

Donnerstag, 7. September 2017, 19:26

Hi,

Du hast in deinem Eimer aber schon Salzwasser angesetzt oder? Ansonsten braucht ein Skimmer 1-2 Wochen Betrieb bis er richtig funktioniert.

Viele Grüße Johannes

Oj4you

Fortgeschrittener

    Deutschland

Beiträge: 497

Wohnort: Emmerich am Rhein

Beruf: Lebenskuenstler

Aktivitätspunkte: 2575

Danksagungen: 132

  • Nachricht senden

3

Donnerstag, 7. September 2017, 19:27

Hallo DonMikele,

Das sind ja weniger Blasen als bei mir in der Badewanne :D .
Schick dem Eric doch mal das Video, meiner Meinung nach sieht es dannach aus der der Motor nicht genug Drehzahlen macht. Ich denke das nichts eskalieren muss wenn er das Video sieht.

Gruss Angelo

Dorschteufel

unregistriert

4

Donnerstag, 7. September 2017, 19:31

Moin,

nimm mal ein grösseren Eimer und vor allem musst du mit Salzwasser testen, dann sollte er auch ein vernünftiges Schaumbild zeigen.

Gruß Rudi

Nautilus802

Fortgeschrittener

Beiträge: 556

Wohnort: Bad Kreuznach

Aktivitätspunkte: 2795

Danksagungen: 161

  • Nachricht senden

5

Donnerstag, 7. September 2017, 19:50

Hoffe auch das es Salzwasser ist dass da im Messbecher ist :EV6CC5~125:

Bugbear

Fortgeschrittener

Beiträge: 275

Aktivitätspunkte: 1540

Danksagungen: 79

  • Nachricht senden

6

Donnerstag, 7. September 2017, 19:58

Mir fällt jetzt nix auf, was du falsch zusammengebaut hast. Sieht also alles korrekt aus.
Wie die anderen schon schrieben, gibts eine vernünftige Schaum/Blasenbildung nur in Salzwasser.
Ist das eventl die Ursache ?
Wenn nicht, dann schick Eric mal das Video, was er dazu sagt.
Gruß
Tom

    Deutschland

Beiträge: 1 240

Wohnort: Erkelenz

Aktivitätspunkte: 6525

Danksagungen: 64

  • Nachricht senden

7

Donnerstag, 7. September 2017, 20:12

Ich hatte Mal ein Problem mit dem Netzteil, sodass zu wenig Leistung bei der Pumpe ankam. Hast du ggf ein Netzteil, dass du alternativ testen kannst?
---------------------------------------------------------------------------------------------------------
Gruß Steffen :thumbsup:

Wünsche allzeit einen salzigen Daumen.
---------------------------------------------------------------------------------------------------------

DonMikele

Anfänger

  • »DonMikele« ist der Autor dieses Themas

Beiträge: 36

Wohnort: Hilden

Beruf: Zahlenknecht

Aktivitätspunkte: 215

Danksagungen: 7

  • Nachricht senden

8

Donnerstag, 7. September 2017, 20:29

Das magische Stichwort war "Salzwasser". Ich hatte es natürlich in Leitungswasser getestet. Jetzt habe ich den Abschäumer mal provisorisch ins Technikbecken gesetzt und die Schaumbildung ist perfekt. Ich verstehe zwar nicht, warum es in Salzwasser anders ist als in Süßwasser, ist aber auch piepegal.

Manchmal sieht man den Wald vor lauter Bäumen nicht. Ich danke Euch!

Gruß Michael
AM Cubicus mit Technikbecken, Start Febr. 2015
2x6055, 7096
BM NAC 3.5, nextone twentyfive, Balling light

Nautilus802

Fortgeschrittener

Beiträge: 556

Wohnort: Bad Kreuznach

Aktivitätspunkte: 2795

Danksagungen: 161

  • Nachricht senden

9

Donnerstag, 7. September 2017, 20:35

Die Oberflächenspannungen von Salzwasser ist geringer als von Süßwasser. Daher können sich kleinere Luftblasen im Salzwasser bilden als im Süßwasser.

halamala

unregistriert

10

Montag, 11. September 2017, 20:39

Missbrauche mal eben den Thread:
Wo gibts neue Schrauben für den D500 ? Insbesondere die beiden, die die DC Pumpe am Boden fixieren. Darüber hinaus gerne auch die 5 Schrauben, die man von unten durch den Boden schraubt...

Dorschteufel

unregistriert

11

Montag, 11. September 2017, 20:52

Ich habe für meinen damaligen Abschäumer direkt mit Eric von Fishstreet Kontakt aufgenommen. Ein paar Tage später war.en die Kunststoffschrauben da.

halamala

unregistriert

12

Montag, 11. September 2017, 21:06

Er wusste nicht was ich mit 'screws' meine ...


Gesendet von iPhone mit Tapatalk

Oj4you

Fortgeschrittener

    Deutschland

Beiträge: 497

Wohnort: Emmerich am Rhein

Beruf: Lebenskuenstler

Aktivitätspunkte: 2575

Danksagungen: 132

  • Nachricht senden

13

Dienstag, 12. September 2017, 06:47

Habe mir die Kunstoffschrauben bei ebay besorgt. Ganz normale Kunstoffschrauben M6x?

Gruss Angelo

Ähnliche Themen

Social Bookmarks

Counter:

HTML Editor - Full Version
Hits heute: 568 Klicks heute: 1 620
Hits pro Tag: 20 166,79 Klicks pro Tag: 48 587,81