You are not logged in.

Dear visitor, welcome to Dein Meerwasser Forum für Nanoriffe. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Dirk37

Trainee

  • "Dirk37" started this thread

Posts: 242

wcf.message.sidebar.activityPointsPerDay

Thanks: 66

  • Send private message

1

Thursday, October 31st 2019, 12:15pm

Dosierpumpe Schläuche laufen leer

Hallo Zusammen,
ich bin von Triton auf DSR umgestiegen. Nun sind die Dosiermengen deutliche kleiner und irgendwie laufen die Schlauchleitungen immer leer.
Ich habe eine Kamoer X4. nach 2 Tagen ist soviel Luft in den Leitungen, dass wenn ich mal 5 ml teste, max. 2ml kommen da die Luft esrt wieder mit Flüssigkeit gefüllt werden muss. Ich habe bereits Rückschlagventile verbaut aber keine Besserung. Ich benutze den DUPLA Dosiercontainer und die Rückschlagventile sind direkt über dem Ausgang, wo der Schlauch dran kommt. Jemand eine Idee woran es liegen könnte? Die Dosierpumpe liegt über dem Technikbecken und der Dosierbehälter unter dem TB. Kann es sein das die Leitungen irgendwo Luft ziehen?
Aqua Medic Cubicus CF
- Ecotech Marine mp10 QD
- Ecotech Marine Vectra S1
- Ecotech Marine Radion XR30W G3
- Bubble Magus Curve 5
- Aqua Medic Refill Pro
- Aqua Medic Tcontroller Twin
- Aqua Medi Multireaktor S (Aktivkohle/PO4 Absorber)
- Kamoer X4 Dosierpumpe

-- Triton Methode --

argonaut

Trainee

Posts: 245

wcf.message.sidebar.activityPointsPerDay

Thanks: 76

  • Send private message

2

Friday, November 1st 2019, 9:42am

Hallo Dirk,

das hatte ich auch (GHL Doser) und ich habe wirklich viel probiert. Rückschlagventile am Eingang, am Ausgang, auf beiden Seiten, Flüssigkeiten in der Höhe verstellt, dünnere Dosierschläuche, neue Schlauchverbinder. Hat alles nichts gebracht bzw. war immer mal mehr mal weniger Luft in den Schläuchen. Es liegt nicht an der Dosierpumpe, ich glaube es ist generell ein Problem, sehr kleine Mengen zu dosieren. Ab einer gewissen Menge bzw. Häufigkeit spielt das keine Rolle, aber bei 1-5 Milliliter pro Tag war immer Luft im Schlauch.
Ich habe jetzt folgendes Setup und es funktioniert! Rückschlagventile auf der Dosierseite, dünnere Schläuche und - was letztlich dauerhaft die Lösung war, ich habe die Verbindungsstellen mit Arka Silikon komplett verklebt und zwar bei der Pumpe mit den Schlauchverbindern. Sieht nicht schön aus, aber das war die Lösung. Zuvor hatte ich die Verbinder mit Sekundenkleber mit den Schläuchen verklebt, aber selbst da kam irgendwo Luft rein.
Damit sollte es auf jeden Fall klappen. Es gibt noch eine andere Alternative, die ist aber recht teuer. Du kannst dir den Dosierschlauch, mir fällt gerade das Material nicht ein, auch in einer Länge von 1-2 Metern kaufen und dann komplett durchziehen von den Flüssigkeiten in die Dosierpumpe und dann ins Becken. Dafür musst du die kleinen Schläuche an den Pumpenköpfen entfernen und den langen Schlauch einfädeln.
Ich dosiere mehrmals am Tag 0,5ml und seit ich die Schläuche verklebt habe, stimmt die Menge (ca. seit 3 Monaten).

Grüße

Chris


PS: hier noch ein Bild

This post has been edited 1 times, last edit by "argonaut" (Nov 1st 2019, 9:47am)


Christian_S

Professional

    info.dtcms.flags.de

Posts: 1,154

Location: Bergkamen

wcf.message.sidebar.activityPointsPerDay

Thanks: 697

  • Send private message

3

Friday, November 1st 2019, 9:52am

Hab den Doser auch und ich dosiere 3 ml jeden Tag von einer Flüssigkeit . Hab nur am Anfang Rückschlagventile und es läuft so perfekt keine Luft nix. Benutze normale Silikonschläuche und ich hab bestimmt 80cm Schläuche dran da ich von einer Schrankseite zur nächsten muss.
Aqua Medic Xenia 100,Vortech 2xMP40WQDR,Reeflink,GHL Doser 2,2x Ati Straton , Speedy 50 Watt , Mini Bubbel King 160, Tunze Nachfüllutomatik ,Titanheizer 300 Watt,Aqua Medic T- Control,Wirbelbettfilter Knepo 0,7 Double, Clarisea SK 3000 .
Balling Light mit Trace 123; KH Director von GHL mit Doser 2.1 SA.

Gruß Christian :thumbsup:

argonaut

Trainee

Posts: 245

wcf.message.sidebar.activityPointsPerDay

Thanks: 76

  • Send private message

4

Friday, November 1st 2019, 10:04am

irgendwie schaffe ich es in diesem Forum nicht, Bilder hochzuladen. Bei "Bilderhost" kommt eine Fehlermeldung, auf dem Handy nicht, aber sobald ich dort die URL kopiere und "Bild einfügen" drücke, kommt eine Fehlermeldung. Naja egal.

Ich weiß nicht, warum das bei einigen funktioniert und bei anderen nicht. Ich habe wirklich viel experimentiert, aber immer wieder war Luft im Schlauch. Der Weg bei mir ist sehr kurz, zum Technikbecken vielleicht 60cm, zu den Dosierflaschen 40cm. Da die Luft definitiv über die Verbinder reinkam, haben die Rückschlagventile das Problem nicht behoben...

Grüße

Andreas L

Trainee

Posts: 154

wcf.message.sidebar.activityPointsPerDay

Thanks: 53

  • Send private message

5

Friday, November 1st 2019, 11:38am

Ich meine, Tim/DSR hätte irgendwo gesagt oder geschrieben, man könne alle DSR-Lösungen mit Osmosewasser verdünnen. Soweit ich die Inhaltsstoffe kenne, sehe ich auch nichts, was dagegen spricht. Allerdings habe ich (MW-Neuling) da keine praktische Erfahrung, das sollte auf jeden Fall jemand mit mehr Ahnung bestätigen bzw. widerlegen.
Jedenfalls, wenn das Problem von den geringen Dosiermengen herrührt, wäre verdünnen und entsprechend höheres Volumen dosieren eine Lösung.

This post has been edited 2 times, last edit by "Andreas L" (Nov 1st 2019, 11:40am)


CeiBaer

Korallensammler

    info.dtcms.flags.de

Posts: 24,313

Location: Seevetal/Hamburg

wcf.message.sidebar.activityPointsPerDay

Thanks: 7601

  • Send private message

6

Friday, November 1st 2019, 5:37pm

irgendwie schaffe ich es in diesem Forum nicht, Bilder hochzuladen.

möglichkeiten des bilderuploads:



der bilderupload geht bis zu einer grösse von 2 mb. der dateianhang bis 650 kb.

bilder upload...



den link unter punkt 4 fügst du dann in deinen beitrag ein.

ansonsten bietet sich picr.de als externer hoster an.
-


Hilfreiche Informationen von der Einrichtung
bis zum Betrieb des Beckens
-

argonaut

Trainee

Posts: 245

wcf.message.sidebar.activityPointsPerDay

Thanks: 76

  • Send private message

7

Friday, November 1st 2019, 6:29pm

:hmm:


Super danke. Hatte den falschen Code kopiert...

jogi

Trainee

Posts: 169

wcf.message.sidebar.activityPointsPerDay

Thanks: 50

  • Send private message

8

Friday, November 1st 2019, 6:35pm

Was ist denn das für Geschmiers was soll das bringen?

Christian_S

Professional

    info.dtcms.flags.de

Posts: 1,154

Location: Bergkamen

wcf.message.sidebar.activityPointsPerDay

Thanks: 697

  • Send private message

9

Friday, November 1st 2019, 6:38pm

Oha das sieht aus . Soll abdichten so wie ich das verstanden hab .
Aqua Medic Xenia 100,Vortech 2xMP40WQDR,Reeflink,GHL Doser 2,2x Ati Straton , Speedy 50 Watt , Mini Bubbel King 160, Tunze Nachfüllutomatik ,Titanheizer 300 Watt,Aqua Medic T- Control,Wirbelbettfilter Knepo 0,7 Double, Clarisea SK 3000 .
Balling Light mit Trace 123; KH Director von GHL mit Doser 2.1 SA.

Gruß Christian :thumbsup:

jogi

Trainee

Posts: 169

wcf.message.sidebar.activityPointsPerDay

Thanks: 50

  • Send private message

10

Friday, November 1st 2019, 6:47pm

Ach so na da gib’s andere Lösungen

argonaut

Trainee

Posts: 245

wcf.message.sidebar.activityPointsPerDay

Thanks: 76

  • Send private message

11

Friday, November 1st 2019, 7:37pm

ne, gibts nicht, hatte ich ja oben ausführlich beschrieben ;-) Sieht furchtbar aus, ich weiß, aber es funktioniert. Klar kann man das besser machen, aber ich hatte nach wochenlangen Tests und Modifikationen die Schnauze voll und dann lag da halt noch ein angebrochene Packung Aquariensilikon rum. Und als Schwabe liegt es nahe, nichts verkommen zu lassen :-)
Wie auch immer, die Luft trat definitiv an den Schlauchverbindern ein. Die hatte ich ja auch getauscht, zusätzlich noch dünnere Schläuche verwendet usw. usf., das hat alles wenig gebracht.

Grüße

Zooxantelle

Krabbenpuhler

    info.dtcms.flags.de

Posts: 1,561

Location: Stuhr / Seckenhausen

wcf.message.sidebar.activityPointsPerDay

Thanks: 178

  • Send private message

12

Saturday, November 2nd 2019, 5:11am

Die roten... und gelben... sind das Silikonschläuche ? Oder die etwas härteren PU Schläuche wie man sie auch an Osmoseanlagen findet...
Gruß Jens

RedSea Reefer 625 XXL
RFP Jebao DCP 10000
2 x EcoTech Radion XR 30 W G4 Pro
AS Deltec 1000i
2 x Maxpect Gyre XF 350
Tunze Osmolator 3155
AM Reefdoser Evo 4 + Slave
Schego 600 W an AM T-Controller Twin
GHL Propeller Breeze
Sangokai HED SPS 1, 2, 3 Versorgung

Pyrcon

Beginner

Posts: 36

wcf.message.sidebar.activityPointsPerDay

Thanks: 6

  • Send private message

13

Saturday, November 2nd 2019, 6:08am

Hallo,

ich habe fast die selbe Kombination. Diese Dosierstation und den GHL-Doser mit original Verbindern sowie DSR. Ich habe keine Probleme damit. Aber du benutzt die farbigen Schläuche nur bis zum Doser.

Die haben auch einen anderen Durchmesser, sieht zumindest so auf dem Bild aus. Ich denke durch die farbigen von DUPLA kommt mehr Flüssigkeit. Da diese aber nicht vollständig durch die dünneren schwarzen Schläuche geht, baut sich ein Druck auf. Dieser wird entweder den schwarzen oder den farbigen Schläuche von den Verbindern schieben. Und an dieser Stelle kommt die Luft rein.
Ich denke du lässt auch manuell nach dem Anschluss erstmal soviel Flüssigkeit durch das die Luft aus dem System ist. Oder?

Wenn der Aufbau ist wie beschrieben, brauchst du die Rückschlagventile nicht. Die Schläuche dürfen aber auch nicht im Aquarienwasser hängen sondern vorher aufhören. Wenn die Schläuche keinen Kontakt zum Meerwasser und die Kanister unterhalb des Schlauchendes stehen, was soll da nachlaufen?

Zum befestigen der Schläuche helfen oft auch kleine Kabelbinder. Das macht einen schöneren Eindruck und lässt sich auch wieder ohne Rückstände entfernen.

argonaut

Trainee

Posts: 245

wcf.message.sidebar.activityPointsPerDay

Thanks: 76

  • Send private message

14

Saturday, November 2nd 2019, 8:45pm

Hallo zusammen,

die roten und gelben Schläuche stammen von einem Dosierbehälter, die waren mit dabei. Pyrcon, das ist schon alles richtig was du schreibst, aber ich hatte ja zig Varianten durch. Mit dicken Schläuchen, auch die schwarzen hochwertigen, mit Rückschlagventilen, ohne usw. Ich habe so ziemlich jede Kombi durchgetestet. Jetzt funktioniert es, wenn ich mal die Schläuche wechseln muss, probiere ich es nochmal bzw. dann werde ich wohl einen durchgehenden Schlauch verwenden ohne die Verbinder. Das ist m.M. die beste und sicherste Lösung.
Ich habe das auch nur geschrieben, weil der Themen Starter ein Problem mit Luft im Schlauch hatte und ich zeigen wollte, dass wenn gar nichts hilft, das Verkleben der Schläuche mit den Schlauchverbindern zumindest bei mir die Lösung war.


Schönen Abend


Chris

Roman

Intermediate

Posts: 356

Location: Witten

wcf.message.sidebar.activityPointsPerDay

Thanks: 95

  • Send private message

15

Saturday, November 2nd 2019, 11:30pm

Es gibt noch eine andere Alternative, die ist aber recht teuer. Du kannst dir den Dosierschlauch, mir fällt gerade das Material nicht ein, auch in einer Länge von 1-2 Metern kaufen und dann komplett durchziehen von den Flüssigkeiten in die Dosierpumpe und dann ins Becken. Dafür musst du die kleinen Schläuche an den Pumpenköpfen entfernen und den langen Schlauch einfädeln.

Hallo Chris,
welche Schläuche meinst du damit ?
Ich habe heute meine Schläuche an meiner Kamoer Dosieranlage erneuert, und zwar wie du es geschrieben hast, komplett. Ich habe mir Silikon Schläuche 3/5er mm zuvor bestellt gehabt da ich auch undichtigkeiten an Pumpenköpfen hatte. Nach deiner beschreibung habe ich gedacht, probier es doch mal aus diese komplett durch zu ziehen.

Ich finde es klappt ganz gut sogar noch besser wie 4/6er Schläuchen nach dem Kalibrieren.
Jetzt weiß ich nicht wie lange die Schläuche in den Pumpenköpfen durchhalten, hab auch was von Silikonfett für Dosierpumpen gelesen. Würde das was bringen wenn ich meine Rollen im Pumpenkopf damit einfette :?:

Lg Roman
Die Kunst des Aquarianers ist das Gleichgewicht der Natur im Becken zu halten

argonaut

Trainee

Posts: 245

wcf.message.sidebar.activityPointsPerDay

Thanks: 76

  • Send private message

16

Sunday, November 3rd 2019, 11:49am

Hallo Roman,

in den Dosierpumpen sind ja kleine Schläuche mit Schlauchverbinder. Diese Schläuche bestehen meist aus Novopren oder Santopren. Und das aus zwei Gründen. Diese Schläuche sind gegen alle möglichen Medien sehr beständig und was wichtiger ist, sie halten mechanischen Belastungen lange stand, also das ständige Quetschen des Dosierpumpenkopfs. Ich habe leider keine Erfahrung mit Silikon, aber auf jeden Fall wird die Haltbarkeit sehr viel kürzer ausfallen. Ich würde an deiner Stelle nichts reinschmieren, das bringt nichts und im dümmsten Fall geht was kaputt. Es sei denn der Hersteller empfiehlt es.

Mrutzek führt so einen Schlauch ("GHL Schlauch für Dosierpumpen"), allerdings nur in 76cm Länge für 17 oder 18 Euro, das war mir aber zu kurz. Ich hätte 5 dieser Schläuche gebraucht (Phosphat, Ammonium/Nitrat, Stickstoff und zwei Spurenelementemischungen, alles in niedriger Dosierung).
GHL gibt den Innendurchmesser mit 2,5mm an, das hätte ich dann auch so verwendet. Ich würde den Originalschlauch in den Abmessungen gleich belassen.
Für Meterware habe ich Internet länger gesucht, das ist schon etwas speziell. Bei RCT online habe ich einen sogenannten EPDM/PP-Hochleistungss-Mikro-Pumpenschlauch gefunden, den gibts in allen möglichen Abmessungen. Allerdings kosten 3m 86 Euro zzgl. Steuer!

Vielleicht kennt hier jemand eine bessere Quelle, es muss ja für unsere Zwecke kein Hightech sein, lediglich die mechanische Belastung wäre wichtig. Du kannst ja mal mit dem Silikonschlauch testen. Eigentlich weiß ich nicht was passiert wenn das Material sich ermüdet. Wahrscheinlich geht der Schlauch nicht mehr in die Ausgangsposition zurück sondern bleibt etwas gequetscht.

Gruß

Chris
"

Alexander-Linz

Unregistered

17

Sunday, November 3rd 2019, 12:17pm

Hi,

Mal eine Frage, warum

Ammonium/Nitrat und Stickstoff?

Roman

Intermediate

Posts: 356

Location: Witten

wcf.message.sidebar.activityPointsPerDay

Thanks: 95

  • Send private message

18

Sunday, November 3rd 2019, 1:01pm

Hallo Chris,
ich denke auch, auf dauer wird das nicht mit den Silikonschläuchen komplett durch. Meine Orginal Pumpenschläuche sind auch schon etwas platt, warscheinlich tausche ich das auch wieder.
Ich hab mal eine seite mit diversen Schläuchen gefunden, hier was mit 2,5 innen durchmesser

https://de.aliexpress.com/item/400011432….18fa13balkUTRN
ansonsten:
https://de.aliexpress.com/item/400011389…wE&gclsrc=aw.ds
Lg Roman
Die Kunst des Aquarianers ist das Gleichgewicht der Natur im Becken zu halten

argonaut

Trainee

Posts: 245

wcf.message.sidebar.activityPointsPerDay

Thanks: 76

  • Send private message

19

Sunday, November 3rd 2019, 5:54pm

Hallo Roman,

super, danke für die Links. Beim nächsten Schlauchwechsel kaufe ich mir ein paar Meter und ziehe die komplett durch.

@Alexander
Mein Becken steht erst sei März diesen Jahres, am Anfang habe ich Kohlenstoff dosiert wegen der Bakterien. Aber das habe ich schnell wieder sein lassen, die Beckenbiologie hat sich auch so gut entwickelt. Seit Anbeginn kann ich Phosphat kaum nachweisen (ICP maximal 0,02) und Nitrat auch nicht (ICP 0,0 irgendwas). Ich verwende ATI Essentials und ATI Phosphat und Nitrat. Es gibt einen Rechner von ATI, mit dem man in Abhängigkeit des Beckenvolumens und der Anzahl der Korallen eine Empfehlung erhält für die beiden Zusätze. Das "Nitrat" enthält verschiedene Vorstufen, ich dosiere 3ml pro Tag von beidem, verteilt auf 6x0,5ml. Gemäß ATI sollte man sich an die Angaben halten und Phosphat nicht einzeln dosieren wenn Nitrat nicht oder kaum nachweisbar ist.
Aktuell habe ich 15 Fische (500 Liter), die ich 6mal mit Trockenfutter und einmal mit einem Würfel Frostfutter pro Tag füttere. Trotzdem liegt Nitrat bei praktisch 0 (was für mich ok ist) und Phosphat gerade so im nachweisbaren Bereich. Ich habe keinerlei Adsorber im Becker, nur einen Abschäumer und einen Vliesfilter. Alles wächst prima, keine Algen, aber mit dem Wachstum und der Expansion einiger LPS bin ich noch nicht so ganz zufrieden.

Grüße

Chris

Alexander-Linz

Unregistered

20

Sunday, November 3rd 2019, 9:40pm

Achso,
Also 3x Essentials und N und P dann is klar.
Hab geglaubt Ammonium/Nitrat und dann noch irgend was an Stickstoff.
Würd da gar nix mehr dosieren, wächst ja alles

Similar threads

Social bookmarks

Counter:

HTML Editor - Full Version
Hits today: 23,931 Clicks today: 45,075
Average hits: 22,752.43 Clicks avarage: 52,851.45