You are not logged in.

Dear visitor, welcome to Dein Meerwasser Forum für Nanoriffe. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Akendar

Trainee

  • "Akendar" started this thread
  • info.dtcms.flags.de

Posts: 125

Location: Bingen am Rhein

wcf.message.sidebar.activityPointsPerDay

Thanks: 21

  • Send private message

1

Saturday, January 23rd 2021, 12:46pm

Merkwürdige Zinn ICP Ergebnisse

Hallo zusammen,

ich habe in meinen letzten ICP sehr merkwürdige Zinn Werte. Hier mal alle bisher durchgeführten ICPs mit den Zinn Messungen:

Beckenstart 7.10., Wasserwechsel 10-15% alle 7 Tage

ATI 21.10.: n.n.
ATI 9.11.: 21,51
FM 28.11.: n.n.
FM 13.12.: n.n.
ATI 16.01.: 29,64

Nimmt man jetzt nur die ATI ICP, dann hätte ich trotz der wöchentlichen Wasserwechsel einen leichten Anstieg. Fauna Marin kann Zinn jedoch nicht nachweisen. Dass 30 Mikrogramm jetzt unter der Nachweisgrenze dort liegen, kann man wohl ausschließen.

Gibt es andere User, die mit Zinn Messungen bei ATI in letzter Zeit erhöhte Ergebnisse hatten? Ich habe natürlich bereits am 9.11. und auch in der Folge alles an Equipment zerlegt und auch in der Folge, um Korrosion auszuschließen. Auch im Schrank an Scharnieren etc. oder an allen Magneten ist nichts zu erkennen. Ich glaube für Korrosion ist der Anstieg auch zu gering?

Die Frage ist nun - wenn man den ATI Ergebnissen glauben schenkt - was die Quelle sein könnte. Mir fällt hier nur ein Eheim Schlauch ein, der aus meiner UV im Technikbecken liegt. Den werde ich mal gegen einen Silikonschlauch austauschen, um diese Quelle auszuschließen. Ich bin hier einigermaßen verwirrt. Werde wohl die nächste ICP mal bei Oceamo machen, mal schauen was die so melden.

Kennt ihr sonst noch Quellen für Zinn? Equipment etc. könnt ihr auch meinem Beckenthread entnehmen.
Viele Grüße,
Frank
Bingen am Rhein

Beckenthread

Posts: 179

wcf.message.sidebar.activityPointsPerDay

Thanks: 35

  • Send private message

2

Saturday, January 23rd 2021, 2:58pm

Das problem haben mehrere schon gehabt.
Auch ich hab bei meinen ati icps Zinn deutlich erhöht und bei Fauna Marin N.n
Viele Grüße Sven

www.Korallenpott.de

Korallen und Zubehör aus dem Ruhegebiet

wilro

Professional

Posts: 1,472

Location: Dülmen

wcf.message.sidebar.activityPointsPerDay

Thanks: 293

  • Send private message

3

Saturday, January 23rd 2021, 5:46pm

Das hängt doch davon ab, wie die ICP kalibriert wurde.

Rolf

Posts: 682

Location: AC Land

Occupation: Retiree

wcf.message.sidebar.activityPointsPerDay

  • Send private message

4

Saturday, January 23rd 2021, 8:14pm

Hallo ICP-Fans,

ob diese offensichtlich aktuell gehäuften Meßabweichungen bei ATI vielleicht mit deren Umstellung/Umbau der derzeitigen Anlage zusammenhängt?
Auf deren HP wird darauf hingewiesen, dass die Anlage erweitert wird und es deswegen zu Verzögerungen kommt.

(Ich hatte bisher ausschließlich bei ATI meine ICPs (12) machen lassen, die keine Zweifel hinterließen. Aufgrund obiger Umbauten habe ich letzte Woche die Messungen bei FM machen lassen.)
Grüße vom Nordeifelrand,
Werner

RedSea Reefer 425, 2 x Hydra 32 + 40 Watt oben umlaufende LED-Leisten mit 13.000 K.
5 x Tunze Turbelle für Wellen im 0,5 Sekundentakt + Strömungswechsel alle 3,5 Std. Deltec 600i.
Biopellets, Zeolith; Balling light.
Täglich lebende Artemia + 300 cm³ zapffrisches Phytoplankton.
6 % Wasserwechsel/Woche

Alexander-Linz

Unregistered

5

Saturday, January 23rd 2021, 9:18pm

Hi,

das mit der Kalibrierung gibts eigentlich nicht, es werden zumeist Multielement-Standard Lsg. in bestimmten konz. verwendet.
Diese werden dann verdünnt, oder auch welche verwendet die schon im yg-Bereich zu erwerben sind.
Ebenso gibt es Single-Element Standard - Lsg.um fehlende Elemente meßen zu können.
Element x ist im Standard 1 nicht drinnen aber im Standard 2. Aber im 2er sind 10 Elemente was ich nicht brauche. Also = Single- Element Standard.

Wenns durch den Umbau/Erweiterung Meßfehler gibt dann aber :dr:

ATB-80

Professional

Posts: 1,604

Location: Marl

wcf.message.sidebar.activityPointsPerDay

Thanks: 521

  • Send private message

6

Sunday, January 24th 2021, 12:57pm

Wenns durch den Umbau/Erweiterung Meßfehler gibt dann aber

Nur eine Vermutung, ein Anruf bei ATI sollte alle klarheiten beseitigen.
LG Andre

Akendar

Trainee

  • "Akendar" started this thread
  • info.dtcms.flags.de

Posts: 125

Location: Bingen am Rhein

wcf.message.sidebar.activityPointsPerDay

Thanks: 21

  • Send private message

7

Sunday, January 24th 2021, 4:03pm

Naja, ATI habe ich natürlich angemailt. Nüchterne Standardantwort. Tenor: Wenn Zinn gemessen, dann auch Zinn drin. Wenig hilfreich muss ich sagen. Fauna Marin habe ich nun auch mal angeschrieben, mal schauen was sie zu den Nachweisgrenzen sagen.
Viele Grüße,
Frank
Bingen am Rhein

Beckenthread

argonaut

Trainee

Posts: 248

wcf.message.sidebar.activityPointsPerDay

Thanks: 77

  • Send private message

8

Monday, January 25th 2021, 2:17pm

Hallo,

mit der Laborumstellung hat das wohl nichts tun, bei mir was das schon 2019 so. Fauna 0, Ati 10-12. Natürlich arbeiten beide Labore stets korrekt ;-) Da ich kein Quelle gefunden habe, habe ich es so laufen lassen. Ich kann keine negativen Auswirkungen feststellen, alles wächst und gedeiht. Da ich eh mal ein Analyse bei Oceamo machen wollte, bin ich mal gespannt was die messen. Ich poste es dann.

Gruß

Chris

lemmiwinks

Intermediate

Posts: 575

wcf.message.sidebar.activityPointsPerDay

Thanks: 74

  • Send private message

9

Monday, January 25th 2021, 5:34pm

ich hatte nach meiner letzten ICP mit FaunaMarin telefoniert um was zum BallingLight zu fragen.
Hatte auch Zinn bei der ATI -ICP und bei FM keins.

Da meinte der Labormitarbeiter, dass denen öfter dei Frage gestellt wird und es liegt daran, dass ATI andere Nachweisgrenzen hat als FM, deshalb sei das normal.

1 registered user thanked already.

Users who thanked for this post:

Frank-b (25.01.2021)

Predator

Beginner

Posts: 1

Location: Erlangen

wcf.message.sidebar.activityPointsPerDay

  • Send private message

10

Monday, January 25th 2021, 10:40pm

Hallo zusammen,
ich hatte ebenfalls sehr merkwürdige Ergebnisse mit Zinn bei meinen letzten ATI-ICP's.
19.01. n.n.
15.11. 117,2 ug/l !

Mit den dazwischen durchgeführten 30 % WW ist diese Abweichung wohl kaum zu begründen.

Grüße

Stefan

Akendar

Trainee

  • "Akendar" started this thread
  • info.dtcms.flags.de

Posts: 125

Location: Bingen am Rhein

wcf.message.sidebar.activityPointsPerDay

Thanks: 21

  • Send private message

11

Saturday, February 20th 2021, 11:03pm

Heute eine Oceamo ICP zurück erhalten. Genau wie bei Fauna Marin n.n. bei Zinn.

Daher werde ich zukünftig Zinn Ergebnisse bei ATI von 20 bis 30 ignorieren. Da scheint tatsächlich etwas verunreinigt zu sein in deren Anlage.
Viele Grüße,
Frank
Bingen am Rhein

Beckenthread

ATB-80

Professional

Posts: 1,604

Location: Marl

wcf.message.sidebar.activityPointsPerDay

Thanks: 521

  • Send private message

12

Sunday, February 21st 2021, 9:27pm

Da scheint tatsächlich etwas verunreinigt zu sein in deren Anlage.

Hi Akendar
Deine Aussage ist doch völlig aus der Luft gegriffen, Lemmiwinks sagt es doch...
Da meinte der Labormitarbeiter, dass denen öfter dei Frage gestellt wird und es liegt daran, dass ATI andere Nachweisgrenzen hat als FM, deshalb sei das normal.

Wenn Fauna und Co mit höheren Nachweisgrenzen arbeitet ist es halt n.n
ATI arbeitet vermutlich mit niedrigeren Nachweisgrenzen ,und können dir nur aus diesem Grund überhaupt einen Werte ermitteln . Das hat in keiner Weise irgendetwas mit Verunreinigung zu tun,in keinster.
Von daher solltest du deine Aussage überdenken, und dir eventuell die Frage stellen ob du eine Analyse überhaupt richtig interpretieren kannst.
LG Andre

oceamo

Hersteller

Posts: 113

Occupation: Chemiker

wcf.message.sidebar.activityPointsPerDay

Thanks: 240

  • Send private message

13

Sunday, February 21st 2021, 10:00pm

Hallo,

zur Info, unsere Nachweisgrenze für Zinn liegt bei 2-3 µg/l.

Viele Grüße,
Christoph
Better reefing through chemistry - www.oceamo.com/neuigkeiten

1 registered user thanked already.

Users who thanked for this post:

Hans-Werner (24.02.2021)

Akendar

Trainee

  • "Akendar" started this thread
  • info.dtcms.flags.de

Posts: 125

Location: Bingen am Rhein

wcf.message.sidebar.activityPointsPerDay

Thanks: 21

  • Send private message

14

Sunday, February 21st 2021, 10:38pm

Da scheint tatsächlich etwas verunreinigt zu sein in deren Anlage.

Hi Akendar
Deine Aussage ist doch völlig aus der Luft gegriffen, Lemmiwinks sagt es doch...
Da meinte der Labormitarbeiter, dass denen öfter dei Frage gestellt wird und es liegt daran, dass ATI andere Nachweisgrenzen hat als FM, deshalb sei das normal.

Wenn Fauna und Co mit höheren Nachweisgrenzen arbeitet ist es halt n.n
ATI arbeitet vermutlich mit niedrigeren Nachweisgrenzen ,und können dir nur aus diesem Grund überhaupt einen Werte ermitteln . Das hat in keiner Weise irgendetwas mit Verunreinigung zu tun,in keinster.
Von daher solltest du deine Aussage überdenken, und dir eventuell die Frage stellen ob du eine Analyse überhaupt richtig interpretieren kannst.

Weiß ja nicht, ob der Ton jetzt so nötig war. Ist natürlich nur eine Spekulation, aber das sollte in einem Forum doch erlaubt sein. 30 Mikrogramm ist schon heftig gegeüber n.n. bei anderen. Da es wohl kein Einzelfall ist, wie hier im Forum auch diskutiert, messen sie entweder anders oder es kommt was in die Probe, was da nicht rein gehört. War gestern bei Coralshop Burkart, die haben ihrer ATI ICP auch plötzlich Zinn drin. Habe ATI auch angeschrieben, Antwort war halt: wenn Zinn drauf steht ist auch Zinn drin. Ich denke dass ich bei 30 Mikrogramm schon etwas im Becken merken müsste.
Viele Grüße,
Frank
Bingen am Rhein

Beckenthread

This post has been edited 2 times, last edit by "Akendar" (Feb 21st 2021, 10:41pm)


lemmiwinks

Intermediate

Posts: 575

wcf.message.sidebar.activityPointsPerDay

Thanks: 74

  • Send private message

15

Sunday, February 21st 2021, 10:49pm

also wenn Oceamo hier sagt, dass sie 2-3 als Nachweisgrenze haben , dann könnte doch irgendwas bei ATI nicht stimmen...

Greg0sh

Trainee

Posts: 102

wcf.message.sidebar.activityPointsPerDay

Thanks: 20

  • Send private message

16

Monday, February 22nd 2021, 3:42pm

Meine ICP vor 3 Woch3n hatte konnte kein Zinn nqchweisen... Nur mal so, also bei ATI

Akendar

Trainee

  • "Akendar" started this thread
  • info.dtcms.flags.de

Posts: 125

Location: Bingen am Rhein

wcf.message.sidebar.activityPointsPerDay

Thanks: 21

  • Send private message

17

Monday, February 22nd 2021, 4:51pm

Coralshop Burkart hatte von drei Becken auch nur in einer einen Zinn Nachweis. Ich kenne mich mit diesen Anlagen nicht aus, aber es scheint nicht immer aufzutreten. Werde meine nächste ICP bei ATi dahingehend weiter beobachten.
Viele Grüße,
Frank
Bingen am Rhein

Beckenthread

Ocean

Beginner

    info.dtcms.flags.de

Posts: 72

Location: Nähe Stuttgart

wcf.message.sidebar.activityPointsPerDay

Thanks: 2

  • Send private message

18

Tuesday, February 23rd 2021, 8:50pm

ATI Analyse 29.01.21


7.14 ug/l.


Mache alle 3 Monate eine hatte bisher immer n.n. bei Zinn.


Denke auch das da irgendetwas schief läuft.
Gruß Ocean :6_small28:


Becken: Red Sea Reefer 525 XL
Beleuchtung: ATI Hybrid 4x 54W + 3x 75W LED
Abschäumer: Deltec 1000i
Rückförderpumpe: Aqua Medic DC Runner 5.2
Strömungspumpe: 2x Sicce XStream SDC
Wirbelbettfilter: Nyos Torq mit Body 2.0
Gestein: 28kg Australisches Lebendgestein,
9kg Caribsea life Rock shapes
Bodengrund: 13kg CaribSea Ocean Direct Original Grade
Heizstab: Eheim
Dosierpumpe: Kamoer X4
Versorgungssystem: Fauna Marin Balling Light

Social bookmarks

Counter:

HTML Editor - Full Version
Hits today: 7,012 Clicks today: 15,873
Average hits: 22,766.9 Clicks avarage: 52,873.28