You are not logged in.

Dear visitor, welcome to Dein Meerwasser Forum für Nanoriffe. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

"Alex"

Professional

  • ""Alex"" started this thread
  • info.dtcms.flags.de

Posts: 1,349

Occupation: Ing.

wcf.message.sidebar.activityPointsPerDay

Thanks: 562

  • Send private message

1

Wednesday, February 6th 2019, 6:37pm

Barium - Ursache für Gewebeverlust?

Hallo Zusammen,

wer von euch hat Erfahrungen mit hohen Bariumwerten?
Ich hab bei mir aktuell 381.1 µg/l !

Dabei massiven Gewebeverlust, bei Stylopora Stöcken und eine Tenuis lässt die Mesenterialfilamente wedeln
Besteht da eine Verbindung?

Zusätzlich war Jod auf 20.67 µg/l oder ist eher dies der Hauotfaktor für die Probleme?

Zurück zum Barium....

Habe folgendes aus einer Triton Empfehlung gefunden

Wir haben Barium in ihrem Aquarium nachgewiesen, dies ist in der vorliegenden Menge häufig gefährlich für Steinkorallen. 
Um ihnen bei der Suche nach der Fehlerquelle zu helfen, haben wir ihnen die häufigsten Bariumquellen aufgeführt (sortiert absteigend nach der Häufigkeit):
1. Phosphatadsorber auf Eisenbasis (ausgenommen RowaPhos oder PhosBan)
2. Verunreinigte Salze
3. Verunreinigte Spurenelemente, insbesondere Strontium
4. Fisch-Trockenfutter

Wir empfehlen ihnen TRITON AL99 als Phosphatadsorber einzusetzen."


Ja ich hatte Silicarbon im Einsatz, aber ob das wirklich so stark erhöht, hatte auf gut 400l max 100ml für 4 Tage drin, wollte etwas Silikat binden
Im alten Becken hatte ich mal nach wochenlangem Einsatz eines Po4 Adsorbers 50µg/l - mehr nicht

Woher kommt sonst das Barium, tatsächlich ausm Salz? aus den Ballingsalzen?
Flockenfutter, füttere ich auch 2-3x pro Woche

Restl. Werte sind unauffällig, Osmosewasser ist auch "sauber"

Habe nach dem letzten Analysestand am vergangenen WE ca. 120l WW gemacht, hat aber die Sache nicht verbessert
Im Gegenteil, Gewebeverlust hat zugenommen

Aktuelll weiß ich nicht so recht was ich machen soll, WW mit anderem Salz???, hab ich heute geholt?
AL99 einsetzen?, habe respekt dadurch jetzt noch Po4 zu saugen, (gem letzte Analyse 0,05)

Vielleicht habt ihr ja nen Rat
Gruß und Dank
Alex

Bisher:
Alex Reefer 350

Neu:
Das WohnzimMeer

Der–Micha- Nds

Unregistered

2

Wednesday, February 6th 2019, 7:02pm

Alex, was ist da los bei Dir? Deine Beckenbilder sahen doch Mega aus.
Wie gesagt, ich gebe dir gerne Ableger beim Beckenwechsel. Ich drücke fest die Daumen das es schnell aufhört!
Kann Dir dazu aber leider nichts weiter sagen.

Benjo

Steinkorallenflüsterer

    info.dtcms.flags.de

Posts: 553

Location: Tief unten im Meer

wcf.message.sidebar.activityPointsPerDay

  • Send private message

3

Wednesday, February 6th 2019, 7:21pm

Machst du noch Triton ohne Wasserwechsel?

Mit Schuld hat auf alle Fälle das Flockenfutter!
Silicarbon hatte ich auch mal im EINSATZ und auch bei mir ist Barium gestiegen.

Keine Probleme hatte ich bisher mit Salz oder Spurenelementen.

Mach dir wegen des Phosphatwerts nicht so sehr den Kopf der Al99 Ist wirklich nicht so stark aber er kümmert sich zwar nur langsam aber dennoch nachweislich um die Barium Reduzierung.

Ich persönlich würde einen Teilwasserwechsel vornehmen und dann Al99 Einsetzen.
Grüße
Benjo Banana


270l EZ Reeftank
ATI Sunpower 8x24 / BM Curve A5
Ecotech Reeflink / VorTech Mp10QD / Tunze 6040
RE Red Dragon 3 / PF Jebao DCP 3500
Grotech TEC 4 NG

"Alex"

Professional

  • ""Alex"" started this thread
  • info.dtcms.flags.de

Posts: 1,349

Occupation: Ing.

wcf.message.sidebar.activityPointsPerDay

Thanks: 562

  • Send private message

4

Wednesday, February 6th 2019, 7:37pm

Micha, danke für die Zusagen, das freut mich sehr

Hi Ben,

Becken läuft seit November, ab der 4. Woche mache ich Regelmäßig WW
Bis dahin und bis vor gut 2 Wochen hat es sich vorbildlich entwickelt, möchte ich sagen.
Ich hatte schon muffen, es hat alles zu gut geklappt um wahr zu sein, habe daher schon immer gedacht, da kommt noch was,

Durch den Einsatz von Keramik, habe ich von Beginn an wie empfohlen die ersten 2-3 Wochen auch Silikarbon genutzt.
1. Analyse im Dez. - Barium 219µg, aber noch alles Prima

Dann nach dem Entfernen vom Silicarbon traten aber vermehrt Kieselalgen auf -> ich also etwas Silikarbon wie oben beschreiben verwendet
Und Schwupps war Barium auf den oben genannten Wert, aber wirklich so hoch durch das Silicarbon?
Wie gesagt, früher nach langem Einsatz hatte ich 50µg

Ich kann eig nur aus den Analysen interpretieren, dass es meinen Korallen schlecht geht Seit Barium über 200 ist und Jod runter und ich die WW Menge erhöht hatte, weil ich Silikat und Barium damit senken wollte

Hinzu kommt dass seid heute nun auch mein seit 1 Woche in meiner Pflege befindliche Rotmeerdoc krank zu sein scheint, gestern noch Putzmunter heute liegt ar an einer Milka gelehnt und dümpelt, kann danit zusammenhängen? Muss aber nicht...

Grad zum ;(
Gruß und Dank
Alex

Bisher:
Alex Reefer 350

Neu:
Das WohnzimMeer

This post has been edited 1 times, last edit by ""Alex"" (Feb 6th 2019, 7:39pm)


sandanemone

Professional

    info.dtcms.flags.de

Posts: 881

Location: Stralsund

Occupation: Arzt

wcf.message.sidebar.activityPointsPerDay

Thanks: 547

  • Send private message

5

Wednesday, February 6th 2019, 8:46pm

Hallo,
also ich kann bisher bezüglich Barium sagen, das ich zwei "Peaks" in den Analysen bei mir beobachten konnte.
Siehe Grafik unten.
Auch mal die anderen Kurven, wenn es interessiert...

https://lab.atiaquaristik.com/timeline/9906
Diagramm anwählen.

Barium war gleich zu Beginn nicht unerheblich nachweisbar. Allerdings lange nicht in den Konzentrationen, die Du jetzt hast. Damals hatte ich das Ausgangs-O-Wasser, um eventuelle Kieselsäure gleich rauszuholen (und Stralsund hat wirklich eklatant viele Silikate im Leitungswasser) mit viel (!) Silicarbon behandelt.
Neben dem aber auch als mögliche "Quelle" für das Barium die RealReefRocks oder die von Caribicsea als Ursache nicht ausschließen können.
Auch ne ganze Zeit verschiedene Phosphatadsorber eigentlich immer Mitlaufen lassen.
In der vorletzten Analyse wieder viel Barium und auch viel Kieselsäure, da ich verpaßt habe, das die O-Wasserendstufe erschöpft war.
Dann also wieder recht viel Silicarbon im Beckenwasser eingesetzt und die Adsorber durch Rowa ersetzt. Seither Barium mit Tendenz fallend.
Silicarbon läuft seit Wochen immer im Sumpf mit, nicht wenig davon.
Also scheint es nicht am Silicarbon allein zuliegen.
Vielleicht auch gar nicht am Silicarbon, sondern eher an den Phos-Adsorbern (FM, Gilbert) und sonstwelche noch unbekannte Ursache.

Eine wirkliche Quelle habe ich selbst also noch nicht richtig kausal ausmachen können, denke aber, es werden primär bestimmte Phos-Adsorber sein.
Das von FM habe ich ganz aus der Bestellliste gestrichen, denn das bringt wenig Effekt bei mir bezüglich Phosphat.
Futter auch möglich, aber ich füttere eigentlich immer die gleichen Trockenfuttersorten.

Zu Deinem Fall:
möglich, das Barium jetzt bei Dir ein Grund sein kann, warum bestimmte Korallen bei Dir Schwächeln.
Denke aber, es ist nicht das Barium (wenn überhaupt) allein.
Das ist komplexer.
Vielleicht werden wir in näherer Zukunft ja mehr über Barium erfahren, ob nun aus Berichten und Beobachtungen hier oder sonstwo her (Forschung, Hersteller ect.).
WW im Zweifel wird wohl nicht verkehrt sein, um das Zeug Auszuwaschen, denn es wäscht sich ja nach ner Zeit aus, wie es scheint.
Gruß
Thomas

This post has been edited 2 times, last edit by "sandanemone" (Feb 6th 2019, 8:47pm)


"Alex"

Professional

  • ""Alex"" started this thread
  • info.dtcms.flags.de

Posts: 1,349

Occupation: Ing.

wcf.message.sidebar.activityPointsPerDay

Thanks: 562

  • Send private message

6

Wednesday, February 6th 2019, 8:57pm

Ums kurz zu machen, wenn ich deinen Bariumwert sehe, unter Berücksichtigung, dass du Silicarbon Quasi im Dauerinsatz hast, dann kann doch der mehr als doppelt so hohe Wert bei mir nicht aus dem Silicarbon stammen :(

Wie gesagt schau dir die Aussage von Triton an: häufig gefährlich für Steinkorallen wie auch immer man das interpretiert

Ich hatte ja auch im alten Becken schon mal recht stark Gewebeverlust, hab es nie wirklich geklärt aber - zum jetzigen Phänomen war das damals eher Pillepalle,
bei meinem ordentlichen Milkastock, bis dato absolut fitter "Traumzustand" bis unten durchgefärbt, sogar die unterseiten der äste, einheitlich durchgefärbt,
da sind heute Morgen Gewebefetzen weggeflogen, wie ich das nichmal von Acros kenne, richtig große Fetzen und dass bei einer m.m. so robusten Koralle
Hier muss richtig was im Argen liegen

Hab grad 60l gewechselt, wiederhole dies Morgen

Danke dir für die Hilfe und den Vgl :dh:
Gruß und Dank
Alex

Bisher:
Alex Reefer 350

Neu:
Das WohnzimMeer

Christian_S

Professional

    info.dtcms.flags.de

Posts: 1,105

Location: Bergkamen

wcf.message.sidebar.activityPointsPerDay

Thanks: 673

  • Send private message

7

Wednesday, February 6th 2019, 9:41pm

Ist das jetzt im neuen Becken ? Wie lange läuft das jetzt schon ? . Das barium sowas auslöst ,kann ich kaum glauben ich denke da spielen ein paar Faktoren zusammen , das du so extremes Korallensterben hast.
Aqua Medic Xenia 100,Vortech 2xMP40WQDR,Reeflink,GHL Doser 2,2x Ati Straton , Speedy 50 Watt , Mini Bubbel King 160, Tunze Nachfüllutomatik ,Titanheizer 300 Watt,Aqua Medic T- Control,Wirbelbettfilter Knepo 0,7 Double, Clarisea SK 3000 .
Balling Light mit Trace 123; KH Director von GHL mit Doser 2.1 SA.

Gruß Christian :thumbsup:

This post has been edited 1 times, last edit by "Christian_S" (Feb 6th 2019, 9:43pm)


Angela

Professional

    info.dtcms.flags.de

Posts: 1,372

wcf.message.sidebar.activityPointsPerDay

  • Send private message

8

Wednesday, February 6th 2019, 10:56pm

Hallo,

hast Du den Jodwert schon angehoben? Der ist extrem niedrig, sollte eigentlich bei 60-70 µg/L liegen.

Gruß
Angela
Mein AQ: Aqua Medic Cubicus 140 Liter; 10kg Lebendgestein; LED: aquareefLED 54W mit Sunrise Controller; Abschäumer: AM EVO 500;
Strömungspumpen: AM Nanoprop 5000; Tunze nanostream 6045; AM Eco Drift 4.0; Heizstab: Eheim Jäger150W mit
AquaLight-Temp.-Controller; ATI Dosierpumpe; Osmoseanlage: Aquili RO Classic NPS FV; NF: Tunze Osmolator Nano
Versorgung: Sangokai und sango chem-balance-Produkte

MW-Einstieg mit AM Cubicus

JohannesFFM

Intermediate

Posts: 810

wcf.message.sidebar.activityPointsPerDay

Thanks: 361

  • Send private message

9

Wednesday, February 6th 2019, 10:56pm

Hey,

ich habe gerade mal geschaut und ich hatte auch etwas mehr Barium um die Zeit als ich letztes Jahr Silicarbon eingesetzt habe. Atm hab ich wieder etwa Silicarbon im Becken. Ich denke wie Triton schon sagt kommt Barium von Absorbern auf Eisenbasis. So wie Silicarbon aussieht könnte es auf Eisenbasis sein. Benutzt du denn ab und zu AL99? Al99 bindet Barium.

Viele Grüße Johannes

"Alex"

Professional

  • ""Alex"" started this thread
  • info.dtcms.flags.de

Posts: 1,349

Occupation: Ing.

wcf.message.sidebar.activityPointsPerDay

Thanks: 562

  • Send private message

10

Wednesday, February 6th 2019, 11:16pm

Jungs bitte beachtet doch auch mal die Menge, Adsorber geben def. Barium ab, ausser Rowa, aber doch nicht die Menge, mir bisher nicht bekannt zumindest es sei denn ihr habt sowas schon mal in einer Eurer Analyse gesehen? Ich rede hier von knapp 400µg

Was hattet ihr 80 oder gar 100?

Jod habe ich angehoben und geb nun Tägl.

@Christian, läuft seid November, bis wie gesagt zum Jodabfall und Bariumanstieg auch sehr gut, jetzt kam der Hammerschlag :( voll in die....

Al99 wird jetzt zum Barium binden eingesetzt, das habe ich im alten Becken damals auch gemacht, dabei wird nun halt Alu etwas ansteigen
Gruß und Dank
Alex

Bisher:
Alex Reefer 350

Neu:
Das WohnzimMeer

Fluorescein

Unregistered

11

Thursday, February 7th 2019, 12:04am

Hab mal meine letzte Analyse durchgecheckt, auch um die 70µg/l - Stand September. Ist noch weit von deinem Wert aber troztdem zu hoch, troz ~15% Wasserwechsel.

Nutze nur den Rowaadsorber, obs davon kommt- keine Ahnung.
Hab mal bei Chemie.de nach Bariumverwendung geguggt:
Verwendung

Elementares Barium findet nur wenige Anwendungen, zum Beispiel in Spezialbereichen der Metallurgie. Es wird gelegentlich als Zusatz für Metalllegierungen benutzt und ist Bestandteil vieler Hochtemperatursupraleiter,
von Aluminium- und Magnesiumlegierungen als Gettermetall in
Elektronenröhren, von Vakuumröhren und von Nickel-Barium-Zündkerzen.
Ungeachtet ihrer Giftigkeit finden Bariumverbindungen vielfache
Anwendung:



Bariumsulfat (Baryt) spielt eine besondere Rolle, da es wegen seiner extrem geringen Löslichkeit von nur 10-5 Mol pro Liter völlig ungefährlich ist:


  • Es wird als „Permanentweiß“ für Farben und als Aufschlämmung in der Medizin als Röntgenkontrastmittel für Aufnahmen des Magen-Darm-Kanals verwendet.
  • Auch das Bariummineral Benitoit ist ungefährlich; dieses Barium-Titan-Silikat ist oft durchscheinend und von blauer Farbe und kann bei guter Qualität als Schmuckstein genutzt werden.

  • Etwa 90 % der Bariumverbindungen werden in der Öl- und Gasindustrie
    für Bohrschlämme verwendet, die bei Gesteinsbohrungen als Schmiermittel
    wirken und durch die hohe Dichte den Druck erhöhen. Auch dazu nimmt man
    insbesondere Baryt wegen seiner Schwerlöslichkeit.


Sehe da jetzt nix raus von wo mein Wert kommen könnte. Vllt ja du.
Hier noch der Link von Chemie.de:
http://www.chemie.de/lexikon/Barium.html

This post has been edited 1 times, last edit by "Fluorescein" (Feb 7th 2019, 12:07am)


CeiBaer

Korallensammler

    info.dtcms.flags.de

Posts: 22,991

Location: Seevetal/Hamburg

wcf.message.sidebar.activityPointsPerDay

Thanks: 7270

  • Send private message

12

Thursday, February 7th 2019, 12:27am

Ich gehe davon aus, dass der Adsorber vor gebrauch gespült wurde?

Hast du irgendwelche offenen oder versteckt offenliegende Magnete? Auch Scheibenreiniger kommen dabei in Frage.

Ansonsten empfehle ich dir der empfohlenen Vorgehensweise von Triton zu folgen. der Marco hat dir ja bereits diesbezüglich geantwortet.
-


Hilfreiche Informationen von der Einrichtung
bis zum Betrieb des Beckens
-

Benjo

Steinkorallenflüsterer

    info.dtcms.flags.de

Posts: 553

Location: Tief unten im Meer

wcf.message.sidebar.activityPointsPerDay

  • Send private message

13

Thursday, February 7th 2019, 1:01am

Hallo Alex,

auch wenn du uns schon alles geschildert hast vllt könntest du deine Analyse dennoch mal offen legen!

Ich habe auch nochmal meine Verlaufsanalysen durchgearbeitet aber definitiv hat selbst beim dauerEinsatz von 2 Wochen Silicarbon in großer Menge nicht solch einen krassen Einfluss aufs Barium ergeben. Eventuell hast du wirklich etwas im Becken das unbemerkt etwas abgibt.

Innerhalb der 2 Monaten der letzten Analyse solch einen heftigen Anstieg.

Gibt es denn sonst noch weitere gravierende unterschiede unabhängig von den Wasserwerte in Form neuer Beleuchtung Strömung? Damit kennst du dich ja doch zur genüge aus.

Wirklich sehr merkwürdig finde ich den so heftigen Anstieg an Barium hast du denn ein Futter verwendet das du zuvor noch nicht hattest?
Grüße
Benjo Banana


270l EZ Reeftank
ATI Sunpower 8x24 / BM Curve A5
Ecotech Reeflink / VorTech Mp10QD / Tunze 6040
RE Red Dragon 3 / PF Jebao DCP 3500
Grotech TEC 4 NG

CeiBaer

Korallensammler

    info.dtcms.flags.de

Posts: 22,991

Location: Seevetal/Hamburg

wcf.message.sidebar.activityPointsPerDay

Thanks: 7270

  • Send private message

14

Thursday, February 7th 2019, 1:11am

Eine interessante These hatten wir hier mal.

Futter ist auch nie auszuschließen, wenn es um Eintrag von unerwünschten Stoffen geht.
-


Hilfreiche Informationen von der Einrichtung
bis zum Betrieb des Beckens
-

"Alex"

Professional

  • ""Alex"" started this thread
  • info.dtcms.flags.de

Posts: 1,349

Occupation: Ing.

wcf.message.sidebar.activityPointsPerDay

Thanks: 562

  • Send private message

15

Thursday, February 7th 2019, 5:16pm

Danke für die Hilfe und Anregungen zum Thema

Ja das Silicarbon, wie eig. Alles, habe ich kräftig ausgewaschen ;)
Aber wie auch der erneute Beweis, selbst bei langem Einsatz kommt man da grad mal auf 70µg

Magnete haben nur die beidem Mp's, sind unauffällig, hole die Wetsides gleich raus und prüfe se
Und zum Reinigen meinen Tunze Care, aber der ist absolut unauffällig, keine Beschädigungen o.ä. ersichtlich, verbleibt auch nie, (max 1 Tag) im Becken

Ja gehe wie empfohlen vor, ihr seht bei 100 schmeißen die schon die Rote Ampel, da bin ich ja 4x drüber

Ansonsten hatte ich keine Veränderungen, Lampe hängt seit Beginn, gleiche Einstellung, Strömung auch unverändert

Futter, hab ich von Vitalis und Bassleer gut gefüttert, ja

Ma gucken was meine "Probe" von Di. ergibt, ich hoffe ich bekomme morgen noch die Ergebnisse
Gruß und Dank
Alex

Bisher:
Alex Reefer 350

Neu:
Das WohnzimMeer

JohannesFFM

Intermediate

Posts: 810

wcf.message.sidebar.activityPointsPerDay

Thanks: 361

  • Send private message

16

Friday, February 8th 2019, 11:28am

Hi,

also ich habe auch etwas mehr Silikat im Becken und etwas Silicarbon im Einsatz. Ich habe mir jetzt eine US Produkt: Phosguard von Seachem von amazon bestellt. Seachem ist eine der bekanntesten Marken für Meerwasser Zusätze in den USA. Heute ist es angekommen und es ist ein Phosphat / Silikat Entferner auf Aluminium Basis. Das werde ich bei mir einsetzen. Ist vielleicht auch eine Lösung für dich Silikat zu entfernen ohne das Barium ins Becken kommt. Wichtig ist das man mit Osmosewasser wäscht, genauso wie AL99 bevor man es in den Medienfilter gibt.

Viele Grüße Johannes

Der–Micha- Nds

Unregistered

17

Friday, February 8th 2019, 8:04pm

Alex, wie schaut’s aus?

Scheich

Beginner

Posts: 24

Location: Würzburg

wcf.message.sidebar.activityPointsPerDay

Thanks: 20

  • Send private message

18

Friday, February 8th 2019, 8:15pm

Hi,

verwendest du Zeolith?
Bei mir kam der hohe Bariumwert höchst wahrscheinlich aus dem Zeo,
fahre jetzt ohne und nie wieder Probleme.

Der–Micha- Nds

Unregistered

19

Friday, February 8th 2019, 8:39pm

An Zeo habe ich bisher nur leise gedacht aber nicht geschrieben. Alex verwendet Zeo System. Und gerade beim Wechsel und frischem Material kannZeo sehr aggressiv sein. Ich hatte dadurch auch mal 2Stöcke verloren gehabt.

"Alex"

Professional

  • ""Alex"" started this thread
  • info.dtcms.flags.de

Posts: 1,349

Occupation: Ing.

wcf.message.sidebar.activityPointsPerDay

Thanks: 562

  • Send private message

20

Friday, February 8th 2019, 9:37pm

Servus Leude,

Also erstmal schlechte Infos
- Absterben hört nicht auf, wird aber langsamer
- Quelle weiterhin unbekannt

Ansonsten:
Heute neues Ergebnis bekommen, mit WW habe ich den Wert "schon" auf 263 runter bekommen
Hatte ja Salz als Quelle verdächtigt, aber das ist somit raus, weil zwischen 380 und 263 habe ich ja 120l gewechselt

Joa zum Thema Zeolith: Habe durchs einschlägige Forum gestöbert und bin auf Fälle mit ähnlich hohem Barium gestoßen.
Wobei da widersprüche sind, der eine sagt es kommt ausm Zeolith andere sagen kann nicht sein usw.

Claude z.B. hat gesagt Zeolith würde Alu abgeben, ich denke wäre bekannt dass es Barium abgibt hätte er es auch gesagt

Micha, nix vermischen, der letzte Wechsel liegt 4 Wochen zurück, solch ein "aggressiver" Einfluss wie du ihn beschreibst war es demnach nicht, habe ja auch schon 3x ohne Probleme das Gestein getauscht und sowas trat dabei nicht auf


Mit dem Barium muss ich weiter forschen
Aktuell vermute ich war es ne Kombi aus hohem Barium -> Stressen der Korallen
+ Jodabrutscher - zusätzlicher Stress
+ Silicarbon Einsatz- zusätzlich Stress weil dabei auch Po4 recht kurzfristig verändert wird und das mögen Korallen ja auch nicht

Einer aus den Recherchen hatte eig genau diese Faktoren und auch die Symptome

Schon einer dieser Faktoren reicht denke ich um der einen oder anderen Koralle das Leben schwer zu machen und ich hatte direkt 3 zusammen

Morgen muss ich erstmal die kaputten Stöcke rausholen, und schauen dass ich die großen mim Dremel zerlege um evtl noch was zu retten,

....danach ist die Küche und ich wieder weiß, das gibt haue :rolleyes:
Gruß und Dank
Alex

Bisher:
Alex Reefer 350

Neu:
Das WohnzimMeer

Similar threads

Social bookmarks

Counter:

HTML Editor - Full Version
Hits today: 6,329 Clicks today: 16,172
Average hits: 21,131.6 Clicks avarage: 50,480.16