You are not logged in.

Dear visitor, welcome to Dein Meerwasser Forum für Nanoriffe. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Splash

Unregistered

1

Sunday, February 21st 2016, 10:16am

Hanna HC Checker

Bin gerade am überlegen ob ich mir von Hanna diese HC Checker holen werde:

https://shop.hannainst.de/shop/shop/chec…mmoniak-niedrig
https://shop.hannainst.de/shop/shop/chec…a-niedrig?c=167
https://shop.hannainst.de/shop/shop/chec…a-niedrig?c=167

Bei den Tests kann man doch auch nachträglich das ganze manuell umrechnen zu Ammonium/Phosphat/Nitrat
oder wird das ganze dann eher zu ungenau ?

Sascha

Intermediate

    info.dtcms.flags.de

Posts: 399

Location: Paderborn

wcf.message.sidebar.activityPointsPerDay

Thanks: 128

  • Send private message

2

Sunday, February 21st 2016, 10:37am

Passt jetzt nicht ganz dazu. Aber ich habe Messfehler beim hi736 bei mir beobachten können.

Mein Ablauf ist
1 . Beide teströhrchen befüllen
2. Nullmessröhrchen ins hi736 geben
3. Stoppuhr für 2 Minuten Messung vorbereiten
4. Reagenz einfüllen
5. Exakt 2Minuten teströhrchen schütteln
6. Kurz vor Ablauf der 2Minuten Nullmessung durchführen
7. Genau nach 2Minuten Schütteln Messröhrchen mit Reagenz ins HI geben.
8. Sofort nach Röhrchenwechsel den 3 Minuten Countdown starten.
9. Messergebnisse nach 3 Minuten ablesen und umrechnen (laut mrutzek x3,3/1000)


Nun hat trotz gesteigerter Fütterung das Testergebnisse 0,0 ergeben, und das sogar mehrfach. Dann habe ich den test Zeitverzögerung mehrfach mit dem gleichen Röhrchen durchgeführt. Ergebnis waren 0/9/33/2/0
All das innerhalb von einer Minute, aber etwa eine Minute nach ablauf des 3 Minuten Countdowns.


Was mache ich falsch? Welches Ergebnis soll ich nutzen? Laut den grünalgen gehe ich msl von 33 aus. Obwohl alle Korallen gut stehen

Splash

Unregistered

3

Sunday, February 21st 2016, 10:59am

Dachte mann muss mit PO4-P x 3,07 = PO4 rechnen ?
Zudem kommt ja noch die Temperatur dazu und die Reagenz was ja Ascorbinsäure ist.
Glaub das Orthophosphat hat ja auch etwas damit zu tun ?

Splash

Unregistered

4

Sunday, February 21st 2016, 11:37am

Mrutzek Anleitung mit *3,3
http://www.shop-meeresaquaristik.de/Wass…736::12841.html

Hanna Anleitung steht schon niedriger drin mit *3,1
https://hannainst.de/manuals/HI%20736.pdf

Hach Laboranalytik mit *3,066 (also ungefähr mit 3,07)
http://de.hach.com/asset-get.download.jsa?id=25593604360

Oj4you

Intermediate

    info.dtcms.flags.de

Posts: 499

Location: Emmerich am Rhein

Occupation: Lebenskuenstler

wcf.message.sidebar.activityPointsPerDay

Thanks: 142

  • Send private message

5

Sunday, February 21st 2016, 12:47pm

15x3,3/1000=0,0495
15x3,1/1000=0,0465
15x3,07/1000=0,04605

Ist schon fast egal wie man rechnet, oder?

Gruss Angelo

Splash

Unregistered

6

Sunday, February 21st 2016, 2:05pm

@Sascha, bei 33 hättest du nen Wert von knapp über 1,0 bei Phosphat und
du hattest ja glaub ich Probleme mit deinen SPS (Kieselalgen) was dann hinkommen würde,
da die ja eine Degeneration haben ab einem Wert von 0,5 :huh:

Nur wie sind dann die anderen Werte enstanden wo so niedrig sind mit 0 und 3.
Lösung nicht ganz aufgelöst oder villeicht durch Luftbläschen in der Küvette ?(

This post has been edited 1 times, last edit by "Splash" (Feb 21st 2016, 2:07pm)


Sascha

Intermediate

    info.dtcms.flags.de

Posts: 399

Location: Paderborn

wcf.message.sidebar.activityPointsPerDay

Thanks: 128

  • Send private message

7

Sunday, February 21st 2016, 2:05pm

Das ist schon richtig. Nur, der Messfehler
0/33 bzw. Umgerechnet 0,00mg/l bzw 0,12mg/l ist schon bedeutend anders. Wie verfahrt ihr mit dem test?

DerMichl

Moderator

Posts: 3,226

Location: Rosstal (nähe Nürnberg)

wcf.message.sidebar.activityPointsPerDay

Thanks: 390

  • Send private message

8

Sunday, February 21st 2016, 2:56pm

Hi Sascha,

ich mache das so:

1. nur EIN Glas für null stellen und messen
2. Glas mit Beckenwasser spülen
3. Glas mit Beckenwasser füllen, von aussen reinigen, und Reagenz bereit stellen
4. Checker einschalten
5. Glas rein, immer mit der markierung nach vorne und null stellen
6. Glas raus, Reagenz rein, schütteln bis Reagenz komplett aufgelöst, Glas schwenken bis alle sichtbaren Bläschen weg sind, Glas von aussen reinigen und messen
7. angezeigtes Ergebnis /1000x3,066

Fertig. Dauert bei mir insgesamt keine 2 Minuten. Mehrere Messungen hintereinander bringen sehr ähnliche Ergebnisse auch bei der Messung mit Referenz.

So läuft's bei mir :EVERYD~16:
Grüße

Michl

Orundar

Trainee

    info.dtcms.flags.de

Posts: 110

Location: Düsseldorf

Occupation: Dualer Student Elektrotechnik

wcf.message.sidebar.activityPointsPerDay

Thanks: 6

  • Send private message

9

Sunday, February 21st 2016, 3:13pm

Moin,

ich mach das auch so wie Michl,

es ist schon wichtig nur ein Glas zu nehmen. Ich spüle das Probenglas nach dem Befüllen immer unterm Wasserhahn ab, um Salzreste zu entfernen und wische nach dem Trocknen mit nem Zewa und Spiritus nochmal drüber und fasse das Glas danach natürlich nicht mehr an.

Das Probengläschen hat ja oben die Fülsstandslinie die an einer Stelle unterbrochen ist. Diese Stelle lasse ich immer richtung Sensor zeigen, damit das Gerät immer möglichst durch die gleiche Stelle misst um da abweichungen zu vermeiden.

Trotzdem habe ich Ähnliche Probleme wie du, das Gerät zeigt an was es will (Wert per Referenz stimmt allerdings). Ich bin mal hier auf weitere Antworten gespannt ;)
Grüße,
Max

Splash

Unregistered

10

Sunday, February 21st 2016, 4:44pm

Sind die Hanna HC Checker eigentlich von Haus aus schon geeicht oder
habt Ihr da noch die jeweiligen Kalibrierset dafür kaufen müssen ?

Sascha

Intermediate

    info.dtcms.flags.de

Posts: 399

Location: Paderborn

wcf.message.sidebar.activityPointsPerDay

Thanks: 128

  • Send private message

11

Sunday, February 21st 2016, 5:02pm

Nach meinem technischen Verständnis kalibriert die Nullmessung das Gerät jedesmal aufs neue.
Ich habe auch einmal beides mit einem Röhrchen durchgeführt. Leider geht das Gerät zu schnell wieder aus, weshalb ich dann die Nullmessung doppelt durchfuhren musste. Das war für mich dann unlogisch.

Das reinigen des Gerätes versteht sich von selbst.

Hat mal jemand nullmessung mit reagenz, direkt nach dem auflösen der selbigen durchgeführt? Wäre ja auch noch eine Idee

Orundar

Trainee

    info.dtcms.flags.de

Posts: 110

Location: Düsseldorf

Occupation: Dualer Student Elektrotechnik

wcf.message.sidebar.activityPointsPerDay

Thanks: 6

  • Send private message

12

Sunday, February 21st 2016, 5:36pm

Moin,

der Checker schaltet sich nach 3 minuten aus, wenn man nichts macht.
Ich bereite immer alles vor bevor ich das Gerät einschalte, sprich Wasser entnehmen, Probengläschen reinigen und Reagenz aufschneiden.
Wenn man das Reagenztütchen diagonal knickt entsteht eine art Schüttrinne, sodass man sehr gezielt und zügig arbeiten kann.
Dann noch 2 Minuten Schütteln, wieder rein und den Knopf gedrückt halten um den Timer zu starten.

Man hat also genau eine Minute um das Gläschen aus dem Checker zu nehmen, das Reagenz hinzuzufügen, und es wieder ins Gerät zu stecken und den Knopf zu drücken. Das reicht bei mir locker.

Bei der Nullmessung wird im Gerät ein Bezugspunkt erstellt, auf den dann die eigentliche Messung bezogen wird. Quasi ein Nullwert ohne Chemikalie. Die differenz zu dem eigentlichen Messwert spuckt der dann aus, so wie ich das verstanden hab. Das ist also keine richtige Kalibrierung, sondern einfach ein für den Messvorgang notwendiger schritt.

Trotzdem kann der Checker natürlich falsch messen, sodass eine Überprüfung mit Multireferenz sinnvoll ist.
Es gibt auch so fertige Kalibriergläschen um sich das gepansche mit der Multireferenz zu sparen.
Meine von Gilbers hat einen Phosphatwert von 1,0, da hab ich bis jetzt immer auf ein Zehntel verdünnt (1 ml Referenz + 9 ml Osmosewasser), werde mir die Kalibriergläschen aber mal zulegen denke ich.
Grüße,
Max

Splash

Unregistered

13

Sunday, February 21st 2016, 5:52pm

Seh gerade die einzigste Kalibrier-Anleitung wo ich finde ist hier:
Hanna Miniphotometer
Weder in der Bedienungsanleitung zum HI736 oder auf Hanna bei den Produkten selbst steht da nicht mal etwas darüber geschrieben :huh:

Social bookmarks

Counter:

HTML Editor - Full Version
Hits today: 10,674 Clicks today: 21,591
Average hits: 21,158.14 Clicks avarage: 50,464.63