You are not logged in.

Dear visitor, welcome to Dein Meerwasser Forum für Nanoriffe. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Aquafish007

Bastler vor dem Herrn

  • "Aquafish007" started this thread
  • info.dtcms.flags.de

Posts: 1,275

Location: Bergisch Gladbach

Occupation: Biotechnologe

wcf.message.sidebar.activityPointsPerDay

Thanks: 23

  • Send private message

1

Saturday, July 14th 2012, 9:53pm

Meine 400 W DIY LED Lampe (Arduino integriert)

Hallo zusammen,

ich möchte euch hier einmal die Bauanleitung zu meiner letztlich entwickelt und gebauten LED Lampe vorstellen.
Da ich zuvor noch nie mit High Power LEDs zu tun hatte, hieße es erstmal schlau lesen und ausprobieren.
So began ich langsam mit dem Programmieren des Prozessors und dem erstellen dr Steuerplatine...

Hier mal ein Foto von meiner anfänglichen Baustelle der mikroprozessorgesteuerten LED-Lampe (Arduino).

Also eigentlich ist hier nur Chaos zu erkennen. :S


Bevor ich anfing hatte ich einiges getestet: 10 W aktinisch blaue LEDs von ac-rc mit Kühlkörper und 80° Glaslinsen, und KSQ von sure electronics sowie von dlx.
Letzten Ende habe ich die KSQ von sure Electronics verwendet, wobei die MR16 Sockel-KSQ von Deal Extreme auch ihren charme hatten. Mal sehen, vielleicht verwende ich diese mal in einem anderen LED-Projekt.
Aquafish007 has attached the following image:
  • DSC01203_klein.JPG

Aquafish007

Bastler vor dem Herrn

  • "Aquafish007" started this thread
  • info.dtcms.flags.de

Posts: 1,275

Location: Bergisch Gladbach

Occupation: Biotechnologe

wcf.message.sidebar.activityPointsPerDay

Thanks: 23

  • Send private message

2

Saturday, July 14th 2012, 9:59pm

So ich hatte dann erstmal meinen Kontroler zuende gebracht. Hat gerade
ebenso noch alles draufgepasst. Vielleicht werde ich mir aber demnächst ein neues Kontroler Shield bauen auf
Basis des Arduino Mega bauen. Werde dann meine Lampe über mehrere PWM Ausgänge
ansteuern, oder aber ich erhöhe meine Bitbreite von 8 auf 12 für die
PWM. Mal sehen.



Die zwei 10 W LEDs, welches letzten endes ein Panel aus 6 RB und 3
Weißen LED ist, mit denen ich herumspielen kommen auf etwa 39 °C maximal
mit den Sternkühlkörpern ohne aktive Kühlung.



Diese hatte ich jedoch nur für meine Testzwecke und erstmal nicht verbaut...

Grüße,

Volker
Aquafish007 has attached the following images:
  • DSC01252_klein.JPG
  • DSC01253_klein.JPG
  • DSC01255_klein.JPG

Aquafish007

Bastler vor dem Herrn

  • "Aquafish007" started this thread
  • info.dtcms.flags.de

Posts: 1,275

Location: Bergisch Gladbach

Occupation: Biotechnologe

wcf.message.sidebar.activityPointsPerDay

Thanks: 23

  • Send private message

3

Saturday, July 14th 2012, 10:01pm

Ergänzend zu meinem LED-Computer Version 01 noch die Erklärung der einzelnen Komponenten.



Als nächstes gehts los mit dem Lampenbau. Alle Komponenten sind nun vorhanden.
Aquafish007 has attached the following image:
  • LED_Comp_ver01.JPG

Aquafish007

Bastler vor dem Herrn

  • "Aquafish007" started this thread
  • info.dtcms.flags.de

Posts: 1,275

Location: Bergisch Gladbach

Occupation: Biotechnologe

wcf.message.sidebar.activityPointsPerDay

Thanks: 23

  • Send private message

4

Saturday, July 14th 2012, 10:06pm

Die LED Lampe wird aus einer 1350mm x 470mm großen Aluplatte aufgebaut.
Sie wird jeweils oberhalb und unterhalb mit U-Profilen umrandet.
Ursprünglich war eine passive Kühlung geplant, aber habe mich doch auf
eine aktive Kühlung umentschieden zumal die Noctua Lüfter unhörbar sind.
Mit dem Arduino Controller werde ich die Lüfter steuern, d.h. oberhalb
einer Grenztemperatur gehen die Lüfter an und unterhalb einer
Grenztemperatur wieder aus.

Um die passive Kühlung zu optimieren, werde ich L-Profile einsetzen
Diese werde ich in kleine Abstände anschneiden und um 45-60° verbiegen,
um eine bessere Luftverwirbelung zu erzwingen. Die L-Profile dienen
sozusagen als Kühlrippen, die meine Kühloberflläche vergrößert. Das hält
die Lampe leicht im Gegensatz zu den dicken Kühlkörpern.



Naja, ich habe damit jedenfalls schonmal angefangen, das Gestell
zusammenzubauen. Mein LCD habe ich mittig am Lampenrahmen positioniert
um (ohne in den Schrank schauen zu müssen) über den Status informiert zu
sein.



Achja, zum Einsatz kommen später: Cree XML-T6, Cree XR-E RB, Lumileds
Blau und RB, 10 W RB Panels und die Blauphase von Seoul RGB LEDS für das
Mondlicht.
Aquafish007 has attached the following images:
  • DSC01533_Lampe.JPG
  • DSC01596_Lampe1.JPG
  • DSC01597_Lampe2.JPG
  • DSC01598_Lampe3.JPG
  • DSC01599_Lampe4.JPG

Aquafish007

Bastler vor dem Herrn

  • "Aquafish007" started this thread
  • info.dtcms.flags.de

Posts: 1,275

Location: Bergisch Gladbach

Occupation: Biotechnologe

wcf.message.sidebar.activityPointsPerDay

Thanks: 23

  • Send private message

5

Saturday, July 14th 2012, 10:12pm

...und noch die restlichen Fotos dieser Bauphase.
Aquafish007 has attached the following images:
  • DSC01601_Lampe5.JPG
  • DSC01602_Lampe6.JPG
  • DSC01603_Lampe7.JPG
  • DSC01605_Lampe9.JPG
  • Lampenluftstrom.JPG

Aquafish007

Bastler vor dem Herrn

  • "Aquafish007" started this thread
  • info.dtcms.flags.de

Posts: 1,275

Location: Bergisch Gladbach

Occupation: Biotechnologe

wcf.message.sidebar.activityPointsPerDay

Thanks: 23

  • Send private message

6

Saturday, July 14th 2012, 10:18pm

Meine Lampe habe ich soweit fertig gestellt, dass ich nun mit der
Verkabelung anfangen kann (-naja, eigentlich habe ich das auch schon,
aber für Fotos ist es noch ein wenig zu früh!-)



Ich habe jetzt doch ein paar mehr Kühlrippen eingebaut als ich
ursprünglich bestellt hatte. Ich dachte mir halt, wenn ich schon den Platz dafür
habe, dann solle man ihn auch komplett ausnutzen. Das Netzteil packe ich
ohnehin separat in einen Schacht über der Lampe.

Zwischen Rippen (L-Profile) und Aluplatte habe ich Grafitfolie zur
besseren Wärmeübertragung geklebt. Die habe ich kostenlos bekommen
können. Der Wärmeübergangskoeffizient ist wohl besser als Paste. Habe
aber zurvor noch keine Erfahrung damit und wollte die Folie deshalb
erstmal zum Ausprobieren dort einsetzen (-eine Überlegung besteht darin,
diese auch für die LEDs einzusetzen-).

Naja, normale Wärmeleitpaste habe ich hier also erstmal weggelassen. Die
wäre ohnehin beim Montieren der Profile ein elends Schmiererei gewesen
bei diesen großen Flächen.



Etwas dezentral von der Mitte der Aluplatte habe ich 8 x 10 Watt LEDS in
Blau und RB längs verteilt. Die habe ich auf eine geachtelte
Kühlkorperstücke angebracht. Die Kühlkörper-Stücke sitzen innerhalb der
Aluplatte und sind nur mit der längeren Seite mit der Aluplatte
verschraubt, sodass die primär entstehende Hitze sich erstmal über den
Kühlkörper verteilt und und sich nur ein Teil der Wärme über die
Aluplatte verteilt, damit die kleinen Cree's nicht zuviel von den 10W
LEDS mitbekommen. Die Kontaktstellen sind mit Wärmeleitpaste für CPU's
beschmiert.



Die Kühlrippen (L-Profile) habe ich so verdrillt, dass sie später meine
Kühlluft von den Lüftern gleichmäßig verteilen (-es kommt also noch ein
Deckel drauf-). Das aber nur theoretisch. Ich hoffe es klappt auch. :S
Aquafish007 has attached the following images:
  • DSC01674_Lampe10.JPG
  • DSC01674_Lampe11.JPG
  • DSC01674_Lampe12.JPG
  • DSC01674_Lampe13.JPG
  • DSC01674_Lampe15.JPG

Aquafish007

Bastler vor dem Herrn

  • "Aquafish007" started this thread
  • info.dtcms.flags.de

Posts: 1,275

Location: Bergisch Gladbach

Occupation: Biotechnologe

wcf.message.sidebar.activityPointsPerDay

Thanks: 23

  • Send private message

7

Saturday, July 14th 2012, 10:23pm

Jetzt weiß ich endlich weshalb einige LED-Lampenbauer gerne die nicht elektrisch leitende Wärmeleitpaste bevorzugen. :D

Durch meine etwas spezielle Anordnung der LEDs und eine Verkabelung nach
speziellem Schema und dem Austausch von 2-3 defekten LEDs gab es dann
teilweise etwas Kontakt mit dem Alu-Grundkörper, sodass bei einigen
Strängen die LEDs leicht blinkten oder eher minimal flackerten, obwohl
sie schon auf 0 runtergedimmt waren. Aber mit etwas Ethanol habe ich
dann die Platinen am Rand etwas gereinigt und schon war das Problem
behoben. Unglaublich aber war, auch nur minimalste, nicht sichtbare
stellen am Rand der Platine, bei denen die Paste kontakt mit den
Lötstellen hat können den Strang amok laufen lassen.

Falls ich nochmal eine Lampe baue versuche ich das tatsächlich mal mit
der Grafitfolie. Ich habe mal 2 Fotos von dieser Folie gemacht (siehe
unten) die ich im gesamten Lampenkörper an den Übergangsstellen verklebt
habe (-die Folie ist einseitig mit Klebefilm versehen-). Auf den Fotos
habe ich versucht sichtbar zu machen, wie weich sie in wirklichkeit ist
indem ich mit der Daumennagel eine Stelle eingedrückt habe. Feinste
Unebenheiten könnten an den Kontakstellen somit bei Verschraubung der
Teile (z.B. auch Platine) ausgeglichen werden.

Nun die Lampe läuft und mit ca. 400 W ist sie SAUHELL. Ich habe dann
noch 90° Linsen bei den blauen und 80° Linsen bei den weissen LEDs
verbaut. Die starke Durchmischung/Verteilung der weissen und blauen LEDs
zeigen selbst direkt davor erstmal keine sichtbaren getrennten Spots
(d.h. schön weiche Übergänge) Ich denke im Becken wirds dann auch nicht
anders aussehen. Ich habe jedoch auch vor gehabt die Lampe etwas
Oberhalb des Beckens aufzuhängen, sodass ich gut an die Wasseroberfläche
komme.

Die Wärmeverteilung ist prima. Alles wird gleichmäßig warm. Meine beiden
Temoeratursensoren habe ich jetzt erstmal testesweise in 2 Kühlkörper
der 10W LEDs geklemmt um den Temp-Verlauf zu beobachten. Ich habe dann
an der hinteren Schiene mehrere 10er Bohrungen versehen, die dann als
Luftaustritt (Auspuff) dienen. Meine Rechnung scheint hier aufzugehen,
sodass ich hiermit ja nach Bohrungsanordnung die Luftverteilung
innerhalb des Lampenkörpers bei laufenden Lüftern steuern kann. Also wie
schon erwähnt ist es noch ncht perfekt aber mit ein paar weiteren
gezielten (von vorne und seitlich nicht sichtbaren) Bohrungen werde ich
die Luftverteilung dann noch perfektionieren. Nach abtasten einiger
Stellen der Lampenrückseite (ohne Abdeckung an denen die Lüfter montiert
sind) habe ich festgestellt, dass die 8 schwarzen Kühlkörper mit den
10W LEDs tatsächlich wärmer sind als der Rest. Nach einer Stunde
Laufzeit pendelt sich ohne Kühlung alles bei etwa 45°C ein. Ich werde
dann wahrscheinlich die Lüfter bei 39°C einschalten und bei 32°C wieder
auschalten. Ich werde noch ein paar Fotos mit der Wärmebildkamera
nachliefern.



Die Lüfter werde ich auch nochmal anders montieren. Habe bei meiner
Montage nicht bemerkt, dass bei den Noctua-Lüftern auch so
"Antivibrationsgummiverankerungen" mitgeliefert wurden. Sowieso schienen
mir die Lüfter nach Einbau auch ein wenig lauter, als ich dass in
meiner Testphase beobachtet hatte. Nun, ich denke hier wirds auch noch
besser.

Also hier ein paar Fotos, weitere folgen...
Aquafish007 has attached the following images:
  • DSC01778_Lampe16.JPG
  • DSC01778_Lampe17.JPG
  • DSC01778_Lampe18.JPG
  • DSC01778_Lampe19.JPG
  • DSC01778_Lampe20.JPG

Aquafish007

Bastler vor dem Herrn

  • "Aquafish007" started this thread
  • info.dtcms.flags.de

Posts: 1,275

Location: Bergisch Gladbach

Occupation: Biotechnologe

wcf.message.sidebar.activityPointsPerDay

Thanks: 23

  • Send private message

8

Saturday, July 14th 2012, 10:25pm

...hier die restlichen Fotos dieser Phase. :D
Aquafish007 has attached the following images:
  • DSC01778_Lampe21.JPG
  • DSC01778_Lampe22.JPG
  • DSC01778_Lampe23.JPG

Posts: 666

wcf.message.sidebar.activityPointsPerDay

Thanks: 69

  • Send private message

9

Saturday, July 14th 2012, 10:28pm

WAHNSINN VOLKER!!!!!!!

Wie lange haste denn daran gesessen? Schön das du, nach unserem Gespräch heute, hier direkt die Lampe einstellst ;)

Genial!

Liebe Grüße, Micha :D

www.ricordea-bay.de

Öffnungszeiten: Freitag von 17:00 - 20:00Uhr

Samstag von 11:00 - 15:00Uhr oder nach telefonischer Vereinbarung unter 0152/53284959.
Die Anlage steht auf der Hildegard von Bingen Str. 40 in 41363 Jüchen! [/align]


Aquafish007

Bastler vor dem Herrn

  • "Aquafish007" started this thread
  • info.dtcms.flags.de

Posts: 1,275

Location: Bergisch Gladbach

Occupation: Biotechnologe

wcf.message.sidebar.activityPointsPerDay

Thanks: 23

  • Send private message

10

Saturday, July 14th 2012, 10:39pm

Nun auch noch mit der Wärmebildcam analysiert

@Micha: Mach ih doch gerne. Kostet halt immer ein bisschen Zeit alles hierein zu stellen. Nun, es waren immer Aktionen am Abend, so für 1-2 Stunden. Dann hochgerechnet 1 vielleicht. Kann es aber nicht mehr genau sagen. Ging halt immer schrittweise, weil ich nicht immer alle Teile da hatte.

So jetzt kommt aber noch der interessantere Teil.

Zwischenzeitlich schon an meinem Aquariumcontroler gebastelt, aber dazu später mehr.

So, also nach etwa 4 Stunden Laufzeit bei dem alle LEDS auf Hochturen
laufenspringen meine Lüfter natürlich an. Meine beiden Dallas
Thermosensoren, die ich in die Kühlrippen der 10W LEDs in der Nähe der
Entlüftungslöcher platziert habe zeigen dann eine konstante Temperatur
von knapp über 40 °C an, die kleinen Cree bleiben weit unter 40°. Auf
den Fotos zu erkennen, habe ich das Analyseprogramm der Wärmebildkamera
einmal direkt ins Zentrum der Emitter platziert und dann etwas daneben
(Teilweise auf meine zerstückelten Kühlkörper der 10W LEDs). Die 10W
Emitter selbst zeigen selbst ein Mximum von etwa 50-52 °C. So wie ich
das hier im Forum in anderen Thrads mitbekommen habe ist das wohl noch
im grünen Bereich. Hoffe ich zumindest.



Ansonsten wird die Wärme gut abgeleitet. Vielleicht muss ich doch noch
an anderen Stellen ein paar Entlüftungsbohrungen setzen, damit auch die
äußeren LEDS, nicht nur die schon aufgewärmte Luft abbekommen. Ohnehin
sind diese die Wärmsten. Insgesamt ist hier sehr deutlich zu erkennen,
dass die letzten 10 W Kühlkörper vor dem Entlüfungsausgängen (ich lete
ja den Luftstrom über Leitbleche) am wärmsten werden. An den
Lüftungslöchern selbst könnte man sich dann auch die Haare fönen! :D
Aquafish007 has attached the following images:
  • IR_1183_Luftlöcher.jpg
  • IR_1184_detail_10W_LED.jpg
  • IR_1185_gesamt.jpg
  • IR_1180_Detail.jpg

Aquafish007

Bastler vor dem Herrn

  • "Aquafish007" started this thread
  • info.dtcms.flags.de

Posts: 1,275

Location: Bergisch Gladbach

Occupation: Biotechnologe

wcf.message.sidebar.activityPointsPerDay

Thanks: 23

  • Send private message

11

Saturday, July 14th 2012, 10:49pm

Hab die Lampe auch schonmal aufs Aquarium gelegt bevor ich sie aufhänge
um die Farbverteilung (weiss-blau) der LEDs mit Linsen schonmal
beurteilen zu können.



Mein Urteil, schöne Farbverteilung, d.h. man sieht überhaubt keinen Übergang bzw. scharfe Grenzen von weiss und blau.

Und dazu noch extremst hell! Wahnsinn, ich kanns kaum erwarten endlich
Wasser ins Becken zu lassen. Aber vorher muss noch die Rückwand und der
Riffaufbau gestaltet werden.

Übrigens zur Optik: ich habe für die weissen 80° und für die blauen 90° Linsen verwendet. Die 10 W LEDS haben keine Optik.



Achja, und dann noch das Modell der Wärmebildkamera, welches ich zur Aufnahme meiner Lampe verwendet habe.
Aquafish007 has attached the following images:
  • DSC01756_Lampe24.JPG
  • Wärmebildcam.JPG

laprekon

Trainee

    info.dtcms.flags.de

Posts: 120

Location: Grevenbroich

Occupation: Elektroniker für Betriebstechnick

wcf.message.sidebar.activityPointsPerDay

Thanks: 1

  • Send private message

12

Saturday, July 14th 2012, 11:24pm

Hey,
Also das is mal eine echt heftige Diy Lampe und super beschrieben mich würde mal interessieren was du erstens so ungefähr bezahlt hast und zweites was das teil wiegt sieht echt mächtig aus:-D
Grüße chris

Aquafish007

Bastler vor dem Herrn

  • "Aquafish007" started this thread
  • info.dtcms.flags.de

Posts: 1,275

Location: Bergisch Gladbach

Occupation: Biotechnologe

wcf.message.sidebar.activityPointsPerDay

Thanks: 23

  • Send private message

13

Saturday, July 14th 2012, 11:46pm

Hi Chris,

nun, ich müsste es mal zusamenrechnen was die Lampe genau gekostet hat.Allerdings ist sie in dieser Ausführung allemal günstiger als eine Vergleichbare komerziell erhältliche.

Grob gerechnet: 160 € Gehäuse
ca. 350 Euro LEDS (import aus China)
KSQ: ca. 50 €
Arduino Uno: 25 € (gibts im Nachbau aber viel günstiger)
Plexiglas Spritzschutz: 38 €

Also ca. 600-700 € denke ich. Die Netzteile (2 x 17A; ein bißchen oversized) hatte ich schon und musste ich nicht kaufen. Platine war ein Selbstbau keine Ahnung was die Materialkosten sind.

Das Lampengehäuse habe ich extra so konstruiert das die Lampe leicht ist. Ich kann sie jedenfalls ohne Probleme selbst heben und (nötigenfalls) an die Leichtbauverkofferung an der Decke an 4 Haken hängen. Schätzungsweise: 15-20 kg

LG,
Volker

Sting Ray

Trainee

Posts: 103

Location: Kerpen

wcf.message.sidebar.activityPointsPerDay

  • Send private message

14

Sunday, July 15th 2012, 12:51pm

Hallo Volker,

das ist eine tolle, handwerklich beeindruckende Lampe geworden und zudem hast Du eine super Doku des Baus erstellt.

Beste Grüße,
Thomas

Aquafish007

Bastler vor dem Herrn

  • "Aquafish007" started this thread
  • info.dtcms.flags.de

Posts: 1,275

Location: Bergisch Gladbach

Occupation: Biotechnologe

wcf.message.sidebar.activityPointsPerDay

Thanks: 23

  • Send private message

15

Sunday, July 15th 2012, 1:11pm

Wow, vielen Dank auch für die Bewertung. ^^

Mark

Administrator

    info.dtcms.flags.de

Posts: 11,213

Location: Meerbusch

Occupation: Reef Builder

wcf.message.sidebar.activityPointsPerDay

Thanks: 1331

  • Send private message

16

Sunday, July 15th 2012, 1:49pm

Hallo Volker,

danke für das Einstellen ! Da haste ja echt ein Meisterstück gebaut ! Sieht gut aus
Aber da steckt richtig Arbeit drinnen, und was auch sehr Cool ist deine Wärme Bild Kamera, das sieht gut aus....
Gruß Mark :2_small9:
Reefing is not a hobby, it is a PASSION!
Mein You Tube Channel

    info.dtcms.flags.de

Posts: 5,874

Location: 45731 Waltrop

Occupation: Unruheständler

wcf.message.sidebar.activityPointsPerDay

Thanks: 1

  • Send private message

17

Sunday, July 15th 2012, 2:01pm

Hallo Volker

Vielen Dank, für den tollen Bericht. :smilie:

Dann hoffen wir mal, das die Lampe deinen Erwartungen gerecht wird.
Beste Grüße
Harald

Freunde gibt es viele. Nur die Echten wird man erkennen.

Aquafish007

Bastler vor dem Herrn

  • "Aquafish007" started this thread
  • info.dtcms.flags.de

Posts: 1,275

Location: Bergisch Gladbach

Occupation: Biotechnologe

wcf.message.sidebar.activityPointsPerDay

Thanks: 23

  • Send private message

18

Sunday, July 15th 2012, 2:11pm

Noch ein Update

Danke Mark,

nun man kann es bestimmt noch äußerlich verschönern, wie z.B. die Rahmenstruktur pulverbeschichten oder eloxieren lassen, aber ich wollte sie natürlich recht günstig halten. Außerdem sieht die Lampe in Alu auch nicht schlecht aus.

Ich habe noch ein kleines Update bzgl. Chris Frage mit dem Gewicht. Ich habe mal eben ein Beweisfoto geschossen, dass die Lampe so leicht ist, dass sie tatsächlich an einer Leichtbauwand hält.

Nachdem ich eine Plexiglasscheibe seitlich eingeschoben hatte, wird natürlich die Wärmeabgabe nach unten ein wenig geblockt. Somit hatte ich dann einen Wärmeanstieg von z.B. 36 auf ca. 42 °C auf einem der 10W LED geachtelten Kühlerblöcke. Naja, geht aber noch. Aber schon erstaunlich, wieviel Wärme auch nach unten von der Aluplatte abgestrahlt wird.

Darüber hinaus noch ein Foto wie ich ein seitlichangebrachtes U-Prifil mit Magneten so befestigt habe, sodass ich es bei Bedarf schnell herausholen kann und Modifikationen (wenn nötig) an den LEDs durchführen kann.

Ausßerdem sind die Aufhängungshaken so an der Rahmestruktur angebracht, dass man erst die Plexiglasscheibe entfernen muss um den Deckel der Lampe abheben zu können, um z.B. am Compi ran muss. (Foto ist leider ein bisschen dunkel geraten, aber ich denke man kann es sich vorstellen).
Aquafish007 has attached the following images:
  • DSC01778_Lampe24.JPG
  • DSC01778_Lampe25.JPG
  • DSC01778_Lampe26.JPG

Cyriak

Beginner

Posts: 1

wcf.message.sidebar.activityPointsPerDay

  • Send private message

19

Sunday, January 27th 2013, 11:49am

Hallo

Erstmal vielen Dank für die Bauanleitung. Die hat mir echt super weitergeholfen.

Ich hab derzeit ein ähnliches Projekt vor nur mit 10w leds.

Allerdings hätte ich noch eine Frage zu der Verkabelung deiner 10w leds. Hast du die direkt an die MBI6651 angeschlossen? Ich frage, da die Beschreibung davon besagt, dass sie 1650ma liefern und die Leds max 1000ma vertragen.

Gruss Martin

Posts: 77

Location: Essen

wcf.message.sidebar.activityPointsPerDay

  • Send private message

20

Tuesday, January 29th 2013, 11:00am

Klasse anleitung! Dein Kühlprinzip ist genial und die Erfahrung zu KSQ ect sehr nützlich. (Ich hab bisher nur LED-Tech Buck PWM's verbaut...)

Eine Frage zu den 10W Modulen B/W:
Da der Haussegen hier grade scheif hängt da Ich (wieder) 60 Crees bestellen will :pillepalle: , wie ist das Licht und laufen die auch auf 750mA? Rechnerrisch müssten die dann auf 7W Runter gehen und einiges Kühler bleiben... 7W/600lm in Blau und weiss für 4,50€ denke Ich könnte interesannt sein.


Grüße
Beste Grüße, Moritz

Meine Projekte zur Aquariensteuerung: http://aqua-grow.de/

Social bookmarks

Counter:

HTML Editor - Full Version
Hits today: 5,738 Clicks today: 14,735
Average hits: 20,359.19 Clicks avarage: 49,256.49