You are not logged in.

Dear visitor, welcome to Dein Meerwasser Forum für Nanoriffe. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Pascal

Trainee

  • "Pascal" started this thread

Posts: 74

wcf.message.sidebar.activityPointsPerDay

Thanks: 5

  • Send private message

1

Sunday, April 5th 2015, 1:39am

1W LEDs leuchten obwohl ausgeschaltet?

Hallo Zusammen,

Ich habe gerade gesehen das meine LED Beleuchtung (96W (4x24W Cluster)) minimal leuchtet obwohl ausgeschaltet?

Alle vier werden über eine Zeitschaltuhr geschaltet, diese sind wiederum in einer Brennenstuhl Steckdosenleiste eingesteckt welche nochmal über einen Kippschalter mit Glimmlampe verfügt (so viel Text aber besser zu viel statt zu wenig Infos :D )

Kennt jemand von euch dieses Phänomen?
Ist es schädlich für die LEDs?

LG
Pascal


Gesendet von iPhone mit Tapatalk

ThomasGT1

Intermediate

    info.dtcms.flags.de

Posts: 307

Location: Sachsen

Occupation: Kinotechniker/Filmvorführer

wcf.message.sidebar.activityPointsPerDay

Thanks: 24

  • Send private message

2

Sunday, April 5th 2015, 3:23am

Hallo. Das Problem liegt bei der Zeitschaltuhr und der Steckerleiste. Leds sprechen auch auf geringe Ströme an und leuchten Leicht. Die Zeitschaltuhr schaltet nicht ganz ab sondern führt immer ganz wenig Spannung. Wenn du den Stecker ohne die Zeitschaltuhr in die Steckdosenleiste steckst und den Schalter abschaltest kann es sein das sie auch noch leicht Leuchtet weil auch die Steckdosenleisten meistens etwas Spannung führen.
Das leichte Glimmen der LEDs ist sicher kein Weltuntergang und vielleicht kannst du es ja als Mondlicht ansehen aber die werden dann schon etwas in der Lebensdauer beeinflusst.
Hast du die Lampe selbst gebaut? Wie hast du die Stromversorgung gelöst? Mit einer Ksq?

This post has been edited 1 times, last edit by "ThomasGT1" (Apr 5th 2015, 3:27am)


Meerwasserfan

SPS-Liebhaber

    info.dtcms.flags.de

Posts: 820

Location: Trier

wcf.message.sidebar.activityPointsPerDay

Thanks: 288

  • Send private message

3

Sunday, April 5th 2015, 4:36am

Hallo Pascal,

versuch es mal damit den Netzstecker deines Netzteils heraus zu ziehen, um 180° zu drehen und ihn dann wieder einzustecken. Dann sollte es weg sein. Das Phänomen passiert auch bei Leuchtstofflampen mit Netzstecker.

LG Sven

Pascal

Trainee

  • "Pascal" started this thread

Posts: 74

wcf.message.sidebar.activityPointsPerDay

Thanks: 5

  • Send private message

4

Sunday, April 5th 2015, 2:27pm

@Thomas: ja ist eine selbst gebaute Lampe, sind aber natürlich KSQs dran ;)

@Sven: werde ich heute Abend mal beobachten und dann berichten :)

Danke euch beiden :)

LG


Gesendet von iPhone mit Tapatalk

Posts: 5,143

Location: Düsseldorf

wcf.message.sidebar.activityPointsPerDay

  • Send private message

5

Sunday, April 5th 2015, 3:18pm

Du hast irgendwoher einen Kriechstrom, der die LEDs zum Glimmen bringt. Für die LEDs ist das nicht schädlich, aber für Dich sollte es ein Alarmzeichen sein, denn es deutet auf fehlerhafte Verarbeitung hin. Da reicht es meist, wenn ein Hauch von Lötfahne auf die Platte geht oder irgendwo ein kaum sichtbares Äderchen vom LED-Kabel Kontakt bekommt.

Zuerst würde ich testen, ob der Strom von einem der anderen Geräte kommt oder wirklich allein durch die Lampe verursacht wird. Teilweise können nämlich auch die anderen Geräte für eine Aufladung sorgen.

Da kommst Du nur hinter, wenn Du systematisch alles durchtestest. Zuerst würde ich die Lampe vom Aquarium nehmen und erst mal alleine anschließen ohne Kontakt zum Aquarium. Wenn immer noch die LEDs am Glimmen sind, dann ist die Ursache bei der Lampe. Dann kannst Du nur noch die einzelnen Module nacheinander einzeln durchtesten und prüfen.

Gruß
Sandy

Social bookmarks

Counter:

HTML Editor - Full Version
Hits today: 4,991 Clicks today: 9,673
Average hits: 20,319.38 Clicks avarage: 49,504.4