You are not logged in.

Dear visitor, welcome to Dein Meerwasser Forum für Nanoriffe. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

hubigersch

Beginner

  • "hubigersch" started this thread
  • info.dtcms.flags.de

Posts: 14

Location: Magdeburg

wcf.message.sidebar.activityPointsPerDay

  • Send private message

1

Friday, February 28th 2020, 7:45am

China Reef LED oder RedSea Nano LED ?

Hallo an alle !
Ich habe seit längerer Zeit und Überlegung mir ein " Blue Marin " 54 L Nano Cube gebraucht gekauft. Dabei war eine " Fluval Nano Sea Marine " 20 Watt LED, die orig. 600 l/h Rückförderpumpe, ein Tunze 9001 Abschäumer und eine Fluval 50 Watt Heizung. Das Aquarium steht jetzt seit dem 3. Januar 2020. Die LED scheint mir mit 20 watt aber zu schwach zu sein. Deshalb überlege ich mir eine andere LED zu kaufen. Und jetzt meine Frage. Was haltet Ihr von dieser ?

https://www.ebay.de/itm/PopBloom-Led-Aqu…Rm&LH_Auction=1
Oder doch lieber eine RedSea Reef 50 watt LED für das doppelte oder das dreifache an Euros ?
Besten dank im voraus
Torsten

nachoman

Professional

Posts: 1,373

Location: Herdecke

Occupation: Dipl.-Biol.

wcf.message.sidebar.activityPointsPerDay

Thanks: 874

  • Send private message

2

Friday, February 28th 2020, 9:03am

Im Endeffekt musst du das Wissen ob dir mehr Qualität mehr Geld wert ist.

Keiner wird dir hier wahrscheinlich sagen können von welcher Qualität z.B. die Linsen sind, ob die LED´s optimal zusammengestellt sind, wie gut die Software ist oder wie laut der Lüfter.

Dazu kommen Dinge wie der doppelt so hohe Stromverbrauch gegenüber der ReefLED, die Tatsache das du kaum Hilfe bekommen wirst was die Einstellung angeht, da die Lampe kaum bekannt ist und für mich ein Ausschlußkriterium bei vielen dieser China Sachen, das du keinen Support bei defekt erwarten kannst.

Wenn da für dich nicht relevant ist kannst du sie sicher nehmen. Irgendwie wird die schon ihren Zweck erfüllen. Wenn du preislich was zwischen dieser und der Reefled haben willst, kannst du auch mal schauen was der Gebrauchtmarkt so an Ati Sirius X1 hergibt, welche auch super Lampen für Becken deiner Größe sind.
Gruß Mark


Reefer 250 SPS & LPS Beleuchtung: 1x Phillips Coral Care
Sera Cube 130 LPS & Anemonen Beleuchtung: Giesemann Vervve (Außer Betrieb (09/20)
Sera Cube 130 Weichkorallen & LPS Beleuchtung T5 (Sera) & Tunze 8850 (Außer Betrieb genommen (01/20)
Juwel Rio 120 LPS & Anemonen Beleuchtung: Ecotech XR30G3 Pro + 2 T5 Röhren
Dennerle Cube 60 l Weichkorallen Beleuchtung: AM Ocean Light (Außer Betrieb genommen 10/19)
Aquamedic Blenny SPS&LPS&Hornkorallen Beleuchtung ATI Sirius X1
300l DIY LPS&SPS&Weichkorallen Beleuchtung ATI Straton
Reefer 170 LPS/Hornkorallen/Anemonen ; ATI Sirius X2

acanthurus969

Intermediate

    info.dtcms.flags.at

Posts: 784

Occupation: Werkzeugmacher

wcf.message.sidebar.activityPointsPerDay

Thanks: 85

  • Send private message

3

Friday, February 28th 2020, 9:54am

Obwohl Red Sea in China produziert.
Zurzeit sind keine Becken lieferbar die nicht schon im Europa Lager liegen.
Wegen dem Corona Virus ist das Werk geschlossen worden.

DJ-Pepe

Beginner

    info.dtcms.flags.de

Posts: 28

Location: Grevenbroich

Occupation: Mediengestalter Bild und Ton

wcf.message.sidebar.activityPointsPerDay

  • Send private message

4

Saturday, February 29th 2020, 11:44am

Moin zusammen,

ich habe diese Woche folgende Lampe aus Spanien erhalten:
https://de.aliexpress.com/item/400035872….32074c4dMfAkWI


Optisch gefällt mir das Licht sehr gut und die Leistungsmessung ergibt wirklich 90W bei voller Leistung, 1,1W im Standby.
Hängt seit gestern über meinem Ablegerbecken, wo allerdings bisher nur Lederkorallen drin sind.
Steuerung über die Fernbedienung ist etwas bescheiden, da man quasi mit Timern arbeitet.
Man stellt die Kanäle ein wie man möchte und drückt dann wie lang man diese Einstellung beibehalten möchte.
Dann muss man entsprechend die Zeit abpassen zu der man die nächste Einstellung vornimmt bis man halt die 24h voll hat.

Ich kann gerne in ein paar Tagen bis Wochen nochmal berichten aber ich bin mir ziemlich sicher, dass man da für 90€ echt nicht viel falsch macht. :rolleyes:

acanthurus969

Intermediate

    info.dtcms.flags.at

Posts: 784

Occupation: Werkzeugmacher

wcf.message.sidebar.activityPointsPerDay

Thanks: 85

  • Send private message

5

Saturday, February 29th 2020, 11:54am

Wieviel Zoll war da noch fällig?
Um die 20 Euro?
Hab gerade gesehen das es die für etwas mehr auch mit Controller gibt

DJ-Pepe

Beginner

    info.dtcms.flags.de

Posts: 28

Location: Grevenbroich

Occupation: Mediengestalter Bild und Ton

wcf.message.sidebar.activityPointsPerDay

  • Send private message

6

Saturday, February 29th 2020, 12:06pm

Garnichts, Spanien ist Teil der EU.
Daher lagern die Chinesen seit einigen Jahren ja auch gerne in EU Lagern: Schneller Versand und weder Zollgebühren noch Einfuhrumsatzsteuer.
Bis vor 1-2 Jahren hat man auf Aliexpress sogar oft Versand aus Deutschland auswählen können, mittlerweile scheint man eher auf Versanddienstleister aus Spanien/Tschechien/Frankreich zurückzugreifen. Bestimmt günstiger. :D

acanthurus969

Intermediate

    info.dtcms.flags.at

Posts: 784

Occupation: Werkzeugmacher

wcf.message.sidebar.activityPointsPerDay

Thanks: 85

  • Send private message

7

Saturday, February 29th 2020, 2:13pm

Gute Sache

hubigersch

Beginner

  • "hubigersch" started this thread
  • info.dtcms.flags.de

Posts: 14

Location: Magdeburg

wcf.message.sidebar.activityPointsPerDay

  • Send private message

8

Sunday, March 1st 2020, 11:18am

Besten Dank für die Antworten. Ich habe mir am Freitag noch eine Redsea Reef 50 gekauft. Die Inbetriebnahme war Ätzend. Die App finde ich milde ausgedrückt genauso. Es war mir aber doch gelungen nach mehreren Stunden sie in Betrieb zu nehmen. Das Licht ist total geil. Hatte vorher eine Fluval SEA nano mit 20 Watt. Kein Vergleich. Obwohl sie "nur" doppelt soviel kostet. Heute Morgen wartete ich vor dem Aquarium auf den Sonnenaufgang. Vergeblich !!!! Ich bekomme sie nicht mehr an. Ich könnte kotz...........Ich habe die Fluval erstmal wieder angeschlossen. Morgen geht's zum Meerwasserhof.

acanthurus969

Intermediate

    info.dtcms.flags.at

Posts: 784

Occupation: Werkzeugmacher

wcf.message.sidebar.activityPointsPerDay

Thanks: 85

  • Send private message

9

Sunday, March 1st 2020, 11:34am

Also von der Installation her hatte ich mit meinen Reef Leds überhaupt kein Problem.
App ist selbsterklärend finde ich, alles sehr einfach.
Wo spiesst es bei dir?
Wo kommst du mit der App nicht klar?

hubigersch

Beginner

  • "hubigersch" started this thread
  • info.dtcms.flags.de

Posts: 14

Location: Magdeburg

wcf.message.sidebar.activityPointsPerDay

  • Send private message

10

Sunday, March 1st 2020, 11:55am

Dann bin ich wohl doch zu blöd oder zu alt. Die App zeigt die LED an und ich drücke auf verbinden und dann kommt die Verbindung ist fehlgeschlagen.

acanthurus969

Intermediate

    info.dtcms.flags.at

Posts: 784

Occupation: Werkzeugmacher

wcf.message.sidebar.activityPointsPerDay

Thanks: 85

  • Send private message

11

Sunday, March 1st 2020, 12:54pm

Hast du die Led vorher in dein Wlan eingebunden?
Hängst du mit dem Handy in deinem Wlan oder mobil, wenn du mobil bist dann müssen die Leds im Online Modus sein.

hubigersch

Beginner

  • "hubigersch" started this thread
  • info.dtcms.flags.de

Posts: 14

Location: Magdeburg

wcf.message.sidebar.activityPointsPerDay

  • Send private message

12

Sunday, March 1st 2020, 4:46pm

War mal schnell im Krankenhaus meinen Vater besuchen. Mit meinem Handy bin ich wenn ich nach Hause komme im W-Lan. Was meinst Du mit Mobil ?

acanthurus969

Intermediate

    info.dtcms.flags.at

Posts: 784

Occupation: Werkzeugmacher

wcf.message.sidebar.activityPointsPerDay

Thanks: 85

  • Send private message

13

Sunday, March 1st 2020, 4:59pm

Mobiles Handynetz und nicht im gleichem Netz wie die Leds
Die LEDs hast du eingebunden?

hubigersch

Beginner

  • "hubigersch" started this thread
  • info.dtcms.flags.de

Posts: 14

Location: Magdeburg

wcf.message.sidebar.activityPointsPerDay

  • Send private message

14

Sunday, March 1st 2020, 5:15pm

Das W-lan Passwort ist falsch. Ich konnte heute morgen nach einem neuen fragen was mir auch auf mein Handy gesendet wurde aber nicht ankam oder angezeigt wurde. Darauf hin habe ich mich über meine Frau ihre Email Adresse angemeldet. das war vielleicht verkehrt ?
Muß die LED immer mit dem Internet verbunden sein ??? Das wäre ja totale sche....Bei der Fluval App geht die Verbindung über Bluetooth und das reicht mir aus. Ich brauche erstmal keine Benachrichtigung bei einer eventuellen Havarie am Aquarium.

acanthurus969

Intermediate

    info.dtcms.flags.at

Posts: 784

Occupation: Werkzeugmacher

wcf.message.sidebar.activityPointsPerDay

Thanks: 85

  • Send private message

15

Sunday, March 1st 2020, 5:32pm

Du musst nur beim ersten mal online sein, sie in dein Netz aufnehmen.
Dann kannst sie auch im offline Modus betreiben

hubigersch

Beginner

  • "hubigersch" started this thread
  • info.dtcms.flags.de

Posts: 14

Location: Magdeburg

wcf.message.sidebar.activityPointsPerDay

  • Send private message

16

Sunday, March 1st 2020, 6:49pm

Wenn ich mich beim verbinden nicht über Anmelden sonder über Einloggen mit der App verbinden möchte, meine Email eingebe und auf Passwort vergessen klicke kommt: Ein Code wurde an Ihre registrierte Mobilfunknummer gesendet. Aber es kommt keine SMS !!! Über Anmelden funktioniert es ja auch nicht. Mein zuvor als erstes angegebenes Passwort wird nicht akzeptiert.
wie geht das mit dem Offlinemodus ?

acanthurus969

Intermediate

    info.dtcms.flags.at

Posts: 784

Occupation: Werkzeugmacher

wcf.message.sidebar.activityPointsPerDay

Thanks: 85

  • Send private message

17

Sunday, March 1st 2020, 7:02pm

Kannst du alles in der App unter Einstellungen einstellen

hubigersch

Beginner

  • "hubigersch" started this thread
  • info.dtcms.flags.de

Posts: 14

Location: Magdeburg

wcf.message.sidebar.activityPointsPerDay

  • Send private message

18

Monday, March 2nd 2020, 4:46pm

Ich war heute Morgen bei meinem Händler und der hat die Leuchte überpüft. Er hat an meiner Händy W-Lan-einstellung was verändert. Und zu Hause konnte ich mich dann wie bei der ersten Inbetriebnahme wieder einloggen. Gott sei Dank.

acanthurus969

Intermediate

    info.dtcms.flags.at

Posts: 784

Occupation: Werkzeugmacher

wcf.message.sidebar.activityPointsPerDay

Thanks: 85

  • Send private message

19

Monday, March 2nd 2020, 11:56pm

Das heißt jetzt läuft alles?

hubigersch

Beginner

  • "hubigersch" started this thread
  • info.dtcms.flags.de

Posts: 14

Location: Magdeburg

wcf.message.sidebar.activityPointsPerDay

  • Send private message

20

Tuesday, March 3rd 2020, 7:33am

Ja, jetzt läuft alles. Irgendwie hat sich
wahrscheinlich meine Fritzbox statt der Leuchte eingewählt. Sonnenaufgang war auch schon !!!!.

Social bookmarks

Counter:

HTML Editor - Full Version
Hits today: 11,468 Clicks today: 20,423
Average hits: 22,709.33 Clicks avarage: 52,685.48