You are not logged in.

Dear visitor, welcome to Dein Meerwasser Forum für Nanoriffe. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Fiwi93

Beginner

  • "Fiwi93" started this thread

Posts: 10

wcf.message.sidebar.activityPointsPerDay

Thanks: 2

  • Send private message

1

Monday, November 20th 2017, 11:15am

Reefer 525XL - Beleuchtungswechsel / Aktuell Ecotech Marine Radion G4 XR30

Hallo zusammen,
ich benötige nochmals eure Hilfe.
Nachdem ich bei meinem letzten Thema (neue Beleuchtung für ein Reefer 250) so viele Meinungen und Anregungen bekommen habe, möchte ich nochmals eure Unterstützung in Anspruch nehmen.
Mein Meerwasser-Aquarium Red Sea Reefer 525XL läuft seit gut einem Jahr. Die Ausstattung umfasst folgendes:

- 2 Ecotech Marine Radion G4 Pro XR 30
- 2 Ecotech Marine Vortech MP 40
- 1 Rückförderpumpe Jebao 8000
Nun bin ich mit der Beleuchtung etwas unzufrieden. Ich merke kein wesentliches Wachstum bei den Korallen und höre von meinem beiden Stamm-Händler, dass die Ecotech Marine Radion nicht so gut ist (Aquarium hat damals ein Händler zusammengestellt, diesen gibt es mittlerweile nicht mehr)...
Welche Lampen würdet Ihr den für einen Wechsel empfehlen?
Freue mich auf eure Anregungen.

Viele Grüße aus dem Münsterland
Felix

NRG1337

Professional

    info.dtcms.flags.de

Posts: 1,894

wcf.message.sidebar.activityPointsPerDay

Thanks: 585

  • Send private message

2

Monday, November 20th 2017, 11:25am

welches schedule fährst du?
Ich würde da garnichts wechseln sondern die Lampen vernünftig einstellen

Wassermaus

Pfützenteufel

    info.dtcms.flags.de

Posts: 6,762

Location: Bogel

Occupation: Fachinformatikerin Systemintegration

wcf.message.sidebar.activityPointsPerDay

Thanks: 2148

  • Send private message

3

Monday, November 20th 2017, 11:33am

Lade doch mal bitte eine Gesamtansicht und ein paar Detailfotos zum Becken hoch und erläutere mal ein paar Daten, wie Technik und Versorgungssystem. Ich bin mir relativ sicher es wird nicht „nur“ am Licht liegen, es gibt genug Becken, die erfolgreich mit diesen Lampen betrieben werden. Vielleicht kann die hier jemand bezüglich der Lampeneinstellung unter die Arme greifen. :EVERYD~16:
------------------------------------------------------------------
Viele Grüße

Carmen
------------------------------------------------------------------
Reefer 250, Deltec 1000i+ Sander C50, 2x MP40QD W, DCT4000, 2x Hydra 26 HD
Bogeler Reefer

Innovativ Nano Fusion 20G, 1x AI Nero 5, 1 Radio XR30 G4 Pro, Bubble Magus QQ1
Fusion Nano 20G

NRG1337

Professional

    info.dtcms.flags.de

Posts: 1,894

wcf.message.sidebar.activityPointsPerDay

Thanks: 585

  • Send private message

4

Monday, November 20th 2017, 11:38am

ich lade hier heute mein schedule hoch. Wenn du für gute Wasserwerte sorgst dann kann nichts schief gehen.


Bei mir wachsen SPS langsam aber sie wachsen bei einem PO4 von 0.9!

Bin mir wie Wassermaus auch sicher, dass es nicht an dem Lampen liegt. Wenn dann an der Einstellung oder anderer Parameter

JohannesFFM

Intermediate

Posts: 823

wcf.message.sidebar.activityPointsPerDay

Thanks: 365

  • Send private message

5

Monday, November 20th 2017, 11:39am

Hi,

die Lampen sind wirklich ok. Ich würde vor allem anderen eine Triton Analyse machen und schauen ob du alle Elemente die eine Koralle braucht im Becken hast. Wenn da alle grün ist würde ich schauen ob die Strömung stimmt und stark genug ist. Erst dann würde ich an dem Spektrum oder Intensität der Lampe etwas ändern.

Viele Grüße Johannes

Fiwi93

Beginner

  • "Fiwi93" started this thread

Posts: 10

wcf.message.sidebar.activityPointsPerDay

Thanks: 2

  • Send private message

6

Monday, November 20th 2017, 11:57am

Wow, vielen Dank für die vielen schnellen Antworten.

Deine Triton-Analyse habe ich bereits Samstag bestellt. Das Aquarium selber läuft zurzeit auf so eine Art Balling weil ich nicht viele Korallen drin habe und bisher das Aquarium gut mit Wasserwechsel im Griffe hatte. Der Po4-Wert habe ich mittlerweile bei 0,10 mit Nyos-Test.

Anbei mal ein paar Bilder (sind aus August) und meine Einstellungen (ZIP-Datei -> Export aus Ecotechsmartlive und einmal Bilder der Einstellung als Word).

Vielen Dank Leute, so macht das Hobby echt Spaß :)
Fiwi93 has attached the following images:
  • IMG_0595.JPG
  • IMG_0596.JPG
  • IMG_0597.JPG
Fiwi93 has attached the following file:

scotty23

Intermediate

Posts: 641

Location: Königs Wusterhausen

wcf.message.sidebar.activityPointsPerDay

Thanks: 142

  • Send private message

7

Monday, November 20th 2017, 12:07pm

Hi,

an den Lampen wird es nicht liegen.
Habe aktuell sogar "nur" ne XR30W G2 überm Becken und die Korallen wachsen.

Ich denke auch eher das es an bestimmten fehlerhaften Werten oder Störfaktoren liegt.

viele Grüße

Nico

PS: hast du denn mal so Werte gemessen?
PS2: solltest du die Lampen verkaufen wollen, meld dich ;) :D

This post has been edited 1 times, last edit by "scotty23" (Nov 20th 2017, 12:08pm)


xxDomi25xx

Professional

    info.dtcms.flags.de

Posts: 1,094

wcf.message.sidebar.activityPointsPerDay

Thanks: 447

  • Send private message

8

Monday, November 20th 2017, 2:25pm

Für mein Empfinden hast du auch zu viel Bodengrund drin. Vielleicht haben sich hier Gammelecken gebildet und du hast dadurch einen höheren PO4 Wert. Ich würde beim Wasserwechsel nach und nach einen Teil des Sandes mit absaugen und auf ca. 2 cm Höhe reduzieren.

Die Wasseranalyse ist sicherlich ein ebenfalls wichtiger Faktor, um eventuelle Ursachen für Probleme zu finden.
Viele Grüße :3_small30:

Dominic

Beckenvideos auf meinem Youtube-Kanal: https://www.youtube.com/channel/UCI7G3vgc03uTFV69diNnpQA

Mein Projekt: Einstieg in die fabelhafte Welt der Meerwasseraquaristik Xenia 100


Aquarium = Aqua Medic Xenia 100 / 100x65x55
Beleuchtung = Pacific Sun Pandora Hyperion S2 4x39W 2x 75W LED
Abschäumer = Royal Exclusiv Mini Bubble King 160 VS12
RF-Pumpe = Ecotech Vectra M1
Strömungspumpe = 3x Tunze 6095 + 7095 Tunze Controller
Osmoseanlage = Vertex Puratek Deluxe 200
Nachfüllautomatik = Tunze Osmolator + 16L Becken
Dosieranlage = GHL Doser 2.1.
Heizer = Eheim Jäger 250W + AquaMedic T-Controller
Fließbettfilter = KnePo Intern Smart DOUBLE 1,5 L
Versorgung = Fauna Marin Balling Light

Fiwi93

Beginner

  • "Fiwi93" started this thread

Posts: 10

wcf.message.sidebar.activityPointsPerDay

Thanks: 2

  • Send private message

9

Monday, December 4th 2017, 5:38pm

Hallo zusammen,

leider hat die Anaylse etwas länger gedauert.

Anbei bekommt ihr nun meine Analyse.

https://www.triton-lab.de/showroom/aquar…/icp-oes/52620/

Vielleicht könnt ihr mir weiterhelfen.

Viele Grüße aus dem Münsterland

Felix
Fiwi93 has attached the following file:

This post has been edited 1 times, last edit by "Fiwi93" (Dec 4th 2017, 5:43pm)


Travetown

Intermediate

    info.dtcms.flags.de

Posts: 437

Location: Travemünde

wcf.message.sidebar.activityPointsPerDay

Thanks: 105

  • Send private message

10

Monday, December 4th 2017, 5:54pm

Hallo,

sieht doch bis auf Jod ganz gut aus. Warum da nur „gelb“ ist, ist mir unverständlich. Hier solltest Du dringend etwas machen.
Lithium kommt eventuell vom Korallenkleber. Hatte schon über 600 ohne Probleme.

Gruß
Harro


Gesendet von iPhone mit Tapatalk Pro
AM Blenny - Beleuchtung: AI Hydra 26HD - RF: AM EcoDrift 4.1 - Abschäumer: AM EVO 500 (mit FM skim breeze)- Strömung: 2x Akamai KPS - Heizung: Eheim 150W mit AM T-Controller Twin - Kühlung: Hailea HC-150A mit Jebao DC 1200 - Dosierpumpe: Kamoer X4 - Tunze Osmolator Nano - Versorgung: FM Balling Light - Osmoseanlage: Aqua Medic Platinum Line plus + Mischbettharzfilter 3l

Fiwi93

Beginner

  • "Fiwi93" started this thread

Posts: 10

wcf.message.sidebar.activityPointsPerDay

Thanks: 2

  • Send private message

11

Tuesday, December 5th 2017, 9:11am

Hallo zusammen,

vielen Dank erstmal für die Antwort, Harro.

Wenn die Werte i. O. sind (so sieht die Analyse ja aus), dann müsste es doch am Licht liegen?
Kann mir jemand dazu vielleicht nochmal den ein oder anderen Tipp geben?
Freundliche Grüße und vielen Dank aus dem Münsterland
Felix

Travetown

Intermediate

    info.dtcms.flags.de

Posts: 437

Location: Travemünde

wcf.message.sidebar.activityPointsPerDay

Thanks: 105

  • Send private message

12

Tuesday, December 5th 2017, 9:44am

Hallo Felix,

i.O. würde ich nicht sagen! Jod ist wirklich sehr wichtig.

Gruß

Harro
AM Blenny - Beleuchtung: AI Hydra 26HD - RF: AM EcoDrift 4.1 - Abschäumer: AM EVO 500 (mit FM skim breeze)- Strömung: 2x Akamai KPS - Heizung: Eheim 150W mit AM T-Controller Twin - Kühlung: Hailea HC-150A mit Jebao DC 1200 - Dosierpumpe: Kamoer X4 - Tunze Osmolator Nano - Versorgung: FM Balling Light - Osmoseanlage: Aqua Medic Platinum Line plus + Mischbettharzfilter 3l

Fiwi93

Beginner

  • "Fiwi93" started this thread

Posts: 10

wcf.message.sidebar.activityPointsPerDay

Thanks: 2

  • Send private message

13

Friday, December 8th 2017, 11:45am

Hallo zusammen,

ich dosiere nun Jod noch nach...
Zusätzlich wollte ich am Wochenende mal einen mittel großen Wasserwechsel machen und anschließend nochmal eine Analyse.
Nochmal auf das Thema Beleuchtungswechsel...
Von einem bekannten könnte ich wahrscheinlich für wenig Geld eine Giesemann Infinti mit entweder 2 x 250 W HQI & 4x54 W T5 oder 2 x 150 W HQI & 2 x 54 W T5.

Wäre eine der beiden Leuchten zum Ausprobieren geeignet?

Von ATI hatte ich die Hybrid Version entweder mit 3 x 75 W LED oder 4 x 75 W LED mit jeweils 4, 6 oder 8 mal T5 54/80 W...
Welche Version würde Ihr hier für das Reefer 525 XL nehmen?

Vielen Dank schonmal!
Gruß
Felix

Barton

Intermediate

    info.dtcms.flags.de

Posts: 581

Location: 88437

Occupation: IT-Systemadministrator (Firewall, Proxy, SQL)

wcf.message.sidebar.activityPointsPerDay

Thanks: 230

  • Send private message

14

Friday, December 8th 2017, 2:22pm

Hallo Felix,

wirklich HQI?
Bist wirklich so unzufrieden mit den G4?
Grüße Ricky

scotty23

Intermediate

Posts: 641

Location: Königs Wusterhausen

wcf.message.sidebar.activityPointsPerDay

Thanks: 142

  • Send private message

15

Friday, December 8th 2017, 2:44pm

Wie gesagt, es wird nicht an der G4 liegen

ich habe erst vor 2 wochen den Wechsel von einer alten G2 auf ne G4 hinter mir.
es ist schon bei der G2 alles super gewachsen, die G4 musste ich nun sogar noch weiter runterregeln

grüße

Nico

CeiBaer

Korallensammler

    info.dtcms.flags.de

Posts: 23,435

Location: Seevetal/Hamburg

wcf.message.sidebar.activityPointsPerDay

Thanks: 7361

  • Send private message

16

Friday, December 8th 2017, 2:53pm

hqi ist ein tolles licht, mit richtigem brenner. unterstützt mit 4xt5 super zu gebrauchen.

led hybrid ist besser einzustellen von led seite her.
-


Hilfreiche Informationen von der Einrichtung
bis zum Betrieb des Beckens
-

Fiwi93

Beginner

  • "Fiwi93" started this thread

Posts: 10

wcf.message.sidebar.activityPointsPerDay

Thanks: 2

  • Send private message

17

Friday, December 8th 2017, 4:24pm

Hallo zusammen,
unzufrieden direkt nicht - aber ich habe das Gefühl das es nicht so läuft wie ich das gern hätte.
Vielleicht fahre ich auch mit der G4 Pro einfach die falsche Einstellung. Die Korallen zeigen ein kleines Wachstum aber eben nicht im großen Still.
Die HQI mit T5 hätte ich gern einfach mal ausprobiert, um zu schauen ob es vielleicht doch an der Einstellung liegt.
Ich habe die Möglichkeit im Nachbar Ort eine Lampe mit relativ neuen Röhren (4 Wochen Alt) und neuen Brenner für 100 € zu bekommen...
Der Strom-Verbrauch ist natürlich auf Dauer nicht gegen zu rechnen.



Lieben Gruß aus dem Münsterland und vielen Dank
Felix

CeiBaer

Korallensammler

    info.dtcms.flags.de

Posts: 23,435

Location: Seevetal/Hamburg

wcf.message.sidebar.activityPointsPerDay

Thanks: 7361

  • Send private message

18

Friday, December 8th 2017, 5:01pm

was für ein brenner und röhren sind denn drin?

was soll das ganze teil kosten?
-


Hilfreiche Informationen von der Einrichtung
bis zum Betrieb des Beckens
-

Fiwi93

Beginner

  • "Fiwi93" started this thread

Posts: 10

wcf.message.sidebar.activityPointsPerDay

Thanks: 2

  • Send private message

19

Friday, December 8th 2017, 6:59pm

Also es sind 2 Brenner mit jeweils 250 W von Giesemann, 16 000 Kelvin und 4 T5 54w (jeweils 2 ATI Corel Plus und ATI Blue Plus).

Preis um die 100,00 €

MK1173

Beginner

Posts: 1

wcf.message.sidebar.activityPointsPerDay

Thanks: 1

  • Send private message

20

Wednesday, December 13th 2017, 1:43pm

Reefer 525 XL mit radion

Hallo,
ich bin neu hier im Forum und hab grad das hier mitgelesen. Betreibe mein Becken mit 4 Radion XR30W G4pro und zwei Vortech mp 40.
Ich muss sagen das ich absolut zufrieden bin mit den LED`S. Fahre das Coral Lab für SPS Programm und nicht verändert Lampen laufen auf 75%.
Vielleicht probierst das mal aus.
Hab ein paar Bilder angehängt.
Beste Grüße
Martin
MK1173 has attached the following images:
  • IMG_3382.jpg
  • IMG_3384.jpg
  • IMG_3385.jpg

This post has been edited 1 times, last edit by "MK1173" (Dec 13th 2017, 1:46pm)


Social bookmarks

Counter:

HTML Editor - Full Version
Hits today: 17,257 Clicks today: 40,839
Average hits: 21,611.14 Clicks avarage: 50,942