Sie sind nicht angemeldet.

CeiBaer

Korallensammler

  • »CeiBaer« ist der Autor dieses Themas
  • Deutschland

Beiträge: 17 899

Wohnort: Seevetal/Hamburg

Aktivitätspunkte: 91820

Danksagungen: 4055

  • Nachricht senden

1

Montag, 29. Mai 2017, 11:56

ATI Sirius X1 Clustertausch

ich habe den cluster meiner sirius x1 gegen den aktuellen mit den 2017er led getauscht. für alle die es selber mal machen wollen hier ein paar bilder dazu.

gut verpackt kam er an



ausgepackt





zum einbau:


seitendeckel abbauen und spritzschutz entfernen. es wird ein torx 6 benötigt.



reflektor mittels zweier schrauben entfernen. dafür ein torx 10 verwenden.



schraube vom cluster lösen und diesen dann vorsichtig anheben. es ist wärmeleitpaste drunter. die steckanschlüsse lassen sich ein wenig herausziehen. dann kann man die steckverbindungen links und rechts vorsichtig lösen. sind recht fest zusammen. mit fingerspitzengefühl arbeiten um die kabel nicht zu sehr zu belasten.
auf dem bild der vergleich des alten (unten) und des neuen clusters.



ich habe nochmal sehr dünn frische wärmeleitpaste draufgemacht, die verbindungen zusammengesteckt und das cluster und reflektor wieder angeschraubt. auf richtigen sitz aller teile achten!
bei dieser version kann der original reflektor weiterverwendet werden. bei den vorgängern muss der reflektor ebenfalls getauscht werden.



zu letzt noch den spritzschutz wieder rein und seitendeckel angeschraubt



lampe neu programmieren und alle led leuchten wieder.



kleines problem hab ich trotz aktueller version noch bei der software. diese zeigt immernoch die alten farben an. da muss man etwas probieren was was ist. das ist schade.
vielleicht benötigt die lampe aber noch ein update der firmware. ich warte diesbezüglich noch auf informationen.

fazit:
mit estwas handwerklichem geschick und fingerspitzengefühl ist es kein sehr grosser aufwand und relativ leicht zu bewerkstelligen.

viel spass beim tauschen.
-

-

Es haben sich bereits 3 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Cisi78 (29.05.2017), Oj4you (30.05.2017), derlange2 (11.02.2018)

Wassermaus

Pfützenteufel

    Deutschland

Beiträge: 6 371

Wohnort: Bogel

Beruf: Fachinformatikerin Systemintegration

Aktivitätspunkte: 32955

Danksagungen: 1538

  • Nachricht senden

2

Montag, 29. Mai 2017, 12:05

Danke für den ausführlichen Bericht. Welche Kosten kämen denn da auf einen zu und vor allen Dingen sieht man da wirklich einen Unterschied? :EVERYD~16:
------------------------------------------------------------------
Viele Grüße

Carmen
------------------------------------------------------------------
Reefer 250, Bubble Magus A8, 2x MP40QD W, DCT4000, 2x Hydra 26 HD, 1xKnepo, 1xSkimz MBR127
Bogeler Reefer

Innovativ Nano Fusion 20G, 2x KPS, 1x Hydra 26 HD, Coral Box S150 umgebaut
Fusion Nano 20G

CeiBaer

Korallensammler

  • »CeiBaer« ist der Autor dieses Themas
  • Deutschland

Beiträge: 17 899

Wohnort: Seevetal/Hamburg

Aktivitätspunkte: 91820

Danksagungen: 4055

  • Nachricht senden

3

Montag, 29. Mai 2017, 13:07

Kosten allein für das Cluster sind 70 Euro. Braucht man den Reflektor, dann nochmals 10 Euro drauf. Also 80 Euro pro Cluster all in.

Wenn man die Lampe vorher schon nicht gerade mit viel rot laufen hatte und nahe den bekannten Empfehlungen lag, dann gibt es keinen sehr grossen Unterschied, rein optisch. Ein kleinwenig Unterschied schon, wenn man weiss das man gewechselt hat. Liegt natürlich auch an den Einstellungen. Was ich sagen kann ist, dass ich die Fluoressenz, rein subjektiv, bei den reinen blauen Kanälen um einiges ausgeprägter empfinde.

Was die Tiere angeht muss man abwarten wie diese darauf reagieren.
-

-

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Wassermaus (29.05.2017)

Wassermaus

Pfützenteufel

    Deutschland

Beiträge: 6 371

Wohnort: Bogel

Beruf: Fachinformatikerin Systemintegration

Aktivitätspunkte: 32955

Danksagungen: 1538

  • Nachricht senden

4

Montag, 29. Mai 2017, 14:58

Danke, aber ein Fan von rot war ich noch nie... :MALL_~12:
------------------------------------------------------------------
Viele Grüße

Carmen
------------------------------------------------------------------
Reefer 250, Bubble Magus A8, 2x MP40QD W, DCT4000, 2x Hydra 26 HD, 1xKnepo, 1xSkimz MBR127
Bogeler Reefer

Innovativ Nano Fusion 20G, 2x KPS, 1x Hydra 26 HD, Coral Box S150 umgebaut
Fusion Nano 20G

Obelix

Anfänger

Beiträge: 4

Aktivitätspunkte: 20

Danksagungen: 2

  • Nachricht senden

5

Sonntag, 11. Februar 2018, 17:24

Hallo Michael,

gestern habe ich bei meiner Sirius X4 ebenfalls den Clustertausch vorgenommen. Dabei hatte ich dieselben Cluster verbaut, die du - wie einem anderen Betrag entnommen - bei deiner Sirius X4 hattest.

Nun passen natürlich die voreingestellten Farbspektren nicht mehr zu den neuen LED-Clustern. Nachdem ich nach doch umfangreicher Recherche noch nicht herausgefunden habe, wie ich die ursprüngliche Belegung auf die neuen LED-Cluster umarbeiten kann, wollte ich fragen, wie du die Cluster deiner X4 letztlich programmiert hattest. Sofern du die Einstellungen noch hast und mir mitteilen magst, wäre mir sehr geholfen.

Schöne Grüße

Christian

PS: Den Artikel von ATI bezüglich Farbeinstellungen und deren Auswirkungen habe ich übrigens gelesen, allerdings weiß ich trotzdem noch immer nicht, in welcher Reihenfolge die angegebenen Werte in Verbindung mit den Kanälen der Sirius zu sehen sind.

GamboSBK

Schüler

    Deutschland

Beiträge: 188

Wohnort: Eggersdorf 39221

Beruf: KFZ-Meister

Aktivitätspunkte: 965

Danksagungen: 1

  • Nachricht senden

6

Sonntag, 11. Februar 2018, 20:00

Guten Tag,

ich habe meine auch schon gewechselt und Ja Ihr braucht neue Firmware schreibt ATI an bekommt Ihr per Mail und dann passen auch die Farben in der Software auf dem Rechner.

Liebe Grüße

Denis

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Obelix (11.02.2018)

CeiBaer

Korallensammler

  • »CeiBaer« ist der Autor dieses Themas
  • Deutschland

Beiträge: 17 899

Wohnort: Seevetal/Hamburg

Aktivitätspunkte: 91820

Danksagungen: 4055

  • Nachricht senden

7

Sonntag, 11. Februar 2018, 20:57

ich hatte es nur bei der x1 gewechselt. die x4 war noch original.

firmware gab es für meine x1 leider keine aktuelle.

rot = uv
royalblau = blau
blau = royalblau
weiss = weiss

erstmal ohne gewähr. müsste ich nochmal selber probieren.
-

-

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Obelix (11.02.2018)

Obelix

Anfänger

Beiträge: 4

Aktivitätspunkte: 20

Danksagungen: 2

  • Nachricht senden

8

Sonntag, 11. Februar 2018, 22:21

Danke euch beiden! Ich werd mich mal an ATI wenden und zwischenzeitlich mit den Infos von Michael probieren ;)
LG
Christian

PS: Bin natürlich über weiterführende Infos dankbar :)

fabofab

Fortgeschrittener

Beiträge: 529

Aktivitätspunkte: 3030

Danksagungen: 191

  • Nachricht senden

9

Sonntag, 11. Februar 2018, 22:49

Lässt jemand von euch die neuen Cluster mit Nacht/Mondlicht laufen?

Ich vermisse mein weißes Mondlicht ;(
Viele Grüße,

Fabian

------------------------------------

95 x 45 x 45 Raumteiler
, ATI Hybrid 4x39 + 2x75W, 2x Vortech MP10QD

30l Dennerle-Cube Nano, AI Prime Nano, Eheim Skim 350, Vortech MP10QD

Obelix

Anfänger

Beiträge: 4

Aktivitätspunkte: 20

Danksagungen: 2

  • Nachricht senden

10

Montag, 12. Februar 2018, 16:17

Hallo Fabian!

Noch nicht, ich möchte zuerst die neuen Einstellungen optimieren. Zuvor hatte ich einen Cluster Blau auf 1%.

LG

Christian

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

fabofab (15.02.2018)

Ähnliche Themen

Social Bookmarks

Counter:

HTML Editor - Full Version
Hits heute: 34 146 Klicks heute: 69 514
Hits pro Tag: 19 790,98 Klicks pro Tag: 48 200,7