You are not logged in.

Dear visitor, welcome to Dein Meerwasser Forum für Nanoriffe. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

nanook

Trainee

  • "nanook" started this thread

Posts: 84

wcf.message.sidebar.activityPointsPerDay

Thanks: 23

  • Send private message

1

Thursday, April 20th 2017, 8:51pm

AquasunLED bringt nur noch halbe Leistung

Hallo zusammen...

musste heute leider feststellen das meine LED Lampe von Aqua Medic (AquasunLED 150W) nur noch geschätzt 50%
Leistung gebracht hat, obwohl sie auf 100% eingestellt war. Ich habe sie seit Oktober in Betrieb und hatte bis jetzt keine Probleme.
Es war auch ein ganz leichtes Summen zu vernehmen. Alle LEDs sind an. Hab die Leistung auch mal auf 0% gefahren, das Summen war
dann weg. Könte der Trafo defekt sein??? Wie Lange halten meine SPS bei ca 50% Leistung durch??

Hat jemand noch eine Idee was das sein könnte...
Werde mich auch noch mal an Aqua Medic wenden, aber da ich die Lampe schon 2015 über Ebay gekauft habe ist die Garantie wohl hinfällig!

Gruß Christian
nanook has attached the following images:
  • Halbe Leistung.JPG
  • Volle Leistung.JPG

DargorHSK

Intermediate

    info.dtcms.flags.de

Posts: 410

Location: Aalen

Occupation: Systemingenieur

wcf.message.sidebar.activityPointsPerDay

Thanks: 116

  • Send private message

2

Friday, April 21st 2017, 10:40am

Klingt verdammt nach nem Netzteil Schaden.
Die Leiden des nicht mehr so jungen Noobs und seines ersten Nudeleimers (mittlerweile eingestellt):
Beckenvorstellung
Der Neue Blenny ist HIER!

nanook

Trainee

  • "nanook" started this thread

Posts: 84

wcf.message.sidebar.activityPointsPerDay

Thanks: 23

  • Send private message

3

Friday, April 21st 2017, 3:09pm

Ich hab heute mit Aqua Medic telefoniert und mir danach ein neues Netzteil bestellt. Hoffentlich liegt es auch daran.

Social bookmarks

Counter:

HTML Editor - Full Version
Hits today: 20,458 Clicks today: 46,860
Average hits: 21,614.34 Clicks avarage: 50,949.27