You are not logged in.

rsota

Beginner

  • "rsota" started this thread

Posts: 12

wcf.message.sidebar.activityPointsPerDay

Thanks: 1

  • Send private message

1

Saturday, January 17th 2015, 5:13pm

Neue Led neue Einfahrphase?

Hallo an alle,

Habe mir vor gut 4 Wochen zwei 120Watt Full Spectrum China Leds zugelegt und nutze diese für mein 160l Becken. Habe diese auf 30-40% gedimmt. Seit dem habe ich Fadenalgen und stellenweise auch Cyanos.

No3 ist bei 2 und Po4 bei 0,05. mit Tropic Marin getestet.
Habe ich vllt. nun eine neue Einfahrphase?
Was ich auch vermutet hatte ist das erweiterte Spektrum, da ja auch rote und grüne Led's verbaut sind und dadurch die Algen kommen.
Was meint ihr?
LG
Ryan

Glockenulf

Intermediate

    info.dtcms.flags.de

Posts: 509

wcf.message.sidebar.activityPointsPerDay

Thanks: 3

  • Send private message

2

Saturday, January 17th 2015, 5:21pm

Hallo,

als neue Einfahrphase würde ich es nicht bezeichnen. Bei mir hat die Umstellung auf LED jedoch auch zu negativen Folgen wie dem vermehrten Auftreten von Fadenalgen geführt. Das veränderte Lichtspektrum und der veränderte Energieeintrag bringt das System durcheinander.

Viele Grüße,
Kris
Mein 30 Liter Nano: Nano 30 Liter

Becken steht seit dem 28.11.2012

Neues, größeres Becken, folgt ab Mai 2015! :thumbsup:

This post has been edited 1 times, last edit by "Glockenulf" (Jan 17th 2015, 5:22pm)


rsota

Beginner

  • "rsota" started this thread

Posts: 12

wcf.message.sidebar.activityPointsPerDay

Thanks: 1

  • Send private message

3

Tuesday, January 20th 2015, 7:25pm

hey,

alles klar Danke. Ist halt ärgerlich weil davor alles lief und nun alles veralgt. :thumbdown:
Werde es weiter beobachten.
LG

1 user apart from you is browsing this thread:

1 guests

Social bookmarks

Counter:

HTML Editor - Full Version
Hits today: 6,646 Clicks today: 18,750
Average hits: 20,178.32 Clicks avarage: 49,218.47