Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Dein Meerwasser Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

dodoteufel

Anfänger

  • »dodoteufel« ist der Autor dieses Themas
  • Deutschland

Beiträge: 1

Wohnort: kempten

Beruf: anlagenführer

Aktivitätspunkte: 10

Danksagungen: 1

  • Nachricht senden

1

Montag, 23. November 2015, 00:08

led wahnsinn

hallo zusammen, bin neu hier, klasse forum.
bräuchte gleich mal eure
hilfe,es geht darum bekomme mein neues ablegerbecken also muss ne
beleuchtung her,mein meerwasser dealer meint ,kein problem wir
schliessen die beleuchtung 2x 50w led (ablegerbecken) mit an die
beleuchtung vom hauptbecken 4x50w led.
da ich mir fürs hauptbecken
noch ne 10x 3w mit farbigen leds gebastelt hab 1x ksq und led in
reihe,das bekomm ich als kurzschlussexperte laie noch hin.
dan kam
der gedanke das ich mir an neue ablegerbecken auch noch zusätzlich 20x3w
led dimmbar dazubasteln kann,also rein ins internet und lesen merkte
ganz schnell das zwischen, ksq dimmbar, pwm, 0-10v,und was weiss ich
noch alles, ich beschissen nochmal keinen plan hab.ich dachte ok schau
ich mir die bestehende beleuchtung vom hauptaquarium an.
da netzteil
ist ein meanwell hrp-600-36, die steuerung ein tc420,mit 4x 50w led
emittern mit lüftersteuerung.das netzteil läuft mit 36v seit knapp einem
jahr mit einer programierten 24std steuerung tip top.nun zu einer
meiner 3 fragen,wie kann das sein das wenn auf dem tc420 steht dc
12v-24v und ich es mit 34v betreibe ist das normal so???
wenn wann nach dem steuergerät googelt dan nur in verbindung mir led stripes,und nirgeds mit 50w led,kommt mir echt seltsam vor.
soo
und ein 50w emitter wird mit 30-34v betrieben und mit 1750ma 1,7a
oder?. den der ausgang des tc420 hat 4a . dachte das die nur mit einem
konstantstrom langfristig funktioniert.
mein netzteil hat 34v mit 600w und 17,5 ampere, und die steuerung wohl nur 12-24v und die leds nen anderen strom.
wie funktioniert das bitte ohne abzurauchen.
ich checks nicht bitte um erleuchtung.
gruss thorsten

Social Bookmarks

Counter:

HTML Editor - Full Version
Hits heute: 1 612 Klicks heute: 3 347
Hits pro Tag: 18 698,23 Klicks pro Tag: 46 103,58