Sie sind nicht angemeldet.

  • »Phelsumaazureus« ist der Autor dieses Themas
  • Deutschland

Beiträge: 59

Wohnort: Marl

Aktivitätspunkte: 335

Danksagungen: 7

  • Nachricht senden

1

Freitag, 18. September 2015, 14:58

Led diy rapider Leistungsverlust nach kurzer Zeit

Hallo Zusammen ,
Nachdem ich hier alles lange Zeit still und heimlich verfolgt habe ,habe ich mich inzwischen auch an ein paar kleinere Diy led Lampen getraut ,nichts besonderes in der regel zwischen 3 und 5 leds a 1 Watt Leistung .
Die erste Lampe hatte nach kurzer Zeit extremen Leistungsverlust, was ich auf nicht ausreichende Belüftung zurückführte .
Vor 3 Tagen habe ich ein ähnliches Modell in Betrieb genommen,allerdings kommt hier besser Luft ran ,außerdem ist das Material des kühlkörpers wesentlich dicker . Dennoch bin ich der Meinung das die Leistung bereits heute weniger geworden ist !!! Am ersten tag war nicht daran zu denken in die Lampe zu sehen , jetzt ist es möglich !
Ich muss dazu sagen das ich mir einfach irgendwelche China leds auf starplatine in der bucht bestellt habe , dazu eine günstige Wärmeleitpaste, passenden kühlkörper und eine ksq ,die letzteren Komponenten allerdings aus Deutschland . Liegt der Hund ggf bei den billigen leds begraben ?
Ich bin gerade dabei meiner Freundin ein kleines Wandaquarium zu bauen ,alles ist sogut wie fertig , allerdings bekomme ich die Kriese wenn es hier auch wieder nach einer Woche dunkel wird . Dann würde ich die leds doch lieber nochmal runter kratzen und 3 ordentliche bestellen zwischen 6000 und 8000 Kelvin für ein Süßwasserbecken . Über einen passenden vorschlag hierzu bin ich dankbar . Und über jede weitere Hilfe.

Die Ksq erzeugt 350 ma und ist für 1 bis 3 leds ausgelegt erzeugt 1 bis 3 Watt

Folgende Daten haben die leds
  • DC Forward Voltage (VF): DC3.2V ~ 3.6V
  • DC Forward Current (IF): 350mA


Danke
Gruß
Jan

  • »Phelsumaazureus« ist der Autor dieses Themas
  • Deutschland

Beiträge: 59

Wohnort: Marl

Aktivitätspunkte: 335

Danksagungen: 7

  • Nachricht senden

2

Freitag, 18. September 2015, 15:22

Anbei nochmal ein paar Bilder vllt hilft das ...
»Phelsumaazureus« hat folgende Bilder angehängt:
  • IMG_20150918_150209.jpg
  • IMG_20150918_150120.jpg
  • IMG_20150918_150149.jpg

riiin

Anfänger

    Deutschland

Beiträge: 89

Wohnort: Köln

Aktivitätspunkte: 460

Danksagungen: 22

  • Nachricht senden

3

Freitag, 18. September 2015, 17:43

Hi, also ich habe die gleiche ksq und auch drei leds angeschlossen. das dient bei mir als küchenbeleuchtung und die verwendeten cree-leds sind genauso hell, wie am ersten tag. das ganze läuft bei mir jetzt ca. 3-4 jahre. die "lampe" ist bei mir aber meistens max. 2 stunden pro tag an.
probier mal andere leds aus.
lg rene
www. , gruß Rene

Mein derzeitiges Becken:
Wohnzimmerriff: DIY - 70x50x40 + Technikbecken + LED

  • »Phelsumaazureus« ist der Autor dieses Themas
  • Deutschland

Beiträge: 59

Wohnort: Marl

Aktivitätspunkte: 335

Danksagungen: 7

  • Nachricht senden

4

Freitag, 18. September 2015, 19:04

Hi,
Ja darauf wird es wohl hinauslaufen falls sonst niemand was zu beanstanden hat .
Kann mir jemand leds empfehlen ,samt Bezugsquelle ?
Wie gesagt irgendwas zwischen 6 und 8000 Kelvin sollten sie haben .
Danke
Gruß
Jan

riiin

Anfänger

    Deutschland

Beiträge: 89

Wohnort: Köln

Aktivitätspunkte: 460

Danksagungen: 22

  • Nachricht senden

5

Samstag, 19. September 2015, 19:02

Hi Jan, schau dir mal diese Led an.
Ich denke dir erfüllt deine Erwartungen.
gruß Rene
www. , gruß Rene

Mein derzeitiges Becken:
Wohnzimmerriff: DIY - 70x50x40 + Technikbecken + LED

Social Bookmarks

Counter:

HTML Editor - Full Version
Hits heute: 1 215 Klicks heute: 2 619
Hits pro Tag: 18 698,13 Klicks pro Tag: 46 103,56