You are not logged in.

Dear visitor, welcome to Dein Meerwasser Forum für Nanoriffe. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

KauderNi

Unregistered

1

Saturday, June 21st 2014, 2:25pm

ATI Hybrid 4x39 Watt T5 + 2x75 Watt LED auf 250L! Wie viel Prozent?

Hallo Leute,

Ich hab mir jetzt auch die ATI Hybrid bestellt und wollte mal Anfragen was ihr denkt ich am Anfang fahren sollte?
Zur Zeit beleuchte ich auch mit LED und mein Becken hat 250L!
Wenn ich da richtig liege schafft die Lampe ca 310W! Oder irre ich mich da das ATI die Power drosselt?
T5 Röhren auf wie viel Maximum und LED wären nicht schlecht?
Vielleicht hat jemand ja eine Aussage dazu!
Vielen dank LG Dennis

KauderNi

Unregistered

2

Friday, June 27th 2014, 1:29pm

Hallo,
Ich schiebe die Frage mal hoch.
Ich hab gehört das ich die T5 für 2 Wochen erst mal einbrennen sollte? Sprich die ersten 2 Wochen auf 100%!
Stimmt das?
Und dann hab ich noch eine Frage:
Die T5 Channel 1 und Channel 2. Wie sind die angeordnet?
Channel 1: Röhre 1 und 2? (von vorne gesehen!)
Channel 2: Röhre 3 und 4?

Danke euch ;)

Seenight62

Professional

    info.dtcms.flags.de

Posts: 1,158

Location: Düsseldorf

wcf.message.sidebar.activityPointsPerDay

Thanks: 293

  • Send private message

3

Friday, June 27th 2014, 1:54pm

Hallo Dennis,

zu deiner Frage vom 21.06. kann ich nichts sagen, ich besitze leider keine ATI Hybrid.
Ich habe eine ATI 6x39 Sunpower 6x39 Watt dimmbar.

Nun zu deiner letzten Frage.
Ich lasse sie nie einbrennen. Warum auch? Und bis jetzt habe ich auch von keinem Händler gehört, dass das notwendig wäre.
Wie bei der ATI Hybrid die Anordnung ist, weiß ich nicht. Zieh dir doch die Bedienungsanleitung von ATI. Sie ist dort bestimmt zu finden.

Gruß
Michael
Gruß
Michael 8)

KauderNi

Unregistered

4

Friday, June 27th 2014, 2:27pm

Hallo Dennis,

zu deiner Frage vom 21.06. kann ich nichts sagen, ich besitze leider keine ATI Hybrid.
Ich habe eine ATI 6x39 Sunpower 6x39 Watt dimmbar.

Nun zu deiner letzten Frage.
Ich lasse sie nie einbrennen. Warum auch? Und bis jetzt habe ich auch von keinem Händler gehört, dass das notwendig wäre.
Wie bei der ATI Hybrid die Anordnung ist, weiß ich nicht. Zieh dir doch die Bedienungsanleitung von ATI. Sie ist dort bestimmt zu finden.

Gruß
Michael

Hallo Michael,

danke für deine Antwort. ;)
Leider ist dies nicht in der Bedienungsanleitung. Ich hab grad die ersten beiden Röhren drin. Jeweils eine vorne und hinten!
Doch die kann ich nicht an machen. Denke es muss ein geschlossener Kreis sein damit ich sie an machen kann. Warte gerade auf DHL damit er mir die anderen beiden Röhren bringt =)

brutalo

Trainee

    info.dtcms.flags.de

Posts: 241

Location: Remshalden

Occupation: Häfner/Bautechniker

wcf.message.sidebar.activityPointsPerDay

Thanks: 302

  • Send private message

5

Friday, June 27th 2014, 3:24pm

Hallo,

ich habe die Röhren einbrennen lassen. Obs sein muß und etwas bringt???
In meiner Einstellung laufen die T5 aber eh auf 100% und somit habe ich nur auf das dimmen am Anfang verzichten müssen.

Gruß
-AM Xenia 130
-ATI Hybrid 2017 6x54/3x75
-Maxspect Gyre 350+330
-RE DC 180 RD3 Speedy
-RFP RE RD3 Speedy
-GHL Doser 2.1
-FM Balling light

Social bookmarks

Counter:

HTML Editor - Full Version
Hits today: 12,975 Clicks today: 44,278
Average hits: 20,225.29 Clicks avarage: 49,240.48