Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Dein Meerwasser Forum für Nanoriffe. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Angela

Profi

  • »Angela« ist der Autor dieses Themas
  • Deutschland

Beiträge: 1 150

Aktivitätspunkte: 6045

  • Nachricht senden

1

Donnerstag, 21. September 2017, 19:04

LED flackert!

Hallo,

eben habe ich festgestellt, dass einige weiße LED meiner Aqua Medic AquareefLED flackern (ähnlich wie bei einem Stroboskop)!
Ist das jetzt der Anfang vom Ende der LED? Ist dann die LED kaputt oder das Sunrise Control (die Steuerung)?

Wie lange kann ich das Flackern den Korallen zumuten? Ich habe so gar keinen Plan, was ich mir nun kaufe?!
Am liebsten würde ich die gleiche LED noch einmal kaufen, ich war eigentlich sonst sehr zufrieden, vor allem, die Halterung passt ja.

Gruß
Angela
Mein AQ: Aqua Medic Cubicus 140 Liter; 10kg Lebendgestein; LED: aquareefLED 54W mit Sunrise Controller; Abschäumer: AM EVO 500;
Strömungspumpen: AM Nanoprop 5000; Tunze nanostream 6045; Heizstab: Eheim Jäger150W mit AquaLight-Temp.-Controller;
ATI Dosierpumpe; Osmoseanlage: Aquili RO Classic NPS FV; NF: Tunze Osmolator Nano
Versorgung: Sangokai und sango chem-balance-Produkte

MW-Einstieg mit AM Cubicus

Wassermaus

Pfützenteufel

    Deutschland

Beiträge: 6 280

Wohnort: Bogel

Beruf: Fachinformatikerin Systemintegration

Aktivitätspunkte: 32485

Danksagungen: 1434

  • Nachricht senden

2

Donnerstag, 21. September 2017, 19:11

Gibt es die Möglichkeit die Led mal ohne die Steuerung zu schalten oder ist diese dazu zwingend notwendig? Mal alle Steckverbindungen nach Wacklern prüfen. :EVERYD~16:
------------------------------------------------------------------
Viele Grüße

Carmen
------------------------------------------------------------------
Reefer 250, Bubble Magus A8, 2x MP40QD W, DCT4000, M90-LED, 1xKnepo
Bogeler Reefer

Angela

Profi

  • »Angela« ist der Autor dieses Themas
  • Deutschland

Beiträge: 1 150

Aktivitätspunkte: 6045

  • Nachricht senden

3

Donnerstag, 21. September 2017, 19:29

Hallo,

nach Wacklern hatte ich natürlich zuerst probiert. Ohne Suncontrol kann man die LED eigentlich auch betreiben, nur geht das bei mir jetzt gar nicht, die LED leuchtet nicht und es surrt, da ist vielleicht mit dem Trafo etwas nicht in Ordnung?!

Jetzt haben wir nochmals an allem gewackelt, es flackert immerhin nicht mehr, aber einige der weißen LED sind dunkler.

Gruß
Angela
Mein AQ: Aqua Medic Cubicus 140 Liter; 10kg Lebendgestein; LED: aquareefLED 54W mit Sunrise Controller; Abschäumer: AM EVO 500;
Strömungspumpen: AM Nanoprop 5000; Tunze nanostream 6045; Heizstab: Eheim Jäger150W mit AquaLight-Temp.-Controller;
ATI Dosierpumpe; Osmoseanlage: Aquili RO Classic NPS FV; NF: Tunze Osmolator Nano
Versorgung: Sangokai und sango chem-balance-Produkte

MW-Einstieg mit AM Cubicus

sascha76

Fortgeschrittener

Beiträge: 539

Wohnort: köln

Beruf: Werkzeugmechaniker

Aktivitätspunkte: 2945

Danksagungen: 62

  • Nachricht senden

4

Donnerstag, 21. September 2017, 21:16

Wackel mal an dem Stecker/Anschluss an der Lampe,hätte das auch mal,da hatte sich der Stecker minimal durch Bewegung heraus bewegt, da hatte
Ich auch das surren.
Den Stecker vielleicht mal mit einen Tuch abreiben.
Gruss
Sascha

90x60x50 mini Riff, Giesemann Aurora 4x39w, 1x Jebao RW4,1x cp-40, coralbox d500 ,osmolator 3155, fiji sand ca.25kg Ls

Red Sea Nano Bubble Magus c3.5, ecodrift 4.1 Orphek Atlantic v4 compact

koralle68

Anfänger

Beiträge: 19

Aktivitätspunkte: 95

Danksagungen: 5

  • Nachricht senden

5

Donnerstag, 21. September 2017, 21:40

Hallo,

nach Wacklern hatte ich natürlich zuerst probiert. Ohne Suncontrol kann man die LED eigentlich auch betreiben, nur geht das bei mir jetzt gar nicht, die LED leuchtet nicht und es surrt, da ist vielleicht mit dem Trafo etwas nicht in Ordnung?!

Jetzt haben wir nochmals an allem gewackelt, es flackert immerhin nicht mehr, aber einige der weißen LED sind dunkler.

Gruß
Angela
Wenn die leds dunkler sind sind normalerweise die Leds defekt dann müßte es daran liegen.

Angela

Profi

  • »Angela« ist der Autor dieses Themas
  • Deutschland

Beiträge: 1 150

Aktivitätspunkte: 6045

  • Nachricht senden

6

Donnerstag, 21. September 2017, 22:31

Hallo,

sechs der LED sind dunkler. Bei der Blauphase heute Abend surrte jetzt die ganze LED.
Irgendwie ist da der Wurm drin. :S
Morgen will ich bei Aqua Medic mal anrufen, mal sehen, was die so meinen.

Gruß
Angela
Mein AQ: Aqua Medic Cubicus 140 Liter; 10kg Lebendgestein; LED: aquareefLED 54W mit Sunrise Controller; Abschäumer: AM EVO 500;
Strömungspumpen: AM Nanoprop 5000; Tunze nanostream 6045; Heizstab: Eheim Jäger150W mit AquaLight-Temp.-Controller;
ATI Dosierpumpe; Osmoseanlage: Aquili RO Classic NPS FV; NF: Tunze Osmolator Nano
Versorgung: Sangokai und sango chem-balance-Produkte

MW-Einstieg mit AM Cubicus

Angela

Profi

  • »Angela« ist der Autor dieses Themas
  • Deutschland

Beiträge: 1 150

Aktivitätspunkte: 6045

  • Nachricht senden

7

Freitag, 22. September 2017, 17:55

Hallo,

ich bekam auf meine Email (telefonisch geht nicht) natürlich nur eine Standardantwort. Ich müsse die Lampe samt SunriseControl einschicken.

Was könnte so eine Reparatur kosten?

Und was hänge ich in der Zwischenzeit über mein AQ? Würde da auch eine ganz normale helle LED (kein MW) reichen?

Gruß
Angela
Mein AQ: Aqua Medic Cubicus 140 Liter; 10kg Lebendgestein; LED: aquareefLED 54W mit Sunrise Controller; Abschäumer: AM EVO 500;
Strömungspumpen: AM Nanoprop 5000; Tunze nanostream 6045; Heizstab: Eheim Jäger150W mit AquaLight-Temp.-Controller;
ATI Dosierpumpe; Osmoseanlage: Aquili RO Classic NPS FV; NF: Tunze Osmolator Nano
Versorgung: Sangokai und sango chem-balance-Produkte

MW-Einstieg mit AM Cubicus

Wassermaus

Pfützenteufel

    Deutschland

Beiträge: 6 280

Wohnort: Bogel

Beruf: Fachinformatikerin Systemintegration

Aktivitätspunkte: 32485

Danksagungen: 1434

  • Nachricht senden

8

Freitag, 22. September 2017, 19:53

Angela wo wohnst du denn? Vielleicht kann dir ja hier jemand zum Überbrücken aushelfen? :EVERYD~16:
------------------------------------------------------------------
Viele Grüße

Carmen
------------------------------------------------------------------
Reefer 250, Bubble Magus A8, 2x MP40QD W, DCT4000, M90-LED, 1xKnepo
Bogeler Reefer

    Deutschland

Beiträge: 1 807

Wohnort: Bad Vilbel

Beruf: Ingenieur

Aktivitätspunkte: 9645

Danksagungen: 538

  • Nachricht senden

9

Freitag, 22. September 2017, 20:10

DAS ist auch mein Albtraum, deshalb habe ich meine Sunpower 6x39W schön im Keller stehen lassen statt sie zu verkaufen.................. :winter:

Wenn Du nicht so weit weg wohnst kann ich Dir eine Prime und/oder eine Dennerle T5 anbieten................

Frank
:arrow: Jetzt ist es passiert

Mein Meerwassereinstieg.........seht selbst

:arrow: Upgarde auf Reefer 250

:arrow:Reefer 425XL Upgrade

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »fluthecrank« (22. September 2017, 20:12)


Angela

Profi

  • »Angela« ist der Autor dieses Themas
  • Deutschland

Beiträge: 1 150

Aktivitätspunkte: 6045

  • Nachricht senden

10

Freitag, 22. September 2017, 21:32

Hallo,

danke für die Angebote, ich wohne jedoch in der Nähe von Magdeburg.

Würde sich eine Reparatur lohnen, hat schon jemand mal seine LED reparieren lassen?

Gruß
Angela
Mein AQ: Aqua Medic Cubicus 140 Liter; 10kg Lebendgestein; LED: aquareefLED 54W mit Sunrise Controller; Abschäumer: AM EVO 500;
Strömungspumpen: AM Nanoprop 5000; Tunze nanostream 6045; Heizstab: Eheim Jäger150W mit AquaLight-Temp.-Controller;
ATI Dosierpumpe; Osmoseanlage: Aquili RO Classic NPS FV; NF: Tunze Osmolator Nano
Versorgung: Sangokai und sango chem-balance-Produkte

MW-Einstieg mit AM Cubicus

Angela

Profi

  • »Angela« ist der Autor dieses Themas
  • Deutschland

Beiträge: 1 150

Aktivitätspunkte: 6045

  • Nachricht senden

11

Samstag, 23. September 2017, 13:27

Hallo,

ich habe mir erst mal eine gebrauchte LED (die gleiche) gekauft, müsste Montag oder Dienstag hier sein.
Hoffentlich hält meine noch so lange durch...

Gruß
Angela
Mein AQ: Aqua Medic Cubicus 140 Liter; 10kg Lebendgestein; LED: aquareefLED 54W mit Sunrise Controller; Abschäumer: AM EVO 500;
Strömungspumpen: AM Nanoprop 5000; Tunze nanostream 6045; Heizstab: Eheim Jäger150W mit AquaLight-Temp.-Controller;
ATI Dosierpumpe; Osmoseanlage: Aquili RO Classic NPS FV; NF: Tunze Osmolator Nano
Versorgung: Sangokai und sango chem-balance-Produkte

MW-Einstieg mit AM Cubicus

halamala

unregistriert

12

Sonntag, 24. September 2017, 11:30

China LED halten nicht über Jahre. War bei einem Kumpel auch so, dort sind die blauen zuerst abgenippelt.

Und eine Reparatur würde ich bei der Lampe nicht anstreben...lohnt wahrscheinlich nicht


Gesendet von iPhone mit Tapatalk

Angela

Profi

  • »Angela« ist der Autor dieses Themas
  • Deutschland

Beiträge: 1 150

Aktivitätspunkte: 6045

  • Nachricht senden

13

Sonntag, 24. September 2017, 15:06

Hallo,

es ist ja eine Lampe aus Deutschland (Aqua Medic), woher die LED letztendlich kommen, weiß ich natürlich nicht. 8)
Mal sehen, wie es dann mit der anderen läuft.

Gruß
Angela
Mein AQ: Aqua Medic Cubicus 140 Liter; 10kg Lebendgestein; LED: aquareefLED 54W mit Sunrise Controller; Abschäumer: AM EVO 500;
Strömungspumpen: AM Nanoprop 5000; Tunze nanostream 6045; Heizstab: Eheim Jäger150W mit AquaLight-Temp.-Controller;
ATI Dosierpumpe; Osmoseanlage: Aquili RO Classic NPS FV; NF: Tunze Osmolator Nano
Versorgung: Sangokai und sango chem-balance-Produkte

MW-Einstieg mit AM Cubicus

Beiträge: 20

Aktivitätspunkte: 125

Danksagungen: 9

  • Nachricht senden

14

Sonntag, 24. September 2017, 16:42

Wenn die andere baugleich ist Wechsel erst mal die Netzteile aus den schau ob es am Netzteil liegt.


Gesendet von iPhone mit Tapatalk

koralle68

Anfänger

Beiträge: 19

Aktivitätspunkte: 95

Danksagungen: 5

  • Nachricht senden

15

Montag, 25. September 2017, 00:27

Hallo !

Mal als Tip Leds kann mann mit einen Spannungsprüfer aus den Baumarkt testen die haben nähmlich meistens Funktion um leds zu prüfen.
Oder mit Batterie und 2 drähten und entsprechend an plus und minus pol der Led halten.


China LED halten nicht über Jahre. War bei einem Kumpel auch so, dort sind die blauen zuerst abgenippelt.

Und eine Reparatur würde ich bei der Lampe nicht anstreben...lohnt wahrscheinlich nicht


Gesendet von iPhone mit Tapatalk

In der Lampe hier sind aber Cree Leds verbaut.
Was ist den ne China led ne led von Chinesischen hersteller oder ne Led die in China produziert wurde.
Die Leds die mann ansonsten so in Led beleuchtungen findet sind meistens Bridgelux, epistar, epiled das sind aber keine Chinesichen firmen lassen aber in China produzieren.
Ansonsten sind ja alle Lampen irgendwie china Lampen, weil die dioden, Netzteile oder sonstigen Komponenten und zusammenbau ja in China gemacht wird oder zum größten teil. Auch Aquamedic oder tropic marin oder sonst ein deutscher hersteller macht das so.

L.g. Detlev

DargorHSK

Fortgeschrittener

    Deutschland

Beiträge: 297

Wohnort: Aalen

Beruf: Systemingenieur

Aktivitätspunkte: 1550

Danksagungen: 51

  • Nachricht senden

16

Montag, 25. September 2017, 11:19

Cree LEDs sind auch nur so gut wie ihre Verarbeiter und die Umgebung in der Sie eingesetzt sind.
Flackern klingt tatsächlich aber eher nach Controller, Netzteil oder einem Wackelkontakt.
Bilder zum Aufbau des 20l Nudeleimers gibt es hier (Google Album)
Die Leiden des nicht mehr so jungen Noobs und seines ersten Nudeleimers:
Beckenvorstellung

halamala

unregistriert

17

Montag, 25. September 2017, 19:06

Nimm doch nicht jedes Wort auf die Goldwaage. China LED sind (fast) alle , auch die Orphek wird die produziert. Tendenziell ist das wärmemanagement bei den günstigeren LED ein Problem. Nicht immer, aber häufig gehen die Lüfter kaputt und dann werden die LED schnell zu Heiß.
Nun aber bitte nicht zu theoretisch werden, das sind meine Beobachtungen/Erfahrungen

Soll nicht heißen , dass sie schlecht sind. Nur in einem Vergleich teurer vs günstigere led Lampen, werden die über die Zeit (Jahre) zuerst kaputt gehen - Ausnahmen bestätigen die Regel


Gesendet von iPhone mit Tapatalk

DargorHSK

Fortgeschrittener

    Deutschland

Beiträge: 297

Wohnort: Aalen

Beruf: Systemingenieur

Aktivitätspunkte: 1550

Danksagungen: 51

  • Nachricht senden

18

Dienstag, 26. September 2017, 08:09

Hi Jan,

falls der letzte Kommentar an mich gehen sollte:

Sorry, ich hab 6 Jahre im Beleuchtungssektor gearbeitet und bin Optoelektronik Ingenieur ;-)

Daher bin ich vorsichtig mit pauschalen Aussagen wie "Cree LEDs gehen nicht kaputt" aber auch "alles aus China ist Mist".
Mit falscher Auslegung und Verarbeitung bekommst du auch Crees kaputt, genauso halten aber auch günstige LEDs aus China länger als ihr Ruf.
Bilder zum Aufbau des 20l Nudeleimers gibt es hier (Google Album)
Die Leiden des nicht mehr so jungen Noobs und seines ersten Nudeleimers:
Beckenvorstellung

Angela

Profi

  • »Angela« ist der Autor dieses Themas
  • Deutschland

Beiträge: 1 150

Aktivitätspunkte: 6045

  • Nachricht senden

19

Donnerstag, 28. September 2017, 22:21

Hallo,

so, die Ersatzlampe ist heute gekommen und alles leuchtet wieder. ^^
Glücklicherweise hielt meine Lampe noch so lange, auch wenn sie immer dunkler wurde.

Danke für die Hilfe, es war letztendlich doch nur der Trafo. Die neue LED hebe ich mir nun aber als Ersatz auf. 8)

Gruß
Angela
Mein AQ: Aqua Medic Cubicus 140 Liter; 10kg Lebendgestein; LED: aquareefLED 54W mit Sunrise Controller; Abschäumer: AM EVO 500;
Strömungspumpen: AM Nanoprop 5000; Tunze nanostream 6045; Heizstab: Eheim Jäger150W mit AquaLight-Temp.-Controller;
ATI Dosierpumpe; Osmoseanlage: Aquili RO Classic NPS FV; NF: Tunze Osmolator Nano
Versorgung: Sangokai und sango chem-balance-Produkte

MW-Einstieg mit AM Cubicus

Social Bookmarks

Counter:

HTML Editor - Full Version
Hits heute: 2 238 Klicks heute: 4 000
Hits pro Tag: 19 532,23 Klicks pro Tag: 47 652,23